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VII

Microsoft® Windows is an extension of the DOS operating system.
Windows allows you to integrate the different tasks you perform
on your personal computer, increasing your efficiency.

With Windows, you can work with several programs at once.
You can switch between programs with a couple of keystrokes or
a click of a mouse, reducing the time required to move from one
application to another. And since you never have to quit a pro
gram, you can continue from where you left off.

Windows provides an easy way to transfer information between
applications. You can transfer text and even graphics between
applications designed especially for Windows. You can also trans
fer information to your Windows applications from your standard
DOS applications, such as Microsoft Word and Multiplan®.

Windows is powerful

Windows is versatile

Microsoft^ mndows

Ccpyr/giit 19c /. li/atscft'CcrpcrfiUcn. //irr^hh rcscnx-d
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About Windows

With Windows, you can run several different applications at once,
and switch from one to another without quitting any of them.

£ile Edit Gallery Chart Fornat Macro Uindow

j  Dutly Vineyards
;1987 Quarterly Sales

.^ojecied
First Quarter I $12,000
Second Quarter ' $13,450
Third Quarter ■ $16,730
Fourth Quarter $27 650

A dual

$12,753
$10,224
$T7,879
$30,692

135 QQQ [Oufl^meyard^gs^ale^

$30,000

$25,000

$20,000

$15,000

$10,000

$5,000

$0U
]]du to Prepare Cappuccino

F Bit of History

Cappuccino is said to be naned for the Capuchin monks who
felt that a meal was not cortplete without this dessert
coffee. Cappuccino in the strictest sense is made up of
espresso topped with foamed milk, but you may want to try
adding a bit of cinnamon, nutmeg, cocoa, or whatever else
suits your taste,

Before Vou Start

- Check to see that the steam nozzle has been swung around
to the right. This gives you more freedom to move the
pitcher as you foam the milk.

- Use larger cups (4-6 c
espresso.

:e) than you use for serving

COHNAHD: Alpha Copy Delete Fornat Gallery Help Insert Jump Library
Options Print Quit Replace Search Transfer Undo Uindow

739 characters (6938624 bytes free)
Page 1 {} ? Microsoft Uord: CAPP.DOC

PageMaker - C:\PM\PIITIPS.PUB
£ile Edit Options Page J^pe Lines Shades

.3 1 'I i 3 1 3 1 1 , 3...,

h
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I

Microsoft Windows gives you a new and more visual way of work
ing by organizing your work in windows — rectangular areas on
your screen in which you use applieations. Many standard applica
tions and all Windows applications can appear in windows on the
screen at the same time.

file Edit Search
To : George
From: John

Date: 5-12-8?

Re : Sales data

George:

fts gou can bji the recently conpile
included belou, the company increa
regions. The western region, howe
I think it would he appropriate to

6 Sales by Region (1,000's

8 Region 1985 1986
9

10 North 12h 133
11 South 5h 67
12 East 101 109
13 West h2 89
II, ======================== =======

15 Total 321 398
16
17
18
19
20

COMMRND: ajlliB Blank Copy Delete Edit
Name Options Print Quit Run S

Select option or type command letter
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Windows provides an easy method for running your applications,
including drop-down menus, icons, and the choice of using your
keyboard, a mouse, or both together.

Load...

Copy...
Get Info

Delete...

Print...

Rename...

I  \UINDOUS

T

XE

Exit

fibout MS-DOS Exec...

HELUft.FGN

MODERN.FON
MSDGS.EXE

UIN2GG.0UL

MINOLDAP.GRB

MINOLDGP.MGD

NOTEPRD.EXE MRITE.EXE

PRINT.EXE
PRflCTICE.WRI

□
□ □

□
You can use the direction keys ( up, down, right, left )
to move around the window.

Or just point with the mouse and click.
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Windows provides several useful Desktop applications.

File Edit Uiew Card Search

jllaea Irene's Flowers
! .lialden Trauel, Inc.
aPorte, Morton

jlsabel Rose Daycare |||i||||ii
—iirass Enterprises
^rnett, J. (dentist) lllliiliii

100 Medical-Dental Bldg., SeaK'^j
- Works fast [fM* J
- Rates within insurance guidlP <1
- Call 3-it weeks ahead
- Short wait in waiting roon mn

magazines)

Windows makes it easy to combine information from several
applications. You can work in one application,

Eile Edit Search Character £aragraph Document

You're Invited

Jesse and I are staging another of our famous parties, this time in
our new home. We have a huge yard (which, thank goodness, the previous
owners put in), with lots of lawn for volleyball, croquet, or loafing
as suits your fancy.

We'll provide hamburgers and hot dogs with all the trimmings, plus
soft drinks, plates, tableware, and such. Please bring a hot dish,
salad, or munchies, and anything else you want to drink. Particulars
are below; we're off the beaten track so there's a map too.

Hope you can make it.

Date: 6/27/87

Time: noon to ?

Place: 123 Star Road, Snohomish (new home of Jesse & Rebecca)
Phone: 555-1215
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then you can open another application and work in it,

i File Edit Character Size Style Palette Options

:]T|/pconaooGA

j ̂ n # C A
Our house is about 1.2 rules froM turnoff. I
Hatch for the uhite sign I
n/ith our oam oo it. \ I

Highmg 9
Star Ooad

stop ̂
sign

\^Exit 59-0\

^^cale) \ \ 22 (east)
^:S^approx. 3 mles)

and finally, you can integrate the information from one application
into the other.

File Edit Search Character Paragraph Document
Tine: noon to ?

Place: 123 Star Foad, Snohomish (new home of Jesse & Febecca)
Phone: 555-1215

Bur house is about 1.2 niles froa turnoff.
Hatch for the idiite sign
with our nane on it. \ BMi

Highuag 9
Star Road

stop @
sign

(nap not to
, 7., i

\£xit 59-fi\

Highuav 22 (east)

dc:2^approx. 3 niles)
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The Microsoft Windows Package

The Microsoft Windows package includes the following items:

■ The Microsoft Windows Setup disk

■ The Microsoft Windows Build disk

■ Microsoft Windows Displays disk

■ The Microsoft Windows Utilities disk(s), which contain printer
device drivers

■ The Microsoft Windows Fonts disk(s), which contain font files
for a variety of printers and graphics adapters

■ The Microsoft Windows Desktop Applications disk, which con
tains Windows applications

■ The Microsoft Windows Write Program disk, which contains
the Windows Write writing program files

■ The Microsoft Windows User's Guide

■ The Microsoft Windows Desktop Applications User's Guide

■ The Microsoft Windows Paint User's Guide

■ The Microsoft Windows Write User's Guide

■ The Microsoft Windows Quick Reference Guide

What's in the

Microsoft Windows

package?

Program information (PIF) files for a number of DOS applications
are included on your Windows disks.

Note The number and names of disks included in your Windows
package may vary depending on the type of disk drives on your
computer.

What You Need

To use Microsoft Windows, you need the following:

■ A personal computer running the DOS operating system with
two double-sided disk drives or a hard disk (recommended)

■ At least 512 kilobytes (K) of memory (to run multiple applica
tions, 640K of memory is recommended)

■ DOS 2.0 or later version

■ A monochrome graphics monitor or color monitor

■ A graphics adapter card. Windows supports many different
graphics adapter cards; however, not all graphics adapter cards

What you need to use
Microsoft Windows
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display Windows in color. For example, the IBM Color Graph
ics Adapter (CGA) card does not display color in the high-
resolution mode required for Windows.

Using pointing
devices and

printers

Windows supports a number of optional pointing devices (includ
ing the Microsoft Serial Mouse and Bus Mouse) and printers. The
Setup program will list the available options. See the hardware
manual for your device for instructions on how to install it on
your microcomputer.

Using the
README.TXT fiie

Note Be sure to read the README.TXT file on the Microsoft

Windows Write Program disk. README.TXT contains updated
Windows information unavailable in this guide.

About This Guide

Chapter outiine

This guide is designed to help you explore and use Microsoft Win
dows. The following list oudines the chapters in this guide and
their contents.

■ Chapter 1, "Getting Started," tells you how to set up and start
Windows on your computer. This chapter also explains the
parts of a window, and gives you some basic pointers on using
a mouse.

■ Chapter 2, "Learning Windows," gives you a step-by-step,
hands-on introduction to using Windows with the keyboard.

■ Chapter 3, "Learning Windows with the Mouse," gives you a
step-by-step, hands-on introduction to using Windows with the
mouse.

■ Chapter 4, "Techniques," outlines the way Windows functions
and describes the basic techniques you'll use in working with
Windows.

■ Chapter 5, "Using MS-DOS Executive," describes how you can
work in the MS-DOS Executive window to run applications;
copy, print, or delete files; create directories; make a Windows
system disk; and have access to other DOS commands.

■ Chapter 6, "Using Clipboard," explains how Clipboard lets you
move or copy information within an application or between
applications.
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Chapter 7, "Using Control Panel," provides information on how
you can use Control Panel to adjust Windows system settings
such as date and time, printer assignments, and screen colors.

Chapter 8, "Using Spooler," describes how Spooler allows you
to print files and to view and control the jobs in the print
queue.

Chapter 9, "Using Standard Applications," provides information
on how to run applications that were not designed specifically
for Windows, such as Microsoft Word and Lotus 1-2-3.

Chapter 10, "Using PIF Editor," describes how to use PIF Edi
tor to create or revise program information (PIF) files so that
you can run standard applications with Windows in the most
efficient way.

Chapter 11, "Commands," describes some of the commands
you'll use most often in working with Windows.

Appendix A, "Customizing Your WIN.INI File," explains how to
work directly in your WIN.INI file to change system settings.

Appendix B, "System Messages," lists the messages that may
appear in the middle of your window to indicate that Windows
is having a problem in carrying out a specific action. A diagno
sis of each message is given along with suggestions for solving
the problem.

Appendix C, "Speeding Up Windows with SMARTDrive,"
describes how to use the SMARTDrive disk-caching program
with your computer's expanded or extended memory to help
Windows work more efficiently.

Appendix D, 'Using Special Characters," provides information
on how to use special characters such as fractions, accented
letters, or foreign currency symbols in the documents you
create with Windows.

Appendix E, "Special Notes on Running Windows," contains
additional information on using certain hardware and standard
applications, expanded memory, the CHKDSK program, and
SHIFT-f-PRiNTSCREEN with Windows.

"Terms" contains definitions of some of the Windows, DOS,
and general computer terms used in this guide.
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Notational Conventions

Understanding terms Here are a few notes about the terms and typographic conven-
and typography tlons used in this manual.

Keynames

The names of keys are spelled out in this guide (for example,
ESCAPE, ENTER, CONTROL) and appear in small capital letters. On
your keyboard the key caps may abbreviate the names or
represent them a little differently.

Key Combinations and Sequences

A plus sign ( + ) used between two keynames indicates that those
keys must be pressed at the same time. For example, "Press
ALT+ESCAPE" means that you should press the alt key and hold it
down while you press the escape key and release it. Then release
the ALT key.

A comma between two keynames indicates that those keys must
be pressed sequentially. For example, "Press alt, spacebar" means
that you should press the alt key and release it, then press the
SPACEBAR and release it.

DIRECTION Keys

The DIRECTION keys are the four arrow keys on your computer's
keypad. The name of the individual direction key refers to the
direction the arrow points: the up key, the down key, the right
key, or the left key. You use the direction keys to move the
selection, the pointer, or the insertion point on your screen.

What You Type

In this guide, anything that you should type verbatim is printed in
italic. For example, in a procedure, if you're asked to type a file
called MYLIST.TXT, what you actually type is shown in italic:
mylisttxt. (This filename is also shown in lowercase letters since
it doesn't matter whether you type the letters in capitals or not.)

Syntax Statements

In later chapters you'll find examples of syntax statements, which
show you the format to use when you type a particular command
line. TTiere are two kinds of information in a syntax statement, and
they're printed in this guide in two kinds of type. Everything that's
literal — that is, exactly as you would use it in a specific command
—is printed in italic. Everything that is a placeholder — a generic
word where a specific word would appear in an actual command
line (for example, the word "filename" instead of an actual, speci
fic filename) — is printed in bold.



c: \directory\mema txt

The preceding example designates a pathname for the MEMO.TXT
file on a hard-disk drive (C:). Since directory is in bold, you
would need to provide your own name for the directory that you
want the MEMO.TXT file to be in; everything else is in italic, so
you would type it literally.

Mouse Procedures

In this guide, the mouse procedure for a particular task follows
the keyboard procedure. Mouse procedures are generally indi
cated by a mouse icon that appears in the margin.

Terms

Many of the Windows, DOS, and general computer terms used in
this guide are defined in "Terms," which follows the appendixes.

Welcome xvii



1 Getting Started

Before you start using Microsoft® Windows, you should be familiar
with your computer and its user's manual. You need to know how
to turn the computer on, which disk drive is drive A, and what
keys you press to reset, or "boot," your computer.
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Setting Up Windows

You will use the Setup program to create a version of Windows
tailored to your computer. If you have a hard disk, Setup will put
this version of Windows in the directory you specify. If you have
two floppy-disk drives, Setup will put Windows on the floppy
disks you supply.

To Set Up Windows on a Two-Drive System

Setting up Windows To set up Windows on a system with two floppy-disk drives, you
on a two-drive system will need the following;

■ Two blank, unformatted disks

■ Microsoft Windows Setup disk

■ Microsoft Windows Build disk

■ Microsoft Windows Displays disk

■ Microsoft Windows Utilities disk(s)

■ Microsoft Windows Fonts disk(s)

To set up Windows, follow these steps:

U] Put the DOS disk in drive A and close the door.

[2] Turn on the computer. (If your computer is already on, you
can simply reboot it.)

[U Enter the date and time if DOS prompts for them.
H Replace the DOS disk with the Windows Setup disk.

Close the door.

H] Type setup and press the enter key.
[H Follow the instructions on the screen.

Making work disks

The Setup program creates two disks, the startup disk and the sys
tem disk. You'll use these disks to start and run Windows on your
two-drive system.

Setup also copies DOS to your startup disk. You may want to copy
other startup files, such as AUTOEXEC.BAT and CONFIG.SYS, to
this disk as well.

The Windows Desktop Applications disk contains applications for
you to use with Windows. When you start working in Windows,
you may want to have a work disk for each application that you
use (for example, Paint, Notepad, or Cardfile). A work disk con
tains a copy of a single application; you can create and save files



Chapter 1: Getting Started 3

for that application on the work disk. This gives you more room
to save files in each application. See Chapter 5, "Using MS-DOS®
Executive," for information on copying files.

To Set Up Windows on a Hard-Disk System

To set up Windows on a hard disk, you will need the following:

■ Microsoft Windows Setup disk

■ Microsoft Windows Build disk

■ Microsoft Windows Displays disk

■ Microsoft Windows Utilities disk(s)

■ Microsoft Windows Fonts disk(s)

■ Microsoft Windows Desktop Applications disk

■ Microsoft Windows Write Program disk

Here's how to set up Windows on a hard-disk system;

Q] Turn on the computer.

[H Enter the date and time if DOS prompts for them.

H] Put the Windows Setup disk in drive A and close the door.

S Type a: and press the enter key.
[H Type setup and press the enter key.
E Follow the instructions on the screen.

After running Setup, store your original Windows disks in a safe
place; if Windows is ever damaged, you'll need to copy the disks
again.

Note Windows requires approximately 1.5 megabytes of space
on your hard disk. Before you install Windows, use the DOS
CHKDSK command to see how many bytes of memory are avail
able on your hard disk. (It is recommended that you not use
CHKDSK in Windows. See Appendix E, "Special Notes on Running
Windows," for more information on CHKDSK.)

Setting up Windows
on a hard disk

If you make a mistake when you run Setup, such as selecting
the wrong graphics adapter, just start Setup again and repeat the
procedure.

If you make a mistake
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You need to run the Setup program whenever you add new
hardware, such as a mouse card or a new graphics card, to your
computer system.

Setting Up Expanded Memory for Windows

If your computer has expanded memory, you may be able to use
it to store and run Windows and Windows applications. You can
use your computer's expanded memory with Windows if you have
an expanded memory manager that supports Windows. For more
information about expanded memory and how to use it with Win
dows, see the section called "Using Expanded Memory with Win
dows" in Appendix E, "Special Notes on Running Windows."

Starting Windows

Once you have set up Microsoft Windows on your computer, you
can start learning to use Windows.

Starting Windows on To start Windows on a two-drive system, follow these steps:
a two-drive system

13] Insert your Windows startup disk in drive A.
[2] Insert your Windows system disk in drive B.

(Both disks are created with the Setup program.)

m Turn on your computer.
S Enter the date and time if you are prompted.
[5] Type win and press the enter key.

When you first start Windows on your two-drive system, your
screen should look something like this;
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MS-DOS Executive

£ile Uiew Special

EB lfl:WIN STARTUP \

U1N.COM

UIN2e8.BIN

....Zlra.,,

To start Windows on a hard-disk system, do the following:

D] Turn your computer on-
[H Enter the date and time if you are prompted.

m At the system prompt, type cd and a space followed by the
pathname of the directory where you have set up your Win
dows files, and press the enter key.

0 Type win and press the enter key.

Starting Windows on
a hard disk

Your computer starts running Windows. Your screen will look
something like the following:
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Maximize box

Minimize box

Highlighted selection

Control-menu box

File Uiew Special

Title bar

MS-DOS Executiue

Menu bar

OBC.TXT

CfllC.EXE

CfilENDOR.EXE

CORDFIIE.EXE

CLIPBRD.EXE

CLOCK.EXE

COMTROL.EXE

COBRR.FON

DOTHIS.lXl

HElUfl.FON

MODERN.FBN
MSDOS.EXE

KOTEPRD.EXE

PfllNT.EXE
PRflCTICE.HRI

README.1X1

||}C:CHRIS \UIHDOUS
lREuksi.EXE
romai\fon
scriptVon
SPOOLER^XE
TERMINAL.XXE
TMSRA.FON

HIN.COM

HIN.INI

UIN2eB.BIN

HIN20e.OUL

UINOLDAP.GRB

UINOLDAP.MOD

HRITE.EXE

I
Disk-drive icons Work area

Definitions Here are some terms that will help you learn about and use
Windows:

■ The highlighted selection shows where you are on the
screen. If you have a mouse installed, you will also see an
arrow pointer.

■ The work area displays the contents of a file, such as an appli
cation, document, or drawing. The MS-DOS Executive window
runs automatically when you start Windows.

■ The title bar displays the name of the application in that
window.

■ The menu bar contains the names of the command menus

in an application.

■ The Control-menu box can be used to display the Control
menu. This menu is common to all Windows applications.

■ The Maximize box can enlarge your window if you have a
mouse. If you don't have a mouse, you use the Maximize com
mand from the Control menu to do the same thing.
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The Minimize box can shrink your window to an icon if you
have a mouse. If you don't have a mouse, you use the Mini
mize command from the Control menu to do the same thing.

The disk-drive icons represent your disk drives. The icon of
the currently-selected drive is highlighted.

Scroll bars may appear in windows that have more informa
tion than can be displayed in the window. (See Chapter 4,
"Techniques," for an example of scroll bars and an explanation
of how to use them.)

You can find information on other Windows terms in "Terms" at

the end of this manual.

Your screens may look slightly different from those in the illustra
tions, because Windows adapts to your computer system when
you run the Setup program.

When you start Windows for the first time, all files in your MS-
DOS Executive window will be part of Microsoft Windows. Do
not delete or rename any of them. The files you need for the fol
lowing exercises may appear in slightly different places on your
screen than they do in the illustrations.

Note As you run Windows, some applications may create tem- Temporary files
porary files. These filenames generally begin with a tilde character
(~) and end with the .TMP extension. Do not delete these files
while Windows is running, because an application may be using
them. If you quit Windows using the End Session command, any
temporary files are automatically deleted. (They are also deleted if
you quit Windows by double-clicking the Control-menu box.) If
you quit Windows without using this command (for example,
turning off your computer while Windows is running), some tem
porary files may remain; you can safely delete these files.

You can change your DOS AUTOEXEC.BAT file so that these tem
porary files are stored in a special directory. See Chapter 5, "Using
MS-DOS Executive," for more information on creating a directory
for temporary files.

Going On from Here

To learn how to work with Windows using the keyboard, go on to
Chapter 2, "Learning Windows." To learn how to work with Win
dows using the mouse, read the next section, "Using a Mouse with
Windows," then go on to Chapter 3, "Learning Windows with the
Mouse." If you just want a summary of the basic techniques and
features of Windows, see Chapter 4, "Techniques."
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Which button

to press?

Moving the
mouse

Using a Mouse with Windows

A mouse is a small pointing device designed to fit comfortably
under your hand. You use the mouse to move icons, expand and
shrink windows, and choose commands. Using the mouse is as
easy as pointing and clicking.

Microsoft Windows can be used with either a single-button or a
multiple-button mouse. If you have a mouse with more than one
button, use the leftmost button. The applications you use may
respond to the o^er buttons, but Windows uses only the leftmost
button. (You can change which button you use with Windows.
See Chapter 7, "Using Control Panel.")

Moving the mouse across a flat surface moves the pointer, which
is the arrow on the screen.

If you run out of room for the mouse—by going off the edge of
the table, for instance—lift the mouse and put it back down
where you have more room. Lifting the mouse does not move the
pointer.

The following definitions will help you begin to use your mouse:

To Do this

Mouse techniques Point

Click

Drag

Double-click

Move the mouse until the tip of the
pointer rests on what you want to
point to.

Quickly press and release the mouse
button.

Press the mouse button and hold it

down while moving the mouse.

Click the mouse button twice in

rapid succession.

Mouse icon

To click an object means to point to that object on the screen (an
icon or a menu name, for instance) and click the mouse button.

In this manual, wherever procedures are given for both the key
board and the mouse, the keyboard procedure comes first. The
mouse procedure comes second, and you'll jfind a mouse icon in
the margin next to the beginning of the mouse procedure.

Now go on to Chapter 3, "Learning Windows with the Mouse," for
an introduction to working with Windows using your mouse.



2 Learning Windows

The exercises in this chapter will give you hands-on experience
using Microsoft Windows with a keyboard.

If you are a new user, you will find this chapter especially helpful.
The step-by-step instructions and the illustrations will tell you
exactly what to do. The chapter is divided into three exercises,
which you can complete all at once or one at a time. (If you have
a mouse, see Chapter 3, "Learning Windows with the Mouse," for
exercises designed for mouse users.)

If you're an experienced user, you'll probably want to read this
chapter to learn the new direct-access technique for selecting
menus and choosing commands with the keyboard.

^5^

>> ''
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In this chapter, you will learn and practice the following skills:

■ Selecting command menus

■ Choosing commands jfrom menus

■ Starting a Windows application

■ Opening a file in Windows

■ Using dialog boxes

■ Saving an application document

■ Quitting an application

■ Moving between windows

■ Changing the size of a window

■ Moving windows on the screen

■ Shrinking a window to an icon

■ Ending your Windows session

Exercise 1: Beginning a Windows Session

In this exercise, you'll learn the basics of how to select menus and
choose commands in any Windows application. Then you'll learn
the direct-access method that you can use with some Windows
applications.

First, start Windows. (If you need to review how to get started on
your system, see Chapter 1, "Getting Started.")

If you have a On a two-drive system, the files you need for the first exercise are
two-drive system on the Windows startup disk that you created, and they appear in

your MS-DOS Executive window when you start Windows. Your
screen will look something like this:
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File Uiew Special

ri^g BF=^(1:WIN startup \
tuiniiriTiiiWRiTii

WIN.COM

WIN200.BIN

On a hard-disk system, the files you need for these exercises are
on your hard disk, and they appear in your MS-DOS Executive
window when you start Windows. After you start Windows, your
screen will look something like this:

if you have a
hard-disk system

Eile Uiew Special

ABC.TUT
CALC.ESE

CALENDAR.ERE
CARDFILE.EXE

CLIPBRD.EXE

CLOCK.EXE

CONTROL.EXE
COBRA.FAN

DOTHIS.TXT

HELUA.FGN

MODERN.FAN
MSDOS.EXE

NOTEPAD.EXE

PAINT.EXE

PRACTICE.URI

README.TXT

H C:CHRIS \UINDOWS
REUERSI.EXE

ROMAN.TON
SCRIPT.TON

SPOOLER.EXE
TERMINAL.EXE

TMSRA.FON
WIN.COM

WIN.INI
WIN200.BIN

WIN200.OOL

WINOLDAP.GRB

WINOLDAP.MOD
WRITE.EXE

The first window you see is the MS-DOS Executive window.
MS-DOS Executive is the application program that you'll use to
start other applications, to organize your files and windows, and
to do things like change directories and format disks.
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All Windows commands are organized in menus on the menu bar.
A menu shows the names of a group of commands. Each applica
tion has its own menus, but one, the Control menu, is common to
all applications. The action of picking a menu is called selecting
the menu. In Windows, you select the items that commands will
affect — for example, a filename or an area of the screen — and
you choose the commands that carry out the action.

Selecting the Control Menu

The Control menu is represented by a box in the upper-left
corner of every window. You use the Control menu's commands
to arrange windows on the screen. The commands allow you to
move the windows, change their size, and close them.

Highligfited seiection

Control-menu box

File Uiew Special

Title bar

MS-DOS Executiue
T

Menu bar

Tin

OBC.TST

COLC.ESE

COLENDOR.ESE

CORDFILE.EXE

CLIPBRD.EXE
CLOCK.ESE

CONFROL.EKE
COORfl.FON
DOTHIS.TKF

HELUO.FON
MODERN.FON

MSDOS.EXE
NOTEPRD.EKE

PRINT.EXE
PRRCTICE.WRI
RERDME.TXT

I CiCHRIS \MINDOMS
IREUERSI.EXE
ROMRN.FON

SCRIPT.FON

SPOOLER.EXE

TERMINflL.EXE

TMSRR.FON

HIN.COM

UIN.INI

UIN200.BIN

HIN200.OUL

HINOLDRP.GRB

HINOLDRP.MOD

HRITE.EXE

The Control menu The first step in selecting a menu is to press the alt key. alt is
the menu-access key — it lets Windows know that you are about
to select a menu. Selecting the Control menu is simple — just
press the spacebar. Try it now:

Q] Press the alt key.
[2] Press the spacebar.
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The Control menu appears on your screen. The first command
in the list, Restore, is highlighted, to show that this command is
selected.

Controi menu

MS-DOS Executiue

Rastsre Dlb-FS

Moue f|lt+F7
Size Olt+FS

Minimize OlttFD

Maximize Olt+FlO

Close filt^Fii

MINDOUS

CLIPBRD.EXE

CLGCK.EXE

CONTRGL.EXE

COGRR.FGM

DOTHIS.TXF

HELUfl.FGN

MODERN.FGN

MSDGS.EXE

NGTEPflD.EXE

PflINT.EXE

PRfiCTICE.WRI

REflDME.TXT

TMSRfl.FGN

WIN.COM

WIN.IHI

WIN28e.BIN
WIN200.0UL

UINOLDRP.GRB

WINOLDIIP.MOD

MRITE.EXE

Here's how to cancel the Control menu, or any menu:

g Press the escape key.

The menu disappears.

Selecting Menus and Choosing Commands

There are two ways to use the keyboard to select menus on the
menu bar and choose commands from the menus. First you'll be
introduced to the basic method that works with any Windows
application. Once you're familiar with the basic method, you'll
learn the direct-access method, which uses the underlined letters
you see in the command and menu names. You don't need to
memorize anything. Chapter 4, "Techniques," provides a reference
to both methods.

The basic method of selecting menus and choosing commands
uses the direction keys to move across the Windows menu bar
and up and down the menus.

The first step is always the same: press the alt key. Then press
the RIGHT or LEFT keys to select a menu on the menu bar. Try this
now:

Canceling the Control
menu

The basic method

Moving across the
menu bar
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[U Press the alt key.
ID Press the right key to select each menu on the menu bar.
[H Press the left key to select the menus in reverse order.

Moving within a To choose commands, you use the up and down keys. Try select-
command list ing a menu and using the up and down keys to move up and down

the command list:

E Press the alt key.
[H Press the right or left keys to select a menu on the menu bar.
[D Press the enter key to display the menu.
S Press the up or down keys to move up or down the command

list.

E Press the escape key to cancel the menu selection.

To choose a command from a menu, first you use the up or down
keys to select the command name, then you press the enter key.

Try using the View menu's Programs command. The commands
on the View menu let you change the way MS-DOS Executive
displays the files in your current directory. The viewing options
are divided into three groups, and the checkmarks show which
option in each group is in effect now. You can change an option
by choosing it from the menu.

Choosing commands Here's what to do:

E Press the alt key.
E Press the right key until you select the View menu.
E Press the enter key to display the menu.
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View menu

MS-DOS Executiue

File Uiew Special

R S \

■/Rll
Partial...
Programs fl l.ESE

•'By Name
By Date
By Size
By Kind

HELUfi^nm

HDOWS

COLE
CORD
CLIP
CLOC!
CGNTI
COURl
DOTHIl

MODERN.RON
MSDOS.EXE
NOTEPflD.EXE
POINT.EXE
PRflCTICE.WRI
REODME.TXT

.BIN

.001
UTNDtOOP.GRB
UINOLDOP.MOD
WRITE.EXE

0 Press the down key until the Programs command is selected.

Uiew
^Short

Long

■Jm
Partial.
Frograns

Nane
Bg Date
Bg Size
Bg Kind

[E To choose the Programs command, press the enter key.

The file listing in your MS-DOS Executive window changes, and
only files with a .EXE, .COM, or .BAT extension are displayed.
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If you have a two-drive system, your screen should look some
thing like the following:

Eile Uiew Special

bF^diHih startup \

WIN.COM

If you have a hard-disk system, your screen should look something
like this:

£ile Uiew Special

AF^ y^al C:CHRIS \WINDOWS

CALC.EXE

CALENDAR.EXE
CARDFILE.EXE

CLIPBRD.EXE

CLOCK.EXE

CGNTROL.EXE

MSDGS.EXE

NOTEPRD.EXE

PAINT.EXE

REUERSI.EXE

SPGGLER.EXE
TERMINAL.EXE

WIN.CGM

WRITE.EXE

The DiRECTiON-key method works with any Windows application.
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Now you'll learn the direct-access method for choosing com
mands. This technique works with any Windows application that
shows the underlined letters in menu and command names.

With the direct-access method, you can select any of the menus
on the menu bar by using the alt key with the underlined letter
in the menu name. (You select the Control menu the same way
as before.) For example, take a look at the File menu:

[H Press the alt key.

HI Press the F key, the underlined letter in the File-menu name.

The File menu drops down from the menu bar.

The direct-access

method

Selecting a menu

File

Load...

Copy...
Get Info

Delete...

Print,,,

Rename...

Exit

Rbout -DOS Exec.

Take a look at the other menus listed in the menu bar. Remember

to press the escape key to clear a menu from your screen.

Now try using the commands in the menus. After you have
selected a menu, just press the letter that is underlined in the
command's name. To try this out, choose the All command from
the View menu to show all your files once again in the MS-DOS
Executive window;

El Press the alt key.

HI Press the underlined letter, V, to select the View menu.

Using commands in
menus
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Long

^Partial.

Prograns

Nane

Bg Date
By Size
By Kind

H] Press the underlined letter, A, to choose the All command.

MS-DOS Executive now shows all your files, not just the program
files.

MS-DOS Executive

Eile Oieu Special

0 C:CHRIS \UINDOUS

OBC.TST

CflLC.ESE

CflLENDflR.EXE

CfiRDFILE.EXE

CLIPBRD.EXE

CLGCK.EXE

CONTROL.EXE

COURR.FGN
DGTHIS.TXT

HELUfl.FGN
MODERN.FON

MSDGS.EXE
NOTEPflD.EXE

PfiINT.EXE

PRfiCTICE.WRI

REflDME.TXT

REUERSI.EXE

ROMAN.FON

SCRIPT.FON

SPOOLER.EXE

TERHINfiL.EXE

TMSRfl.FON

WIN.COM

UIN.INI

WIN200.BIM

WIN200.OUL

WINOLDRP.GRB

UINOLDOP.MOD

MRITE.EXE

With the direct-access method, you press the underlined letter
in the menu name to select the menu, then you press the under
lined letter in the command name to choose the command. Your

commands are started right away. You don't need to press the
ENTER key.
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Ending Your Windows Session

You can end your Windows session now or go on to the next
exercise. Ending your session is as easy as choosing a command:

El Press the alt key.
[H Press the S key to select the Special menu.

Quitting Windows

Special
End Session

Create Directory...
Change Directory...
Eornat Data Disk...
Make System Disk...
Set Uolune Name...

[H The End Session command is already selected. You can press E
or just press the enter key to choose it.

A message appears on your screen asking if you want to end the
session. The OK button is already selected.

MS-DOS Executiue

Eile Uiew Special

CiCHRIS \UINDGUS

PIF

DBC.TST

CDLC.ESE

CflLENDfiR.EXE

CflRDFILE.EXE

CLIPBRD.ESE

CLOCK.ESE

CONTROL.EKE

COORD.EON

DOTHIS.TKT

HELUD.FON

MODERN.FON

MSDOS.EKE

NOTEPDD.EXE

PfllNT.EKE

PRDCTICE.WRI

REODME.TXT

REUERSI.EXE

ROMDN.FON

SCRIPT.FON

SPOOLER.EXE

End Session

A This uill end your Uindous session.

(  jfl I I Cancel

WRITE.EXE
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If you want to end your Windows session now, here's what to do;

@ Press the enter key to choose the OK button.

If you want to go on to the next exercise, do this;

® Press the escape key to cancel the command.

In this exercise, you've covered the basics of selecting menus and
choosing commands. In the next exercise, you'll sharpen these
skills, and you'll learn to start a Windows application, open a file,
use dialog boxes, and save a document.

Exercise 2: Using Notepad

In this exercise, you'll start a Windows application. Notepad, and
use it to edit a sample file included on your Windows Desktop
Applications disk.

First start Windows, if you need to. (If you need a refresher, see
Chapter 1, "Getting Started.")

Two-drive system if you have a two-drive system, you need to insert another disk
and select drive A to do this exercise:

Ul Remove the startup disk from drive A.

[2] Insert the Windows Desktop Applications disk in drive A.
HI Press and hold down the control key.
0 Press the A key.
0 Release the control key.

The drive A icon is highlighted, which shows that this drive is
selected. MS-DOS Executive lists the files for the Desktop Applica
tions disk.
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Drive icons

MS-DOS Executive

Uie» Speci
mo

m
CDLENDOR.EXE

CORDFILE.ESE

CLIPBRD.EXE

CLOCK.EXE

CONTROL.EXE

N0TEPI1D.EXE

PflINT.EXE

REUERSI.EXE

TERMINflL.EXE

1 B[^]jf):ftPPS \

If you have a hard-disk system, the application file for Notepad
(and all the Windows applications) is on your hard disk and
appears in the MS-DOS Executive window.

Now you're ready to begin. Remember, if you select the wrong
menu or decide you don't want to choose a command, just press
the ESCAPE key and start over again.

Starting Notepad

You always start applications from the MS-DOS Executive window.
To start an application, you need to select the application file — in
this case, NOTEPAD.EXE. When you first start Windows, the first
file listed in the MS-DOS Executive window is highlighted, which
shows that this file is selected. You use the direction keys —
RIGHT, LEFT, DOWN, and UP — to Select the filename you want. Try
starting Notepad:

Q] Press the direction keys until the filename NOTEPAD.EXE is
selected.

Hard-disk system

Starting an
appiication
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MS-DOS Executive irm
File Uiew Special

(::I:HRIS \uindous

PIF

OBC.TXT

COLC.EXE

CflLENDflR.EXE

CflRDFILE.EXE

CLIPBRD.EXE

CLOCK.EXE

CONTRGL.EXE

COORD.FON

DOFHIS.TXF

HELUD.FON

MODERN.FON

MSDOS.EXE

PDINT

REUERSI.EXE

ROMDN.FON

SCRIPT.FON

SPOOLER.EXE

TERMINftL.EXE

TMSRD.FON

UIN.COM

UIN.INI

UIN2O0.BIN

UIN200.OUL

UINOLDDP.GRB

UINOLDDP.MOD

URITE.EXE

.EXE

PRDCTICE.U!

REDDHE.TXT

m Press the enter key.

Notepad appears in front of the MS-DOS Executive window.

MS-DOS Executive

Notepad - (untitled)
R  File Edit Search
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Opening a File

To open files for editing with Notepad, you choose the Open
command from the File menu:

Opening files

[T| Press the alt key.

[U Press F, the underlined letter in File, to select the File menu.

[3] Press the underlined letter, O, to choose the Open command.

The Open command's dialog box is displayed on your screen.
Windows uses dialog boxes to give you messages and to ask you
for any additional information — in this case, a filename — needed
to carry out a command. You can type the name of the file you
want to open in the text box, or you can select the filename from
the list box.

The list box contains a list of all the Notepad files (files with a
.TXT extension). It also shows the disk drives, the directory one
level up from your current directory (symbolized by [..]), and any
subdirectories (directories in your current directory). You use
the Open button or the Cancel button to complete the Open
command.

The Open dialog box

Fi

Tie Edit Search

List box Text box Current directory Command buttons

Notepad - (untitled)
JhS.

Open File Name:

iMMI

Eiles in C:\HINDOWS'

OBC.TKT
DOTHIS.TST
REODME.lXl
[-0 .
[-C-]
[..] ,
[PIF]

(  Open

I  Cancel

Flies

Drives

Directory one level up

Subdirectory
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If you make a mistake

Using the basic
method

As with menus and commands, there are two ways to move and
select in dialog boxes: the basic keyboard method (which works
with any Windows application) and the direct-access method
(which works with applications that have underlined letters in
the names of the items in the dialog box).

If you make a mistake while completing the information in a dia
log box, press the escape key, just as you would to cancel a menu.
The ESCAPE key cancels the dialog box and you can start over
again.

First, experiment with using the basic keyboard method:

@ Press the tab key several times to move from area to area
in the dialog box.

Using the direct-
access method

Note that the area you select with the tab key is always marked
— usually with a dotted box. The text box is marked by a flashing
vertical line. This is the insertion point, and it shows you where
you can begin typing text. The text box shows the filename
extension for a Notepad file, .TXT.

Now try the direct-access method:

Q] Press and hold down the alt key.

[2] Press F, the underlined letter in the list-box title.

Dotted box

£iles in C:\UINDOUS

[Mrm [ti
DOTHTS-Tn -
REflDME.TXT
[-ft-]
[-C-]
[..] ii
[PIP] +

Open File Mane:

[H Press N, the underlined letter in the text-box title.

[4] Release the alt key.
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As you press the underlined letters, each area in turn is selected.
The direct-access method works with applications that show
underlined letters in names of the items in the dialog box.

You can use either method to move in dialog boxes. The exam
ples in this exercise use the direct-access method, but you can
also use the tab key. Don't worry about learning exact key
sequences now. You can refer to Chapter 4, "Techniques," if
you need a review later.

Now use the File menu's Open dialog box to open a sample file,
DOTHlS.TXT:

Q] Press and hold down the alt key.
[U Press F to move to the list box, which shows the files in your

directory.

[H Release the alt key.
S Press the down key to select DOTHlS.TXT. When you select

a filename in the list box, the filename is highlighted, and it
also appears in the text box.

Opening a sample file

Open File Nane:

DOTHlS.TXT

Eiles in C:\WINDOUS

flBC.TXT

[-0-]
[-C-]
[..]
[PIP]

( Open )

[ Cancel J

[1] Press and hold down the alt key.
H] Press O, to choose the Open button.
0 Release the alt key.

The sample text file, DOTHlS.TXT, appears in the Notepad win
dow, and you're ready to edit it with Notepad.
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insertion point

File Edit Search

PRIORITVfO DO
Shop for neu suit
Phone dentist

Take car in for tuneup
Make plane reseruation
Pick up theater tickets

How much?
Contact realtor
Clean garage
Mow lawn

Plan spring garden
Schedule vacation

Read "War and Peace"

Write Grandma

Bug present for Martha
Talk to Fred

I

Inserting text

Working in a File

The insertion point shows where you can start working in the file.
When you start Notepad, the insertion point is at the top of the
file. To move the insertion point, use the direction keys. You can
move to any point in the file and start typing.

For example, move the insertion point to the third line in the file
and add another item to your list:

Q] Press the down key twice to move the insertion point to the
line beginning "Phone dentist."

[U Type your new item. Pay dentist.
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File Edit Search

MS-DOS Executige

"Notepad - DGTHIS.TXT

TO DO PRIORITV

Shop For neu suit B
Pay dentist phone dentist
Take car in For tuneup 0
Make plane reseruation B
Pick up theater tickets B

How nuch?

Contact realtor B

Clean garage C
Mow lawn B

Plan spring garden B
Schedule uacation 0

Read "War and Peace" C

Write Grandma C

Buy present For Martha B
Talk to Fred B

15

[H Use the spacebar to move the insertion point over to the
right-hand column, and give the new item a priority of D.

0 Press the enter key to move the line beginning "Phone den
tist" to the next line.

MS-DOS Executi

Notepad - DOTHIS.TXT

THF

File Edit Search

n>iT

TO DO PRIORITV

Shop for new suit B
Pay dentist D
phone dentist C
Take car in For tuneup 0
Make plane reseruation B
Pick up theater tickets B

How much?

Contact realtor B

Clean garage C
Mow lawn B

Plan spring garden B
Schedule uacation 0

Read "War and Peace" C

Write Grandma C

Buy present For Martha B

^1 I M
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Selecting text to
delete

Now delete some of the tasks on your list. To do this, you need to
select the text that you want your command to affect. Try select
ing and deleting the next four items on your list:

Q] Use the direction keys to move the insertion point to the line
beginning "Clean garage."

m Press and hold down the shift key.

[H Use the direction keys to move the insertion point up and
down and to the right and left.

As you move the insertion point, the selected text is
highlighted.

S After you have selected all the text you want to delete, release
the SHIFT key.

MS-DOS Executiue

File Edit Search

TO DO PRIORITV

Shop for new suit B
Pay dentist D
Phone dentist C

Take car in for tuneup R
Make plane reseruation B
Pick up theater tickets B

How much?

Contact realtor B
Oilean garage

Mow lawn

Plan spring garden
Schedule uacation -

pead Mar and Peace C
Urite Grandma C
Buy present for Martha B

if you make a mistake if you make a mistake in selecting the right text, it's easy to
correct:

® After you release the shift key, press any direction key.

The text is no longer selected.

Deleting selected text Once you have selected the lines, delete them by choosing the
Edit menu's Cut command:

D] Press the alt key.

[2] Press the underlined letter, E, to select the Edit menu.
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Fi

£ile I
TO Di

Shop
Pay t
PhOPE

Take
Make

Pick

N(i
Cont
Oilean

MS-DOS Executiue

Notepad - DGTHIS.TXT

Cut

Copy

Clear

Shift+Del

Ctrl+Ins

Del

Select fill

Tine/Date T5

Mou 1
Plan . _
Schedule uacation
Head War and Peace C

Write Grandma C
Buy present for Martha B

II

|J>T¥

1^

[H Press the underlined letter, T, to choose the Cut command.

The selected lines are deleted from your file.

After you complete your changes to the Notepad file, you need to
save your edited document. Notepad has two commands for sav
ing files: Save and Save As. The Save command saves your edited
document under the existing filename. The Save As command
saves your version under a new name that you supply, while the
original version remains unchanged. (Windows uses the DOS file-
naming convention that limits filenames to eight characters.)

In this exercise, use the Save As command from the File menu:

S Press the alt key.
m Press F to select the File menu.

Saving your changes

Using the Save As
command

File

Open...
Saue

Saue fls...

Print

Exit

About Notepad.
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[D To choose the Save As command, press the underlined
letter, A.

A dialog box appears. The current name of the file,
DOTHIS.TXT, is in the text box.

S Type the new filename, mylist, txt, in the text box.

Save File Name As: C:\UINDOUS

nylist.txt (  OK )

f  Cancel ]

[H Press the enter key.

Windows saves the revised file under the new name. The original
DOTHIS.TXT remains intact.

Quitting an
application

After you're finished working with an application, you can use
the Exit command to quit the application and return to MS-DOS
Executive. Use this command to quit Notepad:

[3 Press the alt key.
[3 Press E to select the File menu.

SI Press X, the underlined letter, to choose the Exit command.

The Notepad window closes and you can once again see the
entire MS-DOS Executive window.

In this exercise, you learned to start a Windows application, Note
pad, and you used it to edit and save a file. You also learned how
to use a dialog box and how to quit an application, and you re
viewed selecting menus and choosing commands.

You can end your Windows session now or go on to the final
exercise, in which you'll learn to move windows and change their
size.



Chapter 2: Learning Windows 31

Exercise 3: Using Clock

In this exercise, you'll start another Windows application, Clock,
and learn to arrange and manipulate the windows on your screen.

If you quit Windows at the end of the last exercise, start Windows
again.

If you have a two-drive system, insert the Desktop Applications
disk in drive A, then press controh-a to select drive A. (In this
manual, a plus sign ( + ) used with two or more keynames indi
cates a key combination: you should press and hold down the first
key, then press the next key or keys. After pressing all the keys,
release the first key.)

If you have a hard-disk system, the file for Clock, CLOCK.EXE, is
on your hard disk and appears in your Windows directory in the
MS-DOS Executive window.

First, start Clock:

Q] Use the down key to select CLOCK.EXE in the MS-DOS Execu
tive window.

MS-DOS Executive

Eile Uie» Special

PIF

HOC.TUT

CftLC.EXE

CflLENDOR.EXE

CflRDFILE.ESE

CLIPBRD.EXE

iiuiai
CONTROL.EXE

COURR.FGN

DGTHIS.TST

HELUfi.FGN

MODERN.FGN

MSDGS.EXE

MVLIST.TST

NGTEPflD.EXE

POINT.EXE

PRfiCTICE.WRI

C:CHRIS \UINDGMS

REODME.TXT
REUERSI.EXE

RGMRN.FON

SCRIPT.FGN

SPOGLER.EXE

TERMINGL.EXE

TMSRG.FGN

WIN.COM

WIM.INI

WIN28G.BIN
WIN2e0.OUL

WINOLDGP.GRB
WINGLDGP.MOD

URITE.EXE

saiiiga

[D Press the enter key.

Clock appears on your screen.

M
Two-drive system

Hard-disk system

Starting Ciock
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Active-window titie bar

®MS-DOS Execiiliup

PI

f)B

CD

CO

CD

CL
CL

CO
CD

DO

HELUll.FON
MODERN.FGN
MSDOS.EXE

MVLIST.TXT

NOTEPOD.EXE

PfiINT.EXE
PRflCTICE.WRI

UIN200.00L
UINOLDRP.GRB

UINOLDRP.MOD

WRITE.EXE

Selecting a window

Notice that the title bar of Clock is darkened. This shows that

Clock is the active window — the window that your commands
will affect. The title bar of the MS-DOS Executive window is gray,
showing that it is no longer active. When you have more than
one window open, you need to select one of them as your active
window.

Changing Active Windows

Try changing your active window to MS-DOS Executive:

g Press ALT-P ESCAPE.
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B IIS Bus Lxecutiue un
1 File Uieu Special I

1 01 1 UEal C:CNRIS \UIHDOUS
PIF RERDME.TXF

OBC.TXT REUERSI.EXE

COLC.ESE RGMRN.FGN

CI1LEND0R.EXE SCRIPT.FGN

CflRDFILE.EXE SPGGLER.EXE

CLIPBRD.EXE TERMINRL.EXE

IRIIIRMHM TMSRfl.FGN

CGNTRGL.EXE UIN.CGM

CGURR.FGN WIN.INl

DGTHIS.TXT UIN28B.BIM

HELUfl.FGN UIN2BB.GUL

1 MGDERN.FGN WINGLDflP.GRB

1 MSDGS.EXE UINGLDRP.MGD

1 MVLISF.TXT HRITE.EXE

1 NOTEPfiD.EXE
1 PflINF.EXE
1 PRRCTICE.WRI

I
MS-DOS Executive appears in front of Clock, and its title bar is
darkened.

Each time you press alt-i-escape, the next open window is brought
to the front. If you have several applications started, pressing
ALT-H ESCAPE brings windows to the front in the order that they
were started in. The window that was active goes to the back.

If you have several windows sharing the screen, check the title
bar to see which one is dark. That's your active window.

Try switching back and forth several times between Clock and
MS-DOS Executive.

Changing a Window's Size

You can change the size of a window in several ways. First, bring
MS-DOS Executive to the front if it's not your active window:

H Press ALT-H ESCAPE.

MS-DOS Executive appears in front of Clock, and its title bar is
darkened.
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Using the Size
command

One way to change the size of a window is by using the Size
command on the Control menu. Try this:

Q] Press the alt key and then the spacebar.

[g Press S to choose the Size command.

The MS-DOS Executive borders darken and a four-headed arrow

appears in the middle of the window.

I Four-headed arrow

m MS-DOS Executiue

1 file Uiew Special J i

1 Al 1 H^al C:CHRIS \UINDOUS /
PIF README.TXT /
flBC.TXT REUERSI.EXE /
CflLC.EXE ROMAN.FON /
COLENDOR.EXE SCRIPT.FOH /
CRRDFILE.EXE SPOOTER.EXE /
CLIPBRD.EXE TERHINAL.EXE /

TMSRA.FON

CONTROL.EXE WIN.COM V

COURR.FON WIN.INI

DOTHIS.TXT WIN2ee.BIN

HELUfi.FON WIN20D.OUT

MODERN.FON WINOTDAP.GRB

MSDGS.EXE WINOTDAP.MOD

MVLIST.TXT WRITE.EXE

NGTEPflD.EXE
PflINT.EXE

PRACTICE.MRI

Moving a border Now use the direction keys to change the size of your window.
The first direction key you press selects the border you will
move. The direction keys move the selected border up and down,
to the right or to the left. Try moving the right border of MS-DOS
Executive:

[T] Select the right border by pressing the right key.

[2] Make the window narrower by pressing the left key a few
times.
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MS-DOS Executige

£ile Uiew Special

OBHE
PIF

OBC.TXT

COLC.ESE

CIlLENDftR.EJiE

CflRDFILE.EXE

CLIPBRD.EXE

CONTROL.EXE

COURR.FGN

DOTHIS.TXT
HELUfl.FON

MODERN.FGN

MSDOS.EXE

MVLIST.TXT

NOTEPflD.EXE

PflINT.EXE

PRflCTICE.WRI

H CiCNRIS \UINDOMS
REfiDME.TXT

REUERSI.EXE
ROMON.FON

SCRIPT.FOH

SPOOLER.EXE

TERMINflL.EXE

ITMSRR.FOH
WIN.COM

WIN.INI

WIN20e.BIN

WIN20B.OUL

WINOLDOP.GRB

WINOLDOP.MOD

WRITE.EXE

4!>

[H Now press the down key. The arrow pointer moves to the
lower-right corner.

MS-DOS Executiue

File Uiew Special

RF^ \UIND0WS

PIF

OBC.TXT
CRLC.EXE

COLENDflR.EXE

CflRDFILE.EXE

CLIPBRD.EXE

liiiiiiii
CONTROL.EXE

COURfl.FON

DOTHIS.TXT

HELUfl.FON

MODERN.FON

MSDOS.EXE

MVLIST.TXT

NOTEPflD.EXE

PflINT.EXE

PRflCTICE.WR

REflDME.TXT

REUERSI.EXE

ROMON.FON

SCRIPT.FON

SPOOLER.EXE

TERMINflL.EXE

TMSRfl.FON
WIN.COM
WIN.INI

WIN200.BIN

WIN200.OUL

WINGLDflP.GRB
WINOLDOP.MOD
WRITE.EXE
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You can now move the corner up and down or to the right
and to the left. (If, after you select a border, you decide that
you don't want to change your window size, it's easy to cancel
the Size command by pressing the escape key.)

[3 Use the up key to move the corner up.

[3 When you finish moving the borders, press the enter key to
choose the new size.

Your window assumes the new size.

Using the Minimize
command

Experiment with the Size command to see how you can use it
to adjust the size of your window.

Shrinking a Window to an Icon

Another way you can change the size of a window is by using the
Minimize command. This command shrinks a window and turns it

into an icon. The application is still running but it doesn't take up
as much space on the screen. Try using the Minimize command
on Clock;

[T] Press alt + escape to select Clock as your active window.

[3 Press ALT and then the spacebar to select Clock's Control
menu.

m Press N, the underlined letter in the Minimize command.

Clock becomes an icon in the lower-left corner of your screen.

Special

-DOS Executiue ITTTil

PIF

OBC.TXT

COLC.EXE
CflLENDflR.EXE

CI1RDFILE.EXE

CLIPBRD.EXE

CONTROL.EXE

COURR.FGN

DOTHIS.TXT

HELUfl.FON

MODERN.FGN

MSDOS.EXE

MVLIST.TXT

NOTEPflD.EXE

C:CHRIS \HINDOUS

PRINT.EXE WRITE.EXE

PRfiCTICE.WRI

REflDME.TXT
REUERSI.EXE

ROMRN.FON

SCRIPT.FON

SPOOLER.EXE

TERMINfiL.EXE

TMSRR.FON

WIN.COM

WIN.INI

WIM200.BIN

WINPOe.OOL

UIMOLDRP.GRB

WINOLDRP.MOD
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Windows puts applications in the lower portion of the screen
when they have been shrunk to icons. Clock continues to run, and
the time is still visible.

You can select icons the same way you select windows, and you
can display the icons' menus as well. MS-DOS Executive is your
active window now. Select Clock:

Selecting an icon

[i] Press ALT H-ESCAPE.

The icon's title appears.

file Uiew Special

PIF
ABC.in

CALC.EXE

CALENDAR.EXE

CARDFILE.EXE

CLIPBRD.EXE
CLOCK.EXE

CONTROL.EXE

COBRA.FAN

DOTHIS.TXT

HELUA.FON

MODERN.FON

MSDOS.EXE

MVLIST.TXT

.EXE

H CiCHRIS \UINDOUS
PAINT.EXE HRITE.EXE

PRACTICE.WI

README.TXT

REUERSI.EXE

ROMAN.FON

SCRIPT.FON

SPOOLER.EXE

TERMINAL.EXE

TMSRA.FON

UIN.COM

HIN.INI

UIN200.BIN

UIN200.OUL

UINOLDAP.GRB

UINOLDAP.MOD

Moving a Window or an Icon

Another command in the Control menu. Move, lets you move
windows or icons on your screen.

Try using the Move command to move the Clock icon:

Q] Select the Control menu by pressing alt, spacebar. (In this
manual, a keyname followed by a comma and another keyname
indicates a key sequence: you should press and release the first
key, then press and release the second key.)

Using the Move
command



38 Microsoft Windows User's Guide

:;MS-DflS Executiue;;

Eile Uiew Special

oE
PIF

OBC.TXT

CflLC.EXE
CflEENDBR.EXE

CARDFILE.EXE

CLIPBRD.EXE

CLOCK.EXE

CGNTRGL.EXE

COURR.FON

liBB?!!
Moue

Size

Hitasizs
Maximize

C:CHRIS \WIHDGHS

PflINT.EXE

PRflCTICE.WRI
REflDME.TXT

REUERSI.EXE

ROMAN.FGN

SCRIPT.FON

SPGGEER.EXE

TERMINAL.EXE

TMSRA.FGM

RlttF?

MLiFB

A1!/>F9

Alt^FIB

WRITE.EXE

Close

About Clock...

AlttFit —

[2] Choose the Move command by pressing the underlined
letter, M.

[H Use the direction keys to move the icon on your screen.
(If, after you move the icon, you decide that you don't want
it moved after all, it's easy to cancel the Move command by
pressing the escape key.)

The icon becomes an empty rectangle while you move it.
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a MS IMIS fxi'i III luf

1 File Uiew Special Ij

1 l~*^l QeH CiCHRIS \WINDGWS i

PIF POINT.EXE MRITE.EXE
RBC.TXT PROCTICE.MRI

CRLC.EXE REfiDME.TXT

CfiLENDfiR.EXE REUERSI.EXE ;

CGRDFILE.EXE RGMfiN.FGN t

CLIPBRD.EXE SCRIPT.FGN i

CLGCK.EXE SPGOLER.EXE j
CONTROL.EXE TERMINfiL.EXE !
COGRR.FGM TMSRfi.FON 'i
DOTHIS.TXT WIN.COM !
HELUG.FGM WIN.INI ■f
MODERN.FGM WIN2G0.BIN i
MSOGS.EXE WIN200.OUL i
MVLIST.TXT WINGlDfiP.GRB
NOTEPRD.EXE WINGLDfiP.MGD

□.
S When you have positioned the icon where you want it, press

the ENTER key.
The title of the icon appears.

File Uiew Special

PIF
OBC.TXT
CflLC.EXE
CftlENDfiR.EXE
CftRDFILE.EXE
CLIPBRD.EXE
CLOCK.EXE
CONTROL.EXE
COURR.FOH
DGTHIS.lXl
HELUfl.FON
MODERN.FON
MSDOS.EXE
MV1IST.TXT
NOTEPflD.EXE

C:CHRIS \HINDOHS

PflINT.EXE HRITE.EXE
PRflCTICE.WRI
REfiDME.TXT
REUERSI.EXE
RGMON.FGN
SCRIPT.FGN
SPGG1ER.EXE
TERMINfiL.EXE
TMSRfl.FGN
WIN.COM
UIM.INI
WIM2e8.BIN
WIMPOe.GUL
WINOIDGP.GRB
WINOLDGP.MGD
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Using the Maximize
command

Enlarging a Window

If you want to work in one window, you can use the Maximize
command to enlarge a window so that it fills the entire screen.

Try selecting the MS-DOS Executive's Control menu and choosing
the Maximize command:

Q] If you need to, press alt-i-escape to select MS-DOS Executive
as your active window.

[H Press ALT, SPACEBAR to display the Control menu.

[H Press X, the underlined letter, to choose the Maximize
command.

MS-DOS Executive expands to take up your entire screen.

s MS-DOS Executiue 1

1 £ile Uiew Special |

Al 1 MBI CiCHRIS \uindous
PIF SPOOLER.EXE

RBC.TRT FERMINAL.EXE

CRLC.EXE FMSRA.FON

CRLEHDflR.EXE UIN.COM

CARDFILE.ERE UIN.INI

CLIPBRD.EXE UIN2e8.BIN

|UIN2e8.00L
CDNTROL.EXE UINOLDAP.GRB

COURA.FOH UINOLDAP.MOD

DOFHIS.TXT URIFE.EXE

HELUA.FON

MODERN.FBN

MSDOS.EXE

MVLIST.TXT

NOTEPRD.EXE

PAINF.EXE
PRRCFICE.WRI

README.TXF

REUERSI.EXE

ROMAN.FOH

SCRIPT.FON

Take a look at the Control menu:

B Press ALT, SPACEBAR.
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iloue fllt+F7

Size fllt+FS

tlinimize fllttF9

Ifexisize

Close

The Maximize command is grayed, showing that you can't use it
now. The Restore command is no longer grayed. This command
lets you restore a window to its previous size and location on the
screen.

Restoring a Window

Use the Restore command to reduce MS-DOS Executive to its pre- Using the Restore
vious size: command

® Press R or the enter key to choose the Restore command.

MS-DOS Executive shrinks to the size you made it when you used
the Size command.

B MS-DOS Executige '

1 £ile Uiew Special I

1 D| 1 M^al C:CHRIS WINDOWS
PIF PflINT.EXE WRITE.EXE

OBC.TXT PRRCTICE.HRI

CflLC.EXE RERDHE.TXT

CllLENDflR.EXE REUERSI.EXE

CfiRDFILE.EXE ROMRN.FON

CLIPBRD.EXE SCRIPT.FON

('Wil'IMIM SPOOLER.EXE

COHTROL.EXE TERMINftL.EXE

CGURR.FGH THSRfi.FON

DGTHIS.TXT WIN.COM

HELUfl.FGN WIN.INI

MODERN.FGH WIN20B.BIN

MSDGS.EXE WINPBO.OUL

MVLIST.TXT UINOLDRP.ORB

NOTEPRD.EXE UINOLDRP.MOD

J
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Restoring the Clock
window

Now use the Restore command to restore the Clock window:

Q] Select the Clock icon by pressing alt + escape.
m Select the Control menu by pressing alt, spacebar.
[H Press R or the enter key to choose the Restore command.

Clock is restored to its previous size.

DUS

RITE.EXE

HELUfi.FON

MODERN.FON

MSDOS.EXE
t1VLISr.TXT

NGTEPRD.EXE

UIN.INI

UIN2ee.BIN

UIN2eO.GUL

UINOLDGP.GRB

UINGLDGP.MGD
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Now choose the End Session command from the Special menu
to end your Windows session:

Ending your session

B Select the MS-DOS Executive window as your active window
by pressing alt-)- escape.

[H Press ALT and then S to select the Special menu. I
MS-DOS Executiue

File Uiew | Special

PIF

OBC.TXT
COLC.ESE

COLENDOR.E!

CIIRDFILE.E!

CLIPBRD.EXE

iiiina
CBNTRB1.EXE

CBURft.FBN

DBTHIS.TXT

HELUB.FBN

MODERN.FBN

MSDBS.EXE

MV1IST.TXT

NBTEPflD.EXE

Create Directory.
Change Directory.
£ornat Data Disk.
Make System Disk.
Set Uolune Name..

EXE

SCRIPT.FOM
ISPBBLER.EXE
TERMIHBL.EXE
TMSRfl.FBM

UIM.CBM

WIN.INI

UIM20B.BIN
HIN200.OUL
UIHBLDRP.BRB

UINBLDRP.MOD

=  ■=■"■ r-'

B The End Session command is selected because it is listed first,
so press E or the enter key to choose it.

A dialog box appears, warning you that this will end your Win
dows session.
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£ile Giew Special

A| 1 QB3a| CiCHRIS \WINDOWS
PIF PAINT.EXE WRITE.EXE
flBC.TXT

CflLC.EXE

CflLENDflR.EXE

CftRDFILE.EXE
CLIPBRD.EXE

CLOCK.EXE
CONTRGL.EXE

COURR.FON

DflTHIS.TXT
HELUfi.FON

tlODERN.FON
MSDGS.EXE
MVLIST.TXT

NGTEPflD.EXE

PRACTICE.URI

README.TXT

REUERSI.EXE
DnUAM cnM

End Session

A This will end jiour Windows session.

(  GK ] (Cancel)

WINPBG.DUL

UINGIDAP.GRB

WINGLDAP.MGD

The OK button is already selected. To end your session, do the
following:

@ Press the enter key to choose OK

If you want to continue working in Windows, do the following:

S Press the escape key.

In this exercise, you reviewed selecting menus, choosing com
mands, and starting applications. You learned how to select the
active window when you have more than one application started.
You used the Move command. You also changed the size of win
dows, using four different commands: Size, Minimize, Maximize,
and Restore.

You've mastered all the basic skills you need in order to use
Windows with the keyboard. Go ahead and start working with
Windows, or read further in this manual. The next chapter repeats
these exercises for users who have a mouse. Chapter 4, "Tech
niques," reviews the things you've learned here, and provides
more advanced techniques and some shortcut commands for
accomplishing common tasks.
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These exercises will give you hands-on experience using Micro
soft Windows with a mouse. Using a mouse makes many tasks
faster and easier to learn.

If you are a new user, you will find this chapter especially helpful.
The step-by-step instructions and the illustrations will tell you
exactly what to do.

If you have a mouse installed, you can still use the keyboard tech
niques. See Chapter 2, "Learning Windows," for more information
on working from the keyboard.
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In this chapter, you will learn and practice the following skills:

■ Using the mouse

■ Selecting command menus

■ Choosing commands from menus

■ Starting a Windows application

■ Opening a file in Windows

■ Using dialog boxes

■ Saving an application document

■ Quitting an application

■ Moving between windows

■ Changing the size of a window

■ Moving windows on the screen

■ Shrinking a window to an icon

■ Ending your Windows session

Exercise 1: Beginning a Windows Session

In this exercise, you'll learn the basics of how to select menus and
choose commands in any Windows application.

First, start Windows. (If you need to review how to get started on
your system or how to use your mouse, see Chapter 1, "Getting
Started.")

If you have a On a two-drive system, the files you need for the first exercise are
two-drive system on the Windows startup disk that you created, and they appear in

your MS-DOS Executive window when you start Windows. Your
screen will look something like this:
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I

MS-DOS Executive

£ile Uiew Special

g^al B[^]fl:HIN STORTUP \
IRililirililiWRllli

WIN.COM

WIN200.BIN

On a hard-disk system, the files you need for these exercises are
on your hard disk, and they appear in your MS-DOS Executive
window when you start Windows. After you start Windows, your
screen will look something like this:

If you have a
hard-disk system

File Uiew Special

CiCHRIS \WINDGUS

OBC.TST

COLC.ESE

COLENDOR.ESE

CARDFILE.ERE

CLIPBRD.ERE

CLOCK.EXE

CGNFRGL.ERE

COURfi.FON

DOTHIS.TRT

HELUR.FON

MODERN.FGN

HSDGS.ERE

NOFEPfiD.EXE

PfllNT.ERE

PRflCTICE.WRI

REGDME.FRI

IREUERSI.ERE
ROMAN.FON

SCRIPT.FGN

SPOOLER.ERE

TERMINAL.ERE

TMSRA.FON

WIN.COM

WIN.INI

WIN200.BIN

WIN200.OUL

WINOLDAP.GRB

WINOLDAP.MOD

WRITE.ERE

The first window you see is the MS-DOS Executive window.
MS-DOS Executive is the application program that you'll use to
start other applications, to organize your files and windows, and
to do things like change directories and format disks.
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All Windows commands are organized in menus on the menu
bar. A menu shows the names of a group of commands. Each
application has it own menus, but one, the Control menu, is com
mon to all applications. The act of picking a menu is called select
ing the menu. In Windows, you select the items that a command
will affect — for example, a filename or an area of the screen —
and you choose the commands that carry out the action.

Selecting the Control Menu

The Control menu is represented by a box in the upper-left
corner of every window. You use the Control menu's commands
to arrange windows on the screen. The commands allow you to
move the windows, change their size, and close them.

Highiighted seiection

Controi-menu box Title bar Menu bar

NS-DOS LKecutiue

file Uien Special

flB 01

DBC.TXT

CflLC.EXE

CllLENDfiR.EXE

CflRDFILE.EXE

CLIPBRD.ERE

CLBCK.EJiE

CGNTRGL.EXE

CGGRft.FON

DGTHIS.TXT

HELUG.FON

MGDERN.FGN

MSOGS.ERE
NOTEPGD.EXE

PfiINT.EXE

PRflCTICE.WRI

REflDME.TXT

D C:CHR1S \UINDGUS
REUERSI.EXE

RGMRN.FON

SCRIPT.FGN

SPOOLER.EXE
TERHINGL.EXE

TMSRfl.FGN

WIN.CGM

WIN.I MI

W1N200.BIN

WIN200.GUL

WINGLDAP.GRG

WINGLDflP.MOD

WRITE.EXE

The Control menu Here's how to select the Control menu:

[]] Point to the Control-menu box.

[2] Click the menu box.

The Control menu appears on your screen. The first command
in the list. Restore, is highlighted, to show that this command is
selected.
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Controi menu

MS-DOS Executive

Moue

Size

Minimize

Maximize

fllt+F?

fllt+F8

(llt+F9

fllt+F10

Close fllt+Flt

OIHDGMS

CLIPBRD.ESE

CLOCK.ESE

CONTROL.EKE

COURR.FOM

DOTHIS.TXT

HELOfl.FON

MODERN.FON

MSDOS.EKE

NOTEPRD.EKE

PRINT.EKE

PRACTICE.URI

README.TKT

TMSRA.FON

WIN.COM

WIN.INI

WIN20fl.BIN

UIN200.OUL

WINOLDAP.GRB

UINOLDAP.MOD

WRITE.EKE

Try canceling the Control-menu display:

Q] Point to a blank part of the screen outside the menu.

[1] Click the mouse button.

The Control menu disappears. You can also cancel menu displays
by pressing the escape key.

Canceling the Control
menu

Selecting Menus and Choosing Commands

You use the same technique to select menus on the menu bar.
Try selecting the View menu:

|T] Point to the View menu on the menu bar. (Just point to any
part of the word "View.")

H] Click the menu name.

Selecting menus
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MS-DOS Executive [ Wi
£ile Uiew Special

B[^0:WIN STORTUP \

illiBMil
HIN.COM

If you have a hard-disk system, your MS-DOS Executive window
should look something like this:

MS-DOS Executive

File Uiew Special

H^a|C:CHRlS \UIMDOUS

CRLC.EXE

CRLENDRR.ESE

CflRDFILE.EXE

CLIPBRD.EXE

CLOCK.EXE

CONTROL.EXE

MSDOS.EXE

NOTEPflD.EXE

PflINT.EXE

REUERSI.EXE

SPOOLER.EXE

TERMINOL.EXE

HIN.COM

HRITE.EXE

Experiment by choosing some of the other commands in the
View menu.
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Quitting Windows

Ending Your Windows Session

You can end your Windows session now or go on to the next
exercise. Ending your session is as easy as choosing a command:

Q] Point to the Special menu,

m Click the menu name.

MS-DOS Executiue

Eile Uiew | Special

COLC.ESE

COLENDOR.EI

CDRDFILE.EJ

CLIPBRD.ES[_
CLOCK.ERE
CONTROL.ERE

MSDOS.ERE

NOTEPAD.ERE

PAINT.ERE

REUERSI.ERE

SPOOLER.ERE

TERMINAL.ERE
WIN.COM

WRITE.ERE

Create Directorii.
Change Directory.
Eornat Data Disk.
Make Systen Disk.
Set Oolune Mane..

m Point to the End Session command.

S Click the command name.

A message appears on your screen asking if you want to end the
session.
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MS-DOS Executiuel

Eile Uiew Special

1^:CHRIS \WINDOWS0

PIF
COLC.EXE

CllLENDflR.EXE

CRRDFILE.EXE

CLIPBRD.EXE

CLOCK.EXE

CONTROL.EXE
MSDGS.EXE

NOTEPRD.EXE

PflINT.EXE

REUERSI.EXE
SPOOLER.EXE

TERMINflL.EXE

W1N.COM

WRITE.EXE

A

End Session

This will end jiour Windows session.

( jji I

If you want to end your Windows session, here's what to do:

[H Point to the OK button.

[D Click the button.

If you want to go on to the next exercise, do this:

[H Point to the Cancel button.

[U Click the button.

In this exercise, you've covered the basics of selecting menus and
choosing commands with the mouse. In the next exercise, you'll
sharpen these skills, and you'll learn to start a Windows applica
tion, open a file, use dialog boxes, and save a document.
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Exercise 2: Using Notepad

Two-drive system

In this exercise, you'll start a Windows application, Notepad, and
use it to edit a sample file included on your Windows Desktop
Applications disk.

First start Windows, if you need to. (If you need a refresher, see
Chapter 1, "Getting Started.")

If you have a two-drive system, you need to insert another disk
to do this exercise:

H Remove the startup disk from drive A.
[2] Insert the Windows Desktop Applications disk in drive A.
[3] Click the drive A icon.

MS-DOS Executive displays the directory listing for the Desktop
Applications disk in drive A. The drive A icon is highlighted,
showing that it is selected. Your screen should look like this:

MS-DOS Executige

File Uiew Special

g^al BF^fl:OPPS \

CfllC.ESE

COLENDfiR.EXE
CDRDFILE.ESE

CLIPBRD.EXE

CEOCK.EXE

CGNIROE.EXE
DOFHIS.FXl

NOFEPRD.EXE

PflINT.EXE

REUERSI.EXE
lERMINflL.EXE
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If you have a hard-disk system, the application file for Notepad
(and all the Windows applications) is on your hard disk and
appears in the MS-DOS Executive window. The drive C icon is
highlighted, showing that it is selected. If you quit Windows at the
end of the last lesson, your screen should look something like the
following:

Hard-disk system

MS-DOS Executiue

£ile Uieu Special

CiCHRIS \WINDOUS

(IBC.TXT

CflLC.EXE

CI1LENDfiR.EXE

CflRDFILE.EXE

CE1PBRD.EXE

CLDCK.EXE

CONTROL.EXE

COURfl.FON

DOTHIS.TXT

HELUfl.FGN

MODERN.FGN

MSDOS.EXE

NOTEPRD.EXE

PRINT.EXE

PRfiCTICE.WRI

REfiDME.TXT

REUERSI.EXE

ROMRN.FON

SCRIPT.FGN

SPOGLER.EXE

TERMINRL.EXE

TMSRfl.FON

UIN.CGM

WIN.INI

UIN20G.BIN

1110200.GUL

WINGLDIIP.GRB

UINGLDRP.MGD

WRITE.EXE

If you did not quit Windows at the end of the last lesson, then the
directory listing in your MS-DOS Executive window will still show
only the program files. You can use the View menu's All command
to display the full directory list.

Now you're ready to begin. Remember, if you select the wrong
menu or decide you don't want to choose a command, just point
to the screen area outside the menu and click the mouse button.

The menu disappears and you can start over again.

Starting Notepad

You always start applications from the MS-DOS Executive window. Starting an
You can use the mouse to start applications. Start Notepad now: application

H Double-click the application filename, NOTEPAD.EXE.
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£ile Uiei'i Special

C:CHR1S \WINDOUS

lljJBHBi REUERSI .EXE
RBC.TXT ROMAN.FON

CRLC.EXE SCRIPT.RON

CflLENDRR.EXE SPGGLER.EXE

CflRDFILE.EXE TERMINflL.EXE
CLIPBRD.EXE TMSRfi.FGN

CLGCK.EXE WIN.COM

CGNTRGL.EXE WIN.INI

CGGRR.FON WIMPGG.BIH

DOTHIS.TXT WIN2G0.GUL

BELUfi.FBN WINGLDflP.GRB

MODERN.RON WIMGLDGP.MGD

.HSDGS.EXE WRITE.EXE

{hotepod.EXE r
PflIMT.EXE I-
PRflCTICE.WRI

REflDME.TXT

I Mouse pointer
Notepad fiiename

Notepad appears in front of the MS-DOS Exeeutive window.

fll File Edit Search
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Opening a File

To open files for editing, you select the File menu and choose
the Open command:

[D Click the File menu.

[2] Click the Open command.

Opening files

The Open command's dialog box is displayed on your screen.
Windows uses dialog boxes to send you messages and to ask you
for additional information — in this case, a filename — needed to

carry out a command. You can use your mouse to supply the
information to Windows.

The Open dialog box

Command buttonsCurrent directoryText boxList box

- —

File Edit Search

Open File Name

C:\WIHDOWSFiles in

OBC.ISI
DOTHIS.TST
REflDt1E.TXT
[-0-1
[-C-1
[..]
[PIE]

cancel

Fiies

Drives

Directory one ievei up

Subdirectory

The list box contains a list of all the Notepad files (files with a
.TXT extension). It also shows the disk drives, the directory one
level up from your current directory (symbolized by [..]), and any
subdirectories (directories in your current directory). You use
the Open button or the Cancel button to complete the Open
command.
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Opening a sample file Here's how to select the file you want to open from the dialog
box:

Q] Click the filename DOTHlS.TXT in the list box.

The filename is highlighted, to show that it's selected, and it is
surrounded by a dotted box, to show that the list box itself is
selected. DOTHlS.TXT now appears in the Open File Name
text box, too.

—

Dotted box

Notepad - (untitled)
£ile Edit Sealrch

Open File Naie

DOTHlS.TXT

Files in C

HBom—
S

\UINDOUS

[-0-]
[-C-]
[..]
[PIF]

[  Open )

[  Cancel ]

i

HI

[D Click the Open button.

The sample text file, DOTHlS.TXT, appears in the Notepad
window, and you're ready to edit it with Notepad.
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i-beam

a£il

ilS-DUS Ixpcutluc

Notepad - OOTHIS.TXT
e Edit Search

\[ro DO
Shop for new suit
Phone dentist

Take car in for tuneup
Make plane reseruation
Pick up theater tickets

How much?

Contact realtor

Clean garage
Mow lawn

Plan spring garden
Schedule uacation

Read "War and Peace"
Write Grandma

Buy present for Martha
Talk to Fred

PRIORITV

Working in a Fife

Move your pointer around in the Notepad screen. Notice that
when the mouse pointer is in the work area, it changes from an
arrow to an I-beam. The flashing vertical line at the top of the file
is the insertion point, the point at which new text can be typed.
You can move the insertion point to any place in the file with
your mouse.

For example, move the insertion point to the third line in the file
and add another item to your list:

Q] Click the line beginning "Phone dentist."

[H Type your new item, Pay dentist.

I

Inserting text
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Edit Search

tIS DOS txecutiuc

NotepaT"^^^

PRIORITVTO DO

Shop for new suit B
Jay dentist phone dentist
Take car in for tuneup ft
Make plane reseroation B
Pick up theater tickets B

How much?

Contact realtor

Clean garage
Mow lawn

Plan spring garden
Schedule uacation

Read "War and Peace"

Write Grandna

Buy present for Martha
Talk to Fred

C

IE

d] Use the spacebar to move the insertion point over to the
right-hand column, and give the new item a priority of D.

[3 Press the enter key to move the line "Phone dentist" to the
next line.

MS-DOS Executives

lofeM - DOTHIS.txt"

TO DO PRIORITV

Shop for new suit B
Jay dentist D
Phone dentist C
Take car in for tuneup ft
Make plane reservation B
Pick up theater tickets B

How much?

Contact realtor B
Clean garage C
Mow lawn B
Plan spring garden B
Schedule vacation ft
Read "War and Peace" C
Write Grandna C
Buy present for Martha B

.tl 15
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Now delete some of the tasks on your list. To do this, you need to
select the text that you want your command to affect. Try select
ing and deleting the next four items on your list;

Q] Point to the line beginning "Phone dentist."

[U Drag the I-beam pointer down five lines.

[H Release the mouse button.

As you drag the I-beam pointer, the selected text is highlighted.

Selecting text to
delete

Fi

H| File Edit Sear^

MS-DOS Executive

Notepad - DGTHIS.TXt"

TO DO PRIORITV
Shop for new suit B
Pay dentist D
IJ one dentist

Take car in For tuneup 0
Make plane reservation B
Pick up theater tickets B

How inuch?|
Contact realtor B
Clean garage C
Mow lawn B
Plan spring garden B
Schedule vacation 0
Read "War and Peace" C
Write Grandma C
Buy present for Martha B

&

If you make a mistake, it's easy to correct:

H Click the mouse button.

The text is no longer selected.

It you make a mistake

Once you have selected the lines, delete them by choosing the
Edit menu's Cut command:

Deleting selected text

[T] Click the Edit menu.
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MS-DOS Executiue

i  "^"1K Shift+Del

1  Copyl^ Ctrl+Ins

1  E'tstg
1  Clear Del

I; Select fill

'  lime/Date F5
r  -

Word Wrap

Cant

Cle,

Mdu

Plan

Schedule uacation f)
Read "Uar and Peace" C

Urite Grandma C
Buy present for Martha B

15

[H Click the Cut command.

The lines you selected are deleted from your file.

Saving your changes

Using the Save As
command

The next step is to save the ehanges you made with Notepad.
Notepad has two commands to save documents: Save and Save As.
The Save command saves the edited version of your document
under the existing filename. The Save As command saves your
edited version under a new filename, while the original version
remains unchanged. (Windows uses the DOS file-naming conven
tion that limits filenames to eight characters.)

In this exercise, use the Save As command from the File menu;

[]] Click the File menu.

File

Open...
Saue

Saue

Print ^

Exit

About Notepad.
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[H Click the Save As command.

A dialog box appears. The current name of the file,
DOTHIS.TXT, is in the text box.

H] Type the new filename, mylist. txt, in the text box.

Saue File Nane fls:

nylist.txt

C:\UINDOUS

c
[  Cancel ]

S Click the OK button.

Windows saves the revised file under the new name. The original
DOTHIS.TXT remains intact.

After you're finished working with an application, you can use
the Exit eommand to quit the application and return to MS-DOS
Executive. Use this command to quit Notepad:

H Click the Eile menu.

Quitting an
appiication

Search

Open...
Save

Saue Os...

Print

MS-DOS Efecufiue

Notepad - MVLIST.TXT

Oboul^Notepad...
—VUOU LXUII

Read "Mar and Peace"

Mrite Grandma

Buv present for Martha
Talk to Fred

Take out garbage
Call piano tuner
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[H Click the Exit command.

The Notepad window closes and you can once again see the
entire MS-DOS Executive window.

In this exercise, you learned to start a Windows application,
Notepad, and you used it to edit and save a file. You also learned
how to use a dialog box and how to quit an application, and you
reviewed selecting menus and choosing commands.

You can end your Windows session now or go on to the final
exercise, in which you'll learn to move windows and change
their size.

Exercise 3: Using Clock

Two-drive system

Hard-disk system

Starting Ciock

In this exercise, you'll start another Windows application. Clock,
and learn to arrange and manipulate windows on your screen.

If you quit Windows at the end of the last exercise, start Windows
again.

If you have a two-drive system, insert the Desktop Applications
disk in drive A. To select drive A, click the drive A icon.

If you have a hard-disk system, the file for Clock, CLOCK.EXE,
appears in your Windows directory in the MS-DOS Executive
window.

The first step is to start Clock:

E Double-click the application filename for Clock, CLOCK.EXE.

Clock appears on your screen.
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Active-window titie bar

10l<>
ous

HELUn.FON

MODERN.FON

MSDGS.EXE

MVLIST.TXT

NGTEPflD.EXE

PGINT.EXE

PRRCTICE.HRI

UIH2ee.GUL

UINGLDGP.GRB

UINGLDGP.MGD

WRITE.EXE

J
Notice that the title bar is darkened. This shows that Clock is

the active window — the window that your commands will affect.
The title bar of the MS-DOS Executive window is gray, showing
that the window is no longer active. When you have more than
one window open, you need to select one of them as your active
window.

Changing the Active Window

Try changing your active window to MS-DOS Executive:

S Click a blank area in the MS-DOS Executive window.

Selecting a window
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-DOS Executive

Eile Uiew Special

PIF

OBC.TXT

CflLC.EXE

CftLENDflR.EXE
CflRDFILE.EXE

CLIPBRD.EXE

CGNTROL.EXE
CGURO.FON

DGTHIS.TXT

HELUfl.FGN
MODERN.FGH
MSDGS.EXE

MVLIST.TXT
NGTEPGD.EXE
POINT.EXE

PROCTICE.HRI

CrCHRIS \UINDGUS

REODME.TXT

REUERSI.EXE

RGMGN.FON
SCRIPT.FON

SPGOLER.EXE
TERMIHGL.EXE

TMSRO.FGH

UIN.COM

UIN.INI

UIN200.BIN
UIN2e0.0UL

UINOLDOP.GRB
UINOLDRP.MOD

MRITE.EXE

MS-DOS Executive appears in front of Clock, and its title bar is
darkened.

Moving a window's
borders

Changing a Window's Size

If you want to select a window with the mouse, part of the win
dow must be visible on the screen. You can make Clock visible by
moving the borders of the MS-DOS Executive window. Moving the
borders with the mouse is also an easy way to change a window's
size.

To move the window's borders and select Clock, do this:

Q] Point to the left border of the window. The pointer becomes
a two-headed arrow.

[H Drag the border to the right until Clock is revealed.
[3] Release the mouse button.
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S-DOS Executiuej
Eile Uiew Special

ySJlCiCHRlS \MINDOMS
PIE

RBC.TXT

CflLC.EXE

CflLENDflR.EXE

CflRDFILE.EXE

CLIPBRD.EXE

liaULinMQiSMRM
CGNTROL.EXE

CGURA.FBN

DGTH1S.TXT

HELUR.FGN

MGDERN.FGN

MSDGS.EXE

MVLIST.TXT

NGTEPflD.EXE

PflINT.EXE
PRfiCTICE.WRI

REflDHE.TXT

REUERSI.EXE

RGMRN.FGN

SCRIPT.FON

SPOOLER.EXE
TERMINRL.EXE

ITMSRR.FON
UIH.CGM

UIN.IHI
UIN20e.BIH

UIN200.GUL

UINGLDRP.GRB
WINGLDflP.MOD

WRITE.EXE

E Click the Clock window.

Clock appears in front of MS-DOS Executive, and its title bar is
darkened.

IS \HINDGHS

HELUR.FGN

MGDERN.FGN

MSDGS.EXE
MUI I5T TVT

NGTIi'RD.IXE

PfllNl.IXE

UIN200.OUL

UINGLDRP.GRB

UINGLDRP.MGO
IJPITF F«F

PRRF PL. R

iitfai
■



68 Microsoft Windows User's Guide

Another way to select An alternative way to select the active window is to use the key-
a window board. Try this technique to select MS-DOS Executive:

Q] Press and hold down the alt key.

[H Press the escape key.
S Release the alt key.

MS-DOS Executive appears in front of Clock.

a NS-DGS ExHMiligp k . o k 1
1 file Oiew Special |

m—ihb:H C:GHRIS \UIHDGUS
PIF REflDME.TXT

■ RBC.TXT REUERS1.EXE
CRLC.EXE RGMGN.FGN

CRLENDRR.EXE SCRIPT.FGN
■

CfiRDFILE.EXE SPGOLER.EXE
CLIPBRD.EXE TERMINflL.EXE

■ TMSRft.FGN

CONTROL.EXE UIN.CGM

CGURR.FGN UIM.INI
7-^ DGTHIS.TXT UIM20G.BIN
:■ HELUd.FOH HIN200.GUL

1 MODERN.FOM UINGLDRP.GRB
'-I MSDGS.ERE WINGLDRP.MOD |\
■ MVLIST.TXT WRITE.EXE H
■ HGTEPflD.EXE
"H PflINT.EXE:|| PRftCTICE.URI'i K.

Moving the corners
of a window

If your windows overlap, the one in front is the active window.
If you have several windows sharing the screen, check the title
bar to see which one is dark. That's your active window.
You can change the size of a window in several ways. One way
is to drag the window borders, as you did with the MS-DOS Exec
utive window. You can also move the corners of the window.
Try making MS-DOS Executive smaller by moving the lower-left
corner:

Q] Point to the lower-left corner. The mouse pointer becomes
a two-headed arrow.

[H Drag the corner up and to the right.
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MS-DOS Executiue

Uiew Special

CiCNRIS \UINDOUS

RERDME.TXT
REUERSI.EXE

ROMRN.FON

SCRIPT.FON

SPOOLER.EXE

TERMINRL.EXE
TMSRfl.FON

WIN.COM

WIN.INI

WIN2ee.BIN

wiH2ee.ouL

WINOLDRP.GRB

WINOLDflP.MOD

WRITE.EXE

NDRR.EXE

FILE.EXE

BRD.EXE

ROL.EXE

fl.FON

IS.TXT

fl.FON
RN.FON

S.EXE

ST.TXT

PflD.EXE
.EXE

ICI .WKI

Two-headed arrow

[1] Release the mouse button.

Your window assumes the new size.

Shrinking a Window to an Icon

Another way you can change the size of a window is by using the
Minimize box to shrink the window and turn it into an icon. The

application is still running but it doesn't take up as much space on
the screen. Try using Clock's Minimize box:

Using the Minimize
box

Q] Select Clock with the mouse (click anywhere inside the Clock
window).

[2] Click the Minimize box.
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I Minimize box

[:CHRIS \UINDOUS

HELUn.FON
MODERN.FON

MSDOS.EXE

MVLIST.TXT
NOTEPRD.EXE

HT.EXE
■  CTICE.WRI

DME.TXT

ERSI.EXE

■ IRN.FOH
:IPT.FON

.  IGLER.EXE

lMINflL.EXE

RR.FON

bJi.CGM
HIN.INI

UIN2ee.BIN
UIN2ee.GUL

UINGLDGP.GRB

WINGLDGP.MGD

WRITE.EXE

Clock becomes an icon.

File Uiew Special

PIF

GBC.TXT

CGLC.EXE

CflLENDGR.EXE

CfiRDFIlE.EXE

CLIPBRD.EXE

CONTRGL.EXE

COURG.FGN

DOIHIS.IXT
HELUG.FON

MODERN.FGN

MSDOS.EXE

MVLIS1.TXT

NOTEPRD.EXE

C:CHRIS \UINDOUS

PflINT.EXE

PRRCTICE.WRI
RERDME.TXT

REUERSI.EXE

ROMRN.FON
SCRIPT.FON

SPOOLER.EXE
TERMINflL.EXE

TMSRfl.FON

UIN.COM
UIN.INI

UIN20e.BIN

UIN2ee.0UL

UINOIDRP.GRB
UINOLDRP.MOD

HRITE.EXE
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Windows puts applications in the lower portion of the screen
when they are shrunk to icons. Clock continues to run, and the
time is still visible.

Moving a Window or an Icon

You can move icons and windows to any part of the screen.
Here's how to move the Clock icon;

[H Point to the Clock icon.

[H Drag the icon up the left side of the screen. The icon becomes
an empty rectangle when you drag it.

Moving icons

1 saiiiMiimnHB - ^7
File Uiew Special

HI 1 CiCKRIS \UIMDOUS
PIF PflINT.EXE HRITE.EXE

RBC.m PRGCTICE.WRI

CRLC.EXE REflDME.TXT

CR1ENDRR.EXE REUERSI.EXE

CRRDFI1E.EXE ROMGN.FGN

CLIPBRD.EXE SCRIPl.FON

C10CK.EXE SP001ER.EXE

i—1 C0NTR01.EXE TERMING1.EXE

u COURR.FGN TMSRfl.FGN

DOTHIS.TXT UIN.CGM

HElUfl.FGN WIN.INI

tIGDERN.FGN HIN200.fiIN

MSDOS.EXE WIN200.GU1

HV1IST.TXT UINGIDGP.GRB

NGTEPflD.EXE UINGLDGP.MGD

5] Release the mouse button.

The title bar appears underneath the Clock icon, showing that
the icon is selected.
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File Uiew Special
C:CHRIS \WINDOWS

PIF
flBC.TXT
CftLC.EXE
CIlLENDflR.EXE
CflRDFIlE.EXE
C1IPBRD.EXE
CLOCK.EXE
CGNTRBL.EXE
COURR.FON
DOTHIS.in
BELUR.FGN
MODERN.FON
MSDGS.ERE
MV1IST.TXT
NOTEPftD.EXE

PftINT.EXE
PRfiCTICE.WRI
REflDME.TXT
REUERSI.EXE
ROHRN.FON
SCRIPl.FGN
SP001ER.EXE
lERMIHflL.EXE
TMSRfl.FON
WIN.COM
WIN.INI
WIN200.BIN
WIM200.GUL
UINOIDGP.GRB
WINOLDRP.M0D

WRITE.EXE

Moving windows You move windows in a different way, by pointing to the title bar
and dragging it. Move the MS-DOS Executive window down the
screen:

Q] Point to the title bar.
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Eile Uiew Special

^  I.JiliMgWlHIB ̂  V im

C:CHRIS \UINDOUS

PIF

flBC.TXT

CflLC.EXE

CflLENDRR.EXE

CflRDFILE.EXE

CLIPBRD.EXE

CLOCK.EXE

CONTRGL.EXE

COURR.FON
DOTHIS.TXT

HELUfl.FGN

MGDERN.FOH

IISDOS.EXE

MVLIST.TXT

NGTEPflD.EXE

PflINT.EXE

PRGCTICE.WRI

REGDME.TXT

REUERSI.EXE

RGI4RN.FGN

SCRIPT.FON

SPOOLER.EXE

TERt1INGL.EXE

TtlSRG.FGN

WIN.CGM

MIN.INI

UIN2ee.BIN

UIN2BB.0UL

UINOLDGP.GRB

UINOLDGP.MGD

WRITE.EXE

[2] Drag the title bar down the screen.
You can see the new location of the window outlined as you
move.

m Release the mouse button.

MS-DOS Executive is displayed in its new location.

'. MS-DOS Executive EH
Eile Uiew Special

C:CHRIS \WINDGWS

PIF

flBC.TXT

CflLC.EXE

CflLENDflR.EXE

CflRDFILE.EXE
CLIPBRD.EXE

|l|1l|l|HIM
CONTRGL.EXE

CGGRfl.FGN

DOTHIS.TXT

HELUfl.FGN
MODERN.FON

MYLISI IM

NiiltPflD t\t

PflINT.EXE

PRflCTICE.WRI

REflDME.TXT

REUERSI.EXE

ROMflN.FON

SCRIPT.FON

SPOOLER.EXE

TERMINflL.EXE

THSRfl.FON

WIN.COM

WIN.INI

UIN2ee.BIN

imNullhi uRB

imNiiiDRi iiiiD

URITE.EXE
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Using the Maximize
box

Enlarging a Window

If you want to work in one window, you can use the Maximize
box to expand a window to fill the entire screen. The Maximize
box is in the upper-right corner of a window, and you use it in
much the same way you use the Minimize box. (Some applica
tions with windows of a fixed size have no Maximize box.) Try
using the Maximize box in the MS-DOS Executive window:

S Click the Maximize box.

Maximize box \

MS-DOS Executive
file Uiew Special

DF^HE
PIF

I OBC.TXT
COLC.ESE

CflLENDflR.EXE

CftRDFILE.EXE
CL1PBRD.EXE

IIIIIMI—
CONTRBL.EXE
CBURB.FBN

DBTHIS.TXT
HELUft.FON

MBDERM.FBN
MSDOS.EXE
MVLIST.TXT

NOTEPflD.EXE

CiCHRIS \WINDOHS

PftINT.EXE
PRflCTICE.MRI
README.TXT

REUERSI.EXE
RBMRN.FBH

SCRIPT.FBN
SPOBLER.EXE

TERMINflL.EXE
TMSRfi.FBN
HIN.CBM
HIN.INI

MIN2Be.BIN

UIN2BB.0UL
UINBLDBP.GRB
UINBLDRP.MBD

MRITE.EXE

MS-DOS Executive enlarges to fill your entire screen. The Maxi
mize box is gone and is replaced by a box with an up and a down
arrow. This is the Restore box.
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Restore box I

B MS-DOS Executiue

File Uieu Special 1

Rl^l H^al CrCHRIS \UINDOUS
PIF SPGGLER.EXE

IIBC.TST TERMINflL.EXE

CfiLC.ESE TMSRR.FGN

COEENDDR.EXE HIN.COM

CflRDFlEE.EXE HIN.INI

CEIPBRD.ESE UIN2BB.BIN

|HIN2ee.0UL
CONTRBL.EXE UINOLDOP.GRB

COURfl.FGN UINOEDOP.MOD

DOTHIS.TXT HRITE.EXE

HELUfl.FON

MODERN.FBN

MSDOS.EXE

MVLIST.FXT

NOTEPflD.EXE

PflINT.EXE

PRflCTICE.WRI

RERDME.TXT

REUERSI.EXE

ROMRN.FGN

SCRIPT.FGN

Restoring a Window

The Restore box restores your window to its previous size and
location. You can restore a window after you've enlarged it to its
maximum size or after you've shrunk it to an icon. The procedure
is slightly different for each case.

First, use the Restore box in MS-DOS Executive;

H Click the Restore box.

MS-DOS Executive is restored to its previous size and location
on the screen.

Using the Restore
box

Restoring a window
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MS-J)OS Executiue

Eile Uiew Special

C:CNRIS \UINDOUS

PIF

OBC.TXT

CflLC.EXE

CDLEMDRR.EXE

CflRDFILE.EXE

CLIPBRD.EXE
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CONTROL.EXE

CGURR.FON

DOTHIS.TXT
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PflINT.EXE
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RERDHE.TXT
REUERSI.EXE

ROMAN.EON
SCRIPT.EON

SPOGLER.EXE

TERMINRL.EXE

TMSRA.EGN
MIN.CGM

HIN.INI

MIN20e.BIN
MIN20e.GUL

MINGLDAP.GRB

MINGLDAP.MGD

URITE.EXE

Restoring an icon To restore an icon, you double-click it. Try this with the Clock
icon:

@ Double-click the Clock icon.

Clock is restored to its original size and location.

IIS nns rxpMitiui'
I
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:CHRIS \UINDGMS

CGGRA.EON

DGTHIS.TXT

HELUA.EON
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MSDGS.EXE
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■  IDHE.TXT
IERSI.EXE
IAN.EGN
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Now choose the End Session command from the Special menu,
to end your Windows session:

D] Click the MS-DOS Executive window.

[H Click the Special menu.

Ending your session

Special
End Session

Create Directory...
Change Directory...
Eormat Data Disk...
Make Systen Disk...
Set Uolune Mane...

Click the End Session command.

A dialog box appears warning you that this will end your
Windows session.

IIS DOS Expnitiue

File Uie» Special

PIF

OBC.TXT

COU
cor
CO

CL

CL

CD

CO

DO
HELUO.FON

MODERN.FON

MSDOS.EXE

MVLIST.TXT

NOTEPOO.EXE

A

|] CiCKRIS \UINDOUS
POINT.EXE WRITE.EXE
PROCTICE.WRI
QTArkUr TUT

End Session

This will end your Windows session.

(  :01 ] (Cancel]

WIN.INI

WIN200.BIN

WIN2ee.0UL

WIMOLDOP.GRB

UIMOLDOP.MOD

SI Click the OK button to end your Windows session, or
click the Cancel button if you want to continue working
in Windows.
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In this exercise, you reviewed selecting menus, choosing com
mands, and starting and closing applications. You learned how to
select the active window when you have more than one window
open and to move windows and icons. You also practiced dif
ferent ways of changing the size of windows: moving borders,
moving corners, and using the boxes on the window's title bar.

You've mastered all the basic skills you need in order to use
Windows with a mouse. Go ahead and start working with Win
dows, or read further in this manual. Chapter 4, "Techniques,"
reviews the things you've learned here, and provides more
advanced techniques and some shortcuts for accomplishing
common tasks.
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4 Techniques

This chapter describes basic techniques for working with
Microsoft Windows and gives information about some Windows
features.

Applications designed for Windows may have additional or alter
nate ways of doing some tasks. Some Windows applications have
shortcuts for commands, options, and procedures. See your
application's manual for details.

If you have a mouse, you can mix mouse and keyboard techniques
to find the easiest way to perform a task.
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If you have a
two-drive system

Starting Windows

To start Windows, you use the WIN command. If you have a two-
drive system, do the following;

Q] Insert your Windows startup disk in drive A.

[2] Insert your Windows system disk in drive B.

H] Turn on your computer.
S Type the date and time if you are prompted to.

H] Type win and press the enter key.

If you have a
hard-disk system

If your computer is a hard-disk system, do the following:

[H Turn on your computer.

[1] Type the date and time if you are prompted to.

[3] Type cd and a space, followed by the pathname of the direc
tory that your Windows files are in. (The Setup program
created a directory named WINDOWS unless you specified
another directory.)

H] Type win and press the enter key.

When you start Windows, MS-DOS Executive is displayed on your
screen.

Starting appiications

Starting an Application

Usually you start an application program from the MS-DOS Execu
tive window. (If you have a two-drive system, you should insert
your application disk in drive A.)

To start an application with the keyboard, follow these steps:

Q] Use the direction keys to move to the filename in the MS-DOS
Executive window. (The filename will probably have a .EXE or
.COM extension.)

[2] Press the enter key.

The application window appears on your screen.
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To start an application with a mouse, do the following:

B Double-click the filename of the application you want to run.
(This filename usually has a .EXE or .COM extension.)

The application window appears on your screen.

Note Windows uses the leftmost mouse button. You can switch

this function to the right button by using Control Panel. See Chap
ter 7, "Using Control Panel," for instructions.

See Chapter 5, "Using MS-DOS Executive," for information on the
different ways you can run applications.

Selecting

In Windows, you always have to select what your next action is
going to affect. You select a window and then work in it, you
select a command and then execute it, you select an area within
a file and then do something to it. The way you select varies, de
pending on what you're doing and in what context, and the way
Windows shows that something is selected also varies. But it's use
ful to remember the basic concept: first you select, then you do
something to what you've selected.

Windows will always show you in some way what you've selected.
For example, if you've selected a filename in MS-DOS Executive,
the filename will appear highlighted. If you've selected an icon,
the icon's Control menu will appear and its title bar will be visi
ble. If you've selected a window, the window's title bar will be
darkened.

Selecting the Active Window or Icon

If you have started more than one application, you need to select
the one that you want your commands to affect. The selected
application's window is your active window (or icon — you select
windows and icons the same way). You can tell which window is
active: its title bar is darkened and it is in front of any other win
dows you have opened.
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Active windowl

£ile Edit Search
[TO 00 " PR
Shop for neu suit
Phone dentist
Take car in for tuneup
Make plane reservation
Pick up theater tickets

Hou much?

Contact realtor

Clean garage
Mou laun

Plan spring garden
Schedule vacation

Read "War and Peace"

Write Grandma

Buy present for Martha
Talk to Fred

PRIGRITV

illB

If you select an icon rather than a window, the icon's Control
menu appears and its title bar is visible.
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CflLEHDRR.EXE
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I Active icon



You can select a window or icon using either the keyboard or the
mouse.

[i] Press ALT + ESCAPE. (In this manual, a plus sign ( + ) used with
two or more keynames indicates a key combination: you
should press and hold down the first key, then press the next
key or keys. After pressing all the keys, release the first key.)

Repeat this step until the window or icon you want appears in
front. Windows and icons are selected in the order in which you
started them.

You can use the shift key to select windows in reverse:

[i] Press ALT + SHIFT + ESCAPE.

Here's how to select windows or icons with the mouse:

0 Click anywhere within the window or icon.

If the window you want to select isn't visible, you can either use
the keyboard method, or move or size the other windows until
the window you want becomes visible.

Previewing Windows or Icons

You can also preview the windows and icons you've started,
without selecting them. The frame and title bar of each applica
tion appear, but you don't have to wait for the entire window to
appear. This is useful if you have some windows or icons hidden
by other windows or icons, and you want to flip through them
quickly without taking the time to select each one in turn.

To preview the windows and icons on your screen, do this:

[T] Press and hold down the alt key.

[H Press the tab key to preview each active window or icon in
order.

[U When you reach the window or icon you want to select,
release alt.
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To select your next active window or icon with the keyboard, just
do this:

Selecting windows or
icons 1

Previewing

The rest of your active window fills in, and the window appears
in front of the other windows. If it's an icon that you selected, the
icon is restored to its previous size and position as a window.
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When you preview windows and icons, they appear in the order
in which they were started. If you want to preview them in
reverse order, do the same thing but use the shift key as well;

Q] Press and hold down the alt key and the shift key.

[1] Press the tab key to preview each window and icon.
[H When you find the window or icon you want to select, release

ALT and SHIFT.

Choosing Commands from Menus

Windows commands are organized into menus. Each application
has its own menus, and one — the Control menu — is common to
all applications. The Control menu is symbolized by a box at the
upper-left corner of each window; all the other menus are repre
sented by their names in the menu bar, which runs across the top
of each window underneath its title bar.

In Windows, you select a menu, then choose a command from
that menu. Choosing the command carries out the action. (Some
applications use a shortcut method of referring to commands that
reflects this process: the "File Open command," for instance,
refers to the Open command from the File menu.)

\Menu names

Controi-menu box

-jFile Uiew Special

Menu bar

MS-DOS Executiue

\UINDGUS

OBC.TUT

CflLC.EJiE

COLENDOR.EUE

CRRDFILE.ERE

CLIPBRD.ERE

CLOCK.EXE

CONTRGL.EXE

CGURR.FGN

DGTHIS.TXT

HELUR.FGN

MODERN.FGN

MSDGS.EXE

MGTEPflD.EXE

POINT.EXE

PRflCTICE.WRI

REftDME.TXT

REUERSI.EXE

ROMAN.FGN

SCRIPT.FON

SPOOLER.EXE

TERMINOL.EXE

TMSRfl.FON

WIN.COM

WIM.INI

WIM200.BIN

WIN200.OUL

WIMOLDRP.GRB

WINOLDRP.MOD

WRITE.EXE
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Choosing a Command

If you're using the keyboard, you have two ways to choose com
mands from menus: the basic method, which works for ail Win

dows applications, and the direct-access method.

The basic method uses the direction keys. To choose a command Basic method
using the direction keys, do this:

[T] Press the alt key. (You can use the Fio key instead of the alt
key.)

[2] Use the left or right keys to select a menu name on the
menu bar.

[3] Press the enter key to display the menu.

[4] Use the up or down keys to select the command you want.

H] Press ENTER to choose the command.

If your application shows underlined letters in command and
menu names, you can use the direct-access method. To choose
a command using the direct-access method, follow these steps:

[T] Press the alt key.

[2] Press the underlined letter in the menu name.

Direct-access method

Selected menu

MS-DOS Executiue

File Uiew Special

ABC.in

COLC.ESE

COLENDOR.E!

CARDFILE.EJ_
CLIPBRD.ESE

CLOCK.ERE

CONTROL.EXE

COBRA.FON

DOTHIS.TXT

HELOA.FON

MODERN.FON

MSDOS.EXE

NOIEPAD.EXE

PAINT.EXE

PRACTICE.WRI

README.IXI

Create Directory.
Change Directory.
Format Data Disk.

Make System Disk.
Set Oolune Name..

TMSRA.FON

WIN.COM

WIN.INI

WIN200.BIN

WIN200.OUL

WINOLDAP.GRB

WINOLDAP.MOD

WRITE.EXE
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[U Press the underlined letter in the command name.

Note If more than one command or menu share the same under

lined letter, Windows will select the first menu or command
listed. Press the underlined letter again to select the next menu
or command. To display the menu or choose the command, press
the ENTER key.

Canceling a menu If you decide after you've selected the menu that you don't want
to choose a command, you can cancel the menu:

H Press ESCAPE.

Choosing a command if you're using the mouse, it's easy to choose a command from a
menu:

[T] Click the menu name on the menu bar.

[1] Click the command name.

Canceling a menu If you decide after you've selected the menu that you don't want
to choose a command, you can cancel the menu:

0 Click anywhere outside the menu.

Clicking in a blank area of the window is best, so that you don't
select something else in the window without meaning to.

Checked options Some menus show commands that you choose in order to set
options. Checkmarks in the menu indicate which options are
active.
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\ Active options

fill

^Partial..

Prograns

Nane

By Date
By Size
By Kind

The Control Menu

In addition to the menus for each application, the Control menu
appears in aU windows, and you select it a little dififerently. You
use its commands to manipulate windows — for example, to
change their size or move them on the screen. (Some dialog
boxes also have Control menus.)

Although you choose commands from the Control menu as you
would from any other, you select the Control menu in a different
way.

IControl menu

Moue

Size

Minimize

Maximize

Close

CLIPBRD.EXE
CLOCK.ESE
CONTROL.EXE

COURR.FOM

DGTHIS.TXT

HELUfl.FON

MODERN.FGN

MSDOS.EXE
NOTEPflD.EXE
PflINT.EXE

PRRCTICE.WRI

RERDME.TXT

RlttF?

RlttFS t/
fllttF9

RlttFlO

.EXE
Rlt^Flt lirtXP

TMSRfl.FON

UIN.COM

MIM.INI
UIN2eO.BIM
UIN2BB.0UL

UlNOLDflP.GRB
UINOLDflP.MOD
WRITE.EXE
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Using the Control
menu

To select the Control menu from the keyboard, do this:

@ Press ALT, SPACEBAR. (In this manual, a keyname followed by a
comma and another keyname indicates a key sequence: you
should press the first key, then press the second key.)

You can use shift+escape instead of alt, spacebar.

You can then use either the basic method or the direct-access

method to choose the command you want.

To select the Control menu with the mouse, do this:

g In a window, click the Control-menu box, in the upper-left
corner of the window; in an icon, just click the icon.

You can then simply click the name of the command you want to
choose, as you would on any other menu.

If you choose the Size or Move commands with the mouse, you
have to complete the command by moving or sizing the window.

inactive commands

Inactive Commands

When you see a command name grayed on the menu, it means
that the command is inactive and you can't currently use it.

CL Close
CL^
CO

CO

DO

heI
MODERN.FGN
nSDOS.EXE

N0TEPI1D.EXE

PflINT.EXE

PRflCTICE.WRI

Grayed commands

Moue

SixR

Mininize

Haxiwizt:

Calcul<<iur

fllt+F7

ftltd9

MS DOS IxL'LUtiu

la

filt+FD

UINOLDflP.GRB

UINOLDAP.MOD

HRITE.EXE
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You may have to select something before you can use the com
mand, or it may be that the command cannot be used with yoiir
application—for example, the Calculator window has a fixed size,
so you can't use the Maximize or Size commands on the Control
menu.

Shortcut Keys

Some menus have shortcut keys, usually listed to the right of the
command name. Often these keys are combinations of the alt or
CONTROL keys and a function key. You use these keys to choose a
command without selecting the command's menu. The following
list shows the shortcut keys for the Control menu:

Shortcut keys

Command Shortcut key

Restore

Move

Size

Minimize

Maximize

Close

ALT-fF5

ALTH-F7

ALT + F8

ALT-f-F9

ALT + FIO

ALT + F4

For example, if you wanted to use the shortcut keys to enlarge a
window with the Maximize command, you would simply select
the window and press alt-hfio.

Using a Dialog Box

Windows displays a dialog box when it needs additional infor
mation to carry out a command. The dialog box contains areas
where you enter the information; there are different kinds of
areas depending on what kind of information is needed.
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List box Text box

Open File Nane

mm

Files in C:\U1ND0US

ifiBc.m
DOTHIS.TXT]
REflDME.TXT;
[-fl-ll
[-C-]i
[■•] , ^
[P1F])0

Cancel

Current directory

Files

Drives
Directory one level up

Subdirectory

Dialog-box areas Here are some definitions and descriptions of the different areas
that a dialog box may have:

■ The text box is where you type information. The text you
type appears to the left of the insertion point, a flashing verti
cal line, which pushes any existing text to the right as you
type.

■ The list box contains the names of available choices — in the
preceding illustration, the names of files and directories on the
disk, and the disk drives. Files in a dialog box are listed by
filename. Drives and subdirectories are indicated with brack
ets; hyphens distinguish drives from directories. For example,
[-A-] represents drive A; [PIF] represents a subdirectory named
PIF. The parent directory (one level up) is represented by two
periods within brackets ([..]). The list box may have scroll bars
if all available choices don't fit in the list box.

■ Command buttons carry out commands when they are
chosen; these buttons have labels — OK, Cancel, Open, Reset,
for example — to indicate what the buttons do.
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Dotted box

Terninal Settings

lerninal Type ®iUT5I

□ New Line

Text size

□ Local

Check box

Option button

6 ANSI

 Echo^^fluto Uraparound
® Large O Snail

Lines in Buffer: 150

Translation:
United Kingdon
iDennark/Horwag

(  I [  Cancel J

Scroll bar

Command buttons

Circular option buttons let you select options for a particu
lar command. In a group of option buttons, only one option
at a time can be selected. Windows treats the whole group
of option buttons as a single area within the dialog box.
Square check boxes also let you select options for a particular
command. In a group of options with check boxes, several
options can be selected at the same time. Windows treats each
check box as a separate area within the dialog box.
Grayed commands or options are inactive, which means
that you can't currently use them.

Often a dialog box appears with information already in it reflect
ing what you've selected on the screen (for example, a filename
from your-MS-DOS Executive window). It can also display options
you selected earlier, or the default options preset in Windows.

Moving in a Dialog Box
Moving from one area of a dialog box to another selects that area.
The area you select is always marked somehow—most often with
a dotted box.

Moving in diaiog
boxes
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In some cases, you'll move within an area in order to select one
of a group of items within that area — for instance, a filename
within a list box, or one option button in a group of option
buttons.

Selecting Areas with the Keyboard

The basic method if you're using the keyboard, you can use either of two methods,
depending on your application. Just as you do with menus and
commands, you can use a basic keyboard method that works with
any Windows application;

@ Press the tab key to move from area to area in a dialog box.

You can use the same method in reverse:

0 Press SHIFT+TAB to move through the dialog box in the oppo
site direction.

The direct-access if the items in your dialog box show underlined letters in their
method names, you can use the direct-access method to move directly to

them:

Q] Press and hold down the alt key.

H] Press the underlined letter in the item name.

[U Release the alt key.

Selecting Areas with the Mouse

If you're using a mouse, you can select any area in a dialog box
easily:

0 Click the area.

When the area has a number of items within it, the item you click
will be selected.

Seiecting Items Within an Area

Moving within an area in a dialog box is a little different from
moving between areas:

0 Use the direction keys to move from item to item within an
area.



If you've selected an item in an area and you then move to
another area, the item remains selected.

The following are the areas that you may want to move in.

Text Box

In a text box, you use the direction keys to move to the right or
to the left in the line. The home key moves to the beginning of
the line; the end key moves to the end of the line.

Moving and selecting in a text box are not the same thing. To
select text in a text box, do this:

B Press and hold down the shift key and use a direction key to
extend the selection. Selected text is highlighted.

You can use the mouse with the keyboard to select text in a
text box:

[T] Press and hold down the shift key.

[H Drag the pointer across the text you want to select.
H] Release SHIFT.

List Box

In a list box, you use the direction keys to move up and down in
the list. As you move in a list box, the item you move to is high
lighted, to show that it's selected.

The HOME key moves to the top of the list and selects the first
item; the end key moves to the bottom of the list and selects the
last item.

You can also use the page up and page down keys to move within
a list box. These keys will move the list up or down by the
"page" — that is, as much as will fit in the visible portion of the
list box at one time — without selecting a new item. When you're
moving through the list using the page up and page down keys,
you may not be able to see the item that's actually selected, if it
isn't in the "page" that's visible.

To select an item that you've moved to, just do this:

® Press the spacebar.

When you move to another area in the dialog box, whatever item
you selected in the list box remains selected.
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Moving in a text box I

Moving in a list box

Selecting in a list box
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Selecting in a list
box

Moving in a group of
option buttons

You can use the mouse to select items in a list box:

H Click the item you want to select.

If the item isn't visible, use the scroll bar to make it visible.

Group of Option Buttons

You can use the direction keys to move through a group of
option buttons. Windows treats a group of option buttons as a
single area in the dialog box, and only one option button in the
group can be selected at a time. Moving to an item selects that
item.

You can select an option button easily with the mouse by clicking
the option button.

Choosing a Command Button

Command buttons with bold borders are defaults — options that
you're most likely to want to choose.

End Session

^ This will end your Windows session.

[  OK ) [Cancel]

Choosing the default You can automatically choose the default command button:
command button

H Press the enter key.

Note Even if you have moved to another area of the dialog box,
pressing the enter key will still choose the default.

You can also choose a command button with the mouse:

B Click the command button.
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Some dialog boxes have Control menus. You can use the Close
command from the Control menu to close a dialog box that has
no OK or Cancel button.

You can always cancel a dialog box:

H Press the escape key.

Canceling dialog
boxes

Moving a Window or an Icon

You can move a window or an icon using your keyboard or your
mouse.

Here's how to move a window or icon using the keyboard:

Q] Select the window or icon you want to move by pressing
ALT + ESCAPE Or ALT + TAB.

[U Select the Control menu by pressing alt, spacebar.

[H Press M to choose the Move command. A four-headed arrow
appears in your window.

0 Use the direction keys to move the window.
An outline of the window borders moves as you press the
DIRECTION keys.

0 After you have moved the window to its new location, press
the ENTER key to complete the move.

Follow these steps to move a window with the mouse:

Moving windows and
icons

Moving windows

0 Point to the title bar of the window you want to move.

0 Drag the title bar. The highlighted borders mark the position
of the window.

0 After you have moved the window to its new location, release
the mouse button.

You move an icon with a mouse differently:

0 Point to the icon you want to move. (Point at the icon itself,
not the title bar.)

0 Drag the icon to the new location on the screen.

0 Release the mouse button.

Moving icons
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Changing the Size of a Window

There are several easy ways to arrange the windows on your
screen. If you're using the keyboard, the Control-menu commands
let you change the size and shape of your windows. If you're
using a mouse, you can directly manipulate each window border
to change sizes. (You can also manipulate windows by using the
Maximize, Minimize, and Restore boxes, which are explained later
in this chapter.)

I Controi-menu box \ Window border

Maximize box

Minimize box\

file Uiew Special

«[=] (::CHR1S \UINDOUS
[^■■■■1 KRS1.EXE
RBC.in ROMAN.FON
CALC.ERE SCRIPT.RON
CALENDAR.ERE SPGOEER.ERE
CARDFILE.EXE TERMINAE.EXE
CLIPBRD.EXE TMSRA.FON
CLOCK.EXE WIN.COM
CONTROE.EXE WIN.INI
COURA.FON WIN2Be.BIN
DOTHIS.TXT HIN2B0.OUE
HELUA.FON WINOEDAP.GRB
MODERN.RON WINOEDAP.MOD
MSDOS.EXE WRITE.EXE
NOTEPAD.EXE
PAINT.EXE
PRACTICE.WRI
README.TXT

Note Some applications, such as Calculator and Control Panel,
have a fixed size. The Size and Maximize commands appear grayed
on the Control menu. The application window doesn't have a
Maximize box or adjustable borders. You can only shrink these
applications to icons and restore them.
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Fixed-size window

Eile Uiew Special
MS-DOS Executiuc

CiCHRIS \WINDOUS

PIF

OBC.TXT

CflLC.EXE

CflLENDIlR.EXE

CARDFILE.ESE

CLIPBRD.EXE

CLOCK.EXE

CGNTROL.EXE

COURfl.FON

DOTHIS.TXT

HELUR.FON

MODERN.FON

MSDOS.EXE

NGTEPRD.EXE

PflINT.EXE

PRflCTICE.WRI

REflDME.TXT

REUERSI.EXE

ROMRN.FGH

SCRIPT.FON

SPGOLER.EXE

TERMINRL.EXE

THSRfi.FON

WIN.COM

WIN.INI

WIN200.BIN

UIN200.GUL

HINGLDflP.GRB

WINGLDflP.NOD

WRITE.EXE

Calculator I

You can change the size and shape of your windows by using the
Size command or by directly moving the borders with a mouse.

Changing windows'
sizes

If you're using the keyboard, the Size command lets you change
the size of your windows. Here's what to do:

Q] Select the active window by pressing alt+escape or alt+tab.

[H Select the Control menu by pressing alt, spacebar.

[H Press S to choose the Size command.

A four-headed arrow appears in the middle of your window.

Four-headed arrow

TTT
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S Press one of the direction keys to select the border you want
to move.

[H Use the direction keys to move the border up and down, or
right and left.

S] When you finish adjusting the border, press the enter key.

The window assumes its new size.

Changing windows'
sizes

You can directly adjust the size of any window with borders by
using the mouse. Follow these steps:

Q] Select the window you want to size.

[2] Point to a border or corner that you want to move. The mouse
pointer becomes a two-headed arrow.

Two-headed arrow \

Calendar - (untitled)

I £ile Edit Uiew Show fllarn Options

6:04 Friday, February 20, 1987

8

9

10

11

12
1

2

3

4

00 OM

00 PM

[H Drag the corner or border until the window is the size you
want.

0 Release the mouse button.

Using the Size command or moving the borders of the windows
allows you to reduce your window to almost the size of its title
bar or to enlarge it to fill almost the entire screen.
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Enlarging a Window or an Icon

You can enlarge windows and icons to fill the entire screen.

B MS-DOS Executiue

£ile Uiew Special I

Al 1 li^al C:CHRIS \UINDOUS

mmmm TERMINAL.ERE

iiBc.m TMSRA.FON

CflLC.EXE WIN.COM

CflLENDflR.EXE WIN.INI

CARDFILE.ERE WIN20e.0IN

CLIPBRD.ERE WIN200.OUL

CLDCK.EXE WINOLDAP.GRB

CDNTROL.EXE WINOLDAP.MOO

CDURA.FBN WRITE.ERE

DDTHIS.TRT

HELUA.FBN

MODERN.FBN

HSDOS.ERE

HBTEPRD.ERE

PAINT.ERE

PRACTICE.WRI

README.TRT

REUERSI.ERE

ROMAN.FBN

SCRIPT.FON

SPOOLER.ERE

If you're using the keyboard, use the Maximize command from the Enlarging windows
Control menu. Here's what to do: and icons

H Select the window or icon you want to enlarge by pressing
ALT + ESCAPE Or ALT + TAB.

H] Press ALT, SPACEBAR to sekct the Control menu.

[U Press X to choose the Maximize command.

Your window enlarges to fill the entire screen.

Here's how to enlarge a window to its maximum size with the
mouse;

Q] Select the window you want to enlarge.

[H Click the Maximize box in the upper-right corner of the
window.
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Maximize box

MS-DOS Executiue

DBC.Tn

COLC.EXE

COLENDflR.EXE

CflRDFILE.EXE

CL1PBRD.EXE
CLOCK.EXE

CGNTROL.EXE

CGURR.FOM

D0TH1S.TXT

HELUfl.FON
MODERN.FON

MSDOS.EXE

NOTEPflD.EXE

PflINT.EXE

PRflCTICE.WRI

IME.TXT

y C:CHRIS NUIHDGUS
REGERSI.EXE

RGMRN.FGN

SCRIPT.FGN

SPOGLER.EXE

TERMINRL.EXE

TMSRfl.FGN

WIN.COM

UIN.INI

HIN2e0.BIN

WINROe.OGL

WINOLDGP.GRB

WINGLDRP.MGD

WRITE.EXE

The window fills your entire screen. Note that the Maximize box
has disappeared and the Restore box has taken its place.

Enlarging an icon You enlarge an icon with the mouse a little differently:

[T] Click the icon you want to enlarge.
The Control menu appears.

[2] Click the Maximize command.

The application window fills the entire screen.
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Shrinking a Window to an Icon

You shrink a window to an icon when you are finished working
with it, but want it easily available to use later. The application is
still running in memory (represented by the icon), but it's not
taking up space in your work area. You can do many of the same
things with an icon that you can do with a window, such as
selecting it or moving it on the screen. And when you want to
work in the window again, you can use the Maximize or Restore
commands to enlarge it. You can shrink windows to icons using
either the keyboard or the mouse.

If you are using a keyboard, follow these steps to shrink your win
dow to an icon:

Ul Select the window you want to shrink by pressing altescape.

[H Select the Control menu by pressing alt, spacebar.
[1] Choose the Minimize command by pressing N.

To shrink a window with the mouse, use the Minimize box in the
upper right-corner of the window. Here's how to do it:

Q] Select the window you want to shrink.

[H Click the Minimize box.

Minimize box

Special

-DOS Executive

1 CiCHRIS \U1ND0US

OBC.TXT

COLC.EXE

CDLENDOR.ESE

CRRDFILE.EXE

CL1PBRD.EXE

CLOCK.EXE

CONTROL.EXE

COURfl.FON

DOTHIS.TXT

HELUfl.FGN

MODERN.FON

MSDOS.EXE

NGTEPfiD.EXE

PflINT.EXE

PRACTICE.HRI

README.TXT

REUERSI.EXE
ROMAN.FGN

SCRIPT.FAN

SPGOLER.EXE

TERMINAL.EXE

TMSRA.FGN

WIN.COM

WIN.INI

WIN200.BIN

UIN200.OUL

WINGLDAP.GRB

UINGLDAP.MOD

WRITE.EXE

Shrinking windows
to icons
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Restoring windows
and icons

Restoring a Window or an Icon

You can restore a window to its previous size and place on your
screen with the Restore command (if you're using the keyboard)
or with the Restore box (if you're using a mouse). Restore returns
your window to its original size, or to the size you last made it.
The Restore command also returns your window to its original
place on the screen, or to the place you last moved it to.

If you're using the keyboard, follow these steps to choose the
Restore command;

E Select the window that you want to restore by pressing
ALT+ESCAPE or ALT+TAB. (Selecting an icon with alt + tab
automatically restores it.)

E Select the Control menu by pressing alt, spacebar.

Noue

Size fllt+F8

Ninimize ftlt+F9

Sfexisize ill td-111

Close fllt^Fii

E The Restore command is highlighted when you select the Con
trol menu, so you can either press R or press the enter key to
choose it.

You can use the Restore box to return a window to its previous
size if you're using a mouse. Follow these steps:

E Select the window that you want to restore to its original size.
The Restore box is in the upper-right corner of the window.
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Restore box

MS-DOS Executiue

File Uiew Special 1

HI 1 U^Sl C:CHRIS \U1ND0US
iTERMINflL.EXE

flBC.lXT TMSRfl.FGN

CfiLC.EXE WIN.COM

C(ILEND(IR.E!!E WIN.INI

CflRDFIEE.EXE WIN2eB.BIN

CLIPBRD.ERE WIN200.OUL

CEOCK.ERE WINGLDRP.GRB

CONIROL.ENE WINGLDflP.MGD

CGURR.FON WRITE.EXE

DOTHIS.TRT

HElUfl.FON

MODERN.FON

MSDGS.ERE

NGTEPGD.EXE

PftINT.EXE

PRRCTICE.HRI

RERDME.m

REUERS1.EXE

RGHGN.FOH

SCRIPT.FGN

SPOGEER.ESE

H] Click the Restore box.

To restore an icon to its previous size, do the following:

H Double-click the icon.

Using Scroll Bars

Some application windows and dialog boxes have scroll bars,
which let you view information that won't fit in the window.
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Scroii box

Up scroii arrow

Notepad - DOTHIS.TXT
File Edit Search

TO DO PRIORITV

Shop for new suit B
Phone dentist C

Take car in for tuneup 0
Make plane reseruation 0
Pick up theater tickets 0

How nuch?

Contact realtor B

Clean garage C
Mow lawn B

Plan spring garden B
Schedule uacation 0

Read "Uar and Peace" C

Write Grandma C
Buy present for Martha B
Talk to Fred B

Take out garbage B

Scroii box

Left scroii arrow Right scroii arrow

Down scroii arrow

Scrolling If you're using the keyboard, here's how to scroll after you have
reached the last character or item in the window:

@ Press the direction key in the direction you want to scroll.

For example, to scroll right, go to the rightmost character or item
on the screen and keep pressing the right key.

In addition, some applications allow you to scroll by the screenful
(that is, as much as will fit in the window or dialog box at one
time). The following list shows keys that you can use in some
applications to move in a file or dialog box. Not all applications
use these keys in the same way, so it's best to try them out in
each case.



To scroll Press

Up one screen page up

Down one screen page down

Left one screen control+page up

Right one screen control+page down

You can use the mouse to scroll to a general location in a file or
dialog box:

[j] Drag the small white box (the scroll box) in the scroll bar to a
position in the scroll bar that corresponds to the general loca
tion you want (beginning, middle, or end of the file or dialog
box).

fll Release the mouse button.

The following list details how to scroll more precisely with the
mouse;

To scroll Do this

One line at a time Click the scroll arrows at either
end of the scroll bar.

One screen at a time Click the scroll bar on either
side of the scroll box.

Messages from an Inactive Window
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■

fc'v.

When an inactive application needs to send you status or error Messages from
information, you hear a beep; the application then flashes its title inactive windows
bar or icon. To receive the message, do the following:

g Press ALT-I-ESCAPE or use the mouse to select the window or
icon.

The message appears as soon as you select the window or icon.
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Quitting an Appiication

You quit an appiication — remove it from memory — when you
are finished with it. To work with it again, you need to run the
application from the MS-DOS Executive window.

To quit an application, use the Exit command. This command is
usually on the first menu on the application's menu bar.

File Uiew Special

Load...

Copii...
Get Info

Delete...

Print...

Rename...

Exit

About

DUIHIS.ISI
HELUfi.FOH

MODERN.FON
MSDOS.EXE

NGTEPRD.EXE
PflINl.EXE

PRflClICE.WRI
README.IXT

S-DOS Exec..

MS-DOS Executive

\MINDOUS

XE

N

XE

EXE

N

TUTFODL
WINOLDAP.GRB

UIMOLDAP.MOD

WRI1E.EXE

Using the Exit
command

5^

Eollow these steps to quit an application using the keyboard:

HI Select the window of the application you want to quit by
pressing ALT+ESCAPE or alt-t-tab.

[U Select the first menu on the left by pressing alt and then the
underlined letter.

SI Choose the Exit command by pressing X.

To use the Exit command with the mouse, do the following:

[H Click the window of the application you want to quit,
m Click the first menu name on the left of the menu bar.

[U Click the Exit command.
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If the application does not have an Exit command, use the Control
menu's Close command. The Close command closes a window.

Some applications may have secondary windows or dialog boxes
with Control menus (for example, MS-DOS Executive's Get Info
command). You can use the Close command to close these secon
dary windows, but the main window remains open and the appli
cation continues to run. If your application has only one window
open, the Close command closes that window and removes the
application from memory.

To use the Close command with the keyboard, do the following:

H] Select the Control menu by pressing alt, spacebar.

[2] Choose the Close command by pressing C.

Using the Close
command

Here's how to close an application window with a mouse:

H Double-click the Control-menu box.

If you close the MS-DOS Executive window and no other MS-DOS
Executive windows are on the screen, your Windows session
ends.

Shortcut to end your
Windows session

Ending a Windows Session

When you end a Windows session, you quit Windows and return
to DOS. If you have applications running and files open when you
end the session, you may be prompted to save your files.

To end a session, follow these steps:

[H Select the Special menu with your mouse or by pressing the
ALT key and then S.

[2] Choose the End Session command.

A dialog box asks you to confirm that you want to end the
session.

Ending a session
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'MS-DOS Executive:
Eill. Uiew Special

C:CHRIS \WINDGWS

PIF

OBC.TST
CflLC.ESE

COLENDflR.ESE
CRRDFILE.EXE

CLIPBRD.EXE
CLOCK.EXE
CONTRGL.EXE

CGURR.FGN
DOTHIS.TXT

HELUfi.FGN
MODERN.FON

MSDGS.EXE
NOTEPRD.EXE

PflINT.EXE
PRfiCFICE.WRI
RERDME.TXT

REUERSI.EXE

RGMRN.FON
SCRIPT.FON

SPOOLER.EXE

End Session

A This will end your Windows session.

(  iOKi ] (Cancel ]

WRITE.EXE

[3] Choose the OK button to end your session, or choose the
Cancel button to cancel the command.

Your Windows session ends and you're returned to DOS.
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5 Using MS-DOS Executive

MS-DOS Executive runs automatically when you start Microsoft
Windows. MS-DOS Executive gives you access to DOS commands
so that you can run applications, copy and print files, and rename
and delete files and directories. You can also use MS-DOS Execu

tive to create directories to organize your files into convenient
groups.

B
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Running MS-DOS
Executive

When you start Windows, the MS-DOS Executive window appears
on your screen.

Highiigfited selection
I Drive icon

{Current drive I Title bar 1 Menu bar

I Eilel Uiew [Special

(IBC.TXT

CflLC.EXE
CflLENDOR.EXE

CORDFILE.EXE

CLIPBRD.EXE
CLflCK.EXE
CONTROL.EXE

CGURR.FBN
OOTHIS.TXT

HELUR.FON
MODERN.FON

MSDOS.EXE
NOTEPOD.EXE

PflINT.EXE

PRfiCTICE.WRI
REflDME.TXT

H C:CHRIS \UlNDOUSx
REUERSI.EXE

ROMON.FGH

SCRIPT.FGN

SPGGLER.EXE

TERMINGL.EXE

TMSRfl.FON

UIN.CGM

UIN.INI

WIN2fl0.BIN y
WIN200.OUL \
UINOLDflP.GRB \
UINGLDflP.MOD \
WRITE.EXE 1

Directory listing I {Current directory pathname

The MS-DOS Executive window contains the following parts:

■ The title bar displays the application name.

■ The menu bar contains the names of the MS-DOS Executive
menus.

■ The drive icons represent the disk drives of your computer.
The current drive is selected.

■ The pathname shows what directory you are working in (the
current directory). The pathname consists of the drive letter,
followed by the volume name (if there is one) and the direc
tory name. If the current directory is a subdirectory, you will
see several directory names separated from each other by
backslashes.

■ The directory listing shows the directories and files in the
current directory.

■ The highlighted selection is the item (for example, a file or
directory) that will be affected by the next command you
choose.
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If the entire directory listing can't fit in the window, MS-DOS
Executive displays a scroll bar. See Chapter 4, "Techniques," for
more information on scrolling.

For detailed information on DOS directory structure and files, see
the DOS manuals provided with your computer.

Making a Selection

When you work with Windows, you must select the item that the
next command or action will afi'ect. The selected item is high
lighted.

Selecting a File, Directory, or Drive icon

You use the direction keys to select a file or directory (direc
tories are shown in bold) in the MS-DOS Executive window. You
can also select a file or directory by typing the first letter of the
filename or directory name; for example, if you type S, you select
the first filename or directory name beginning with "S." Typing S
again selects the second filename or directory name beginning
with "S," and so on.

The following list describes how to make selections: Selecting an Item

To select Press

A filename or directory name direction keys or initial letter

A drive icon CONTROL -I- drive letter

Here's how to select an item with the mouse:

[i] Click the drive icon, filename, or directory name you want to
select.

Note You can press the spacebar to cancel a filename or direc
tory name selection. Pressing the spacebar again reselects the
filename or directory name. If you have a mouse, you can press
and hold down the shift key, click the selected filename, then
release the shift key to cancel a selection.
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Selecting a block
of files

Extending a Selection

Whether you use the keyboard or the mouse, you can extend a
selection to include more than one item. You can select a block

of files—files that are next to each other—or you can select files
that are scattered throughout the directory listing.

To select a block of files, follow these steps:

[n Use the direction keys to select the first file in the block.
[U Press and hold down the shift key and press the direction

keys to select the rest of the files in the block.

S] Release the shift key when you are finished selecting.

MS-DOS Executiue

Eile Uiew Special
irm

CiCHRIS \UINDOUS

PIF

flBC.TXT

COLC.EXE
CflLENDfiR.EXE

CRRDFIEE.ESE

CEIPBRD.EXE

CEOCK.EXE

CONTRBL.EXE
COURfl.FON

DOTHIS.TXT
HEEUfl.FON

LETTER1.TXT

EETTER2.TXT
tETTER3.TXT
MODERN.FON

MSDOS.EXE

NOTEPflD.EXE

PflINF.EXE

PRDCTICE.WRI

REflDME.TXT

REUERSI.EXE

ROMRN.FON

SCRIPT.FBN

SPOOEER.EXE

TERMlNflE.EXE

TMSRft.FON

UIN.COM

UIN.INI

UIN2ee.BIN

UIN200.GUE

UINOLDBP.GRB

UINOLDBP.MOD

URITE.EXE

To select a block of files with the mouse, do the following:

D] Press and hold down the shift key and click all the files you
want to select.

[H Release the shift key when you have selected the desired files.

Selecting scattered
flies

To select files that are scattered throughout the directory listing,
follow these steps:

[H Press and hold down the control key and press the direction
keys until a dotted box surrounds a fde you want to select.
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m Release the control key.
[H Press the spacebar to select the file.

B Repeat steps 1, 2, and 3 to select all desired files.

MS-DOS Executiue mTl
£ile Uiew Special

(IB
PIF

flBC.TXT

COLC.EXE
COLENDOR.EXE

CORDFILE.ESE

CLIPBRD.EXE

CLOCK.ERE

CONTROL.ERE

COURfl.FON

DOTHIS.TXT
HELUfl.FON

C:CHRIS \UINDOUS

README.TRT

REUERSI.ERE

ROMAN.FON
SCRIPT.FON

SPOOLER.EXE
TERMINAL.ERE

TMSRA.FON

WIN.COM
UIN.INI

WIM200.BIN

WIM2e0.0UL
ililMt* uinoldap.grb
MODERN.FON WINOLDAP.MOD
MSDOS.EXE

NOTEPAD.ERE
PA I NT.ERE

PRACTICE.WRI

WRITE.ERE

To select scattered files with the mouse, follow these steps:

B Press and hold down the shift key and click each file you want
to select.

[U Release the shift key.

Starting an Application

You start applications from the MS-DOS Executive window. Start
ing an application loads the application file into a window that
appears in front of the MS-DOS Executive window.

An application file usually has the name of the program and a .EXE
or .COM extension as its filename. For example, the file contain
ing the Calendar program has the filename CALENDAR.EXE.

You can start applications that are in the current directory or in
any other Windows directory.



114 Microsoft Windows User's Guide

Starting applications
in the current

directory

Starting an Application in the Current Directory

Follow this step to start an application in the current directory:

@ Select the application filename and press the enter key.
The application window is displayed in front of the MS-DOS
Executive window.

Here's how to start an application in the current directory with
the mouse:

H Double-click the application filename.

Starting applications
in other directories

Starting an Application in Another Directory

You can start an application that is not in the current directory by
using the File menu's Run command. The Run command lets you
supply additional information, such as a pathname or a command-
line argument.

To start an application in a different directory, follow these steps:

[H Select the File menu and choose the Run command. A dialog
box appears.

[Cancel

[2] Type the application's pathname, including the .EXE or .COM
filename extension, in the text box. Include more information
(such as an additional filename) if you need to.

[H Choose the OK button.

Starting an Application as an Icon

You can start an application as an icon rather than running it in
a window so that the application is ready for use but takes up
minimal space on your screen.
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Follow this step to run an application as an icon:

® Select the filename and press shift+enter.

The application icon appears in the icon area.

Running applications
as icons

To run an application as an icon with the mouse, do the
following:

g Press and hold down the shift key and double-click the appli
cation filename. Release the shift key.

5^

If you want to run an application as an icon but need to supply Loading applications
additional information (such as a pathname or parameters), use to run as icons
the File menu's Load command:

[H Select the File menu and choose the Load command. A dialog
box appears.

[Cancelj

[1] Type the application filename (or pathname if necessary),
including the .EXE or .COM extension, in the text box. Include
addition^ information (such as parameters) if you need to.

[U Choose the OK button.

Starting an Application by Opening a File

Many applications supply a particular filename extension to the
files you create with them. Eor example, the files you create with
Notepad have a .TXT extension. With applications of this type,
you can start an application by opening one of the files you
created with it.

To start an application by opening one of its files, do the
following:

Q] Select the name of the file you want to open in the MS-DOS
Executive window.

[H Press the enter key.

Running applications
by opening files
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Running applications
by opening files

If you have a mouse, you can open the file and start the applica
tion by following this step:

® Double-click the filename.

Duplicating files

Working with Files

A file can contain an application, graphics, or lines of text. Files in
Windows use DOS filenaming conventions. See your DOS manual
for information on naming files and directories. Since many appli
cations automatically supply a filename extension to files you
create with them, you don't have to supply one unless you want
to. When deleting files, however, you must supply the entire
filename, including any extension.

Copying a File

You can copy a file under a new name or create a copy in a dif
ferent directory or on another disk by using the File menu's Copy
command.

To copy a file, do the following;

Q] Select the file you want to copy.
0 Select the File menu and choose the Copy command. A

dialog box appears. The selected filename appears in the
Copy text box.

Copy: D0THI8.TXT

lo: NEUFILE.TXTI

[Tin [Cancel]

S Type the new filename, or the pathname of the directory you
want to copy the file to, in the To text box.

If you have a two-drive system and are copying the file to
another disk, put the destination disk in drive B. (After you
finish copying, reinsert the system disk in drive B.)

S Choose the OK button.
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Copying a Group of Files

You can copy a group of files to a directory in one procedure.

To copy several files at once, follow these steps:

B Select all the files you want to copy.
For details on selecting groups of files, see the section called
"Extending a Selection" earlier in this chapter.

[H Select the File menu and choose the Copy command. A dialog
box appears. You will see the selected filenames in the Copy
text box. If you select many files, there may not be room for
all the filenames to appear in the Copy text box; however, all
the files you've selected will still be copied.

HI In the To text box, type the pathname of the directory that
you want the files copied to.
If you have a two-drive system and are copying the files to
another disk, put the destination disk in drive B. (After you
finish copying, reinsert the system disk in drive B.)

S Choose the OK button.

Duplicating a group
of files

Note You cannot copy more than one file to a single file. You
can copy multiple files to a directory only.

Printing a File

Most applications have a command that prints files you create
with that application. You should use that command whenever
possible. However, if you want to print text files from the MS-DOS
Executive window, you can use the File menu's Print command.

You can print files from the MS-DOS Executive window by follow
ing these steps:

E Select the file you want to print.
B Select the File menu and choose the Print command. A dialog

box appears with the name of the selected file in the text box.

Printing files

Print: iIHIilMMI

Cancel |

B Choose the OK button.
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Using the Print command creates a print-spool file that is sent to
the Spooler program. See Chapter 8, "Using Spooler," for more
information on Spooler.

Note See the hardware manual for your printer for instructions
on connecting the printer to your computer. For details on setting
up, adding, or removing a printer, see Chapter 7, "Using Control
Panel."

Renaming files

Changing a Filename

If you want to change the name of a file, you can do so by using
the File menu's Rename command.

Follow these steps to rename a file:

Q] Select the file you want to rename.
[U Select the File menu and choose the Rename command. A

dialog box appears with the name of the selected file in the
Rename text box.

Renane; DOTHIS.TXT

lo: NEUFILE.TXTI

nn (Cancel)

S] Type the new filename in the To text box.
S Choose the OK button.

Getting information About a File

If you want more information about a particular file or group of
files, you can use the File menu's Get Info command. When you
choose Get Info, Windows displays a dialog box showing the
filename, size in bytes, and the date and time the file was created
or last changed.
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Follow these steps to get information about a file:

Q] Select the files you want information about.

[2] Select the File menu and choose the Get Info command. The
Get Info dialog box appears. This dialog box has a Control
menu, a title bar, and if necessary, a scroll bar. If you have
selected many files, you may need to scroll to see all the infor
mation in the dialog box.

Getting file
information

LETTER1 .TXT

LETTER2 .TXT

TODO .TXT

Get Info

1120 l»/20/87 2:03PM

775 «t/2lt/87 9:27flM
493 4/24/87 9:33flM

Fiiename Size in

bytes
Date and time created

or iast changed

[H When you are finished looking at the dialog box, select the
Control menu in the dialog box and choose the Close com
mand, or press the escape key.

Deleting a File

When a file is no longer useful, you can delete it to make room
for other files. When you delete a file, you remove it from the
disk permanently. You delete files with the File menu's Delete
command.

To remove a file, do the following:

[II Select the file you want to delete.
m Select the File menu and choose the Delete command.

A dialog box displays the name of the selected file.
[3] Choose the OK button.

Removing fiies

To delete more than one file at a time, select all the files you
want to delete, then follow steps 2 and 3 of the preceding pro
cedure. If you select many files, there may not be room in the
dialog box's text box for all the filenames to appear; however,
all the files you've selected will still be deleted.



120 Microsoft Windows User's Guide

Note Do not delete temporary files while you are running Win
dows applications other than MS-DOS Executive; an application
may be using the temporary files. You can recognize a temporary
file by its filename: it usually begins with a tilde (") and ends with
a .TMP extension. See the following section, "Organizing Tem
porary Files," for more information.

Organizing Temporary Files

Some applications that run with Windows create temporary files.
The filename of a temporary file usually begins with a tilde char
acter (") and ends with a .TMP extension. If you quit Windows
without using the End Session command, some temporary files
may remain in your root (\) directory. (Using the End Session
command automatically deletes temporary files at the end of each
Windows session.) You should not delete temporary files while
you are running applications other than MS-DOS Executive
because the applications may be using them. After you close
all applications except MS-DOS Executive, you can safely delete
these temporary files.

You can have Windows put all temporary files your programs
create into a special directory; then you can quickly locate and,
if you want, delete them. If you don't specify an alternate direc-
tory, Windows places the .TMP files in your root directory.

Putting temporary Follow these steps to specify where you want Windows to place
files in a directory the temporary (.TMP) files:

Q] Create a directory for your temporary files. See the following
section, "Working with Directories," for information on how to
create a directory.

0 Add the following line to your DOS AUTOEXEC.BAT file:

set 27i/WP = pathname

For example, if you had created the directory TEMPDIR on drive
C, you would add the following line to your AUTOEXEC.BAT file.

set TEt1P=c:\tenpdir

Be sure to create the directory. If you specify a directory that
doesn't exist, applications that create .TMP files will not run.
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Working with Directories

You can use directories to organize your files into groups. You
can also create subdirectories within a directory.

The name of the current directory (the one you are working in)
is always shown in the pathname at the top of the MS-DOS Execu
tive window. A pathname contains the drive letter, the volume
name (if there is one), and a sequence of directory names with
backslashes separating the names.

In the directory listing, directories are listed first. These are sub
directories of the current directory. Directory names appear in
bold letters when the listing is in short form, as shown in the fol
lowing example.

Directory names

File Uiew Special

Current directory pathname

fl

MiiM__

IpiF
(IBC.TXT

CflLC.EXE
CflLEMDflR.EXE

CARDFILE.ESE

CLIPBRD.EXE

CLOCK.EXE

CONTROL.EXE

COURR.FBN

DOTHIS.TXT

HELUfl.FBM

MODERN.FGN

MSDGS.EXE

NGTEPflD.EXE

PfiINT.EXE

PRflCTICE.WRI

H C:CHRIS \WINDOUS''
REGDME.TXT

REGERSI.EXE
RGMGN.FGN

SCRIPT.FGN

SPGOLER.EXE

TERMINGL.EXE

TMSRfl.FGN

WIN.COM

WIN.INI

WIN2B0.BIN

WIN2S0.BUL

WINGLDGP.GRB

WINGLDflP.MOD

WRITE.EXE

Creating a Directory

You must create a directory before you can put files in it:

E Select the Special menu and choose the Create Directory
command. A dialog box appears.

E Type the new directory name in the text box.
E Choose the OK button.

Making directories
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IBBl
^Short
Long

Partial.

Programs

Name

By Date
By Size
By Kind

Once you create a directory, you can use the File menu's Copy
command to copy files into it. See the section called "Copying a
File" earlier in this chapter for details. You also can use an applica
tion to create new files for the directory.

Changing the Directory-Listing Display

When you start Windows, the MS-DOS Executive directory listing
is displayed in alphabetical order with directory names listed first.
However, you may want to see the directory listing displayed in a
different way. You may want to see the files listed in order of
their size, or by the date they were created or changed. Or you
may want to see only files that have the same extension.

You can change the order in which files are listed by using com
mands from the View menu.

Using the View Menu

The commands in the View menu are divided into three groups.
One command in each of the three groups has a checkmark
beside it, indicating that the command is in effect.

You can choose a command from each group in the View menu
to list your files in different ways. When you choose a command
from the View menu, it affects only the directory you are display
ing at that time. All commands except Partial take effect as soon
as you choose them. No matter which command you choose,
directories will always be listed first.

You choose firom two commands in the first group:

■ The Short command displays the listing in multiple columns by
filename only.

■ The Long command displays a one-column list containing each
file's name, extension, and size in bytes, and the date and time
it was created or last changed. Directory names are followed
by <DIR>.

You choose from three commands in the second group:

■ The All command lists all files in the directory.

■ The Partial command lets you specify a subset of the directory
to display. A description of the Partial command follows this
list of View menu commands.

■ The Programs command displays filenames with .EXE, .COM,
or .BAT extensions only.
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You choose from four commands in the third group:

■ The By Name command displays the listing alphabetically by
filename.

■ The By Date command displays the listing by the date and
time each file was created or last changed, beginning with
the most recent date and time.

■ The By Size command lists files according to their size in
bytes, sorting them from largest to smallest.

■ The By Kind command lists files alphabetically by filename
extension.

Displaying Part of a Directory

You may not always want to see a listing of all the files in a direc- Using the Partial
tory, preferring instead to see only a particular group of files. For command
example, you may want to see only files with the .EXE extension.
Use the Partial command to specify the kind of files you want to
display:

E] Select the View menu and choose the Partial command. A
dialog box appears.

Partial: *.EXE|

Cancel]

H] In the text box, type the filenames you want to see. Use "wild
card" characters to tell Windows which kind of file to display;
for example, type *.EXE to display all filenames with the .EXE
extension.

Wildcard characters represent other characters in a filename.
See your DOS manual for details on using wildcard characters
to specify filenames or directory names.

[U Choose the OK button.

Changing Directories

You change directories when you want to see what is in another
directory or when you want to work with the files in another
directory. You can move from one directory to another with the
Special menu's Change Directory command.



124 Microsoft Windows User's Guide

Moving to another
directory

Follow these steps to move to another directory:

[H Select the Special menu and choose the Change Directory
command. A dialog box appears. The text box contains the
name of the directory you are working in.

Change Toi flMlM

[Cancel]

[H Type the directory you want to go to, including a pathname if
necessary.

[H Choose the OK button.

Directory-changing
shortcuts

Here's how to quickly change to a subdirectory of your current
directory:

Q] Select the name of the directory you want to move to.

The ACCOUNTS directory is selected.

MS-DOS Executive

file Uiew Special

^  C:CHflIS \UIND01JS
'HEyOBi REODME.m
PIF REUERSI.ESE

BUSINESS.CRD ROMRN.FON

CflLC.ESE SCRIPT.FUN

[U Press the enter key.
The MS-DOS Executive window now lists the selected

directory's contents.

ACCOUNTS directory listing ACCOUNTS directory pathname

I'lS-OOS Executive

File Uiew Special

C:CHRIS \WINDOWS\flCCOUNTS

JONES.CfiL

lETTERS.m

ORDERS.TXT
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Here's another useful shortcut for changing directories:

0 No matter where you are or what you have selected in the
MS-DOS Executive window, you can go to the next higher
directory by pressing the backspace key.

If you're using the mouse, you can do the following to change to
a subdirectory of your current directory:

@ Double-click the name of the directory you want to move to.

You can quickly change to a higher directory with the mouse by
following these steps:

dick here...

MS-DOS Executive

File Uiew Special

CL El s nun

Cancel

...to display this directory.

*■ 1

In the pathname at the top of the MS-DOS Executive window,
click the name of the directory you want to move to. A dialog
box appears. The pathname to the left of the place you clicked
appears in the text box (you can type a different directory
pathname if you want).

Changing directories

Click the OK button.
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Shortcut

Displaying several
directories at once

You can double-click part of the pathname at the top of the MS-
DOS Executive window to go to that directory without seeing a
dialog box.

Displaying Two Directories Simultaneously

To display two different directories at the same time, run a
second MS-DOS Executive window and select a different direc

tory or disk icon in each window;

Q] Select MSDOS.EXE (on a two-drive system, MS-DOS.EXE is
located on the Windows system disk) and press the enter key
to run MS-DOS Executive as another window.

[H In the new MS-DOS Executive window, display the directory
that you want to see by using one of the previously described
procedures.

Follow this step to display the contents of another disk:

@ Press and hold down the control key, press the drive letter,
then release the control key to choose a drive icon; this
displays the directory listing for the disk in that drive.

If you're using the mouse, you can display the contents of another
disk by following this step:

® Click the desired drive icon.

Exiting from an
MS-DOS Executive

copy

Each copy of the MS-DOS Executive window acts independently
of the other, so you can display and work with different direc
tories in each window.

To exit from a copy of MS-DOS Executive without ending your
Windows session, follow this step:

@ Select the File menu and choose the Exit command.



Chapter 5: Using MS-DOS Executive 127

Printing a Directory Listing

You can print a subdirectory listing by following these steps; Printing directory
listings

Q] Select the directory name from the current directory listing.

[H Select the File menu and choose the Print command. A dialog
box appears. The text box contains the selected directory
name.

[H Choose the OK button.

To print the current directory listing, follow these steps:

[H Cancel the selection of any files or directories.

To eancel a selection, press the spacebar. To cancel a selection
with the mouse, press and hold down the shift key, click the
selected filename, then release the shift key.

[U Select the File menu and choose the Print command. A dialog
box appears. The text box contains the current directory
name.

S Choose the OK button.

Deleting a Directory

Before you can delete a directory, you must first delete all files in
the directory. Windows will not delete a directory that contains
files. This feature protects you from losing files should you unin
tentionally try to delete a directory.

To delete a directory, do the following: Removing directories

D] Select all the files in the directory that is to be deleted.

m Select the File menu and choose the Delete command. A
dialog box appears with as many of the selected filenames
in the text box as will fit.

[H Choose the OK button.

S If the directory you want to delete is your current directory,
move to the next higher directory. You can't delete your
current directory.

[H Select the name of the directory you want to delete.

[H Select the File menu and choose the Delete command. A
dialog box appears with the selected directory name in the
text box.

[E Choose the OK button.
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Working with Disks

You can use MS-DOS Executive to format disks, make system
disks, and run certain DOS programs.

Before you can use a new disk, you must prepare the disk by for
matting it. If you format a used disk, any information already on
the disk will be erased. Once you have formatted a disk, you can
use it to store data or to make a system disk. A system disk con
tains the files necessary for starting DOS. You cannot format hard
disks with MS-DOS Executive.

Formatting a disk Here's how to format a disk:

D] Insert the new disk in the appropriate disk drive.
[I] Select the Special menu and choose the Format Data Disk com

mand. A dialog box appears.

Select driue to format

[Cancel]

SI Select the option button for the drive that contains the new
disk.

0 Choose the OK button.

The disk is now ready to store data.

Making a system disk To make a system disk, follow these steps:

E Format a disk using the Format Data Disk command as
described in the previous procedure.

B Select the Special menu and choose the Make System Disk
command. A dialog box appears.

B Select the option button for the drive that contains the new
disk.

0 Choose the OK button. (If COMMAND.COM is not in your
Windows directory or on your Windows system disk, a dialog
box appears requesting that you insert your DOS system disk.)
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Naming a Disk

To identify a disk by its contents, you can give it a volume name
by using the Special menu's Set Volume Name command:

Q] Select the drive icon for the drive that contains the disk you
want to name.

[1] Select the Special menu and choose the Set Volume Name
command. A dialog box appears.

[H Type a name in the text box.

[U Choose the OK button.

The volume name for the disk now appears after the drive letter
in the pathname.

Running DOS Utiiity Programs

Some DOS utility programs, such as FIND or DISKCOPY, can be
run in a window if the programs are in directories that are acces
sible to Windows. See Chapter 9, "Using Standard Applications,"
for further information.

You can also carry out DOS commands while using Windows by
running COMMAND.COM:

[H Insert a disk containing COMMAND.COM. (This file is on your
DOS disk.)

[2] Display the directories for that disk.

[U Run COMMAND.COM from the MS-DOS Executive window.

[4] Type the command you want to run in the COMMAND.COM
window (include any command-line arguments) and press the
ENTER key.

[5] Type exit to leave the COMMAND.COM window when you are
finished. Then select the Control menu and choose the Close

command.

Setting a volume
name

Running
COMMAND.COM

Note It is recommended that you run DOS utility programs
from MS-DOS Executive rather than from COMMAND.COM.

It is also recommended that you not use the DOS program
CHKDSK in Windows. If you do run it from Windows, do not
use the /F parameter. CHKDSK was not designed to run with
Windows, and using the /F parameter will close any files your
Windows applications are using (such as temporary files).
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6 Using Clipboard

I
In Microsoft Windows, you use Clipboard to hold information
being copied or moved. You can move or copy information from
one place in a window to another. For example, you can move
text around in a report as you edit. You can also move or copy
information from one window to another window. For example,
you can copy a paragraph from one report to another report. You
can even move or copy information from one application to
another application. For example, you can move a picture from
Windows Paint to a report in Windows Write.

.  1- >
'' ■ ;vn vr;
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Running Clipboard in
a window

Displaying Clipboard

Clipboard is always available when you are running Windows.
Although you don't have to run a file to use Clipboard, you can
run a file to display the Clipboard contents.

Follow this step to display Clipboard:

g Start CL1PBRD.EXE from the MS-DOS Executive window.

The Clipboard window appears. If the Clipboard is empty, a blank
window is displayed, as shown in the following figure.

Clipboard

Clipboard is enptii.

Transferring
information

Cutting, Copying, and Pasting

To put information on the Clipboard, use the application's Cut or
Copy command. To insert information in your application from
the Clipboard, use the application's Paste command. Most applica
tions require that you first select the information you want to cut
or copy. For more information about selecting, see the manual for
the application you are using.

Though your application may have different names for the Cut,
Copy, and Paste commands, the commands should operate in this
way:

■ The Cut command deletes the selected information from the

window and places it on the Clipboard.
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The Copy command makes a copy of the selected information
and places it on the Clipboard, leaving the selected informa
tion in its original location.

The Paste command inserts information from the Clipboard in
a selected area in a window. If the window contains an inser

tion point, the information appears to the left of the insertion
point. If the window contains a selection, the information on
the Clipboard replaces the selection. You can paste the same
information from the Clipboard as many times as you want.

Note Some standard applications have commands similar to Cut,
Copy, and Paste but don't use Windows Clipboard to transfer
information.

The following figure shows information that was copied from
a Notepad file to the Clipboard.

\The copied text... ...appears on the Clipboard. \

File Edit Search
TO DO PRIORITV
Shop for new suit B
Phone dentist C
Take car in for tuneup 0
Make plane reseroation B
(Pick up theater tickets B
1  How much?
Contact realtor B
Clean garage C
Mow lawn B
Plan spring garden B
Schedule uacation fl

Read "Uar and Peace" C
Write Grandtna C
Buy present for Martha B
Talk to Fred B
Take out garbage B

jPick up theater tickets
I  How nuch?

The bar below Clipboard's menu bar tells you what kind of infor
mation appears on the Clipboard. In the previous figure, text is on
the Clipboard.

Generally, the formatting for your text is not stored on the Clip
board. However, this can vary from application to application.
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Quitting Clipboard

Once you've finished viewing the Clipboard contents, you may
want to quit Clipboard.

Exiting from To exit from Clipboard, follow this step:
Clipboard

@ Select the Control menu and choose the Close command.

Although Clipboard is no longer running in a window, it con
tinues to be available while you are working in Windows.



7 Using Control Panel

You use Control Panel to adjust Microsoft Windows system set
tings such as the date and time, printer assignments, and baud
rates for communications devices. You can also use Control

Panel to specify screen colors.

Control Panel lets you adjust these settings quickly and easily
without running the Setup program again. Many of the changes
you make in Control Panel are reflected in the WIN.INI file. See
Appendix A, "Customizing Your WIN.INI File," for information
about WIN.INI.

instnllnticn Setup Preferencc-s

2-04:13 AM

— Cursor Blink

1/29/67

Double Click-

r- 77mc-

S^:/5 GG AN

-Dnte

^  \/30/ei
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Running Control
Panel

Starting Control Panel

Here's how to start Control Panel:

® Select and run CONTROL.EXE from the MS-DOS Executive
window.

When you start Control Panel, it creates a window containing four
sections: Time, Date, Cursor Blink, and Double Click.

Uieti Special

AE
PIF

hbc.txt

CflLC.EXE

CflLENDI1R.EXE
CARDFILE.EXE
CLIPBRD.EXE

CEDCK.EXE
CDNTRBL.EXE

CGURR.FBN
D0TH1S.TXT

HELUfl.FON

MBDERN.FON
HSDGS.EXE

NGTEPflD.EXE
PflINT.EXE
PRflCTICE.WRI

REflDME.TXT
REGERSI.EXE

CiCHRIS \UINDGUS

RGMRM.FGN

SCRIPT.FGN

SPGGLER.EXE

TERMINflL.EXE
TMSRfl.FON

UIN.COM

UIN.INI

UIN2Be.BIN

UIN200.GUL

UINOLDfiP.GRB

UINGLDflP.MOD

URITE.EXE

Control Panel

Installation Setup Preferences

-Tine -Date

7:5k:06 AM 2/21/87

■Cursor Blink—
Slow Fast

Double Click—
Slow Fast

TEST

Adjusting the time

Changing the Time

You can use Control Panel to change the system time. The time
you set from Control Panel will be reflected in any applications
(such as Clock or Calendar) that use the system time.
Here's how to change the time:

E Press the tab key to move to the Time section.

rTine
8:33:65 DM

E Use the right or left key to select the part of the time (hours,
minutes, or seconds) that you want to change.
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[H Press the UP key to increase the number; press the down key
to decrease the number.

The system time changes when you move to another section or
quit Control Panel.

Follow these steps to change the time with the mouse:

[H Click the part of the time (hours, minutes, or seconds) that
you want to change.

[H Click the up arrow to increase the number or the down arrow
to decrease the number.

The system time changes when you click outside the Time section
or quit Control Panel.

Changing the Date

53

Some applications, like Notepad, use the system date. You change Adjusting the date
the date the same way that you change the time:

[H Press the tab key to move to the Date section.

rDate

2/21/87

[I] Use the right or left key to select the part of the date (month,
day, or year) that you want to change.

[H Press the up key to increase the number; press the down key
to decrease the number.

The system date changes when you move to another section or
quit Control Panel.

If you're using the mouse, follow these steps to change the date:

D] Click the part of the date (month, day, or year) that you want
to change.

[H Click the up arrow to increase the number or the down arrow
to decrease the number.

The system date changes when you click outside the Date section
or quit Control Panel.

53
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Adjusting the
cursor-blink rate

Changing the Cursor-Blink Rate

Some applications have an underscore (cursor) or insertion point
that blinks. The blink rate is the frequency at which the cursor
flashes.

Here's how to change the cursor-blink rate:

[j] Press the tab key to move to the Cursor Blink section.

Cursor Blink—

Slou Fast

Press the right or left key to scroll to the setting you want.
The farther right you scroll, the faster the blink rate. The
vertical cursor within the Cursor Blink section reflects the

new setting.

Do the following to change the cursor-blink rate with the mouse.

H Click the right or left scroll arrow in the Cursor Blink section.

You can also change the cursor-blink rate by dragging the scroll
box within the scroll bar.

Changing the Mouse Double-Click Rate

When you double-click the mouse button, Windows interprets
your action by the speed with which one click follows another.
You can change the expected speed by adjusting the setting in the
Double Click section.

Double Click—

Slou Fast

l^iii! 1iHl
TEST
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Do the following to change the mouse double-click rate:

S Click the right or left scroll arrow in the Double Click section.
The farther right you scroll, the faster the double-click rate.

Adjusting the
double-click rate

You can also change the double-click rate by dragging the scroll
box within the scroll bar.

You can test the new double-click setting by double-clicking the
Test button. The button color will invert if Windows perceived
your pressing the mouse button as a double-click.

Adding and Removing Printers

When you first set up Windows, you select the printer you'll use
with your system. To change this selection, use the Installation
menu's Add New Printer and Delete Printer commands.

Adding a Printer

Follow these steps to add a new printer to your system:

E] Select the Installation menu and choose the Add New Printer
command. A dialog box appears prompting you for the disk
that contains printer-driver flies.

E] Insert the disk that contains the printer-driver flies you want
to install. (This is the Utilities disk for printer-driver flies that
are included with Windows.)

[l Choose the OK button. A dialog box appears listing the
printer-driver flies available on the disk.

Adding printers

fluailable Printers

tpsori
PCL/LaserJet
IBh Graphics
IBM Proprinter
Okidata 92/93 (IBM)

Printer File: EPSON.DRU

Odd [Cancel]

S Select the name of the printer that you want to add in the list
box. The name of the corresponding printer-driver file appears
in the Printer File text box at the right.
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[D Choose the Add button.

[E A dialog box appears prompting you to enter the drive or
directory you want to copy the printer-driver file to. Drive B
or your Windows directory appears in the text box. If you
want to change this, type the drive or directory you want in
the text box. (The directory must already exist.)
If you do not specify a drive or directory, the file will be
copied to the disk in drive B if you have a two-drive system.
The file will be copied to your Windows directory if you have
a hard-disk system.

0 Choose the Yes button.

Deleting printers

Whenever you add a new printer to your system, you must let
Windows know which port the printer is connected to. See the
section called "Configuring Your System" later in this chapter for
more information on this procedure.

Removing a Printer

To remove a printer from your system, use the Delete Printer
command:

E Select the Installation menu and choose the Delete Printer
command. A dialog box appears listing the printers you have
set up.

Delete Printer Printer File: EPSON.DRU

OLaserdet on
PostScript Printer on LPT2:

Delete] [Cancel

[E Select the name of the printer you want to remove in the list
box. The name of the corresponding printer-driver file appears
in the Printer File text box.

[E Choose the Delete button.

S A dialog box appears displaying the location of the printer-
driver file. If necessary, type an alternate location for the file
in the text box.

[E Choose the Yes button.
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Note If other printers use the printer-driver file that appears in
the Delete Printer dialog box, that printer-driver file will not be
deleted from the named directory; it will still be available to the
other printers.

Adding and Removing Fonts

The Windows Fonts disk(s) include fonts for a variety of output
devices. The Setup program installs fonts automatically, based on
your choices of graphics adapter and printer(s). You can override
the automatic settings by adding or deleting fonts with Control
Panel. If you add a dot-matrix printer, you may want to check to
see if you need to add a font for your printer. You can do this by
viewing the dialog box that appears when you follow steps I and
2 of the following procedure.

Adding a Font

Follow these steps to add a font;

[D Select the Installation menu and choose the Add New Font
command. A dialog box appears prompting you for the disk
that contains the font files.

[i] Insert the Fonts disk and choose the OK button. A dialog box
appears listing the fonts available on the disk. For more infor
mation on the various sets of fonts, see the following section,
"Choosing a Font."

Adding fonts

fluailable Fonts

Courier 8,10,12 (Set H)
Courier 8,10,12 (Set 115)
Help 8.10,12.1lt,18.21> (Set B2)

Font File: COURfl.FON

[  fidd ] [Cancel]

in Select the name of the font that you want to add in the list
box. The name of the corresponding font file appears in the
Font File text box to the right.
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S Choose the Add button.

[H A dialog box appears prompting you to enter the drive or
directory you want to copy the font file to. Drive B or your
Windows directory appears in the text box. If you want to
change this, type the drive or directory you want in the text
box. (The directory must already exist.)
If you do not specify a drive or directory, the file will be
copied to the disk in drive B if you have a two-drive system.
The file will be copied to your Windows directory if you have
a hard-disk system.

[e] Choose the Yes button.

Deleting fonts

Removing a Font

To remove a font, follow these steps:

Q] Select the Installation menu and choose the Delete Font com
mand. A dialog box appears listing the fonts you have set up.

Delete Font Font File: COURfi.FON

Courier 8,10,12 (Set ift)
Courier 8,10,12 (Set #5)
Helu 8.10.12,14,18,24 (Set #2) (Delete] [Cancel]

[H Select the name of the font that you want to remove in the list
box. The name of the corresponding font file appears in the
Font File text box.

[U Choose the Delete button.

S A dialog box displays the location of the font file. If necessary,
type an alternate location for the font file in the text box.

[H Choose the Yes button.

Choosing a Font

The Windows Fonts disk(s) provide two font types: raster fonts
and stroke (also known as vector) fonts. Raster fonts generally are
used only for devices such as dot-matrix printers or the screen.
They are available only in fixed sizes. Raster fonts look better and
may be drawn more quickly than stroke fonts on raster devices.
Stroke fonts typically are used if your output is going to a plotter.
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When you choose the Installation menu's Add New Font or Delete
Font command, you are prompted to insert the Fonts disk or to
specify where the font files are located. You then see a list of the
available fonts. The listing includes the font names, font sizes, and
the set numbers.

The font set number indicates the kind of devices that the font is Raster and Stroke
designed to be used with. Six sets of fonts are included on the fonts
disk:

Set #1 This set contains stroke fonts that can be used for
screen, printer, or plotter devices of any resolution.

Set #2 This set contains raster fonts designed for screen resolu
tion of 640 X 200. For example, if you are using the IBM Color
Graphics Adapter or a compatible adapter, you would select from
this set.

Set #3 This set contains raster fonts designed for screen resolu
tion of 640 X 350. For example, if you are using the Hercules
Graphics Card or the IBM Enhanced Graphics Adapter, you would
select from this set. These fonts are also used by the CITOH 8510
(Portrait mode) printer.

Set #4 This set contains raster fonts designed for printers in
60 dpi (dots per inch) resolution, including the following:

■ Okidata 92, 93, 192, and 193 standard models (Portrait mode)

■ Okidata 92, 93, 192, and 193 standard and IBM-compatible
models (Landscape mode)

■ Epson MX-80, FX-80, and compatible models (Landscape
mode)

■ IBM Graphics (Landscape mode)

■ IBM Proprinter (Landscape mode)

■ Star Micronics SG-10 (Landscape mode)

Set #5 This set contains raster fonts designed for printers in
120 dpi resolution, including the following:

■ Epson MX-80, FX-80, and compatible models (Portrait mode)
■ IBM Graphics (Portrait mode)

■ IBM Proprinter (Portrait mode)

■ Okidata 92, 93, 192, and 193 IBM-compatible models (Portrait
mode)

■ Star Micronics (Portrait mode)
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Set #6 This set contains raster fonts designed primarily for
screen resolution of 640 X 480.

Note Because applications handle fonts differently, some applica
tions may not list all available fonts.

Windows font names Fonts have names that represent their different characteristics.
Included on your Windows Fonts disk(s) are the following fonts:

Font

Helv (Raster)

Courier (Raster)

Tms Rmn (Raster)

Roman (Stroke)

Modern (Stroke)

Script (Stroke)

Description

Proportional font (characters
have varying widths) without serifs
("sans serif")

Fixed-width font (characters
have uniform widths) with serifs

Proportional font with serifs

Proportional font with serifs

Proportional font without serifs

Proportional font of slanted charac
ters formed from nearly continuous
curved lines

The following fonts are not included on the Fonts disk(s), but you
may see them in some applications; these fonts cannot be added
or deleted:

Font Description

System (Raster)

Terminal (Raster)

Fixed-width default font designed
for menus and dialog boxes

Fixed-width font that is the same as

the font your computer displays in
DOS
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In addition to the previously described fonts, an application may
list device fonts. These are the fonts that are provided by the
device. For example, on print-wheel printers, font names
correspond to wheel names. These fonts cannot be added or
deleted with Control Panel, but they may be listed when the out
put device is selected. Since there may not be a corresponding
raster font for the screen, Windows will usually substitute a
screen font in the same class.

Device fonts

Configuring Your System

You use commands from the Setup menu to change printer port
assignments, set the system default printer and specify its output
modes, and set up serial communications ports.

Connecting Printers

Windows needs to know which port your printer is connected to.
You use the Connections command to assign or change the port
for your printer(s). For example, if you decide to move your
printer from port LPTl to port LPT2, you need to use Control
Panel to change the printer connections setting.

To change printer connections, follow these steps:

[H Select the Setup menu and choose the Connections command.
A dialog box appears displaying a list of printers and a list of
ports.

Changing printer
connections

Printer Connection

Ibpson h X^t) on Hone I Hon t

com
COM2

nn [Cancel)

m Select the name of the printer you want to change from the
Printer list box. The current port assignment for the selected
printer is selected in the Connection list box to the right.

H] Select the desired port from the Connection list box.

[H Choose the OK button.
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Selecting default
printers and output
modes

Setting Up Printers

You use the Setup menu's Printer command to specify the system
default printer and set its output modes. You also use it to set a
certain amount of time for printing problems to he corrected
before Windows sends you a message about the problem.

The system default printer is the printer used by applications
designed for Windows. Printer output modes are printer-specific
settings such as portrait (normal page orientation), landscape
(lengthwise page orientation), or color for plotters. These options
vary from printer to printer. If you have several printers installed,
you can use the Printer command to let Windows know which
printer you want to use.

The two Printer Timeouts settings let you adjust the amount of
time Windows waits before sending you messages about printer
problems. The Device Not Selected setting controls the amount of
time Windows waits before notifying you that a printer is off-line.
The default setting is 15 seconds. The Transmission Retry setting
controls the amount of time Windows waits for output characters
to be received by a printer before notifying you that it cannot
print to the device. The default setting is 45 seconds.

To select a system default printer or change printer output modes,
follow these steps:

[U Choose the Printer command from the Setup menu. A dia
log box appears listing all available printers and their port
connections.

Default Printer

piEBSGKiiPEI
PostScript Printer on LPT2:

Printer Tineouts (seconds)-

Deuice not selected: 15

Iransnission retrii: [4^

r"»in ( Cancel ]
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[2] To select a default printer, move to the Default Printer list box
and select the name of the printer that you want to serve as
the default.

[H Choose the OK button. Another dialog box appears containing
the default mode settings for your printer.

E If necessary, change the settings.

H] Choose the OK button.

To change the amount of time Windows waits before sending you Adjusting the printing
messages about printing problems, do the following; message deiay

Q] Choose the Printer command from the Setup menu. A dialog
box appears.

[H To change the Device Not Selected setting, move to that text
box and type the number of seconds you want Windows to
wait before sending you a message that the printer is off-line.

E To change the Transmission Retry setting, move to that text
box and type the number of seconds you want Windows to
wait before sending you a message that it cannot print to the
device.

0 Choose the OK button. A dialog box appears showing the
default settings for your printer.

E If necessary, change the settings.

E Choose the OK button.

Setting Up a Communications Port

You use the Communications Port command to set up a serial
communications port. You would want to do this if you are set
ting up a communications device or a serial printer.

Note If you are setting up a serial printer, check your printer's
manual to make sure that the port settings you select are correct.

To choose a communications port, follow these steps:

E Select the Setup menu and choose the Communications Port
command. The Communications Settings dialog box appears
displaying the available serial ports and their port settings.

Choosing a
communications port
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Connunications Settings

Baud Rate: iMsli:

Uord Length O't 05

O

o

oo

Paritii 0 Euen QOdd ^None

Stop Bits §1 01.5 02

Handshake 0 Hardware (|)None

Port $)COm: OC0I12:

(  ™ 1 (  Cancel ]

[H Choose a port; the settings for that port appear.
H] Select the appropriate options.

S Choose the OK button.

Selecting Screen Colors

You use the Preferences menu's Screen Colors command to adjust
the text and background colors on your screen. The Screen
Colors command also lets you adjust the shades of gray on the
screen. You can specify hue, brightness, and amount of color for
the following areas of your screen:

■ Screen background

■ Application workspace

■ Window background

■ Window text

■ Menu bar

■ Menu text

■ Active (selected) title bar

■ Inactive (unselected) title bar

■ Title-bar text

■ Active border

■ Inactive border

■ Window frame (the border that surrounds the window)
■ Scroll bars
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Here's how to select screen colors:

Ul Select the Preferences menu and choose the Screen Colors
command. The Screen Colors dialog box appears.

Adjusting screen
colors

Screen Colors

!pplication (JorKspace
Uindou Background
Window Text
Menu Bar

Hue

Bright

Color [£

Sample

□a

Window Text

[  OK ] [ Reset ] [Cancel]

[2] In the list box, select the part of the screen or window for
which you want to adjust the color.

[3] To change the hue, move to the Hue scroll bar. Available
colors are shown in the color palette above the scroll bar.
Scroll to the right or to the left to choose a color. The
Sample area simulates the window appearance.
Use the right or left key to change settings in small incre
ments. To move across the scroll bar more quickly, use the
PAGE UP or PAGE DOWN key. If you are using the mouse, you
can click the scroll arrows or drag the scroll box.

[4] To change the brightness, move to the Bright scroll bar. Scroll
to the right to brighten the color (increase the amount of
white). Scroll to the left to darken the color.
If the Bright scroll box is at the extreme left of the scroll bar,
the color is black. If the scroll box is at the extreme right, the
color is white.

[5] To change the color, move to the Color scroll bar. Scroll to
the right for a more vibrant, intense color. Scroll to the left for
less intensity or saturation.
If the Color scroll box is at the extreme left of the scroll bar,
adjustments to the Hue and Bright scroll bars will result only
in black, white, and shades of gray.
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[E When you have adjusted the screen colors to your satisfaction,
choose the OK button. If you have changed your mind and
want to return to the previous settings, choose the Reset but
ton. This restores the original settings but does not close the
dialog box. To cancel the new settings and close the dialog
box, choose the Cancel button.

The Hue, Brightness, and Color controls are simUar to those on a
color TV; adjust the controls until you have the effect you want.

Note You need to run the Setup program again if you want to
add or change graphics cards or change the resolution of the
graphics card you have already set up. You cannot use Control
Panel to make these changes in your system configuration. See
Chapter 1, "Getting Started," for information on running Setup.

Changing the Window Border Width

The Border Width command in the Preferences menu lets you
change the width of the border around a window. You cannot
change the width of a fixed-size window, such as the Control
Panel window.

Adjusting the window Here's how to change border width:
border width

[E Select the Preferences menu and choose the Border Width
command. A dialog box appears.

Border width: 3

[  OK ] [Cancel]

m The Border Width text box shows the current width of the
border. Windows automatically sets the value to 5. To change
the border width, type a new number. The larger the number
the wider the border.

[E Choose the OK button.
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Turning Off the Warning Beep

When you're using Windows, your computer sometimes beeps; for
example, this occurs if you press the wrong key. You can turn off
the beep by using the Warning Beep command from the Prefer
ences menu.

You can tell if the Warning Beep feature is in effect by looking at
the Preferences menu. A checkmark appears by the Warning Beep
command when the feature is active.

Preferences

Screen Colors..

Border Width...

^Warning Beep
Mouse...

Country Settings.

To turn the beep on or off, do the following: Adjusting the beep
feature

® Select the Preferences menu and choose the Warning Beep
command.

Changing Mouse Options

The Mouse command in the Preferences menu lets you change
which mouse button you press and adjust how fast the mouse
pointer moves on the screen.

Windows generally uses only the left mouse button. You can
switch usage from the left mouse button to the right mouse but
ton (and vice versa). With the Mouse Acceleration setting, you
can increase or decrease the speed at which the pointer moves
on the screen.
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Switching mouse
buttons

Follow these steps to switch mouse buttons;

Q] Select the Preferences menu and choose the Mouse command.
A dialog box appears.

Mouse Options

□ Swap left/iight house fa uttons!

rMouse Acceleration

Oflone ®!iediuri Ohigh

[  OK ] [Cancel]

Adjusting the pointer
speed

[2] Set the Swap Left/Right Mouse Buttons option.
[3] Choose the OK button.

To change the speed at which the mouse pointer moves across
the screen, do the following:

Q] Select the Preferences menu and choose the Mouse command.
A dialog box appears.

[g Choose the acceleration rate you want. The default is medium.
[3] Choose the OK button.

Once you have set these options, they remain set until you
change them. If you have switched the mouse button function,
applications that normally use the right button for extended
usage will now use the left button to perform these functions.

Changing uountry bettings

You can set variables (such as date, number, and time formats) for
a particular country by using the Preferences menu's Country Set
tings command.
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You can make changes to the following settings:

■ Country

■ Time format (12- or 24-hour)

■ Trailing string (a.m., p.m., etc.)

■ Time-separator symbol

■ Date format (month-day-year, year-month-day, etc.)

■ Date-separator symbol

■ Number-separator symbols

■ Number of significant decimal digits

■ List-separator symbol

■ Leading zero

■ Currency symbol

To change country settings, complete the following steps:

Q] Select the Preferences menu and choose the Country Settings
command. You will see the Country Settings dialog box.

Adjusting country
settings

Country Settings

apan
Netherlands
Belgiun
France

rDate Fornat

(D MDV 0 DMV

Separator: |7~|

QVMD

Tine Fornat-

®12 hour 11:59[^ 23:59[^

024 hour Separator: |T|

rHunber Fornat

1080. Q Decinal digits: IT]
Decinal:[7] '
List: [7] □ Leading Zero

[  OK ) f Reset ) [Cancel) -Currency fornat
Synhol: [j | (J) Prefix 0 Suffix

[H In the country names list box, select the appropriate country
name.

Notice that the country settings automatically change to
correspond to the country you select.

S If you do not want to make any modifications to the country
settings, choose the OK button. The settings will be saved and
will become your default values. See the following section for
information about changing the settings. If you want to return
to the original settings, choose the Reset button.
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Making new country
settings

Creating New Country Settings

If the country name you want is not shown in the list box, you
can create your own country settings.

Here's how to do so:

@ Select Other Country in the country names list box.

The settings displayed are for your current country setting (for
example, the USA settings). You can change any of the settings.

Adjusting the time
format

Changing the Time Format

To change the time format, follow these steps:

[T] Move to the Time Format section.

Tine Fornat-

^12 hour 11:59[^ 23:59

024 hour Separator: [7]

[H Select the time format you want (12- or 24-hour). Notice that
when you switch to the 24-hour format, the a.m./p.m. designa
tions disappear.

[H Move to the trailing-string text boxes (shown as 11:59 and
23:59) and type the appropriate trailing string (for example,
AM).

SI Move to the Separator text box and type the time-separator
character you want (for example,. ).

Adjusting the date
format

Changing the Date Format

Here's how to change the date format:

Q] Move to the Date Format section.

rDate Fornat

§ MDV 0 DMV

Separator: [7]

OVMD
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H] Select the date format you want (M stands for month, D for
day, and Y for year).

[U Move to the Separator text box and type the appropriate date
separator (for example, /).

Changing the Number Format

To change the number format, do the following: Adjusting the number
format

[D Move to the Number Format section,

rNumber Format

1000. ^ Decimal digits: [2]
Decimal:[7] '
List: □ □ Leading Zero

[U Move to the 1000 text box and type the symbol used to
separate the 1 from the 000.

[3] Move to the Decimal text box and type the symbol used to
separate integers from decimals.

0 Move to the List text box and type the symbol used to
separate items in a list.

Is] Move to the Decimal text box and type the number of decimal
digits you want to display.

IS Move to the Leading Zero check box. If you want a leading
zero in front of your decimal numbers, set this option.

Changing the Currency Format
Follow these steps to change the currency format: Adjusting the

currency format
[1] Move to the Currency Format section.

-Currency Eormat
Symbol:[i | §)Prefix 0Suffix
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Saving country
settings

[2] In the Symbol text box, type the appropriate currency symbol.

[H Move to the Prefix or Suffix option button and select the
option that corresponds to your currency. If the currency
symbol precedes the number, select the Prefix option. If it
follows the number, select the Suffix option.

Saving Country Settings Changes

Once you have adjusted the country settings to your satisfaction,
you can save tbem by choosing the OK button in the Country Set
tings dialog box. The settings you have indicated will become
effective immediately, and your WIN.INI file will be updated to
reflect the changes.

If you decide to return to your original settings and keep the dia
log box on the screen, choose the Reset button. To cancel the
new settings and return to Control Panel's main window, choose
the Cancel button.

Exiting from Controi
Panel

Quitting Control Panel

Once you have finished adjusting the different system settings,
you may want to quit Control Panel.

To exit from Control Panel, follow this step;

H Select the Installation menu and choose the Exit command.
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In Microsoft Windows, files are printed by the Spooler program.
When you choose a print command in a Windows application,
the application creates a print-spool file, and Spooler automatically
starts to print the file on the printer.

After Spooler starts, its icon appears on your screen. Spooler
works in the background so that you can continue to work in
an application while your file is heing printed.

m^m



158 Microsoft Windows User's Guide

Displaying Spooler in a Window

Viewing the print
queue

You can enlarge the Spooler icon to a window to look at the list
of files being printed. The file listing, called the print queue, lists
files in the order they will be printed. The listing also contains
information about your printer, including its port, port status
(whether the printer's in use), and name. If necessary, you can
also work in the Spooler window to interrupt or cancel a print
job.

Spooler is used only for Windows applications. On a two-drive
system, the Spooler program is located on the Windows system
disk.

For information about setting up your printer, see your printer's
manual. For details on adding or removing a printer and on speci
fying printer modes and options, see Chapter 7, "Using Control
Panel."

To look at the print queue, follow these steps:

Q] Select the Spooler icon.
[H Select the icon's Control menu and choose the Restore com

mand. The Spooler window appears containing information
similar to that shown in the following figure.

Port Port status

Printer name

j—IJIIIIIJI—
iPriority/' flueue) I
1  LPT1'[llctiue]: PCL/LaserJet

/Notepad - LETTER.TXT^

Application name Job name
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Follow this step to view the print queue with the mouse:

H Double-elick the Spooler icon.

The first file in the list is the one that is currently printing.
Spooler works on one job at a time in the order that the jobs
are listed. If the entire list cannot fit on your screen, the win
dow will have a vertical scroll bar that you can use to see the
remaining entries.

Specifying Printing Speed

You use the Priority menu commands to specify how fast you
want to print your work. These commands change the rate at
which information is transferred from Spooler to the printer
ports.

If you want Spooler to print a job faster, do the following:

® Select the Priority menu and choose the High command.

If you want Spooler to print at a slower speed and free more
processor time for other applications, follow this step:

® Select the Priority menu and choose the Low command.

A checkmark next to the High or Low command on the Priority
menu indicates the current setting.

Halting or Canceling a Print Job

■

This setting uses more of your computer's processor time, causing
other applications to run more slowly.

Follow these steps to interrupt a print job:

Q] Select the filename of the job you want to interrupt by press
ing the UP or down key or by clicking the filename with the
mouse.

P

Specifying how fast
to print

You use the Queue menu commands to temporarily halt or cancel
a print job.

interrupting a print
job
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H] Select the Queue menu and choose the Pause command. The
print-queue listing for that job now lists the port status as
paused.

Resuming a print job Do the following to eontinue printing the file:

® Seleet the Queue menu and ehoose the Resume command.

Canceling a print job To cancel a print job, follow these steps:

[U Select the filename of the job you want to cancel.
[H Select the Queue menu and choose the Terminate command.

A dialog box appears asking you to confirm the eancellation.

d] Choose the Yes button.

Warning if you terminate a job that is printing in graphics
mode, you may need to reset your printer to ensure that the
buffer is cleared.

Displaying Spooier
messages

Spooler Messages

spooler sometimes displays information about the status of your
printing jobs. If Spooler needs to display information, but the
Spooler window or icon is not selected, the title bar or ieon will
flash. Seleet Spooler's window or ieon to display the message.

Some of the messages Spooler sends depend on the settings you
specify in Control Panel's Setup menu. See the section called "Set
ting Up Printers" in Chapter 7, "Using Control Panel," for more
information.

Note You ean print from a Windows application without using
Spooler. This may be preferable when running Windows on a
two-drive system since it conserves disk space. To use this fea
ture, you need to edit your WIN.INI file. See the section called
"Settings in [Windows]" in Appendix A, "Customizing Your
WIN.INI File," for more information.
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Quitting Spooler

After the flies in the print queue have been printed, you can quit
Spooler. If you quit Spooler while flies are stiU in the print queue,
the remaining print jobs will be terminated.

To exit from Spooler, do the following; Exiting from Spooler

H Select the Priority menu and choose the Exit command.

If print jobs remain in the print queue, a dialog box appears ask
ing you to conflrm the cancellation.

h

I:
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9 Using Standard Applications

In earlier chapters, you learned to use applications that were
designed to run with Microsoft Windows. This chapter explains
how to run applications that were not designed specifically for
Windows; these are known as standard applications. Applications
that run under DOS — such as Microsoft Multiplan®, Microsoft
Word, Lotus 1-2-3, and MultiMate — can run with Windows. You'll
find that it is faster, easier, and more efficient to work with your
applications when they are run with Windows.
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Introduction to Standard Applications

Running standard applications from Windows provides several
benefits, including the following:

■ You can run several applications simultaneously and switch
from one to another.

■ You can transfer information from a standard application to
another application.

■ Often, you can run your standard application in a window and
use Control-menu commands to manipulate the application.

Note Windows allows you to run only the applications that nor
mally run on your computer. In other words, applications written
for operating systems other than DOS (XENIX, for example) will
not run with Windows.

How standard

applications iook

Applications that run
in a window

How Windows Displays Standard Applications

When you run standard applications from Windows, they are
displayed on the screen in one of two ways: in a window or full
screen. An application that runs in a window looks similar to Win
dows applications and has many Windows features, including a
Control menu and a title bar. Tliese applications are described
in more detail in the following section. A full-screen application
looks much the same as when you run it without Windows. (Gen
erally, standard applications that display graphics are displayed
full-screen.) Details on these applications are given in the section
called "Using Full-Screen Applications" later in this chapter.

The way an application appears on the screen is determined by
the amount of computer memory that has been reserved for it,
the way it uses system resources and hardware, and the way it
has been set up to run. Some applications can run either in a
window or full-screen, while others can run only full-screen.

Using Applications That Run in a Window

There are many applications that can run in a window.
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This standard application is running in a window.

6 Sales by Region (1,000's)

8 Region 1985 1986
9

10 North 126 133
11 South 56 67
12 East 101 109
13 West 62 89
11, ================================

15 Total 321 398
16
17
18
19
20

COMMAND: filliliH Blank Copy Delete Edit Format Goto Help Insert lock Moue
Name Options Print Ouit Run Sort TransEer Ualue Window Sternal

Select option or type command letter
R1C1 100S( Free Multiplan: TEMP

If your application has any of the following features, it probably
can run in a window:

■ The application can be set up to run with Windows, TopView,
or an American National Standards Institute (ANSI) device
driver. Check your application's installation instructions for
information on this feature.

■ The application software includes a TopView PIF file that
allows the application to run in a TopView window.

■ The application displays text by using standard DOS, ROM
BIOS (read-only memory/basic input and output system), or
ANSI call conventions. Tfiis feature may be difficult to deter
mine. If you don't know this information, base your decision
on the two previously listed features.

If your application has none of the above features, you may need
to experiment to determine whether or not it runs in a window.
The section called "Determining Whether an Application Can Run
in a Window" later in this chapter gives details on how to do this.

When a standard application runs in a window, it has a title bar
and a Control menu, just like Windows applications do. However,
Windows adds several commands to your standard application's
Control menu; this is described in the section called "Transferring
Information" later in this chapter.
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Standard applications that run in a window can also be run full
screen. Full-screen applications are described in the following
section.

Note When you use the Minimize command or box to shrink a
standard application that is running in a window, you see an icon
for the application, just like you do for a Windows application.
The icon is a rectangle that contains an abbreviation of the
application's name.

file Uiew Special

flFRBolcdy CiC

flBC.TXT

CftLC.EXE

CllLENDflR.EXE

CI1RDFILE.EXE
CLIPBRD.EXE

CLOCK.EXE
CGNTRGL.EXE

CGURG.FGN
GOTHIS.TXT

HELUR.FGN
MGDERN.FON

t1SDGS.EXE
NOTEPGD.EXE
PflINT.EXE

PRflCTICE.WRI
REGDME.TXT

HRIS \UINDOUS
REUERSI.EXE

RGMRN.FGN

SCRIPT.FGN

SPGGLER.EXE
TERMINflL.EXE

TMSRR.FGN
UIN.CGM

UIN.INI

UIN20e.BIN

UINXGB.OUL
UINGLDRP.GRB

UINOLDRP.tlGD

WRITE.EXE

\icon for the standard application

Full-screen

applications

Using Applications That Run Full-Screen

Some standard applications must be run full-screen. Applications
that display graphics on the screen, or those that have direct
access to the part of memory that is used by the screen, cannot
be run in a window.

When an application is running full-screen, Windows temporarily
removes itself from the screen. When you switch to another appli
cation, the full-screen application becomes an icon. Moving from
one application to another is described in the section called "Mov
ing Between Applications" later in this chapter.

When you run a full-screen application, all other applications,
including Windows applications, suspend operation. They resume
operation when you quit the full-screen application or shrink it to
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This standard application is running fullscreen.

j]du to Prepare Cappuccino

A Bit of History

Cappuccino is said to be naned for the Capuchin nonks uho
felt that a meal uas not complete uithout this dessert
coffee. Cappuccino in the strictest sense is made up of
espresso topped with foamed milkj but you may want to try
adding a bit of cinnamonp nutmegp cocoap or whatever else
suits your taste.

Before Vou Start

- Check to see that the steam nozzle has been swung around
to the right. This gives you more freedom to move the
pitcher as you foam the milk.

- Use larger cups (4-6 oz. size) than you use for serving
espresso.

COnnftND: Alpha Copy Delete Format Gallery Help Insert Jump Library
Options Print Quit Replace Search Transfer Undo Uindow

739 characters (6938624 bytes free)
Page 1 {} ? Microsoft Word: CAPP.DOC

Using Memory-Resident Appiications

Memory-resident applications are programs such as network
servers, pop-up applications, expanded-memory managers, and
disk-caching programs such as SMARTDrive. Most memory-
resident applications are special programs that extend the power
of your computer and add-on cards. They work silently and
require no interaction with the user. Pop-up programs, such as
Sidekick, are memory-resident applications that let you enter,
view, and process information. These programs temporarily
suspend your current application while you work with them,
then let you return to the suspended application.

If you want to use memory-resident applications, you must start
them before you start Windows. Once started, memory-resident
applications are always ready for use when you or DOS need
them. However, if your memory-resident application is a pop-up
program, you may not be able to use it while Windows applica
tions are on the screen. You can, however, use the application
while running full-screen standard applications.

Windows Desktop applications provide many of the features found
in popular pop-up programs. You should consider using the Desk
top applications instead of the pop-ups. If you do decide to run
pop-ups, be aware that some of them may not run properly with
Windows because they were not designed especially for Windows.

Memory-resident
applications
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Using PIF files

Running standard
applications from
PIF files

Running standard
applications from
batch files

Using Program Information Files

Because standard applications were not written for Windows, they
require program information (PIF) files to run with Windows. PIF
files supply information to Windows about how an application
uses the screen, system memory, and other computer resources.
For example, Windows uses PIF files to leam how much memory
an application needs. You can recognize PIF files by their .PIF
extension. For information on creating and editing PIF files, see
Chapter 10, "Using PIF Editor."

If there is no PIF file for an application, Windows uses a set of
default program characteristics to run the application. However,
you are encouraged to use PIF files with your standard applica
tions because a PIF file allows you to run the application in the
most efficient way. A PIF file may also give your application more
capabilities than it is given when you rely on the default PIF set
tings. For example, using the default settings prevents you from
switching to other applications unless you first exit frona the
application you are running.

You can start an application by running its PIF file; this process is
described in the section called "Starting an Application from a PIF
File" later in this chapter. Windows runs the application named in
the file and uses the resource settings listed there. A number of
PIF files for popular applications are provided on your Windows
disks. You may also find that your standard application's disk
includes a PIF file.

You can create more than one PIF file for an application so that
you can run it in different ways at different times. For example,
when you start Microsoft Multiplan to work on business, you may
want to be in a directory you've set up for business data. When
you start Multiplan to work on personal data, you may want to be
in another directory. You can set up Multiplan to run both ways
by creating two different PIF files for starting the program, for
example, MPWORK.PIF and MPHOME.PIF. Each PIF file starts
the same Multiplan program, but the first PIF file opens the pro
gram in the MPWORK directory and the second opens it in the
MPHOME directory.

If you run a standard application from a batch file, you should
create an additional PIF file for the batch file. Set the options in
the batch PIF file to match those in the application PIF file, and
give the PIF file the same base filename as the batch filename
(the PIF file will have the .PIF extension).

Occasionally when you are using a batch file to run an applica
tion, Windows displays a message saying "Not enough memory
to run." This may occur because the application's PIF file does
not specify enough memory to run both the batch file and the
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application. To correct this, increase the amounts specified in the
KB Required and KB Desired text boxes in the PIF file to allow
adequate memory to run both files.

Starting Standard Applications

There are two ways to start a standard application. You can run
the application's PIF file, or you can run the application file (a file
with a .EXE, .COM, or .BAT extension). In both cases, you run the
file from the MS-DOS Executive window.

Whenever possible, you should use PIF files to start your standard
applications, then you can take advantage of the preset options
that make your application run more efficiently. In some cases,
you may want to have more than one PIF file for an application,
each with difierent options selected. In such cases in particular,
you should use the desired PIF file to start the application. (If you
use the application file, Windows by default uses the PIF file with
the same base filename and runs your application using those
options. These may not be the options you want to use at that
time.)

If you start an application from a PIF file, the PIF file must be in
the same directory as the application, or the application must be
in a directory listed in the PATH variable in your AUTOEXEC.BAT
file. As an alternative, you can list the full pathname of the applica
tion in the PIF file. See Chapter 10, "Using PIF Editor," for details
on changing your PIF file.

Starting an Application from a PIF File

i

To use a PIF file to start your application, follow these steps: Starting applications
from PiF files

[T] Move to the directory that contains the PIF file. For PIF files
supplied with Windows, this is the PIF directory; it is created
when you install Windows.

[H Copy the PIF file to your standard application's startup disk
or directory, or make sure the directory containing the appli
cation file is in your PATH variable.

[H Select the PIF file and press the enter key or, with the mouse,
double-click the filename.
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Starting applications
by using their
filenames

Starting an Application by Using Its Filename

If you start the application by using its filename, you must first be
sure that any related PIF file has the same base filename so that
Windows can locate it. For example, if you use the file named
DBASE.COM to start dBASE 11, the associated PIF file must be
DBASE.PIF.

Follow this step to start an application by using its filename:

@ Select the application filename and press the enter key or,
with the mouse, double-click the filename.

Checking for window
capabilities

Note An application may have more than one .EXE or .COM file
on its disk. You should have a separate PIE file for each one.

Determining Whether an Application
Can Run in a Window

You can determine whether a standard application can run in a
window by editing the application's PIF file and then rutming the
application.

Before trying the following procedure, you should close all other
applications, including Windows applications. Then if your appli
cation doesn't run in a window and you have to quit Windows
temporarily, you will not lose any information from other appli
cations.

You can check to see if your application can run in a window by
following these steps:

[T] Turn off the Directly Modifies Screen check box in the
application's PIF file. (For information on setting options in
the PIF file, see Chapter 10, "Using PIF Editor.")

[I] Run the application.

If the application displays information outside the window, it can
not run in a window.

Returning to Windows If the application does not run in a window, you can return to
Windows and correct the PIF file by doing the following:

Ul Quit the standard application using its quit or exit command.

[2] Quit Windows and then restart it.

[3] Turn on the Directly Modifies Screen check box in the PIF file.
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Displaying the Control Menu

If your standard application is running in a window, Windows
adds commands to the Control menu, for example, the Mark,
Copy, Paste, and Scroll commands. The other Control-menu com
mands allow you to manipulate the standard application's window,
just as they do for Windows applications.
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These commands are added to the Control menu.

Even though your application is running full-screen, it may have a
Control menu (this usually is true for an application that allows
you to switch to other programs without quitting the application).

To see if your full-screen application has a Control menu, follow
this step:

@ Press ALT, SPACEBAR.

Checking for a
Control menu

If a full-screen application has a Control menu, you can shrink the
application to an icon by choosing the Minimize command from
the menu.

In standard applications, the Control menu contains commands for
transferring information between applications (Mark, Copy, Paste),
in addition to the Close command for closing the window. These
commands are described in the sections called "Transferring Infor
mation" and "Quitting Standard Applications" later in this chapter.
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Note You can use the direct-access method to choose com

mands from a menu in a full screen standard application, just as
you can with applications that run in a window. The direct-access
method lets you choose a command by pressing the key that
corresponds to the underlined character in the menu-command
name. In full-screen applications, however, the character may not
be underlined; the appearance of the character is determined by
the display device you are using.

Moving Between Applications

Switching from a
fuil-screen appiication

Switching from an
application that runs
in a window

To switch from one standard application to another (or to a Win
dows application), you can usually follow the regular Windows
procedures.

If you switch from a full screen application to another full-screen
application, the new application's screen is displayed. If you
switch to an application that runs in a window, the application's
window or icon is brought to the front of the screen and becomes
active. The full-screen application you just left is represented by
an icon on the screen and suspends operation until you return
to it.

Some full-screen standard applications may not allow you to
switch to any other applications until you exit from the applica
tion. In this case, the system sounds a warning beep, and the
application remains on your screen. When you exit from the
application, you return to the Windows screen. You can then
switch to the other applications.

If you are working in an application that runs in a window, you
switch to a full-screen application by following these steps:

[T] Press alt-i-escape. If you're using the mouse, you can click the
window or icon (you may need to do this several times). This
selects the full screen application's icon, and the application
name is displayed.

[2] Press ALT, SPACEBAR (or click the icon with the mouse) to
display the icon's Control menu.

[1] Choose the Maximize or Restore command.

Using alt+tab You can also switch between applications by pressing alt-1-tab.
When you release alt-n tab, the application window or screen is
restored.
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Note If you are using a two-drive system and want to keep your
data flies on separate disks, be sure that the correct data disk is in
the drive when you switch programs.

Transferring Information

There are two ways to copy information between applications:
you can transfer a complete screenful of information from an
application, or you can transfer portions of information.

Information that you are transferring is stored on the Windows
Clipboard. For information on Clipboard, see Chapter 6, "Using
Clipboard."

Copying an Entire Screen

To copy the entire screen from a standard application to the Copying a screenful
Clipboard, follow these steps: Of Information

[T] Make sure that the information you want to copy is on the
screen.

[H Press ALT-HPRINTSCREEN.

This takes a "snapshot" of the screen. The information is now
available on the Clipboard and can he transferred to Windows
applications.

If you are unable to capture a graphics screen by pressing
ALT-i-PRiNTSCREEN, it may he for one of the following reasons:

■ In the application's PIF file, the Graphics/Text option in the
Screen Exchange section is not selected. This option must he
selected to reserve space in memory for storing the screen
image.

■ If you are trying to copy from a medium-resolution or high-
resolution screen, the memory required to store the screen
image may he too large for the image to he transferred.

You can experiment to see if your screen can he transferred to
the Clipboard. If it cannot he transferred, you will hear a beep
when you press ALT + printscreen.

Copying Partial Screens

To transfer selected parts of the screen, use the Mark, Copy, and
Paste commands from the Control menu.
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Using the Mark Command

You use the Mark command to select information on the screen

so that you can copy it to the Clipboard.

Selecting information Follow these steps to select information for copying:

[j] Select the Control menu and choose the Mark command.
A rectangular cursor appears at the upper-left corner of the
window.

m Press the direction keys to move the cursor to the begin
ning of the information you want to select. Press and hold
down the shift key, then use the direction keys to select the
information.

For example, to select a paragraph, move the cursor to the
first character of the paragraph. Press and hold down the shift
key. Use the right key to go to the end of the line, then use
the DOWN key to go to the last line of the paragraph.

[U Release the shift key.

You use the Mark command to select text.

Follow these steps to select information with the mouse:

Q] Select the Control menu and choose the Mark command.
A rectangular cursor appears at the upper-left corner of the
window.
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[2] Drag the cursor across the information that you want to select.

[D Release the mouse button.

To cancel the selection, follow this step:

® Press the escape key or, with the mouse, click outside the
selected area.

Canceling a section

Using the Copy Command

After you've selected the information, you can copy it to the
Clipboard hy following this step:

H Select the Control menu and choose the Copy command.

Copying information

Using the Paste Command

You use the Paste command to transfer compatible information
from the Clipboard to another application or to another place in
the same application. You can paste text onto a full-screen stan
dard application. However, you cannot paste graphics onto any
standard applications.

If an application has more than one mode, it must be in its text-
entry mode in order for text to be pasted onto it. For example, it
is common for word-processing applications to have a text-entry
mode for typing text, and a command mode for controlling format
or insertion-point movement. You should change to the text-entry
mode before pasting text onto such an application.

To paste information from the Clipboard, follow these steps:

E Move the application's insertion point to the area where you
want to insert the information.

[2] Select the Control menu and choose the Paste command.

If you paste formatted text, the text will transfer but not the
formatting.

Pasting information
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Scrolling the Window

In addition to the Mark, Copy, and Paste commands that Windows
adds to a standard application's Control menu, Windows may also
add the Scroll command.

When a standard application is running in a window, Windows
acts as a kind of viewer, displaying information inside the window
which would normally fill the whole screen. As a result, you may
not be able to see all the information, especially if the application
is sharing the screen with several other windows. You can use the
Scroll command to move the information in the window so that

you can see other parts of the file.

The Control menu's Scroll command is independent of com
mands your application may have for scrolling information. The
application may have additional scrolling commands or keys for
moving to other parts of a file. See the application's manual for
this information.

To scroll a window, follow these steps: Scrolling through
a file

E] Select the Control menu and choose the Scroll command,

m Use the keys described in the following list to scroll in the
desired direction.

Press these keys to scroll through a file:

To scroll Press

Up one line up

Down one line down

Left one character left

Right one character right

Up one screen page up

Down one screen page down

To the beginning of a line home

To the end of a line end

r

I

f

To stop scrolling, follow this step:

® Press the escape key or the enter key.

To scroll with the mouse, you can use the window's scroll bars.
See Chapter 4, "Techniques," for details.



178 Microsoft Windows User's Guide

Running Multiple Applications

With Windows, you can run as many applications at the same time
as your system will allow. In addition, if you have a hard disk or a
memory-expansion card, Windows can run more standard applica-
tions than can fit in memory.

Swapping If you try to start a standard application and your system doesn't
applications have enough memory, Windows tries to share available memory

by temporarily moving another application (and even parts of
Windows itself) to the hard disk. This is referred to as "swapping."
When you switch to the application that was swapped, Windows
moves another application out of memory and brings the selected
application back into memory.

Windows can also swap applications to expanded memory. To use
this feature, your expanded-memory manager must support Win
dows 2.0. You must also edit the [pif] section in your WIN.INI
file so that the /E option is specified in the swapdisk= entry. See
Appendix A, "Customizing Your WIN.INI File," and Appendix E,
"Special Notes on Using Windows," for more information on using
expanded memory.

To run multiple applications efficiently, run the largest application
first, or specify the size of the swap area in the WIN.INI file. See
Appendix A, "Customizing Your WIN.INI File," for details.

When your system has low memory, Windows may excessively
swap information from your disk, causing your system to run
more slowly than normal. When this occurs, it is recommended
that you close any applications that you do not need. This will
give Windows more memory to manage your remaining appli
cations.

If you try to run a standard application and Windows displays a
message that there is not enough memory, try closing some of the
applications you are running, then try to run the program again.
You could also choose to reset the Iffi Required and KB Desired
options in the PIF file, as described in the next section.
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Running Large Standard Applications

Occasionally, you may want to run a standard application that Freeing up memory
requires more memory than is available when Windows is run
ning. When you try to run such an application, Windows displays
a message saying "Not enough memory to run." You can free up
more memory to run the application by ensuring that Windows
automatically swaps out unused parts of itself when you start the
application. You can choose between two methods to do this:

■ Set the KB Desired amount in the application's PIF file to -1.
When you run the application, Windows automatically frees up
additional memory for the application by swapping out unused
parts of Windows and any Windows applications; swapping
will not occur if the application uses a communications
(COM) port.

■ Set the Directly Modifies Memory option in the application's
PIF file, then close all Windows programs except MS-DOS
Executive and run the application. Windows swaps out unused
parts of itself and gives the application most of the available
memory. A small amount of memory is reserved for transfer
ring information to the Clipboard, ̂ ^en you are finished using
the application, you must quit the application to return to
Windows. When you quit the application, the Windows screen
returns.

Note There may be other cases when you will see the message
saying "Not enough memory to run." For a list of these cases
and corrective actions you can take, see the section called "Not
Enough Memory to Run" in Appendix B, "System Messages."

If your application runs in a window, you can set the amount of
memory without using a PIF file. To do this, create an entry in the
[pif] section of the WlN.lNl file, as described in the section called
"Settings in [Pif]" in Appendix A, "Customizing Your WlN.lNl File."

Quitting Standard Applications

To quit a standard application, you use the application's quit
or exit command. Normally when you quit an application, it is
removed from your screen. However in some cases, information
is left on the screen. If the application was running in a window,
parentheses surround the application's name in the title bar.
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Exiting from standard To remove the information from the screen, follow this step;
applications

® Select the Control menu and choose the Close command.

Note When closing COMMAND.COM, you must first exit from
the program by typing exit in the command line. Then you can
close the window by using the Control menu's Close command.
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10 Using PIF Editor

As you learned in the previous chapter, program information (PIF)
files are the files that tell Microsoft Windows how to run standard

applications in the most efficient way. To create or revise PIF
files, you use PIF Editor. For example, you might use PIF Editor
to change the program settings in your application's PIF file to
give the application more of the machine's available memory.

This chapter explains how to use PIF Editor. For information on
using PIF files with your standard applications, see Chapter 9,
"Using Standard Applications."

PIF
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Creating PIF files

Creating a PIF File

In some cases, your application will not have a PIF file and you
will need to create one. (Be sure to check the PIF directory to
see if Windows has supplied a PIF file for your application.)

To create a new PIF file, follow these steps:

E] Start PIF Editor by running the PIFEDIT.EXE file from the MS-
DOS Executive window. (The PIFEDIT.EXE program may be
located in the PIF directory.) Your PIF Editor screen will look
something like the following one.

File 1 F1=Help ;
Program Name: 1 1

Program litle: l_ 1

Program Parameters: 1 j

Initial Directory: 1 1

Memory Requirements: KB Required [52 | KB Desired [52 J
Directly Modifies 0 Screen □ CGM1 □ Memory

□ Keyboard □ COM2
Program Switch O Prevent ®Text C Graphics/Multiple Text
Screen Exchange O None # Text C Graphics/Text
Close Uindow on exit □

5] Type the application's filename in the Program Name text box.
Include the original extension {.exe, .com, or .bat). If the appli
cation is in a subdirectory, type the full pathname including
the drive letter, or make sure the directory is listed in your
PATH variable.

[H Select the options or values that apply to the program. (For
more information, see the section called "PIF File Options"
later in this chapter.)

0 Select the File menu and choose the Save command to save
the new PIF file.

To create another PIF file, do the following:

H Select the File menu and choose the New command. This
resets the PIF Editor screen.
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Editing a PiF File

Usually you will not need to change the information in your PIF
files unless you want to change the settings for a particular pro
gram. The following is a partial list of situations that would
require editing an application's PIE file;

You want to set up an application to run in a window.

You want to give an application the maximum amount of avail
able memory on your machine.

An application is not running as expected. You want to
increase the memory requirements to see if the program will
run better.

You want to free up more memory for running a large applica
tion by having Windows swap unused parts of the Windows
program to the hard disk when the application is started.

Your application is located in a subdirectory and the PIP file
supplied for the application does not list the fiill pathname of
the program. You need to change the pathname listed in the
Program Name text box.

You want to specify a program parameter or change the
default directory that contains your application's data files.

Editing procedures for some of these situations are listed in the
section called "Situations Requiring PIF FUe Changes" at the end
of this chapter.

Before editing a PIF file, it is a good idea to make a backup copy
of the original. If your edited file does not run as expected, you
can go back to the original and start over.

To edit a PIF file, follow these steps:

a

a

0

Changing information
in PIF fiies

Start PIF Editor by running the PIFED1T.EXE program from the
MS-DOS Executive window. (The P1FEDIT.EXE program may
be located in the PIE directory.)

Select the File menu and choose the Open command. You will
see a dialog box listing the available PIF files.

Select the filename or type it in the text box, then choose the
Open button or press the enter key. If the filename is not
listed, type the full pathname of the file in the text box. To
open the file with a mouse, double-click the filename.

Change the options.

Select the File menu and choose the Save command to save
your changes.

Editing a PIF file
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Program information

PIF File Options

The following sections describe the entries in a PIF Editor
window.

About the Program There are four entries for information
about your application program:

■ Program Name. Type the application's pathname, including the
filename extension — for example, a:dbase.com,

■ Program Title. Type a descriptive name that will appear in the
window's title bar when you select the program's icon — for
example, IBM Writing Assistant.

■ Program Parameters. Type any parameters your program might
need. These are the same parameters you would type after the
application's filename when starting the program from outside
Windows. For example, to run Microsoft Word in text mode,
type /c.

If you want Windows to prompt you for parameters, type ?.
When you try to run or load the application from the MS-DOS
Executive window, you will be prompted for the parameters.
Parameters can be filenames, letters, numbers, or any type of
information up to 62 characters. If your application requires
no parameters, or if you are uncertain, leave this option blank.
(You cannot use this entry to redirect I/O or to do piping.)

■ Initial Directory. Type the drive and directory you want Win
dows to go to when the application is started. This is usually
the location of the application's data files.

Some programs require that certain files used by the program
be located in the default directory. You should specify an ini
tial directory for these programs to make certain the program
can find the files.

Memory information Memory Requirements
your application needs:

These two items describe the memory

KB Required. Type the minimum amount of memory in kilo
bytes (KB) that your application requires. Check the system
requirements of your application. If you don't know how much
is required, leave the default setting.

If Windows cannot provide the specified amount of memory,
and you are running other applications, you will see the mes
sage, "Not enough memory to run." You may need to close
some applications before continuing.
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If you have a hard disk, you may be able to free up additional
memory by having Windows swap, or remove itself, tem
porarily from memory. See the section called "Situations
Requiring PIF File Changes" at the end of this chapter for
more information on freeing memory.

KB Desired. Type the maximum amount of memory your pro
gram can use. Some applications run more efficiently if more
than minimal memory is provided.

If you leave this entry blank or type zero, Windows will allo
cate all available memory to the application.

If you enter - 1 in this field and the application is set up to
run full-screen, Windows will attempt to swap itself to the
hard disk to make room to run the application. (If any applica
tion is running that uses a communications port, Windows will
not be able to swap the application or itself.)

Kl
fii

Note Some utility programs that check available memory may
not provide correct results when run from Windows. For exam
ple, DISKCOMP may give you the message "Not enough memory
to run" when in fact, there is plenty of memory. If you see this
message, close some applications and try again, or run the utility
program from outside Windows.

Directly Modifies Many applications use system resources in System-reSGurce
ways that cannot be shared with other programs. In the following information
group, select any options that apply to your application:

Screen. Turn on this check box if the application writes
directly to the screen buffer (video memory). Applications
that display graphics are in this category. Such applications
cannot be run in a window. Selecting this option will run the
application full-screen. If you are uncertain, select this option.

Keyboard. Turn on this check box if your application uses the
keyboard buffer. The keyboard buffer is the area where key
strokes are saved until they are processed.

Selecting this option prevents the application from running in
a window or switching back to Windows when you press
ALT 4-ESCAPE. This option also prevents you from using Control
menu's Mark, Copy, and Paste commands. If you are uncertain,
do not select this option.

COMl. Turn on this check box if your application uses serial
communications port 1 (COMl). If you select this box, Win
dows cannot run any other application that uses COMl until
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you quit the first application. This prevents two applications
from trying to use the same communications port at the same
time.

Selecting this option also prevents the application from being
swapped to the hard disk. Some programs must remain in
memory at all times. Generally, you need to select this option
only if you are running a communications application.

COM2. Turn on this check box if your application uses serial
communications port 2 (COM2). If you select this box, Win
dows cannot run any other application that uses COM2 until
you quit the first application. This prevents two applications
from trying to use the same communications port at the same
time.

Selecting this option also prevents the application from being
swapped to the hard disk. Some programs must remain in
memory at all times. Generally, you need to select this option
only if you are running a communications application.

Memory. Turn on this check box if your application uses a
memory-resident application (for example, Sidekick). These
programs usually load and remain in memory, and are acti
vated while other applications are running. If you are uncer
tain, do not select this box. For more information on this type
of application, see the section called "Using Memory-Resident
Applications" in Chapter 9, "Using Standard Applications."
You may wish to set this option in order to run a very large
standard application. The option causes Windows to remove
itself temporarily from memory to make room to run the pro
gram. To return to Windows, you must quit the application.
Selecting this option prevents data transfer to or from your
application. You must close this application before switching
to another.

Switching Program Switch If your application is running fuU-screen, the
applications following options determine whether you can switch back to Win

dows by pressing alt-i-escape. If you are uncertain which option to
choose, choose Text.

■ Prevent. Select this option to conserve memory for the appli
cation, or if you find that Windows does not switch correctly.
If you select this option, you must quit the application to
return to Windows.
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■ Text. Select this option if your application works in text mode
only, or if it runs in text and graphics modes and you want to
conserve memory. Windows will reserve four kilobytes to save
the screen image.

If you select this option, you will be able to switch back to
Windows only when the application is in text mode. If the
application is in graphics mode, you must quit the program to
return to Windows; Windows will beep when you press
ALT + ESCAPE.

■ Graphics/Multiple Text. Select this option if your application
works in graphics mode. If you select this option, Windows
allocates extra memory (16-36K) for you to switch back to
Windows when the application is in text or graphics mode.

You may not be able to switch from a standard application that
uses hi^-resolution color modes because of the extensive
memory that is required.

Screen Exchange These options let you specify the kind of
data exchange (text or graphics) between Clipboard and applica
tions that require exclusive access to the screen. As described in
the section called "Transferring Information" in Chapter 9, "Using
Standard Applications," you press alt+printscreen to put "snap
shots" of the screen on the Clipboard. This copies the entire
screen and requires Windows to reserve memory to save the
screen image. Text screens do not usually require much memory
(two kilobytes). However, low-resolution graphics screens gen
erally require up to 32K of memory. You should keep this in mind
as you select options. If you are uncertain, choose Text.

You cannot take a snapshot of a high-resolution color screen
because of the extensive memory that is required.

■ None. Select this option to prevent any exchange of screen
data between a full-screen application and Clipboard. This con
serves memory.

■ Text. Select this option to allocate memory to take snapshots
of text screens. If your application runs in a window, select
the Text option.

■ Graphics/Text. Select this option to allocate memory to take
snapshots of text and graphics screens.

Exchanging data
using Ciipboard

Ciose Window on Exit This option closes the standard applica
tion window when you exit the program, rather than leaving
information on the screen.

Closing a window
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Default settings Default Settings

If you run an application and Windows cannot find a PIF file,
Windows uses the following settings:

■ Program Title: Ignored

■ Initial Directory: Ignored

■ Memory Required (KB): 52

■ Memory Desired (KB): All available memory

■ Directly Modifies: Screen

■ Program Switch: Prevent

■ Screen Exchange: Text

■ Close Window on Exit: Does not close

Be aware that using the default settings for a PIF file may cause
problems with some programs. For example, some programs may
need an initial directory to run properly. Also, remember that
since Program Switch is set to Prevent, you cannot switch from
your application to Windows by pressing alt + escape.

Changing a pathname
listing

Situations Requiring PIF File Changes

The following are procedures for some common situations in
which you should edit your application's PIF file. See the section
called "Editing PIF Files" earlier in this chapter to learn how to
use PIF Editor to open a PIF file for editing.

Listing a Pathname for an Appiication

When an application is located in a subdirectory, the PIF file that
is supplied with Windows will probably not list the full pathname
of the program. For example, the PIF file for Microsoft Chart lists
CHART.EXE as the program name, yet you may have CHART.EXE
in a directory called CHART. You need to change the program
name to include the full pathname: \CHART\CHART.EXE.

To edit the PIF file, follow these steps:

E Use PIF Editor to open the PIF file.
E Type the full pathname of the application in the Program

Name text box.

0 Select the File menu and choose the Save command to save
your changes.



Chapter 10: Using PIF Editor 189

Setting Up an Application to Run in a Window

Some applications have installation instructions that allow you
to set them up to run with Windows, IBM TopView, or an ANSI
device driver (ANSI.SYS). If the program offers any of these
options, you usually can run it in a window.

To run an application in a window, follow these steps:

[U Use PIF Editor to open the PIF file.
[H Turn off the Directly Modifies Screen check box.

[U Select the File menu and choose the Save command to save
your changes.

Running an
application in a
window

Do this for all related .COM or .EXE files included in the

application.

Freeing up Additional Memory

You can instruct Windows to swap, or temporarily remove itself,
from memory when you run a standard application. This frees
additional memory that can be used for the application. You must
have a hard disk for Windows to swap to.

To allow Windows to swap, follow these steps:

Q] Use PIF Editor to open the PIF file.
[2] Set KB Desired to - 1.

[U Select the File menu and choose the Save command to save
your changes.

Swapping

Note This swapping may not occur if you are running a Win
dows application that uses a communications port (for example.
Terminal). When Windows tries to swap itself to the hard disk,
any applications that are running are suspended. Swapping is
prevented in order to avoid problems with applications that use
communications ports.
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Changing available
memory

Giving an Appiication All Available Memory

At times, you may want to give an application the maximum
amount of available memory so it will run better with Windows.

To change the amount of available memory, follow these steps:

Q] Use PIF Editor to open the PIF file.
m Change the amount in the KB Required option by typing 640

(or set the Directly Modifies Memory check box).

S] Select None from the Screen Exchange options.
0 Select the File menu and choose the Save command to save

your changes.

0 Close all other applications except MS-DOS Executive and run
the application.

Getting help
information

Getting Help with PIF Files

You can get on-line information about PIF files or about using PIF
Editor.

To read help information, follow these steps;

0 Press the fi function key or click Ft = Help in the menu bar.
0 Select a topic, then choose the Help button.
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Noue fllt+F7

Size ftlt+FS

Mininize ftlt+F9

KaxiPiize fllt+F10

Close

The Control Menu

The Control menu is common to all moveable, sizeable windows.
It provides commands that you can use to control the size and
position of the window. A Control menu is also displayed in some
standard DOS applications when they are run full-screen with
Windows.

Note Your application may append additional commands to the
Control menu. See your application manual for details on these
commands. Chapter 9, "Using Standard Applications," contains
information on standard commands that an application might
append.

Restore The Restore command restores a window to the size it
was before it was either enlarged to its maximum size or shrunk
to an icon.

Move The Move command lets you move a window to another
position on the screen.

Size The Size command lets you change the size of a window.

Minimize The Minimize command shrinks the selected window
to an icon.

Maximize The Maximize command enlarges the selected win
dow to its maximum size (the size depends on the application).

Ciose The Close command closes the application window. If
you close the last or main window of an application, it may also
cause you to exit from the program.

MS-DOS Executive

The MS-DOS Executive window runs automatically when you start
Windows. You need to use the MS-DOS Executive commands
whenever you want to run an application, end a Windows session,
or manage your files. See Chapter 5, "Using MS-DOS Executive,"
for more detailed information.
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The File Menu

Run The Run command runs an application, or a program you
have written. Use the Run command when you need to provide
additional information, such as a pathname or volume name, for a
program in order to run it.

Load The Load command starts an application as an icon in the
lower-left corner of your screen, instead of automatically running
the application in a window.

Copy The Copy command copies one or more files to a difier-
ent directory or disk. You can also use it to copy a single file to a
different filename.

Get Info The Get Info command displays the selected file's
name and extension, its size in bytes, and the date and time the
file was created or most recently changed.

Delete The Delete command deletes the selected file, files, or
directory.

Print The Print command prints the selected file or directory
listing on your printer.

Rename The Rename command lets you change the name of a
selected file.

Exit The Exit command quits MS-DOS Executive. If there are no
other MS-DOS Executive windows open, the Exit command also
ends your Windows session. You will see a dialog box asking you
to confirm that you want to end the session.

About MS-DOS Executive The About MS-DOS Executive com

mand displays version and copyright information about Windows
and shows the amount of space currently available to the system.

Run...

Load...

Copy...
Get Info

Delete...

Print...

Rename...

Exit

Rbout HS-DOS Exec.

The View Menu

The View-menu commands let you change the way you display
the directory listing. Checkmarks show which commands are
active. You can select one style characteristic from each group.

Short This is the default. The Short command displays a direc
tory listing horizontally, by filename only.

Long The Long command displays a directory listing in one
long column, with name, extension, size in bytes, and date and
time last changed for each file listed. The information by which
the files are sorted (name, date, size, or kind) appears in bold.

^Short

Long

Partial.

Programs

Name

By Date
By Size
By Kind



194 Microsoft Windows User's Guide

Special
End Session

Create Directory...
Change Directory...
£ornat Data Disk...
Make System Disk...
Set Uolune Mane...

All This is the default. The All command specifies that all the
files in a directory be listed.

Partial The Partial command lets you specify which files should
appear in a directory listing. For example, you could list aU files
having the .MSP extension by typing *. msp in the text box.

Programs The Programs command specifies that only program
files will be displayed in a directory listing — these files have
.EXE, .COM, or .BAT extensions.

By Name This is the default. The By Name command sorts a
directory listing alphabetically by filename.

By Date The By Date command sorts a directory listing by the
date and time each file was created or most recently changed, list
ing the most recent first.

By Size The By Size command sorts a directory listing accord
ing to each file's size in bytes, from largest to smallest.

By Kind The By Kind command sorts a directory listing alpha
betically by filename extension. Files with the same extension are
sorted alphabetically by name.

The Special Menu

End Session The End Session command ends your Windows
session. You do not need to shrink the windows that are ex

panded or close the applications that are running before you
choose the End Session command.

Create Directory The Create Directory command lets you
create a new directory.

Change Directory The Change Directory command lets you
change directories.

To move to a higher-level directory with a mouse, double-click
the section of the pathname (near the top of the MS-DOS Execu
tive window) that you want to go to.

Format Data Disk The Format Data Disk command lets you
format a data disk from the MS-DOS Executive window.

Make System Disk The Make System Disk command lets you
create a bootable disk (containing the DOS system files) from the
MS-DOS Executive window.

Set Volume Name The Set Volume Name command lets you
give the current disk a descriptive name to identify its contents.
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Control Panel

Control Panel controls some system settings. Most changes made
with Control Panel are reflected in the WIN.INl file (described in
Appendix A, "Customizing Your WIN.INl File"). See Chapter 7,
"Using Control Panel," for more detailed information.

The Installation Menu

The Installation-menu conunands let you add or remove a printer
or font without rerunning the Setup program.

Add New Printer The Add New Printer command adds a printer
to your system by adding a printer-driver file to the specified disk
or directory.

Delete Printer The Delete Printer command removes a printer
you have already set up.

Add New Font The Add New Font command adds a font to

your system by adding a new font file to the specified disk or
directory.

Delete Font The Delete Font command removes a font you
have already set up.

Exit The Exit command quits Control Panel and removes the
program from system memory.

About Control Panel The About Control Panel command dis

plays version and copyright information about the Control Panel
program.

The Setup Menu

The Setup-menu commands let you change printer-port assign
ments, set the system default printer and specify its output modes,
and set up serial communications ports.

Connections The Connections command lets you assign or
change printer ports.

Printer The Printer command lets you specify a default printer.
This command also displays dialog boxes for additional informa
tion that a printer might require (type of paper, for example).

Communications Port The Communications Port command

lets you specify a serial communications port and select parame
ters, such as baud rate, word length, parity, and stop bits.

Installation

ddd New Printer...

Delete Printer...

Ddd New Font...

Delete Font...

Exit

Dbout Control Panel.

Connections...

Printer...

Connunications Port.
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Preferences

Screen Colors...

Border Uidth...

Uarning Beep
Mouse...

Counrtrsi Settings...

The Preferences Menu

The Preferences-menu commands let you control screen colors.

Screen Colors The Screen Colors command lets you specify
color adjustments to your screen.

Border Width The Border Width command lets you specify
how wide the window borders will be. After you type a number
and confirm it by choosing the OK button, ail the windows on the
screen are redrawn with the new border width.

Warning Beep The Warning Beep command lets you turn on
or off the beep that sounds in response to an invalid keystroke or
mouse click. When a checkmark appears next to the command,
the system beep is on. When no checkmark appears, the beep is
off.

Mouse The Mouse command lets you switch usage between the
left and right mouse buttons. It also lets you control the mouse
acceleration speed (how fast the mouse pointer moves).

Country Settings The Country Settings command lets you set
variables (such as the formats for date, number, and time) for a
particular country.

Priority
"^Low

High

Exit

About Spooler.

Spooler

Spooler controls the printing of files. For more information on
Spooler, see Chapter 8, "Using Spooler."

The Priority Menu

Low The Low command prints your file more slowly and frees
computer resources for other applications you are working with.

High The High command speeds up your printing job. It uses
more system resources for printing, so other applications will run
more slowly.

Exit The Exit command stops the Spooler program. If there are
any print jobs still in the queue, you will see a message warning
you that they will be terminated. You can either confirm or can
cel the Exit command.

About Spooler The About Spooler command displays version
and copyright information about the Spooler program.
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The Queue Menu

Pause The Pause command temporarily halts the job that is
printing.

Resume The Resume command restarts printing of a job that
was halted with the Pause command.

Terminate The Terminate command cancels a job that is print
ing or that is in the queue.

Pause

Resume

Terminate



Appendix A
Customizing Your WIN.INI File

Your WIN.INI file contains settings for many Microsoft Windows
features and Windows applications. Windows checks the WIN.INI
file and uses the settings it finds there every time you start Win
dows. When you make changes to these settings by using Control
Panel, the WIN.INI file is automatically updated to reflect the
changes.

You'll rarely need to work directly in your WIN.INI file to make
changes; the instructions in this appendix are provided primarily
for special system customization. The settings in your WIN.INI file
may differ from those shown here.

Since Windows keeps important system settings in the WIN.INI
file, you should edit it carefully. Before you attempt to modify the
file, make a backup copy; if you find that Windows does not run
properly with the modified WIN.INI file, you can revert to your
backup copy.

Changes you make directly to WIN.INI do not take effect until
Windows is restarted. To make the changes effective immediately,
quit Windows, then start it again.

Editing Your WiN.iNi Fiie

You can make changes directly to your WIN.INI file by using
Notepad. See the Microsoft Windows Desktop Applications User's
Guide for information on using Notepad.

When you open WIN.INI from Notepad, you will see a series of
sections that appear in the following format;

[ section name ]
keywordl = settingl setting2 ...
keyword2 = settingl setting2 ...
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Changing WIN.IN!
...

To change WIN.INI settings and make them effective immediately,
follow these steps:

E Open WIN.INI from Notepad.
E Locate the settings you want to change and edit them.
S Save WIN.INI.

0 Quit and restart Windows.

Note You can also edit WIN.INI from another word-processing
application. When you save WIN.INI, be sure to save it as an ASCII
text file (unformatted). Windows will open a formatted text file
but may not be able to properly read it.

Retaining settings in
the WIN.INI file

Using the Setup Program

At times you may need to run the Setup program again; for exam
ple, you will need to do so if you add new hardware such as a
mouse or a graphics card, or if you update Windows. Windows is
designed so that when you run Setup, your existing WIN.INI file is
not automatically replaced. However, you may want to use some
information from the new WIN.INI file (the file that would he
created if you were running Setup for the first time). Here's how
to save information you need from your old WIN.INI file and com
bine it with information from a new WIN.INI file:

0 Make a copy of your old WIN.INI file and rename it WIN.OLD.
0 Delete your old WIN.INI file, then run Setup to reinstall the

Windows software.

0 Using Notepad or another text editor, copy the sections
of your new WIN.INI file that you want to keep into your
WIN.OLD file.

0 Delete your new WIN.INI file and rename WIN.OLD as
WIN.INI.

0 Quit and restart Windows.
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Settings in [Windows]

The [windows] section ofWIN.INI contains the following settings:

■ Spooler use

■ Double-click speed

■ Cursor-blink rate

■ Programs listed in MS-DOS Executive's directory listing

■ Applications that are run automatically when Windows is
started

■ System default printer selection

■ Mouse options

■ Printer-problem message delay

Windows automatically modifies the blink rate and double-click
speed in WIN.INI any time you change these settings in the Con
trol Panel window. It is easier to change these settings by using
Control Panel than by editing WIN.INI. See Chapter 7, "Using
Control Panel," for more information. _____________
The following settings are typical for the [windows] section in Settings in [windows]
WIN.INI.

[uindousl
spooler=yes
DoubleClickSpeed=5B0
CursorBlinkRate=817
prograins=coin exe bat
HullPort=none

load=

run=

deuice=PCL/LaserJet,HPPCL,LPT1:
SuapHouseButtons=No
xHouseThreshold=2
yNouseThreshold=2
HouseSpeed=1
beep=yes
BorderUidth=5
DeuiceNotSelectedTiiiieout=15
TransmissionRetryTineout='i5

In the actual WIN.INI file, entries are often separated by comment
lines (any line beginning with a semicolon). The comment lines
explain how to use the setting.
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The numbers that follow the equal sign in the DoubleClickSpeed
and CursorBlinkRate settings are read by Windows as millisec
onds, and can range from 0 to 65535. The higher the number, the
slower the rate. The device entry indicates the default printer (or
plotter), the device's printer-driver filename, and the device's
default port.

Printing Without the Spooler

Windows is designed to print files by using the Spooler program.
You can print from a Windows application without using Spooler
by editing the spooler = line in the [windows] section. Printing
without Spooler may be preferable when running Windows on a
two-drive system since it conserves disk space. However, printing
without Spooler slows down Windows' ability to work with other
applications while you are printing files.

When you first set up Windows, the spooler = line looks like the
following example.

spooler^yes

Changing the To print without Spooler, follow this step:
spooler = line

B Change the spooler = line from yes to no.

Changing MS-DOS Executive's Programs Listing

When you choose the View menu's Programs command in MS-
DOS Executive, only files having the .EXE, .COM, and .BAT exten
sions are listed. You can add or delete types of files shown by
the Programs command by editing the programs = line in the
[windows] section.

After you run Setup, your initial settings for the programs = line
look like the following example.

prograns=con exe bat
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You may want to have other types of files listed, for example, files
with the .PIF extension. To change the programs = setting, follow
this step:

[m] Type the filename extension in the programs = line. Do not
type a period before the extension. Be sure to include a space
between filename extensions.

Changing the
programs = line

Starting Applications Automatically as Icons

MS-DOS Executive runs in a window automatically when you start
Windows. You can have Windows automatically start other appli
cations as icons by editing the load= line in the [windows] sec
tion. When you first set up Windows, the load = line is blank.

To add applications to the load = line, follow this step:

[l] Type the filenames of the applications you want Windows to
start automatically as icons. The applications will have either a
.EXE, .COM, or .BAT filename extension, but you do not need
to type the extension. Filenames can be up to eight characters
in length. Be sure to include a space or a comma between the
filenames.

Adding applications
to the load^" line

For example, the following entry runs Clock, Control Panel, and
Clipboard as icons whenever you start a Windows session.

load=clocl< control clipbrd

If the filename that follows the equal sign in the load setting does
not represent an application, you must also include the file's
extension. Make sure that the file's extension is included as an

entry in the [extensions] section of your WIN.INI file. For more
information, see the section called "Settings in [Extensions]" later
in this chapter.

For example, if you have a Notepad text file of on-going activi
ties that you want to update at the beginning of every Windows
session, you would need to put the complete filename into the
load = line, as shown in the following entry.

load-ongoing.txt
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When you provide only a filename in the load = line, Windows
searches the current drive and directory for the file. If the file is
not in your current drive or directory, you need to type a path
name as the load= entry.

Note Do not list any applications that require a large amount of
memory or memory-resident applications in the load = line. For
more information on these applications, see Chapter 9, "Using
Standard Applications."

Starting Applications as Windows

In addition to having some applications start as icons, you can
have Windows automatically start some applications as windows.
To do this, you add the appropriate filenames to the run = line
in the [windows] section of the WIN.lNl file. The instructions
for adding filenames to the run = line are the same as those for
adding filenames to the run = line.

Adding applications To add applications to the run= line, follow this step:
to the run= line

g Type the filenames of the applications that you want Windows
to automatically start as windows. The applications will have
either a .EXE, .COM, or .BAT filename extension, but you do
not need to type the extension. Filenames can be up to eight
characters in length. Be sure to include a space or a comma
between the filenames.

For example, the following setting runs Clock, Control Panel, and
Clipboard as windows whenever you start a Windows session.

i'un=clocl< .control ,clipbrd

If the filename that follows the equal sign in the load setting does
not represent an application, you must also include the file's
extension. Make sure that the file's extension is included as an

entry in the [extensions] section of your WIN.lNl file. For more
information, see the section called "Settings in [Extensions]" later
in this chapter.

When you provide only a filename in the run = line, Windows
searches the current drive and directory for the file. If the file is
not in your current drive or directory, you need to type a path
name as the run= entry.
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Note Do not list any applications that require a large amount of
memory or memory-resident applications in the run= line. For
more information on these applications, see Chapter 9, "Using
Standard Applications."

Changing Mouse Options

Several of the settings in the [windows] section afifect the mouse.
In Control Panel, you can adjust the mouse settings by using the
Preferences menu's Mouse command. The following settings are
the defaults.

Adjusting mouse
settings

Swapl1ouse6uttons=No
xl4ouseThreshold=2

yNouseThreshold=2
l1ouseSpeed=1

The SwapMouseButtons entry switches the mouse-button function
from the left to the right button or vice versa.

The xMouseThreshold=, yMouseThreshold=, and MouseSpeed=
settings let you change the speed at which the mouse pointer
moves across the screen.

The values of xMouseThreshold and yMouseThreshold set a num
ber of pixels horizontally and vertically. If the mouse movement
doesn't exceed these values, there is a one-to-one correspondence
between the movement of the mouse pointer and the mouse
itself. If the mouse movement exceeds the values, then the
mouse-pointer speed equals 2 raised to the power of the
MouseSpeed value. The default value of MouseSpeed is 1.

Setting the Warning Beep

The beep = line sets the warning beep that sounds when you Adjusting the
press the wrong key or select the wrong option. When you set up warning beep
Windows, the beep option is active. The setting in the [windows]
section of the WIN.IN1 file looks like the following entry.

beep=yes

You can turn this feature off by changing the line in the WIN.INI
file to beep = no.

In Control Panel, you can use the Preferences menu's Warning
Beep command to turn the feature off or on.
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Changing the Width of the Window Border

Adjusting the window The BorderWidth= line specifies the window border width. The
border width default value is 5. When you set up Windows, the setting in the

[windows] section looks like the following entry.

BorderUidth=5

Higher values correspond to wider borders; smaller values to nar
rower borders. You can set the border width to any integer value
between 1 and 50. In Control Panel, you can change this setting
by using the Preferences menu's Border Width command.

Setting the Printing-Problem Message Delay

Adjusting the printing There are two additional settings in the [windows] section that
message deiay affect printing: DeviceNotSelectedTimeout = and Transmission-

RetryTimeout=. These settings determine the number of seconds
allowed to correct printing problems before Windows sends you a
message about the problem. The default settings are shown in the
following example.

DeuiceNotSelectedTineout=15
TransnissionRetryTineout=W

The DeviceNotSelectedTimeout = setting specifies the amount of
time that passes before you see a message stating that the printer
is off-line.

The TransmissionRetryTimeout = setting specifies the amount of
time that passes before you see a message stating that the device
isn't ready. This message may be displayed under various circum
stances and means that the printer is not reading the characters
that it is being sent.

In Control Panel, you can adjust these settings by using the Setup
menu's Printer command.
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Settings In [Extensions]

Many applications supply a filename extension to the files you
create with them. For example, Cardfile appends the extension
.CRD to the files you create with it. Windows puts this extension
information in the [extensions] section in the WIN.INI file.

This makes it possible for you to start an application by opening
one of the files you've created with it.

The following entries are a typical list of settings in [extensions].

Specifying fiiename
extensions

[extensions]
cdl=cdlenddr.exe ̂ .cal

crd=cardfile.exe '".crd

trn=terninal.exe
txt=notepad.exe "".txt

You can increase the number of extensions associated with an

application by adding entries to the [extensions] section. For
example, if you want to be able to open files that have the exten
sion .ASM from Notepad (or open a .ASM file and start Notepad at
the same time), you'd type the entry asm = notepad.exe ".asm on
its own line.

When you provide only a filename in an entry, Windows searches
the current drive and directory for the file. If the file is not in
your current drive or directory, you need to type a pathname in
the entry instead of just a filename.

Settings in [Colors]

The entries in the [colors] section of WIN.INI reflect the color
settings of various parts of the Windows screen. In Control Panel,
you can adjust these settings by using the Preferences menu's
Screen Colors command. The following entries are typical settings.

Screen-color settings
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[colors]
Uindow=255 255 255
UindoyText=0 0 0
Nenu=255 255 255
NenuText=6 6 0
UindouFrane=0 6 6
TitleText=255 255 255
[)ctiueTitle=0 0 0
InactiveTitle=128 128 128
Scrollbar=192 192 192
Background=127 127 127
0ppUork8pace=191 191 191
flctioeBorder=127 127 127
InactiueBorder=127 127 127

The three numbers on the right represent RGB (red, green, and
blue) settings respectively from 0 to 255. Zero represents no
color (black); 255 represents fiilly saturated color.

Settings In [Pit]

In the [pif] section of WIN.INI, you can specify memory size for
standard applications that you run in a window. You can also use
this section to list information Windows will use when swapping
applications to a disk. When Windows swaps an application, it
temporarily transfers it from system memory to a disk.

To set the memory size for a standard application, you list the
application in the [pif] section of WlN.lNl, as described in the
following section. By doing so, you can specify the amount of
memory you want the application to use without having to create
a PIF file. To run the program, Windows combines the memory
setting you listed with a group of default settings. For more infor
mation on creating and using PIF files, see Chapter 9, "Using Stan
dard Applications."

Note You can create PIF settings in WlN.lNl only for programs
that you are running in a window.
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Creating a [Pit] Entry

To create a [pif] entry for an application, follow these steps: Making [plf] entries

Q] Type [pif] on an empty line to create the [pif] section. This
entry indicates that the lines in the section contain program
information.

[H On the next line, type the name of the program, followed by
an equal sign, then the amount of memory (in kilobytes)
required to run the application. You can find the memory
requirements for your application in the application's manual.

For example, if you wanted to create entries for COMMAND.COM,
CHKDSK, and EDLIN, the [pif] section of your WIN.INI file would
look like the following example.

[pif]
connand.con=32

chkdsl<.con=52

edlin.con=6't

Once you create a [pif] entry for a program, Windows uses the
following default settings:

■ Program Title: Filename without extension

■ Initial Directory: Ignored

■ Parameters: Ignored

■ Memory Required: Specified in the [pif] entry as described
previously

■ Memory Desired: Same as Memory Required

■ Directly Modifies: None

Specifying Swapping information

The [pif] section in the WIN.INI file also lists the information that
Windows uses when swapping applications to a disk (see Chapter
9, "Using Standard Applications," for more information).

The swapdisk= and swapsize= settings determine where Win
dows swaps an application and what the minimum swap space
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should be. When you set up Windows, the initial settings look
like the following entries.

swapdisl<=?
suap5ize=0

Changing the
swapdlsk= line

You can modify the swapdisk= line to change how Windows
swaps programs to a disk. The swapdisk= setting has the follow
ing form:

swapdisk = drive;

This setting causes Windows to swap to the root (\) directory of
the given drive.

If you don't use the swapdisk = line in WIN.INI, Windows auto
matically swaps to the drive and directory specified by the TEMP
environment variable. You can edit the WIN.INI file to list the

drive that contains your TEMP directory (for example,
swapdisk = ay If no TEMP directory is defined by the TEMP
environment variable, Windows swaps to the first hard disk in
your system. For more information on creating a TEMP directory,
see Chapter 5, "Using MS-DOS Executive."

Note Do not set a floppy-disk drive as the swap disk.

Using expanded
memory

If your computer has expanded memory, you can edit the swap-
disk = line to take advantage of it. For more information on using
expanded memory, see Appendix E, "Special Notes on Running
Windows." To swap to expanded memory, change the swapdisk =
entry to the following line.

suapdisk=? /e

If there is a shortage of expanded memory, Windows swaps to the
drive specified in the TEMP environment variable. You can also
use the /E option when swapdisk = is set to a drive; for example,
swapdisk = a le. If there is no expanded memory available, Win
dows swaps to the TEMP directory or, if no TEMP directory is
defined, to the root directory on Ae drive.

The setting swapdisk = 0 disables swapping completely.
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When swapping applications, Windows allocates the amount of
memory reserved for swapping based on the first application that
is swapped. If swapsize = 0 (the default setting), Windows will set
the swapping size to the size of the first application that you run
that can be swapped. For this reason, you achieve best perfor
mance by running the largest program first.

If you want to reserve a minimum amount of memory for swap
ping, you can change the swapsize= entry to the preferred size in
kilobytes. You should reserve the program size and a 2K overhead
for saving information about the application's current state.

Changing the
swapsize= line

Settings in [inti]

The [intl] section in your WIN.EMI file contains information about
formats for numbers, currencies, time, dates, and measures for the
particular country that Windows is installed for on your machine.
For example, the [intl] settings for the United States might look
something like the following entries.

Country settings

[intl]
iCountry=B
iDate=0
iCurrencii=0
iDigits=2
iTiiiie=0
iLzero=0
s1159=flM
s2359=PI1
sCurrency=S
sThousand=,
sDecinal=.
sDate=/
sTine=:

sList=,
dialog=yes

In Control Panel, you change the entries in the [intl] section by
using the Preferences menu's Country Settings command. You
most likely would edit these settings to supply information for
a country not shown in the Country Settings dialog box.
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The following list describes the entries in the [intl] section of
WIN.INI:

Setting Description

iCountry=

iDate =

iCurrency =

iDigits =

iTime =

iLzero =

sll59 =

s2359 =

sCurrency =

sThousand =

sDecimal =

sDate =

sTime =

sList =

dialog =

Country code; see your DOS manual for
details

0 for mdy (month, day, year), 1 for dmy, 2
for ymd

0 for currency-symbol prefix, no separation
1 for currency-symbol suflSx, no separation

2 for currency-symbol prefix, one-character
separation

3 for currency-symbol suffix, one-character
separation

Number of significant decimal digits in
currency

0 for 12-hour clock, 1 for 24-hour clock

0 for no leading zeros, 1 for leading zeros

Trailing string from 0:00 to 11:59

Trailing string from 12:00 to 23:59

Currency-symbol string

Thousands-separator string

Decimal-separator string

Date-separator string

Time-separator string

list-separator string

Always select yes. This adds the Country Set
tings command to the Preferences menu.

Port settings

Settings in [Ports]

This section of WIN.INI lists the ports available for your system.
A typical port setting might look like the following example.

[ports]
LPT1

LTP2
com
CGI12

,n,8,1,p
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The values to the right of the COMl:= entry represent Baud Rate,
Parity, Word Length, and Stop Bits options, in that order. See your
DOS manual for an explanation of these options.

The information in the [ports] section is automatically entered in
WIN.INI when you run Setup. In Control Panel, you can change
these entries by choosing commands from the Setup menu. I
Sending Printer Output to a File

You can send printer (or plotter) output to a file rather than to
the printer by adding the fde's name to the [ports] section. This is
useful if you want to format a document for a printer that you do
not have on your system (you don't need to have the printer to
use its printer-driver file). For example, in the following [ports]
section, the line OUTPUT.PRN = has been added so that output
can be sent to the OUTPUT.PRN file.

[ports]
LPT1

LTP2

com

C0h2

OUTPUT.PRN=

,n,8,1
9600,0,8,1

To send printer output to a file, follow these steps: Sending printer
output to a file

Q] Add the filename to the [ports] sections of your WIN.INI file.

[2] Quit and restart Windows.

Run Control Panel.

[4] Select the Setup menu and choose the Connections command.
A dialog box appears. The filename you added to WIN.INI is
displayed with the other ports in the Connections list box.

[5] In the Printer list box, select the printer on which you eventu
ally want to print the file.

[g Select the filename in the Connections list box.

0 Choose the OK button.

You can list up to eight entries (including your normal port list
ings) in the [ports] section. Each time that you send printer out
put to the file, the information that was previously in the file is
overwritten.
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Device settings

Settings in [Devices]

The [devices] section in WIN.INI lists your system's output (print
ing) devices and their printer-driver files and port connections.
The settings in [devices] are set when you run the Setup program
and can be reset in Control Panel by using the Setup menu
commands.

A typical [devices] section looks like the following entries.

[deuices]
PCL/LaserJet=HPPCL,LPT1:
Postscript Printer=PSCRIPT,LPT2:

The left side of the setting specifies the printer name, and the
right side specifies the device's printer-driver file and port (if
one is assigned).

Font settings

Settings In [Fonts]

The fonts available on your system are listed in the [fonts] section
of the WIN.INI file. In the following example of a [fonts] section
entry, italics represent characters to be typed exactly as shown
and bold represents placeholders whose actual names or numbers
you must supply. The format of an entry is as follows:

fontname pointsi2e(s) (^'ef #numberj = font filename

The following line is a typical [fonts] entry.

Courier 8,10,12 (Set tt2)=coura

In Control Panel, you can add and delete fonts by using com
mands from the Installation menu.



Appendix B
System Messages

This appendix describes the messages that may appear with
Microsoft Windows in the middle of your window or MS-DOS
Executive screen. Messages are divided into two sections: those
that are generated by Windows and those that are generated by
MS-DOS Executive. The messages are listed alphabetically within
each section.

Many of the messages appear in dialog boxes that have an OK and
a Cancel button. Choose OK to make the dialog box and the mes
sage disappear before you proceed. Some dialog boxes include a
Retry button. Choose this if you want to try the operation again.

Windows Messages

Cannot find program. Please insert in drive d
■ Windows needs a program or file that is not on the disk in the

active drive.

Insert the specified disk and choose the OK button.

Cannot read from device device

■ Windows is unable to read from the specified DOS device.

The specified device was not available for input. Be sure
the device is properly set up (and if appropriate, turned on).
Choose the Retry button to try the operation again, or the
Cancel button to end the operation. Check your DOS man
ual for further information about device names and errors.

Cannot read from drive d

■ There is no disk in the specified drive.
Insert a disk in the specified drive. Choose the Retry button to
try the operation again.

■ The disk-drive door may be open or the disk may not be
inserted properly (if a floppy-disk drive is specified).
Check to be sure the disk is inserted properly. Choose the
Retry button to try the operation again.
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■ Windows could not read the disk in the drive you specified.
The disk may be defective, damaged, or unformatted.
Choose the Retry button to try the operation again. If you con
tinue to receive this message, choose the Cancel button. You
may want to run the DOS CHKDSK program to check the disk.
For more information on CHKDSK, see Appendix E, "Special
Notes on Running Windows." See your DOS manual for details
about disk errors.

Cannot write to device device

■ Windows is unable to write to the specified DOS device.
The specified device was not available for output. Be sure
the device is properly set up (and if appropriate, turned on).
Choose the Retry button to try the operation again, or the
Cancel button to end the operation. Check your DOS man
ual for ftirther information about device names and errors.

Cannot write to drive d

■ There is no disk in the specified drive.
Insert a disk in the specified drive. Choose the Retry button to
try the operation again.

■ The disk-drive door may be open, or the disk may be improp
erly inserted (if a floppy-disk drive is specified).
Check to be sure the disk is inserted properly. Choose the
Retry button to try the operation again.

■ Windows could not write to the disk in the drive you speci
fied The disk may be defective, damaged, or unformatted.
Choose the Retry button to try the operation again. If you con
tinue to receive the message, choose the Cancel button. You
may want to run the DOS CHKDSK program to check the disk.
For more information on CHKDSK, see Appendix E, "Special
Notes on Running Windows." See your DOS manual for details
about disk errors.

No appropriate data in Ciipboard
■ You have attempted to paste data from the Clipboard into a
standard application; however, the data on the Clipboard are
not transferrable (they may be graphics).
Verify that the data you are attempting to paste are not graphics
(graphics cannot be pasted into a standard application).
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Not enough memory for Clipboard
■ You have too many applications running in Windows.

Close some applications. You could also try reducing the
amount in the Memory Required option in the application's
PIF file. Then try to run your application again.

Printer not ready
■ The printer may be out of paper or the printer is not on.
Be sure the printer paper is properly instaUed and that the
printer is connected and turned on.

Write protected disk in drive d
■ The disk in drive d is write-protected
To write to this disk, remove the write-protect tab and choose
the Retry button. Otherwise, choose the Cancel button.

MS-DOS Executive Messages

Appiication stili active
■ A standard application is still open. This message will appear

if you attempt to end the Windows session while a standard
application is still running.
Quit any standard applications that may be running. Use the
application's quit or exit command.

Cannot change directory to name
■ You have specified a filename instead of a directory name.

Select or type a directory name, then retry the Change Direc
tory command.

Cannot copy fiie to itseif
■ You have attempted to copy a file to the same filename on

the same disk or in the same directory. This is not allowed
because it would destroy the file.
Copy the file again, specifying a different filename.

Cannot copy more than one fiie to a single file
■ You have selected more than one filename and specified a

single file as the destination
Select the file you want to copy and start again. To copy
multiple files, specify a directory to copy them into.



218 Microsoft Windows User's Guide

Cannot create directory directory name
■ You tried to create a directory using a name that already

exists in the current directory.
Retry the command with a unique directory name.

■ You tried to create a directory on a disk that is lurite-
protected

Remove the write-protection tab, then retry the command.

Cannot create filename

■ You tried to save your work to a read-only file.
Specify another filename when you save your work.

Cannot delete filename

■ You have tried to delete a file on a write-protected disk.
Remove the write-protection tab and try again.

■ You have tried to delete a read-only file.
You cannot delete the file.

Cannot delete the current directory
■ You have attempted to delete the current directory. This is not

allowed, even if the directory is empty.
Move to the parent directory and start again.

Cannot find filename

■ You have chosen an action that requires a file, and MS-DOS
Executive cannot find the file in the directory or on the disk.

Make sure you typed the filename correctly. You may need to
change directories to locate the file, or you may need to type
the file's pathname. If the file is not on the disk, insert the disk
that contains the file in the drive. Choose the command and try
again.

Cannot format diskette

■ The disk is probably defective or read-only.
Replace the disk and try again.

Cannot print
■ Your printer is not properly installed (this includes having
proper settings in the WIN.INI file).

Check the printer connections and Control Panel printer set
tings. Set your printer up properly and start again. (See Chapter
7, "Using Control Panel," for details about printer settings.)

Cannot put DOS system on the diskette
■ The disk cannot be formatted with the system files.
Put a blank formatted disk in the drive and retry the command.
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Cannot rename name

■ The specified file does not exist in the current directory or on
the disk.

Make sure the filename exists, then retry the Rename conunand.
You cannot rename a directory.

Cannot run filename

■ An error has occurred while running a program.

Retry the Run command. If the command still does not work,
be sure you are trying to run the correct file.

Cannot run with other applications
■ The program you selected is a special application that loads
and stays resident or has the Modifies Memory option set in
its PIF file.
You must close all applications except MS-DOS Executive
before you can start this program.

Cannot set volume name

■ The disk is write-protected

Remove the write-protection tab.

■ The disk is full
Check the directory to see if any files can be removed, then try
again.

Cannot start this application
■ The standard application you are attempting to run cannot he
run because of an internal error.
Try to start the application again. If unsuccessful, check to be
sure the application runs under DOS. You may need to close
Windows, restart DOS, then restart Windows before trying the
application again.

C0M1 is not available

■ The application you have selected requires access to serial
communications port 1 (COMl).
To run the program you selected, you must close any other
application that accesses the COMl port.

■ You do not have a serial communications card installed as

COMl.

If you don't have a serial port, you cannot run the selected
program.
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COM2 is not available

■ The application that you selected requires access to serial
communications port 2 (COM2).
To run the program you selected, you must close any other
application that accesses the COM2 port.

■ You do not have a serial communications card installed as

COM2.

If you don't have a serial port, you cannot run the selected
program.

C0M1 or COM2 is not available

■ The application that you selected requires access to serial
communications port 1 or 2 (COMl or COM2).
To run the program you selected, you must close any other
application that accesses the COMl or COM2 port.

■ You do not have a serial communications card installed as

COMl or COM2.

If you don't have a serial port, you cannot run the selected
program.

Directory is not empty
■ The directory that you tried to delete still contains files.

Delete the files from the directory, or move them to a different
location, and start again.

directory name has no files in it
■ You tried to copy files from an empty directory.
Check to see that you used the correct directory name.

Disk is full

■ You have tried to save a file, or have carried out an action
that requires creating a new file (such as copying), and the
disk is full
Insert another disk, or delete any unwanted files and directories
from the disk, and try again.

initial directory not found
■ The initial directory for this program cannot be found or is

invalid

Check the PIF file for the program and be sure that the initial
directory setting is correct.

Multiple destinations not allowed
■ You have attempted to copy a single file to more than one
new file, or to rename a single file with more than one new
name.

Copy or rename the file to a single destination.
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Multiple files not allowed
■ You have specified too many filenames for a command.

Retry the command with only one filename specified.

Need more disk space
■ You attempted to load a standard application that required

that Windows swap another application to disk. There was
insufficient disk space for swapping.
Close one of the other standard applications you have run
ning and try the command again. If there is still limited space
remaining on the swap disk, you might consider deleting some
files.

Need WINOLDAP files to run program
■ The program you selected requires the Windows system files
WINOLDAP,MOD and WINOLDAP.GRB to run.

These files should be in the same directory as your other Win
dows system files. Check the directory to make certain that
they are available, and then try running the program again.

Not enough memory
■ You have carried out an action, such as copying a file, that

requires more memory than Windows currently has available.
Close one or more applications and try again.

Not enough memory to display entire directory
■ MS-DOS Executive requires more memory than is currently

available to display the directory in full
If you want to see the entire directory, close one or more
applications.

Not enough memory to run filename
■ Windows tried to run a program that requires more memory

than is currently available.
See the following section called "Not Enough Memory to Run"
for a detailed explanation of this message.

This will end your Windows session
■ You chose either the Close, Exit, or End Session command, and
Windows is asking you to confirm that you want to end the
session.

Choose the OK button to end the session. Choose the Cancel

button to cancel the Close, Exit, or End Session command and
continue working with Windows.
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Not Enough Memory to Run

Since standard DOS applications vary considerably from one to
the next, there may be various circumstances under which Win
dows will display a message stating that there is not enough
memory to run an application. This section describes several pos
sible situations, and gives corrective actions you can take to make
your standard application run or run better with Windows.

Not enough memory to run filename
■ Windows tried to run a standard application that requires
more memory than is currently available.
Close one or more applications, then try to run the application
again.

■ The Memory Required option in the application's PIF file is
set too low. The application fails in its attempt to load and
execute.

Check the amount of memory used by the application and be
sure the Memory Required option is set for at least the
required amount.

■ The Memory Required option in the application's PIF file is
set too high. Windows attempts to allocate that amount of
memory from its available system memory; if the amount is
more than is available, the application will not load.
Check the amount of memory used by the application and be
sure the Memory Required option is not set excessively higher
than the required amount.

■ The swapsize setting in the [pif] section of the WIN.INI file is
set too low. Swapsize determines how much memory is set
aside to run full-screen standard applications. Swapsize must
be set high enough to allow for the program size, plus space
for screen exchange, screen switching any temporary files, and
a 2K overhead for saving information about the application's
current state.

Determine the amount of space in kilobytes that you think the
application will need, based on the above requirements. Edit
the WIN.INI file to set swapsize equal to this amount.
You can also set swapsize = 0 (default setting) and run the larg
est full-screen standard application first. Windows assigns a par
tition size that will accommodate the first full-screen standard

application.
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The Memory Desired option in the application's PIF file is set
too low. Windows gives the application the necessary memory
up to the desired amount. Memory Desired must be set high
enough to allow for the program size as well as data space
used by the program.

Set the Memory Desired amount higher.

You are attempting to run a standard application that
requires more system memory than is available.
To check available memory, select the File menu from the MS-
DOS Executive window and choose the About MS-DOS Execu

tive command. You may need to close some applications, then
try running your application again.

There may be other applications running that do not swap to
the partition (the amount of memory set aside to run full
screen standard applications) because they directly modify
memory, communications ports, or the keyboard. (Applica
tions that can be swapped modify the screen.) The system may
be running out of memory.
Close some or all of these applications and try running your
application again.

You may have one or more memory-resident applications
loaded in your system that are causing problems with the
application you're attempting to run.
Close the memory-resident applications before trying to run
your application again.



Appendix C
Speeding Up Windows
with SMARTDrive

SMARTDrive is a disk-caching program for computers that have a
hard disk and expanded or extended memory. Disk-caching pro
grams are designed to reduce the amount of time your computer
spends reading data from your hard disk. SMARTDrive, unlike
other disk-caching programs, cooperates with Microsoft Windows
to provide the most eifective use of the expanded or extended
memory.

SMARTDrive is ideal for users who work with many applications
and files at once. It is especially useful when running multiple
standard applications that require swapping — copying applica
tions to and from the hard disk to make room for all applications
in memory. Although SMARTDrive can be used in conjunction
with applications that use expanded or extended memory, it
should not be used with other memory-disk or disk-caching
programs.

This appendix describes the following:

■ What you need to use SMARTDrive and how it works

■ How to set up and use SMARTDrive

■ The messages you may see from SMARTDrive

Advantages of
SMARTDrive

Dsmg^MARTDrive

To use SMARTDrive with your computer, you need the following:

■ An IBM PS/2, IBM PC XT, IBM PC AT, or IBM PC-compatible
with a hard disk

■ An expanded memory board or an extended memory board

Hardware

requirements

Expanded memory is memory beyond 640K that uses page-
switching technology (such as INTEL Above Board and AST
RAMPage) and that can be used in most personal computers.

Expanded memory
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Extended memory

Determining which
memory to use

Saving time
and space with
SMARTDrive

Installation of the expanded-mcmory-board hardware and a special
program called the expanded memory manager give Windows and
its applications access to the additional memory.

Extended memory is memory beyond one megabyte on PC AT
or compatible systems. This memory is generally not accessible
to DOS- and Windows-based programs but can be used by mem
ory-disk programs such as IBM VDISK or Microsoft RAMDrive.
Extended memory hoards such as the AST RAMPage AT or INTEL
Above Board/AT can be set up for either expanded or extended
memory (or both) if the correct software is installed.

SMARTDrive works best with expanded memory, but will also
provide good results with extended memory. To determine which
type of memory to use with SMARTDrive, follow these rules; if
you have only expanded memory, use expanded; if you have only
extended memory, use extended; if you have a memory card that
can be set up to use as expanded or extended memory, set it up
as expanded; and if you have both expanded and extended
memory cards, use extended memory for SMARTDrive and leave
expanded memory for Windows. When using expanded memory,
foUow the instructions provided by your memory-board manufac
turer for installing the expanded memory manager. It is recom
mended that you set up your memory board to provide the max
imum amount of space for expanded memory.

How SMARTDrive Works

SMARTDrive reduces the amount of time it takes for Windows and

standard applications to read information from your hard disk. To
do this, SMARTDrive saves information read from or written to
your hard disk in your computer's expanded or extended mem
ory. SMARTDrive then supplies this information directly from
memory whenever an application makes a request to read the
information from your hard disk, a relatively time-consuming pro
cess. SMARTDrive always copies new or modified information to
the hard disk as well as to expanded or extended memory, so
there is no danger of losing information when you turn off your
computer.

SMARTDrive works closely with Windows to conserve space, sav
ing information in memory only if that information is needed. For
example, if you quit an application, SMARTDrive removes any
information used by that application and makes the space available
for the next application you start.
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SMARTDrive and Other Disk Programs

When running Windows, you should use SMARTDrive as a
replacement for any memory-disk program (such as VDISK)
or any disk-caching program (such as Vcache or LIGHTNING).
Although these programs are designed to make use of your
expanded or extended memory, none is designed to work with
Windows to make the best use of the memory in your computer.

If you are already using a memory-disk or disk-caching program,
you must modify your CONFIG.SYS file to remove any command
lines associated with that program. See the documentation pro
vided with the program for information about its CONFIG.SYS
command lines.

Replacing other
memory-disk
programs

Using SMARTDrive for Swapping

SMARTDrive automatically provides its time-saving features when
ever you specify your hard disk as the swap disk for standard-
application swapping. There are no special settings required in
your WIN.INI file to make SMARTDrive work. SMARTDrive carries
out its work transparently.

Setting Up SMARTDrive

To set up your system to use SMARTDrive, follow these steps-.

Q] Install your expanded- or extended-memory hardware accord
ing to the manufacturer's instructions.

m Add an appropriate SMARTDrive command line to your
CONFIG.SYS file. The command-line format is described in

the following section.

If you do not have a CONFIG.SYS file, use a text editor to
create one in your hard disk's root directory. For information
about CONFIG.SYS, see your DOS reference manual.

If you have an expanded memory board, the SMARTDrive
command line must follow any CONFIG.SYS command lines
that are used to install and prepare the software required to
use the expanded memory. For information about these com
mand lines, see the documentation provided with your
expanded memory board.

Running SMARTDrive
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[H Delete any command lines associated with other memory-disk
or disk-caching programs from the CONFIG.SYS file.

[4] Save the CONFIG.SYS file in your hard disk's root directory.

[H Copy the SMARTDRV.SYS file from the Windows Utilities disk
to the directory specified in your SMARTDrive command line.

[H Restart your computer to start SMARTDrive. From now on,
SMARTDrive will start each time you start DOS.

Using the SMARTDrive Command Line

The SMARTDrive You add a SMARTDrive command line to your CONFIG.SYS file
command line to tell your computer where the SMARTDrive program file is,

how much memory you want SMARTDrive to use, and whether
SMARTDrive should use expanded or extended memory. In the
following description of the SMARTDrive command line, brackets
([ ]) surround optional fields and italics represent names to be
typed exactly as shown (any combination of uppercase and lower
case can be used).

The SMARTDrive command line has the following form:

device =[A:}[p3iih\smartdrv.sys [size] [/«]

DEVICE = Tells DOS to install a device driver. In this case,
SMARTDrive is the device-driver program.

d: The disk drive where you store the SMARTDRV.SYS file. If the
file is on the disk you use to start DOS, you don't need to include
a disk-drive designation.

path The directory where you store the SMARTDRV.SYS file. If
the file is in the directory you use to start DOS, you don't need to
include a pathname.

SMARTDRV.SYS The name of the SMARTDrive program file.
You must include this part of the command line.

size The amount of memory you want SMARTDrive to have. If
you don't specify an amount of memory, SMARTDrive will receive
256k (the default size). If you plan to run a standard application
that uses expanded or extended memory, you should specify a
size that leaves enough memory for that application.

/A Use this switch if you have expanded memory or if you want
to use your extended memory board as expanded memory.
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Sample SMARTDrive Command Lines

The following are two sample SMARTDrive command lines with SMARTDrive samples
explanations of their effects.

Sample One

device=c:\win\snartdru-sys 1024 /a

This command line gives SMARTDrive 1024K (one megabyte) of
expanded memory. DOS looks for the SMARTDRV.SYS file in the
WIN directory on drive C:.

When SMARTDrive is set up, the following message will appear:

Microsoft SMARTDrive RAM Cache version xxx

Cache Size: yyyyK in Expanded Memory

In this message, yyyyK is the amount of memory in kilobytes that
SMARTDrive was able to obtain.

If the memory specified is not all of the available memory, then
the memory remaining can be used by other programs running
with Windows.

Sample Two

deuice=snartdry-sys

This command line gives SMARTDrive all available extended
memory. DOS looks for the SMARTDRV.SYS file in the drive or
directory you start DOS from.

When SMARTDrive is set up, the following message will appear:

Microsoft SMARTDrive RAM Cache version xxx

Cache Size: yyyyK in 80286 Extended Memory

In this message, yyyyK is the amount of memory in kilobytes that
SMARTDrive was able to obtain.
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SMARTDrive Messages

The following messages may appear when you start the SMART
Drive program. Most messages indicate some problem that needs
correction before SMARTDrive can be installed and operate prop
erly. Messages are listed in alphabetical order.

Bad or missing dipath SMARTDRV.SYS
■ The drive letter (d:) or the pathname ("pathj is incorrect. The
SMARTDRV.SYS file is not in the drive or directory shown in
the SMARTDrive command line.

Edit your CONFIG.SYS j&le and type the correct drive and path
name in the SMARTDrive line.

Microsoft SMARTDrive RAM Cache version x.xx
Cache Size: yyyyK in Expanded Memory
■ This SMARTDrive message appears when DOS sets up SMART
Drive; X.XX is the version of SMARTDrive and yyyy is the
amount of memory in kilobytes that SMARTDrive was able
to obtain.

SMARTDrive: Expanded Memory Manager not present
■ You included the lA switch in the SMARTDrive command line
but SMARTDrive could not find the expanded memory man
ager. Your system boot disk did not install the expanded
memory manager. Your CONFIG.SYS file did not contain the
appropriate information.

Consult the documentation for your expanded memory hard
ware for correct installation instructions.

SMARTDrive: Expanded Memory Manager Status shows
error

■ While trying to set up SMARTDrive in expanded memory,
DOS detected an error. DOS will not install the SMARTDrive
program.

Run your expanded memory diagnostics to check your
expanded memory. Take the appropriate corrective action
as instructed in your expanded memory manual.

SMARTDrive: Computer must be PC-AT, or PC-AT
compatible
■ You do not have extended memory because you don't have
an IBM PC AT or PC AT—compatible computer. DOS will not
install the SMARTDrive program.
If you have expanded memory, use /A on the SMARTDrive com
mand line. If you have neither extended nor expanded memory,
you can't use SMARTDrive.
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SMARTDrive: Incorrect DOS version

■ SMARTDrive runs only on 2.x and 3x versions of DOS. DOS
will not install the SMARTDrive program.
Because Microsoft Windows requires DOS 2.x or later, you
need to switch to a 2.x or later version of DOS so that you can
run Windows as well as SMARTDrive.

SMARTDrive: Insufficient memory
■ Your system has insufficient memory available for SMART

Drive. DOS will not install the SMARTDrive program.
If you want to use the SMARTDrive program, you must add
memory to your system.

SMARTDrive: invalid parameter
■ The command line contains too many parts, such as more

than one number or more than one pathname.

■ The size number is out of the range ofpermitted numbers. For
example, you may have the SMARTDrive size set for 8K, which
is too small DOS will not install the SMARTDrive program.
Edit your CONFIG.SYS file and change the incorrect SMART
Drive line.

SMARTDrive: I/O error accessing drive memory
■ DOS detected an error while trying to set up SMARTDrive. DOS

will not install the SMARTDrive program.
Run memory tests to check the memory where SMARTDrive is
set up.

SMARTDrive: No extended memory available
■ Your system has no memory available for SMARTDrive. DOS

will not install the SMARTDrive program.
If you want to use the SMARTDrive program, you must add
memory to your system.

SMARTDrive: No hard drives in system
■ Your system has no hard disk. DOS will not install the
SMARTDrive program. SMARTDrive only works with hard
disks.

If you want to use the SMARTDrive program, you must add a
hard disk to your system.

SMARTDrive: Too many bytes per track on hard drive
■ Your system has a hard disk that SMARTDrive does not under

stand. DOS will not install the SMARTDrive program.
You canT use SMARTDrive on your system.
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Using Speciai Characters

You can add special characters such as a fraction, an accented
letter, a foreign currency symbol, or a ligature to the documents
you create in Microsoft Windows.

Your computer uses character sets to translate your keystrokes
into the symbols you see on your screen or in the files you create.
These sets vary between computer manufacturers.

Windows uses the American National Standards Institute (ANSI)
8-bit character set, which allows you to represent up to 256 char
acters (0-255). The ANSI character set is split into two parts:
0-127 and 128-255.

The first part of most 8-bit character sets (0—127) matches the
ANSI character set and corresponds to the letters and symbols
you see on a standard US keyboard. The second 128 characters
(128-255) represent special characters such as letters in foreign
alphabets, accents, currency symbols, or fractions. Computer
manufacturers often differ in their definitions of the second part
of 8-bit character sets.

This appendix explains how to do the following:

■ Type special characters in Windows using the ANSI character
set

■ Use your computer's character set with Windows applications

■ Type special characters in standard applications

The ANSI character

set

Using Special Characters
in a Windows Application

Since Windows uses the extended ANSI character set, you can
type any of the ANSI characters in files you create with Windows.
The ANSI character set is shown on the following chart.
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ANSI Character Set

ANSI character chart
0 * 32 64 0 96

c
128 1 160 192 b 224

t

a

1 * 33 f 65 A 97 a 129 1 161 i 193 i 225
/

a

2 * 34
II

66 B 98 b 130 1 162 c 194 A 226
A

a

3 * 35 » 67 C 99 c 131 1 163 £ 195 A 227
rj

a

4 * 36 $ 68 D 100 d 132 1 164 196 ii 228 a

5 * 37 X 69 E 101 e 133 1 165 * 197 A 229 3

6 * 38 8 70 F 102 f 134 1 166
1
i 198 d 230 %

7 * 39
1

71 G 103 9 135 1 167 § 199 5 231 9

8 ** 40( 72 H 104 h 136 1 168 200 t 232 e

9 ** 41 ) 73 I 105 i 137 1 169 201 i 233 c

10 * 42 K 74 J 106 j 138 1 170 a 202 i 234
A

e

11 * 43 ♦ 75 K 107 k 139 1 171 « 203 E 235 e

12 * 44 1 76 L 108 1 140 1 172 t 204 I 236 1
13 ** 45 - 77 H 109 n 141 1 173 - 205 f 237

/

1

14 * 46 • 78 N 110 n 142 1 174 206 i 238
A

1

15 * 47 / 79 0 111 0 143 1 175 207 i 239 i
16 * 48 e 80 P 112 P 144 1 176 0 208 fi 240 9
17 * 49 1 81 Q 113 q 145 1 177 + 209 241

ni

n

18 * 50 2 82 R 114 r 146 1 178 2 210 h 242 0

19 * 51 3 83 S 115 s 147 1 179 3 211 6 243 d
20 * 52 4 84 T 116 t 148 1 180

/
212 8 244

A

0

21 * 53 5 85 U 117 u 149 1 181 P 213 8 245
M

0

22 * 54 6 86 U 118 V 150 1 182 214 e 246 b
23 * 55 7 87 u 119 M 151 1 183 . 215 1 247 1

24 * 56 8 88 X 120 X 152 1 184 216 0 248 0
25 * 57 9 89 V 121 y 153 1 185 1 217 P 249 u

26 * 58 1 90 z 122 z 154 1 186 g 218 d 250 u

27 * 59 •

1 91 [ 123 { 155 1 187 » 219
A

U 251
A

u

28 * 60 < 92 N 124 1 156 1 188 220 ii 252 ii
29 * 61 = 93 ] 125 } 157 1 189 '2 221 i 253 d
30 * 62 > 94 A 126

w
158 1 190 h 222 P 254 t>

31 * 63 ? 95 _ 127 1 159 1 191 c 223 B 255 y

*No conversion for this character.

** Values 8, 9, and 13 convert to the backspace, tab, and carriage-return
characters, respectively.
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To type a special character while you are using Windows, follow
these steps:

[T| Locate the character you want on the ANSI chart and its
corresponding numeric value in the column to left.

[H Press and hold down the alt key.

[H Using the numeric keypad to the right of your keyboard, type
0 and then the 3-digit number from the ANSI chart.

[4] Release the alt key.

Typing special
characters in

Windows

For example, to type the English pound symbol (A.) in a Windows Typing a sample
file or a text box, follow these steps: special character

[U Find the number on the ANSI chart that corresponds to the
symbol (163).

[U Press and hold down the alt key.

[3] Type 0163 on the numeric keypad.

[4] Release the alt key.

The £ symbol appears on your screen.

Note If you want to save a file using a special ANSI character in
the filename, make sure the character exists in your computer's
character set as well. If the character does not exist in your com
puter's character set, Windows substitutes another character.

Using Your Computer's
Character Set in Windows

You can continue to use your computer's character set when you
work in Windows, as long as the special characters you use have
an ANSI equivalent. Windows performs the conversion to ANSI for
you. If there is no corresponding ANSI character, Windows dis
plays an arbitrary character.
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Typing characters
with your computer's
character set

To type a character from your computer's character set in Win
dows, follow these steps:

Q] Check your computer's manual for the character's value.

[2] Check the preceding ANSI chart to make sure the character is
included.

[U Press and hold down the alt key.
H] Using the numeric keypad on the right of your keyboard, type

the three-digit number from your computer's character set.

[H Release the alt key.

Windows converts the special character to its ANSI equivalent and
the character appears on your screen.

As an example, the following chart shows part of the IBM PC
extended character set. These characters have a corresponding
ANSI character.

IBM PC Extended Character Set

PC character chart
128 144 t 160 a 176 192 + 208 + 224 240 _
129 ii 145 s 161 i 177 193 + 209 + 225 ii 241 i
130 c 146 ft 162 b 178 194 + 210 + 226 242 _
131 3 147 0 163 u 179 1 195 + 211 + 227 243 _
132 a 148 b 164 n 180 + 196 - 212 + 228 244 _
133 a 149 0 165 fii 181 + 197 + 213 + 229 245 _
134 a 150 u 166 a 182 + 198 + 214 + 230 246 _
135 151 ii 167 0 183 + 199 + 215 + 231 247 _
136

A

e 152 V 168 6 184 + 200 + 216 + 232 248 ®
137 e 153 8 169 _ 185 + 201 + 217 + 233 249 ■

138 e 154 ii 170 ■1 186 1 202 + 218 + 234 250 ■
139 i 155 < 171 'z 187 + 203 + 219 235 251 _
140 1 156 £ 172 188 + 204 + 220 236 252 n
141 1 157 * 173 i 189 + 205 = 221 237 253 2
142 ii 158 P 174 « 190 + 206 + 222 238 254
143 a 159 f 175 » 191 + 207 + 223 239 255
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Here's how to type the English pound symbol ( £ ) in Windows
using the IBM PC extended character set:

Q] Press and hold down the alt key.

Type 156.

[3] Release the alt key.

Windows converts the & symbol's value in the computer's charac
ter set to its equivalent value in ANSI, and the ANSI & symbol is
displayed on your screen.

Note If, after typing special characters in Windows, you work on
your files with a non-Windows application, you may find that dif
ferent characters are substituted for your special characters. This
is because the ANSI character values correspond to different
values in your computer's character set.

Typing a sample
special character

Using Special Characters
in a Standard Application

Applications that were not written specifically for Windows (stan
dard applications) use your computer's character set, but the pro
cedure for typing the character's value differs slightly from what
you may be used to.

In a standard application, type a special character by following
these steps;

[1] Check your computer's manual for the character's value.

[2] Press and hold down the alt key.

[3] Using the numeric keypad on the right of your keyboard, type
0 and the 3-digit number from your computer's character set.

[4] Release the alt key.

Special characters in
standard applications

The special character appears on your screen.
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Typing a sample For example, to type the English pound symbol (£) in a Word
special character document on a computer that uses the preceding IBM PC

extended character chart, you do the following;

Q] Press and hold down the alt key.
[2] Type 0156.

[H Release the alt key.

The £ symbol appears in your Word document.

Using Special Characters
in a Non-Windows Document

If you work in Windows on files created with other applications,
you may find that any special characters appear as arbitrary char
acters— for example, a black rectangle (■). Windows attempts to
translate these characters, but you will probably need to convert
each character to its corresponding ANSI character.
Microsoft Write has an automatic conversion feature that converts
characters in non-Windows files to the ANSI character set. See the
Microsoft Windows Write User's Guide for more information.



Appendix E
Special Notes
on Running Windows

This appendix contains additional information on the following
topics:

■ Running Microsoft Windows with certain hardware

■ Running certain standard applications

■ Using expanded memory with Windows

■ Using CHKDSK with Windows

■ Using SHIFT+PRINTSCREEN With Windows

Notes on Hardware

Maynard Hard Disk

If you have a Maynard hard disk, it is recommended that you use
only version 2.4 or greater of the hard-disk software. An early ver
sion of the Maynard hard-disk software may contain an error that
prevents it from working correctly with Windows.

Pointing Devices

If you have a Microsoft Bus Mouse, and Windows does not
respond to mouse movements, you may need to change the
jumper on the Bus Mouse Adapter. Generally, you should set
the jumper to 1RQ2 for the IBM PC XT and IRQ5 for the IBM
PC AT. See the Microsoft Mouse User's Guide for details on how
to change the jumper.

Ti Printers

If you have a TI850 or 855 printer, set the mode switch for draft-
quality text when you use the printer with Windows. On the TI-
855, you can only use the default character set since this is the
one supported by the Windows device driver. Font cartridges for
the TI855 are not supported.
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Running Applications with Display Adapters

Your display adapter may have additional features beyond those
supported by the display driver, and your standard application
may use some of these features. If so, you will probably be able to
run the application, but screen switching and taking "snapshots" of
the screen won't work correctly. To correct this problem, set up
the software when you install it so that it does not use the display
adapter's special features.

If you are using a standard application with an enhanced graphics
adapter (EGA) card that is running in high-resolution mode, your
application will not switch. If you want your application to be
able to switch, you should install or run the application in
character/text or low-resolution graphics mode.

Running multiple
copies of BASIC

Running BASIC
without a communi

cations port

Notes on Standard Applications

Since these applications were not originally designed to run with
Windows, there are some tips you should follow to make them
run smoothly.

Running BASIC and BASiCA with Windows

The PIF files for BASIC that are included with Windows, BASIC.PIF
and BASICA.PIF, have been set up to prevent conflicts between
BASIC and other communications programs you may be running.
(COM options have been set in these PIF files.) There are two
results that you should be aware of:

■ Setting the COM options prevents you firom running multiple
copies of BASIC at the same time. If you wish to run more
than one copy of BASIC, use PIF Editor to turn off^ the COM
check boxes.

■ When you attempt to run BASIC or BASICA without a com
munications port installed on your system, you will receive a
message indicating that the communications ports are unavail
able. Although the message itself does not cause any action,
you may want to avoid getting this message each time you
start BASIC. If so, use PIF Editor to turn off the COM check
boxes.
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Using Lotus Symphony with Windows

When using the Symphony program with Windows, be aware that
the Paste command (Control menu) will not work for character
strings longer than 40 characters. Symphony doesn't process char
acters until the end of the string and Symphony's internal buffer
limit is 40 characters.

Using Lotus 1-2-3 with Windows

When run with Windows, Lotus 1-2-3 may not close the printer
file properly. To print over a network, you will need to press
CONTROL+ALT+PRINTSCREEN, which closes the printer file.

Using Expanded Memory with Windows

You can use your computer's expanded memory to store and
run applications with Windows. Expanded memory, found on
expanded memory boards, increases the size of your computer's
available memory beyond the 640K that DOS makes available to
applications. Computers that use expanded memory must load
and run a special program called an expanded memory manager.
Windows can use expanded memory for applications and data if
your computer's expanded memory manager has special support
for Windows.

If you plan to use expanded memory with Windows, you may
want to change the memory configuration of your computer to
take the best possible advantage of your expanded memory board.
Sometimes expanded memory worte best if you disable some of
your computer's main memory. For tips on whether you should
change your memory configuration and for an explanation of how
to change the configuration, see the README.TXT file provided
on the Microsoft Windows Write Program disk.

Note Windows cannot use extended memory. Extended mem
ory is memory used with computers such as IBM PC AT and
compatibles that provides program and data storage beyond the
one megabyte limit of these computers. If your computer has
extended memory, you can use it indirectly with Windows by
using the SMARTDrive program. SMARTDrive is a disk-caching
program that uses your extended or expanded memory to reduce
the amount of time that is required for Windows to read informa
tion from your hard disk. See Appendix C, "Speeding Up Windows
with SMARTDrive," for more information about SMARTDrive.
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Setting up Expanded Memory
for Use with Windows

To use expanded memory with Windows, follow these steps:

Q] Check the README.TXT file included on your Microsoft Win
dows Write Program disk or consult the documentation for
your expanded-memory hardware to make sure your expanded
memory manager supports Windows. Although your manufac
turer provides an expanded memory manager with your board,
not all managers support Windows.

[2] Install the expanded memory board according to your
manufacturer's instructions.

5] Install the expanded memory manager according to your
manufacturer's instructions. You may be required to modify
your computer's CONFIG.SYS file. If so, follow your manufac
turer's instructions carefully and be prepared to restart your
computer to make sure the expanded memory manager is
loaded.

When installing the expanded memory manager, reserve as much
of your expanded memory as possible to use with Windows (and
SMARTDrive). Avoid reserving memory for programs, such as
memory disks and print spoolers, that may compete with Win
dows for expanded memory. The more expanded memory you let
Windows have, the more efficiently Windows can use the memory
for your applications.

Once expanded memory has been installed, you can start Win
dows. Windows will then use expanded memory automatically —
there are no additional steps you need to take.

Running Standard Applications
that Use Expanded Memory Specifications

The special expanded memory manager that is required for Win
dows support is upwardly compatible with popular expanded
memory specifications (EMS). This means that standard applica
tions that access memory using the expanded memory specifica
tions supported by INTEL Above Board or AST RAMPage can still
access memory to store data when they are run with Windows. If
expanded memory is available, Windows provides the application
with the memory it requests through the EMS interface.
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Using CHKDSK with Windows

It is recommended that you not use the DOS CHKDSK program
in Windows. If you do run it from Windows, do not use the /F
parameter. CHKDSK was not designed to run with Windows, and
using the /F parameter will close any files your Windows applica
tions are using (such as temporary ̂ es).

Using shift+printscreen with Windows

Windows does not change the operation of shift+printscreen,
which is used to print images of standard applications. Since Win
dows uses the graphics mode, you should see your DOS manual
for information on how to print a graphics screen. (You should
not press shift+printscreen unless you have a printer attached
and on line.) For general information on using shift-hprintscreen,
see your DOS manual.
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Active Describes a window or icon that is selected; the window
or icon to which the next keystroke or command will apply.

ANSI character set The American National Standards Institute

8-hit character set. It contains 256 characters.

Application A program used for a particular kind of work, such
as word processing or database management. See Windows appli
cation, Standard application, Memory-resident application.

ASCII character set The American Standard Code for Informa

tion Interchange 8-hit character set. The set consists of the first
128 (0-127) characters of the ANSI character set.

Boot To start up your computer, or to restart it, loading the
DOS operating system.

Check box A small square box that appears in a dialog box and
that can be turned on or off. Check boxes generally represent
multiple options that you can set.

Choose To perform an action that carries out a command in a
menu or dialog box. See Select.

Click To press and release a mouse button quickly. When you
click a mouse button, you may hear and feel a faint click.

Clipboard A storage area for holding text or data that you are
copying or moving.

Command A word or phrase, usually found in a menu, that you
choose in order to carry out an action.

Command button A large rectangular button that appears in a
dialog box and carries out or cancels an action when chosen. The
Cancel button always cancels the command. The OK button car
ries out the command. Occasionally, instead of OK, the button
that carries out the action will have a label that describes the

action — for example, Open.

Control menu The menu that appears on every application that
runs in a window and on some full-screen standard applications.
Icons and some dialog boxes also have a Control menu. For
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applications running in a window and for icons and dialog boxes,
Control-menu commands move, change the size of, and close win
dows. For ftill-screen standard applications, the Control-menu
commands are used for transferring information as well as for
other miscellaneous functions.

Control-menu box The small box that is located at the left in a

window's title bar. If you have a mouse, you can click this box to
display the Control menu or double-click it to quit Windows.

Copy To put a copy of the selected text or item on the Clip
board so you can transfer it to another location. Many Windows
applications have a Copy command that performs this task. If you
are using a standard application, Windows adds the Copy com
mand to the Control menu.

Default Describes an option, command, or device that is auto
matically selected or chosen by the system. For example, in most
dialog boxes that contain command buttons, one of the buttons
is selected when the dialog box appears, indicating that it is the
default and will be chosen automatically if you press the enter
key. You can override a default by selecting the appropriate
option, command, or device.

Device driver A program that controls how your computer and
a device, such as a printer or monitor, interact. A device driver
enables you to use devices with your computer.

Diaiog box A rectangular box that appears when Windows
needs further information before it can carry out a command or
when Windows is providing you with certain information. For
instance, if you choose the Delete command from the File menu
in the MS-DOS Executive window, a dialog box appears asking
for the name of the file that you want to delete.

Direct-access method A way to choose a command or to
select a menu or option by pressing the key that corresponds to
the underlined letter in the command, menu, or option name.

Directory Part of a structure for organizing your files into
convenient groups. A directory is like a file drawer that holds
a particular group of files. A directory can contain both files
and subdirectories.

Double-click To rapidly press and release a mouse button twice
without moving the mouse. This action carries out a command.

Drag To press and hold down the mouse button while moving
the mouse. For example, you can move a window to another loca
tion on the screen by dragging its title bar.
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Drive icon The small symbol in the upper-left corner of the
MS-DOS Executive window that represents your computer's
disk drive.

Expanded memory Memory beyond the 640 kilobytes that
DOS makes available to applications. To use it you must install
an expanded memory board and special software.

Extend To select more than one item in a window.

Extended memory Memory beyond the usual 1-megabyte limit
of computers such as the IBM PC AT and compatible models. To
use it you must install an extended memory board and special
software. Extended memory generally is not accessible to DOS-
based applications (which include Windows applications) but can
be used by memory-disk programs such as IBM VDISK and Micro
soft RAMDrive.

Extension The period and three letters at the end of a filename.
An extension identifies what kind of information a file contains.
For example, the extension .EXE, .COM, or .BAT indicates that a
file contains an application. Some applications append an exten
sion to the files that you create with them. For example, files that
you create with Calendar have the extension .CAE.

Filename The name of a file. Windows uses DOS filenaming
conventions; therefore filenames usually consist of a base name
containing no more than eight characters and a three-character
extension. For example, TERMINAL.EXE is the name of the file
that contains the Terminal application. See Extension.

Format To prepare a disk so that it can hold information. For
matting a disk erases whatever information was previously on it.

Fuii-SCreen Describes a standard DOS application that takes up
the entire screen when it is run with Windows. It is not displayed
in a window.

Grayed Describes a command or option that is listed in a menu G
or dialog box but cannot be chosen or selected. The command or
option appears in gray type. For example, after you have enlarged
a window to its full size, the Maximize command in the Control
menu is grayed.

Highlighted Indicates that the object is selected and will be H
affected by your next action. A highlighted object appears in
reverse video. A highlighted icon is outlined in white and the
application's name is displayed.



248 Microsoft Windows User's Guide

Icon A small symbol that represents an application that is run
ning in memory. You can enlarge an icon to a window when you
want to use the application. See Drive icon

Inactive Describes a window or icon that is not selected. See

Select

Insertion point The place that text will be inserted when you
type. The insertion point usually appears as a flashing vertical line
in an application's window or in a dialog box. The text you type
appears to the left of the insertion point, which is pushed to the
right as you type.

List box A box within a dialog box that lists all items that a
command could affect — for example, the filenames of all printer
drivers on a disk. Files are indicated by their filenames. Drives and
directories are indicated with brackets. Hyphens distinguish drives
from directories. For example, [-A-] represents drive A; [MYDIR]
represents the MYDIR directory. The parent directory (the next
higher directory) is represented by two periods within brackets
([..]). If there are more choices than can fit in the list box, the list
box will have a vertical scroll bar.

M  Maximize box The small box containing an up arrow that is
located at the right of the menu bar. Mouse users can click the
Maximize box to enlarge a window to its maximum size.

Memory-resident application An application that is loaded into
the system and stays there until you remove it or turn off your
computer (also known as a terminate-and-stay-resident applica
tion). You should start this kind of application before you start
Windows and use it from a full-screen standard application.

Menu A group listing of available Windows or application com
mands. Menu names appear in the menu bar near the top of the
window. You use a command from a menu by selecting the menu,
then choosing the command.

Menu bar The horizontal bar that lists the names of an appli
cation's menus. The menu bar appears below the title bar of a
window.

Minimize box The small box containing a down arrow that is
located at the right of the menu bar. Mouse users can click the
Minimize box to reduce a window to an icon.

N  Non-switching Describes a full-screen standard application that
you must quit before you can return to Windows. See Standard
application.
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Open To make a file's contents available to work in; it usually O
refers to a file you created with an application and not to an appli
cation file. For example, while working in Notepad, you could
open MEMO.TXT, a text file you created with Notepad. You could
also open MEMO.TXT and start Notepad at the same time by run
ning MEMO.TXT from the MS-DOS Executive window.

Option button A small round button that appears in a dialog
box and selects an option when set. Within a group of related
option buttons, you can make only one selection.

Paste To transfer the contents of the Clipboard to an applica- P
tion. Many applications have a Paste command that performs this
task.

Pathname A description of the location of a directory or file
within the system. For example, the pathname of a file consists
of a drive letter, followed by a directory name, one or more sub
directory names if applicable, and a filename. Each name is
separated from the previous one by a backslash.

PIF file A program information file; it contains information about
how a standard application uses system resources and memory. If
Windows cannot find a PIF file for an application, it uses default
PIF settings to run the application.

Point To move the pointer on the screen until it rests on the
item you want to select or choose.

Pointer A small symbol that appears if you have installed a
mouse and that indicates which area of the screen will be affected

when you click the mouse button. The pointer usually is shaped
like an arrow but changes shape during certain tasks.

Restore box The small box containing down and up arrows that
appears at the right of the menu bar after you have enlarged a
window to its full size. Mouse users can click the Restore box to

return the window to its previous size.

Run To start an application.

Save To store a file or changes to a file on a disk.

Scroll To move text or graphics up or down, or left or right, to
see parts of the file that cannot fit on the screen.

Scroll bar A bar that appears at the right side and/or bottom of
some windows and in some dialog boxes. The scroll bar contains
a scroll arrow at either end and a scroll box that moves within

the scroll bar, reflecting your position in a file. Mouse users can
click parts of the scroll bar to scroll a file.
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Select To indicate the item that the next command you choose
will afifect. See Choose and Highlighted.

Shortcut key A special key or key sequence available for some
commands that you can press to execute the command without
first selecting a menu.

Spooler A Windows program that is automatically run when
you choose a print command. It allows you to print files and to
view and control the jobs in the print queue.

Standard application An application that runs under DOS but
was not designed especially for Windows.

Swap To temporarily transfer an application or information from
system memory to your computer's hard disk.

Switch To move from one application to another, bringing the
second application to the front of the screen and making it active.
This usually refers to moving from a standard application to
another standard application or to a Windows application. See
Non-switching.

Text box A box in a dialog box in which you type information
needed to carry out a command. The text box may be blank
when the dialog box appears or may contain text if there is a
default option or if you have selected something applicable to
that command.

Title bar The horizontal bar across the top of each window that
contains the name of the application and/or file in that window.
The title bar also contains the Control-menu box and the Maxim

ize and Minimize boxes or the Minimize and Restore boxes.

W  Wildcard character A character that can be included in a file
name to indicate any character or group of characters that might
match that position in other filenames. In Windows you can use
the asterisk (*) as a wildcard character. For example, *.EXE
represents all files in the directory that end with the .EXE
filename extension.

Window A rectangular area on your screen in which you view
an application. Every window has a title bar and may have a menu
bar and one or two scroll bars.

Windows application An application that was designed espe
cially for Windows and uses all Windows features (such as menus
and dialog boxes).

Work area The area of a window that displays the information
contained in the file.
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1-2-3, running 241

About Control Panel command 195

About MS-DOS Executive command 193

About Spooler command 196
Accent characters 233

Active

See also Inactive

defined 245

icon 81

window 81

selecting 32
title bar 32, 65

Add New Font command l4l, 195
Add New Printer command 139, 195
All command 17-18, 55, 122, 194
ALT key

Control menu 88

dialog box 92
previewing windows 83
selecting menus 12, 13-14, 17, 85
shortcut keys 89
special characters 235, 237
with underlined letter 17, 85

ALT, SPACEBAR 12, 37, 88

ALT+O 235, 237
ALT + ESCAPE 33, 83

ALT-I-F4 89

ALT + F5 89

ALT-I-F7 89

ALT+F8 89

ALT-HF9 89

ALT-HFIO 89

ALT+PRINTSCREEN 173

ALT+SHIFT + ESCAPE 83

ALT + SHIFT + TAB 84

ALT+TAB

previewing windows 83
restoring window 102
standard application 172

ANSI

call conventions 165

character set 233-235, 245
device driver 165

Application
See also Standard application
adding a command 192
Control menu 12, 48, 84
defined 245

disk 80

DOS-compatible 164
filename 113

graphics 185
information display 193
large 179, 186
loading 203
memory requirements 183, 184, 209
memory-resident 167, 186, 204, 205
mode 187

multiple 81, 178
name display 110
non-switching 248
pathname 183
PIP file 182

program parameters 184
quitting

Close command 192

Exit command 63

keyboard method 30, 106
mouse method 107

running
automatically 201, 203, 204
command 193

hard-disk system 11, 21
two-drive system 10, 20

running as icon
command 193

keyboard method 114
mouse method 115

screen exchange 187
special application 186
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Application (continued)
special character
non-Windows 237

sets 233

standard See Standard application
starting

directory 184
keyboard method 80, 113, 114
mouse method 55, 81, 114
opening a file 115

window

display 114
fixed size 74, 96
inactive, message from 105

Windows-compatible 164
work disk 2

Arrow

four-headed

Move command 95

Size command 34, 98
scroll 105

two-headed

mouse pointer 66
Size command 35

window size 98

Arrow pointer See Mouse
Asterisk (*) See Wildcard character
AUTOEXEC.BAT file

standard application 169
startup disk 2
temporary files 120

Background color 148, 149, 207
BACKSPACE key 125
BASIC, running 240
BASICA, running 240
.BAT extension 15, 50
Batch file 129, 168
Baud rate 147, 195, 213
Beep, warning

message from inactive window 105
standard application 172
turning off 151
WIN.INI file 205

Bold type in syntax statements xvi
Booting defined 245
Border See Window

Border Width command 150, 196

Buffer

keyboard 185
screen 185

Build disk 2, 3
Bus Mouse

See also Mouse

jumper setting 239
By Date command 123, 194
By Kind command 123, 194
By Name command 123, 194
By Size command 123, 194

Cancel button

clicking 53
using 23

Canceling
command 86

dialog box 24, 95
menu 49, 50, 55, 86
Move command 38

printing 160
Capital letters xvi
Case sensitivity xvi
CGA card 143

Change Directory command 124, 194
Changes, saving 29, 62
Changing

border width 150, 196, 206
currency format 155
date format 154

directory
keyboard method 124
mouse method 125

disk drives

keyboard method 20, 31
mouse method 54, 64

filename 118

mouse button 151

mouse options 205
number format 155

PIF file 183

size of window See Window

time format 154

WIN.INI file 199

window

keyboard method 32
mouse method 65

Character sets

ANSI 233, 235
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Character sets (continued)
description 233
extended ANSI 233

IBM PC extended 236

non-ANSI 235, 237
Check box

defined 245

description 91
Checkmark 14, 86, 122, 193
CHKDSK

command 3

program 216, 243
Choosing
command

basic method 13, 85
description 12, 48, 84
direct-access method 17, 85, 246
mouse method 50, 86

command button

keyboard method 94
mouse method 94

defined 245

CITOH printers 143
Clicking
command name 50, 86
Control-menu box 246

defined 245

description 8
dialog-box area 92
double-click rate 138, 200
drive icon 54, 126
icon 88

menu name 86

pathname 125
Clipboard

contents display 132
copying screen 173
defined 245

description 131
formatted files 133

information transfer 133

message 216
quitting 134
running automatically 203, 204
screen exchange 187
standard application 173
starting 132
swapping 179

CUPBRD.EXE 132

Clock

icon 37, 71

running automatically 203, 204
setting time 136
starting

keyboard method 31
mouse method 64

Close command

application 107
confirmation 221

description 192
dialog box 95, 119
shortcut keys 89

Closing window 192
Color

command 196
monitor xiii

screen 148-150

W1N.1N1 file 207

Color Graphics Adapter 143
.COM extension 15, 50, 80, 113
.COM file, multiple 170
COMl 185

COM2 185

Comma (,) with keynames xvi, 12, 37, 88
Command

See also individual command names

About Control Panel 195

About MS-DOS Executive 193

About Spooler 196
Add New Font 141, 195
Add New Printer 139, 195
All 17-18, 55, 122, 194
appending 192
Border Width 150, 196
By Date 123, 194
By Kind 123, 194
By Name 123, 194
By Size 123, 194
canceling
keyboard method 86

Change Directory 124, 194
checkmarks 14, 86, 122, 193
CHKDSK 3

choosing
basic method 13, 85
description 12, 48, 84
direct-access method 17, 85, 246
mouse method 50, 86
shortcut keys 89
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Command (continued)
clicking 50, 86
Close

application, closing 107
confirmation 221

description 192
dialog box 95, 119
shortcut keys 89

Communications Port 147, 195
Connections 145, 195
Control menu 192

Control Panel 195

Copy
Clipboard 133
description 193
file copying 116
information transfer 133

standard application 175
Country Settings 152, 153, 196
Create Directory 121, 194
Cut

Clipboard 132
using
keyboard method 28
mouse method 61

defined 245

Delete

description 193
directory 127
file 119

Delete Font 142, 195
Delete Printer 140, 195
dialog box 89
End Session

confirmation 108, 221
description 194
using
keyboard method 19, 43
mouse method 77

Windows, quitting 107
Exit

application 30, 106
confirmation 221

description 193
keyboard method 30
MS-DOS Executive 126

mouse method 63
File menu 193

Format Data Disk 128, 194
Get Info 118, 193

Command (continued)
grayed 88, 91, 247
High 159, 196
highlighted 13, 48
Installation menu 195

listing 191, 192, 194
Load 115, 193
Long 122, 193
Low 159, 196
Make System Disk 128, 194
Mark 174

Maximize

description 192
grayed 41
shortcut keys 89
using 40, 99

menu bar 6, 12, 48
Minimize

description 192
shortcut keys 89
using 36, 101

Mouse 151, 196
Move

description 192
shortcut keys 89
using 37, 95

MS-DOS Executive 192—194
Open

dialog box 23
keyboard method 23
mouse method 57

organization 12
Partial 122, 123, 194
Paste

Clipboard 133
standard application 175

Pause 160, 197
Preferences Menu 196
Print

description 193
directory listing 127
file listing 127
file 117

Printer 146, 195
Priority menu 159, 196
Programs

description 122, 194
using 14, 50
WIN.INl file 202

Queue menu 159, 197
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Command (continued)
Rename 118, 193

Restore

description 192
grayed 41
shortcut keys 89
using 41, 102

Resume 160, 197
Run 114, 193
Save 29, 62
Save As 29, 62
Screen Colors 148, 149, 196
Scroll 177

selected 48

Set Volume Name 129, 194
Setup Menu 195
Short 122, 193

Size

canceling 36
description 192
shortcut keys 89
using 34, 97

Special menu
description 194
selecting 19, 54

Spooler commands 159, 196
Terminate 160, 197
View menu

description 193, 194
selecting 18
WIN.INI file 201, 202

Warning Beep 151, 196
WIN 80

Command button

choosing 94
default 94

defined 245
description 90

Command name

clicking 50
underlined letter 17

COMMAND.COM 129

Communications port See Port
Communications Port command 147, 195
Communications programs 240
CONFIG.SYS file

SMARTDrive 227

startup disk 2
Configuring system 145
Connections command 145, 195

CONTROL key
drive, changing 126
selecting drive 111
selecting files 112
shortcut keys 89

Control menu

canceling
keyboard method 13
mouse method 49

commands 192

defined 245

description 12, 48
dialog box 95
grayed command 41
icon 82

selecting
keyboard method 40, 88
mouse method 48, 88

standard application
displaying 171
extra commands 171

window 166

using 87
Control Panel

commands 195

country settings 152
quitting 156
running 135
running automatically 203, 204
settings adjustment 135-156
starting 136

Control-menu box

description 6, 84, 246
selecting 48, 88

CONTROL.EXE file 136
CONTROL-I-PAGE DOWN 105

CONTROLPAGE UP 105

Conventions xvi

Copy command
Clipboard 133
description 193
file copying 116
information transfer 133

standard application 175, 185
Copying

Clipboard 131
defined 246

file 116, 193
information transfer 133

message 217, 220
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Copying (continued)
multiple files 117
partial screen 173
prevented 186
printer file 139
screenful 173

W1N.INI file 199, 200
Comers, moving See Window
Country Settings command

canceling 153
changes, saving 156
description 152, 196
WIN.INI file 156, 211

Courier font 144

Create Directory command 121, 194
Currency format, changing 155
Currency settings 153, 211
Currency symbols 153, 233
Current directory
pathname 110, 121
printing 127

Cursor

blink rate

keyboard method 138
mouse method 138

WIN.1NI file 201

dragging 175
standard application 174

Cut command

Clipboard 132
using
keyboard method 28
mouse method 61

Data disk See Disk

Date

format 154, 211
setting 137

Default

Country Settings command 152
defined 246

directory 184
printer 146

Definitions

mouse terms 8

parts of window 6
terms 245-250

Delete command

description 193

Delete command (continued)
directory 127
file 119

Delete Font command 142, 195
Delete Printer command 140, 195
Deleting

directory
message 218
procedure 127

file

command 193

filename 116

message 218
procedure 119

multiple files 119
printer-driver file 140
text

keyboard method 28
mouse method 61

Desktop Applications disk
contents xiii

listing xi
running application 20, 54
safekeeping 3
setup 3

Device driver defined 246

Device Not Selected setting 147
Device settings 214
Dialog box

areas 90

canceling 24, 95
closing 119
Control menu 95
defined 246

description 57, 90
moving in 21, 91
Open 57
PIP Editor 183

Save As 30

selecting area 24, 25, 92
selecting within area 92
using 89

Directly Modifies Memory option 179, 185
Directiy Modifies Screen box 170, 185
DIRECTION keys
See also individual keynames
choosing commands 85
description xvi
dialog box 92
menus, selecting 13
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DIRECTION keys (continued)
moving icon 38
moving insertion point 26
moving windovi^ 95
MS-DOS Executive 80

scrolling 104, 177
selecting filename 21, 111
Size command 34
standard application 174, 177
window border 98

Directory
changing
command 194

keyboard method 124, 125
message 217
mouse method 125, 194

creating
command 194
message 218
procedure 121
write protection 218

current

list box 57

pathname 110, 121
printing 127

defined 246

deleting
message 218
procedure 127

description 121
display 14, 50, 55
double-clicking 125
higher level 125
list box 90

listing
appearance 121, 122, 123
description 111
display 193, 194
options 121, 122, 123
other disks 126

printing 127, 193
programs 50
WIN.INI file 201

message 217, 220
multiple, display 126
name change 219
parent 90
pathname 110, 121
PIF file 168, 169, 182, 183
selecting 111

Directory (continued)
subdirectory

display 121
list box 23, 57, 90
pathname 110

temporary files
root 120

swapping 210
Windows 80

Disk

application 80
Build 2, 3
checking 216
contents display 126
damaged 216, 218
Desktop Applications

contents xiii

running application 20, 54
setup 3

erasing 128
faulty 216, 218
floppy 215
Fonts xiii, 2, 3, l4l, 144
formatting
command 194

message 216, 218
procedure 128

full 219, 220
messages 215, 216, 218, 219, 221
naming 129, 194
Setup 2, 3
startup 2, 4, 80
system 2, 4, 80
Utilities

contents xiii

printer-driver files 139
setup 2, 3

work disk 2

Write xiii, 3

write-protected 217, 218
Disk drive See Drive

Disk-caching See SMARTDrive
Disk-drive icon See Drive icon

Display adapter 240
Document, saving edited 29, 62
DOS

CHKDSK command 3, 243
command execution 129

filename length 29, 62
returning to 107
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DOS (continued)
Windows version requirement xiii

Dotted box

dialog box 24, 58
MS-DOS Executive 112

Double-clicking
Control-menu box 246

deifined 246

description 8
directory 125
filename 55, 81, 114, 116
icon 76, 103
pathname 126
rate 138, 200

Spooler icon 159
DOWN key

date adjustment 137
moving in command list 14
standard application, scrolling 177
time adjustment 137

Dragging
border 66

cursor 175

description 8
defined 246

I-beam 61

title bar 72, 95
Drive

icon 7

list box 57, 90
messages 215, 216
selecting

keyboard method 20, 31
mouse method 54, 64

Drive icon

clicking 126
defined 247

description 7, 110
highlighted 54
selecting

keyboard method 20
mouse method 54

MS-DOS Executive 111, 126

EGA card 143, 200
END key

list box 93

standard application, scrolling 177
text box 93

End Session command

canceling
keyboard method 20
mouse method 53

confirmation 108, 221
description 194
using
keyboard method 19, 43
mouse method 77

Windows, quitting 107
Enlarging

icon

keyboard method 99
mouse method 100

window

command 192

keyboard method 40, 99
mouse method 74, 99

ENTER key
application, running 80
choosing command 15, 85
command button 94

Move command 39, 95
selecting menu 14
Size command 36

standard application, scrolling 177
window size 98

Epson printers 143
Erasing
See also Deleting
disks 128

ESCAPE key
ALT+ESCAPE 83

canceling command 38, 86
canceling menu 13, 49
canceling selection 175
closing dialog box 119
scrolling standard application 177

.EXE extension 15, 50, 80, 113

.EXE file, multiple 170
Executive See MS-DOS Executive
Exit command

application 30, 106
confirmation 221

Control Panel 195
description 193
MS-DOS Executive 126

Spooler 196
using
keyboard method 30
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Exit command (continued)
using (continued)
mouse method 63

Expanded memory
defined 247

SMARTDrive 225

swapping 178, 210
using 4, 241

Extending defined 247
Extended ANSI character set 233

Extended memory
defined 247

SMARTDrive 226, 242
Extension See Filename

FUe

AUTOEXEC.BAT 2, 120, 169
batch 129, 168
change date 118, 123, 193
contents 116

copying
command 193

message 217, 220
procedure 116
two-drive system 116

creation date 118, 123

deleting
command 193

filename 116

message 218
procedure 119

directory
creating 121
default 184

deleting 127
font 142

information 118, 193

list box 57, 90

listing
location 110

options 121—123, 202
printing 127
programs 50

message 217, 218, 220
multiple
copying 117
deleting 119

opening
keyboard method 23, 115

File (continued)
opening (continued)
mouse method 58, 116
one step 115, 207

PIF SeePWmc

printer output 213
printer-driver

adding 139
deleting 140
multiple printers l4l

printing
canceling 160
command 193

procedure 117
Spooler 157, 158, 159, 160, 196
without Spooler 160, 202

read-only 218
renaming 193
sample 25, 58
saving 29, 62
scattered

selecting with keyboard 112
selecting with mouse 113

selecting
keyboard method 21, 111, 112
mouse method 111, 113
MS-DOS Executive 111

size display 118, 123, 193
temporary 7, 120

File menu

commands 193

selecting
keyboard method 25
mouse method 57

Filename

ANSI characters 235

changing 118, 193
conventions 116

copying to same 217
defined 247

display 118, 193
double-clicking 55, 81, 114, 116
existing, saving under 29, 62
extension

defined 247

PIF Editor 182

programs 15, 50
required 116
setting 207
.TMP 7



260 Microsoft Windows User's Guide

Filename (continued)
length 29, 62
list box

clicking 58
highlighted 23

listing
location 110

options 121-123, 202
printing 127

message 218, 221
new, saving file under 29, 30, 63
selected 21, 58, 80
special character 235
standard application, starting 170
temporary 7, 120
text box 58, 63

Floppy disk 215
Font

adding l4l, 195
deleting 142, 195
device 145

listing 144
names 144

raster 142

set number 143

settings 214
stroke 142

Font file

adding 142
deleting 142
purpose 141

Fonts disk xiii, 2, 3, l4l, 144
Format Data Disk command 128, 194
Formatted text 133, 175
Formatting

defined 247

disk

message 218
procedure 128

disk message 216
Four-headed arrow

Move command 95

Size command 34, 98
Fractions 233

Full-screen application
defined 247

switching between 172
Function key See Shortcut keys

Get Info command 118, 193
Glossary 243, 244, 245, 247
Graphics

monitor xiii

printing termination 160
standard application 166
transferring between applications 173

Graphics card 150, 200
Grayed command 88, 91, 247

Hard-disk system
Maynard 239
space needed by Windows 3
swapping 178
Windows setup 3
Windows startup 5

Hardware requirements xiii
Helv font 144

Hercules Graphics Card 143
High command 159, 196
Highlighted
command 13, 48
defined 247

filename 58

selection 6, 110
text 61

holding down key combination 31
HOME key

list box 93

standard application, scrolling 177
text box 93

I-beam

dragging 61
moving 59

IBM Color Graphics Adapter 143
IBM Enhanced Graphics Adapter 143
IBM PC extended character set 236

IBM printers 143
Icon

active 81

application, running
automatic 203

command 193

keyboard method 114
mouse method 115

WIN.INI file 203

clicking 88
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Icon (continued)
Control menu 82, 88

defined 248

drive

description 7
selecting with keyboard 20
selecting with mouse 54

double-clicking 76, 103
enlarging
keyboard method 99
mouse method 100

flashing 160
full-screen application 172
inactive, message from 105
menu, displaying 37
moving
keyboard method 37, 38, 95
mouse method 71, 95

position on screen 37, 71
restoring

keyboard method 102
mouse method 76, 103

selecting
keyboard method 37, 83
mouse method 83

order 83

title bar 31, 71, 82

shrinking window to
command 192

keyboard method 36, 101
mouse method 69, 101
purpose 101

Spooler 157
standard application 166
starting application as 193
title bar 37, 39, 71, 82

Inactive

command 88, 91

defined 248

window

message 105
title bar 32, 65

Input See Text
Inserting text

keyboard method 26
mouse method 59

Insertion point
blink rate 138, 200

defined 248

Insertion point (continued)
moving
keyboard method 26
mouse method 59

standard application, copying to 175
text box 24, 90

Installation Menu 195

International settings See Country Settings
command

Italic type in syntax statements xvi

Jumper 239

KB Desired 169, 179, 185
KB Required 169, 184
Key
See also individual keynames
combination xvi, 31, 83
keynames xvi
sequence xvi, 37, 88
shortcut 89

Keyboard buffer 185
Keynames xvi

Landscape mode 146
LEFT key

color setting 149
standard application, scrolling 177

Ligatures 233
List box

defined 248

description 90
moving in 93
Open dialog box 23, 57
scroll bar 90

selecting in
keyboard method 93
mouse method 94

List-separator symbols 153
Load command 115, 193
Loading application 203
Long command 122, 193
Lotus 1-2-3, running 241
Lotus Symphony, running 241
Low command 159, 196
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Make System Disk command 128, 194
Mark command 174, 185
Maximize box

defined 248

description 6
using 74, 99

Maximize command

icon 100

description 192
grayed 41
shortcut keys 89
standard applications, switching between 172
using 40, 99

Maynard hard disk 239
Measures settings 211
Memory

available, changing 190
copying screen 173
expanded

defined 247

swapping 178, 210
using 226, 241

expansion card 178
extended 226, 242, 247
message 221, 222
not enough 179, 168, 184, 221
PIF entry 209
requirement

application 184
standard application 208
Windows xiii

screen, direct access to 166
special application 186
standard application, running 179
swapping See Swapping

Memory-disk programs 226
Memory-resident application 167, 248
Menu

See also individual menu name

canceling
keyboard method 13, 86
mouse method 49, 50, 55, 86

color settings 148, 207
Control menu 87, 243
defined 248

drop-down x
File menu 25, 193
icon 37

Installation Menu 195

Menu (continued)
name

clicking 86
underlined letter 17

Preferences Menu 196
Priority menu 159, 196
Queue menu 159, 197
selecting

basic method 12, 13, 85
description 12, 48, 84
direct-access method 17, 85, 246
mouse method 49, 86

Setup menu 195
Special menu 194
View menu

description 193, 194
using 14, 122
WIN.INI file 201, 202

Menu bar

defined 248

description 6, 12, 48, 84, 110
moving across 14

Message
display 105
MS-DOS Executive 217

printing 160, 206
SMARTDrive 229

Spooler 160
Windows 215

Minimize box

defined 248

description 7
using 69, 101

Minimize command

description 192
shortcut keys 89
using 36, 101

Mnemonic See Underlined letter

Mode, application 187
Modern font 144

Mouse

application
quitting 107
running as icon 115
starting 81, 114

button

changing 151, 196, 205
using 8

clicking
defined 245
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Mouse (continued)
clicking (continued)

description 8
Control menu 88

cursor-blink rate adjustment 138
date adjustment 137
defined 246

description 8
dialog box 92
directory

changing 125, 194
selecting 111

disk contents display 126
double-clicking

defined 245

description 8
rate adjustment 138, 139, 200

dragging
defined 246

description 8
Exit command 106

file, selecting 111-113
icon xvii, 8
installation 151, 200

jumper setting 239
Move command 88

moving 8
options

changing 151, 205
default 205

WIN.INI file 201

pointer
defined 249
description 6
I-beam 59

speed 152
two-headed arrow 66

. pointing
defined 249

description 8
scrolling 105
Size command 88

speed 152, 205
support xiv, 239
techniques 8
text box 93

time adjustment 137
unresponsive 239
window

enlarging 99

Mouse (continued)
window (continued)
moving 95
shrinking to icon 101
size, changing 98

Mouse command 151, 196
Move command

canceling 38
description 95, 192
mouse 88

shortcut keys 89
using 37

Moving
dialog box, in 91
icon

keyboard method 37, 95
mouse method 71, 95

information 131

window

command 192

keyboard method 37, 95
mouse method 71, 95

MS-DOS Executive

application files
hard-disk system 21
two-drive system 47

application, running 113, 114
commands 192-194

description 12, 109
directory display 14, 17, 50
disk formatting 128
duplicate, quitting 126
file maintenance 7

multiple windows 126
parts 110
printing files 117
running automatically 203
selection, highlighted 110
space available 193
starting 47
starting Windows 80
system disk formatting 194
use 109

Naming disk 129, 194
Non-ANSI character set 237

Non-switching 248
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Notepad
filenames

extension 207

list box 23

inserting text
keyboard method 26
mouse method 59

quitting 30, 63
starting

keyboard method 21
mouse method 55

WIN.INI file 199

Numbers settings 152, 153, 155, 211

Object
highlighting 111
moving to 111

OK button

choosing
keyboard method 20
mouse method 53

End Session command 19, 53
Okidata printers 143
Open button

clicking 58
using 23

Open command
dialog box 23, 57
using
keyboard method 23
mouse method 57

Opening a file
defined 249

keyboard method 23, 115
mouse method 58, 116

Option
check box 91

checkmark 14, 86
default 91

grayed 91
Option button

defined 249

description 91
moving button 94
selecting 94

PAGE DOWN key
color setting 149

PAGE DOWN key (continued)
list box 93

scrolling 105 177
PAGE UP key

color setting 149
list box 93

scrolling 105, 177
Parameters See Program parameters
Parity 147, 195, 213
Partial command 122, 123, 194
Paste command

Clipboard 133
standard application 175, 185

Pasting defined 249
PATH variable 169

Pathname

application, running automatically 204
clicking 125, 194
Copy command 116
defined 121, 247
description 110
display 121
double-clicking 126
PIF file 169, 183
Run command 114

Pause command 160, 197
PIF directory 169, 182, 183
PIF Editor

Clipboard 187
dialog box 183
pathname 182
piping 184
purpose 181
starting 182

PIF file

application, starting 168
backup 183
changing 183
creating 182
default settings 188, 209
defined 249

editing 170, 183, 188
EGA card 240

help 190
listing 183
message 219
multiple 168, 169
options 184
pathname 183
PIF settings 208
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PIF file (continued)
standard application

Direcdy Modifies Memory 179
KB Desired 179

running 168
TopView 165

.PIF extension 168

Piping 184
Placeholder xvi

Plus sign (-1-) with keynames xvi, 31, 83
Pointer, mouse

defined 249

description 6
I-beam 59

speed 152
two-headed arrow 66

Pointing
defined 249
description 8
menu name 49

Pop-up programs 167
Port

adding printer 140
BASIC 241

communications 147, 195
message 219, 220
printer 145, 195
serial 185

settings
Control Panel 147, 195
WIN.INIfile 212, 213

swapping 185, 189
Portrait mode 146

Preferences Menu 196
Previewing
icon 83

order 84

window 83

Print command

description 193
directory listing printing 127
file listing 127
file 117

Printer

adding
command 195

fonts 143
port 140
procedure 139

color 146

Printer (continued)
connections 145

default 146, 195, 201
dot-matrix

adding l4l
raster fonts 142

fonts settings 141, 143
message 215, 216, 218
options 146
ports 140, 145, 147, 195, 213
print-wheel 145
raster fonts 143

removing 140, 195
resetting 160
serial communications port 195
serial printer 147
settings 201, 214
setup 118, 145, 146, 147
status 160

TI 239

Printer command 146, 195
Printer Timeouts settings 146
Printer-driver file

adding 139
multiple printers I4l
removing 140

Printing
background 157
canceling 160
current directory 127
directory listing 127
file

command 193

Spooler commands 196
without Spooler 160

file listing 127
files 117

interrupting 159
message delay 206
messages 160, 218
order 158

priority 159
queue 158
sending to file 213
speed control 159
stopping 159
without Spooler 202

PRiNTSCREEN key 173, 243
Priority menu 159, 196
Program See Application
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Program parameters
PIF Editor 184

PIF file 183

Program, running
DOS utility program 129
message 219

Program Switch options 186
Programs command

description 122, 194
using 14, 50
WIN.INI file 202

Queue menu 159, 197
Queue, printer 158
Quitting

application
keyboard method 106
mouse method 107

Clipboard 134
Control Panel 156

MS-DOS Executive, duplicate 126
Spooler l6l
standard application 179

Quitting Windows
command 193

confirmation 108, 221
End Session command 43, 77
Exit command 30, 64
keyboard method 19
mouse method 52

procedure 107
shortcut 107

temporary files 7

RAM disks 243

Raster fonts 142, 143
Read-only file 218
README.TXT file xiv, 242
Rectangle, empty 38, 71
Redirecting I/O 184
Rename command 118, 193, 219
Resolution

screen, copying 173
switching applications 187, 240

Restore box

defined 249

enlarged window 100
using 75, 102

Restore command

description 192
grayed 41
shortcut keys 89
standard applications, switching between 172
using 41, 102

Restoring
icon

keyboard method 102
mouse method 76, 103

window

command 192

keyboard method 102
mouse method 75, 102

Resume command 160, 197
Retry button 215
Retry option 147, 213
RIGHT key

color setting 149
standard application, scrolling 177

ROM BIOS 165

Roman font 144

Run command

description 193
message 219
using 114

Run setting 204
Running application
command 193

defined 249

hard-disk system 21
two-drive system 20

Sample file, editing 25, 58
Save As command 29, 62
Save command 29, 62
Saving

changes 29, 62
defined 249

WIN.INI file 200

Screen

capturing 173
colors 148, 149, 150, 196
copying 173
directly modifies 185
full 166

memory, direct access 166
partial, copying 173
quitting standard application 179
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Screen (continued)
resolution, fonts 143
snapshot 173, 187, 240
startup, display 6

Screen buffer 185

Screen Colors command 148, 149, 196
Screen Exchange options 187
Script font 144
Scroll arrow 94, 105
Scroll bar

defined 249

description 7, 105
list box 90, 94
MS-DOS Executive 111

presence 7
Scroll box 105

Scroll command 177

Scrolling
defined 249

keyboard method 104
mouse method 105

standard application 177
Selecting

Control menu 88

defined 250

description 81
dialog-box area 92
directory 111
drive

keyboard method 20, 31, 111
mouse method 54, 64

file 111

icon

keyboard method 37, 83
mouse method 83

order 83

in standard application 174
in text box 93

menu

basic method 12, 13, 85
description 12, 48
direct-access method 17, 85, 246
mouse method 49, 86

multiple files 112
scattered files

keyboard method 112
mouse method 113

text

keyboard method 28
mistake 28

Selecting (continued)
text (continued)
mouse method 61

window

keyboard method 68, 83
mouse method 83

order 83

Selection

canceling
keyboard method 28, 111
mouse method 61, 111

deleting 28, 61
drive icon 126

extension 245

highlighted 6, 110
highlighting 111
indicated 81

Semicolon (;) in WIN.INI fUe 201
Serial communications card 219

Serial communications port
message 220
settings 147, 195

Serial mouse

See also Mouse

support xiv, 239
Set Volume Name command 129, 194
Settings

colors 148, 149, 196, 207
communications port 147, 195, 212
Control Panel 135-156

country See Country Settings command
currency 211
cursor-blink rate 138

date 137, 211
default 188

devices 214

fonts 214

international See Country Settings command
measures 211

mouse

WIN.INI file 205

double-click rate 138, 139
numbers 211

ports 147, 212, 213
printers 139, 140, 145, 146, 195, 201, 214
Spooler 200, 202
system 195
time 136, 137
time zone 211

WIN.INI file 199-214

isi

iii

ii
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Setup
directory 80
disk 2, 3

hard-disk system 3
two-drive system 2
when to use 4

Setup menu 195
SHIFT key

canceling selection 111, 127
dialog box 92
previewing windows 84
selecting scattered files 113
selecting windows 83
standard application 174
text box 93

SHIFT+ENTER 115

SHIFT-hPRINTSCREEN 243
SHIFT-I-TAB 92

Short command 122, 193
Shortcut keys 89, 250
Shrinking window to icon
command 192

keyboard method 36, 101
mouse method 69, 101

Size

command 34
ENTER key 36
fixed 96

window

changing with keyboard 97
changing with mouse 98

Size arrow See Size command

Size command

canceling 36
description 192
four-headed arrow 34

mouse 88

shortcut keys 89
using 34, 97

SMARTDrive

command line 228

expanded memory 225, 241
extended memory 226, 242
hard-disk system 231
hardware requirements 225
messages 229
setting up 227
swapping 227
working with Windows 226

Snapshot 173, 187, 240

Space available 193
SPACEBAR

canceling selection 111
Control menu, selecting 12, 88
list box 93

Special application
message 219
restriction 204, 205

Special character sets 233, 235, 237
Special characters
non-Windows document 238

typing 235
Special menu 19, 43, 194
Spooler

background work 157
commands 159, 196
defined 250

icon 157, 159
message delay 147, 201
messages 160
printing without 202
purpose 158
queue, viewing 158
quitting l6l
startup 157
two-drive system 158
window 158

Standard application
Clipboard 173, 216
closing window 187
Control menu 166, 171
Copy command 175
copying from 173, 174
cursor 174

default program characteristics 168
defined 250

Directly Modifies Memory option 179
display 164, 170
display adapter 240
expanded memory 243
full-screen

Control menu 171

defined 247

icon 172

running 166
selecting in 175

icon 166

insertion point 175
KB Desired 179

large 179, 186
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Standard application (continued)
memory

all available 190

PIF file 168

WIN.INI fUe 208

memory-resident, using 167
menu, direct-access method 172
message 217, 221
mode 175

moving between See Switching
multiple, running 178
Paste command 175

pathname 188
PIF file

default settings 188
directory 169
editing 170
editing required 188
multiple 168
running 168

PIF settings 208
pop-up program 167
quitting 179
returning to Windows 170
running
from batch file 168

in a window

determining whether it can 165, 170
PIF Editor 189

order 178

screen-sharing ix
scroll bars 177

Scroll command 177

scrolling 177
selecting in

canceling 175
keyboard method 174
mouse method 174

SMARTDrive 225

special characters 237
starting

filename 170

PIF file 169

preferences 169
swapping 178, 179, 189
switching 172, 173
title bar 166, 179
viewing 177
window

capabilities 170

Standard application (continued)
w'mdow (continued)
switching to Aill-screen 172

Star Micronics printers 143
Starting

application
keyboard method 80, 113
mouse method 55, 81, 114

Clock 31, 64
PIF Editor 182

standard application
filename 170

PIF file 169

Windows 80

Startup 4
Startup disk

creating 2
removing 54
using 4, 80

Stop bits 147, 195, 213
Stroke fonts 142

Subdirectory See Directory
Swapping
communications port 179, 185
defined 250

description 178
disabling 210
expanded memory 210
floppy-disk drive 210
hard disk 185

message 221
order 211

PIF Editor 183, 189
prevented 186
settings 209
SMARTDrive 225, 227

swap area 209
Switching

applications 186, 240
defined 250

permitted viii
Symphony, running 241
Syntax statements xvi
System
font 144

resources 185

settings 135, 195
System disk

creating 2, 128, 194
defined 128
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System disk (continued)
formatting 128
using 4, 80

TAB key
dialog box 92
moving in dialog box 24
previewing windows 83

TEMP directory 210
Temporary files 7, 120
Terminal extension 207

Terminal font 144

Terminate command 160, 197
Text

color setting 207
deleting
keyboard method 28
mouse method 61

filename extension 207

formatted 133, 175
highlighted 28, 61
input, conventions xvi
inserting

keyboard method 26
mouse method 59

moving between applications See Standard
application

selected, canceling 28, 61
selecting

keyboard method 28
mouse method 61

Text box

defined 250

description 90
filename 63
insertion point 24
KB Desired 169

KB Required 169
moving in 93
selecting in 93

TI printers 239
Tilde (') character 7, 120
Time

format, changing 154
setting

keyboard method 136
mouse method 137

Time zone settings 211
Times Roman font See Tms Rmn font

Title bar

color setting 207
darkened 32, 65, 81
defined 250

description 6, 110
dragging 72, 95
flashing 160
gray 32, 65
icon 37, 39, 71, 82
standard application 166, 179

.TMP extension 7, 120
Tms Rmn font 144

TopView 165
Transferring information See Copying
Transmission Retry setting 146, 147
Two-drive system

setup 2
startup 4

Two-headed arrow

dragging mouse 68
Size command 35

window size 98

.TXT extension 23, 57
Typeface See Font

Underlined letter 17, 85, 92
UP key

date adjustment 137
moving in command list 14
standard application, scrolling 177
time adjustment 137

Utilities disk

contents xiii

printer-driver files 139
safekeeping 3
Windows setup 2, 3

Utility program
running 129
memory checking 185

Vector fonts See Stroke fonts

View menu

commands 193-194

selecting
direct-access method 17

mouse method 49
using 14, 122
WIN.INI file 201, 202
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Volume name 219

Warning Beep command 151, 196
Wildcard character 123, 250
WIN application

screen-sharing ix
Spooler 157

WIN command 80

WIN.INI file

changes, effect of 199
color settings 207
comment lines 201

Control Panel changes 135
copying 199, 200
country settings 156, 211
customizing 199-214
device settings 214
editing 199, 200
extension settings 207
font settings 214
PIF settings 208
port settings 212
printer settings 195
program settings 202
re-installing Windows 200
run setting 204
saving 200
sections 199

Spooler setting 202
standard application 179
updating 200
window settings 200, 201

WIN.OLD file 200

Window

active

description 81
selecting

keyboard method 32
mouse method 65

title bar 32, 65
application, display 114
border

changing width 150
dragging 66
moving with keyboard 34, 98
moving with mouse 66, 98
selecting with keyboard 34
Size command 34

border width 150, 196, 206

Window (continued)
bringing to front 33
capabilities 170
changing

keyboard method 32
mouse method 65

closing 192
color settings 148, 149, 196, 207
Control menu 87

Control-menu box 6

ili

IP

corner

moving with keyboard 36
moving with mouse 68, 98
selecting with keyboard 36

defined 250

definitions 6

description ix
drive icon, description 7
enlarging
command 192

keyboard method 40, 99
mouse method 6, 74, 99

fixed size 74

icon, position 71
inactive

message 105
title bar 32

invisible, selecting 68, 83
manipulating
keyboard method 31
mouse method 64

Maximize box

description 6
fixed-size window 74

menu bar 6

Minimize box 7

moving
command 192

keyboard method 37, 95
mouse method 71, 95

overlapping 22, 68
previewing 83
restoring
command 192

keyboard method 102
mouse method 75, 102

running application in 204
scroll bar 7

scrolling standard application 177
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Window (continued)
selecting

description 81
keyboard method 33, 68, 83
mouse method 65, 83
order 83

visible 66

shrinking to icon
command 192

keyboard method 36, 101
mouse method 69, 101
purpose 101

size

changing with keyboard 97
changing with mouse 66, 68, 98
command 192

DIRECTION keys 34
standard application, closing 187
title bar 6

transferring information between 131
WIN.INI settings 200, 201, 204
work area 6

Windows

character sets 233, 235, 237
configuration 145, 146, 147
description vii
directory 80
expanded memory 4
Maynard hard disk 239
mouse

button 8

description 8
moving 8

package contents xiii
quitting

confirmation 108, 221
End Session command 43, 77, 194
Exit command 30, 63, 193
keyboard method 19
mouse method 52

procedure 107
shortcut 107

temporary files 7
setup 2, 3, 200
slow response 178
space needed on hard disk 3
starting

description 80
WIN.INI file 199

startup 4, 5, 203

Windows (continued)
startup disk, creating 2
system disk, creating 2
unresponsive to mouse 239
updating 200
utility programs 185

Windows application, defined 250
WINOLDAP file 221

Word length 147, 195, 213
Work area

description 6
defined 250

Work disk 2

Write disk xiii, 3
Write protection 217, 218, 219

Zooming See Enlarging
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VII

Introduction

Microsoft® Windows comes with seven desktop applications that
make working at your desk more efficient and more enjoyable.

You can use these applications to jot down notes, write memos,
schedule appointments, calculate numbers, organize files, and
gather information from online information services. You can also
move and copy information from one desktop application to
another.

You can even take a break with Reversi — a unique and challeng
ing game that you play with your computer.
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About This Guide

This guide is divided into seven chapters — one for each
application — and two appendixes. You don't have to read the
entire guide to use a single application. Everything you need to
know about each application is contained in one chapter.

■ Chapter 1, "Notepad," explains how to use Notepad to jot
down notes and write memos.

■ Chapter 2, "Cardfile," describes how to use Cardfile to enter
and sort information that you would normally store on index
cards.

■ Chapter 3, "Calendar," discusses how to use Calendar
to schedule and keep track of daily appointments.

■ Chapter 4, "Calculator," describes how to use Calculator
to perform standard arithmetic operations, and to calculate
percentages and square roots.

■ Chapter 5, "Clock," explains how to use Clock to display the
time on your screen.,

■ Chapter 6, "Reversi," shows you how to play Reversi — an
intriguing game.

■ Chapter 7, "Terminal," describes how you can use Terminal
to connect your computer to other computers so that you can
gather information from sources such as Dow Jones News/
Retrieval and CompuServe.

■ Appendix A, "ANSI/VT52 Terminal Emulation," explains how
to use your keyboard to emulate an ANSI/VT52 terminal.

■ Appendix B, "Shortcut Keys," lists shortcut keys you can use
to choose some menu commands.

Note Before you begin to use this guide, you should know how
to use Microsoft Windows. See the Microsoft Windows User's
Guide for information on how to move between windows, expand
a window, start an application from the MS-DOS® Executive win
dow, choose a command, select an option from a dialog box, and
perform other window actions.



1 Notepad

Microsoft Windows Notepad is a text editor you can use to
create, modfty, and display text flies. Although Notepad is pri
marily a place to jot down notes or short memos, you can also
use Notepad to create and edit batch flies and to edit your
WIN.INI file.

\  ̂V?
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Running Notepad

Starting Notepad

Here's how you start Notepad:

@ Select and run NOTEPAD.EXE in the MS-DOS Executive
window.

When you start Notepad, it automatically creates an empty, unti-
tled window where you can start typing text.

Flashing insertion point

File Edit Search

Notepad - (untitled)

Typing text

Typing and Formatting Text

You can type in the Notepad window whenever it is active; just
start typing. The insertion point moves to the right as you type.

If your typing goes beyond the borders of the window. Notepad
automatically scrolls the text to the left so that the insertion point
always remains visible in the window.

Wrapping Text

If you don't want the text you type to go beyond the borders of
the window, you can set the Word Wrap option. This option
automatically wraps text at the right edge of the window so that
you do not need to press the enter key at the end of each line.
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Here's how you set the Word Wrap option:

H Select the Edit menu and choose the Word Wrap command.
After you've set the Word Wrap option, a checkmark will
appear by the Word Wrap command the next time you select
the Edit menu.

Setting the Word
Wrap option

Here's how you cancel the Word Wrap option:

H Select the Edit menu and choose the Word Wrap command.

Moving the Insertion Point

When you start Notepad or open a file in the Notepad window,
the insertion point initially appears in the upper-left corner. If you
work in another window and then come back to Notepad, the
insertion point reappears where you left it. You can move the
insertion point to wherever you want to insert or edit text.

To move the insertion point with the keyboard, press the follow
ing keys:

Relocating the
insertion point

To Press

Move the insertion point to the right in a line right
of text

Move the insertion point to the left in a line
of text

Move the insertion point up in a body of text

Move the insertion point down in a body of
text

Move the insertion point to the beginning of
a line of text

Move the insertion point to the end of a line
of text

Move the insertion point to the beginning of
the document

Move the insertion point to the end of the
document

LEFT

UP

DOWN

HOME

END

CONTROL-H HOME

CONTROL-I-END
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Relocating the
insertion point

Arranging text

To move the insertion point with the mouse, move the pointer to
the area in a body of text where you want the insertion point to
appear and click the mouse button.

Formatting Text

Type the text exactly as you want it to appear using the following
keys to place your text where you want it:

Press

Insert a space

Delete a character to the left

Delete a character to the right

End a line

Insert a space between paragraphs

Indent a line

Insert a tab stop

SPACEBAR

BACKSPACE

DELETE

ENTER twice

Pressing the enter key twice
inserts a space between
paragraphs. I Pressing the enter key ends a line.

File Edit Search
To: fill personnel
Sobject: Conpany Meeting

Mondag, March 9
7:00 pn
Charlotte's Restaurant

fit our quarterlg conpang neeting this Mondag, the following enplogees
will receiue a special award for performance in the last quarter:

^Garg Keges

^Sue daruis

.Cindg Bger

50% ouer quota

New technique

120 gears

I hope gou will join me in congratulating these indiuiduals for their
achieipenents.|

Pressing the tab key
indents a line.

Pressing the tab key
inserts tab stops.
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To insert a blank line, move the insertion point to the beginning
of a line and press the enter key. Notepad inserts a line above the
insertion point.

To split a line, move the insertion point to the beginning of the
text that you want to move to the line below and press the enter
key. Notepad inserts a blank line and places the text on it.

To join two lines, move the insertion point to the beginning of
the line that you want to move and press the backspace key.
Notepad joins the current line with the line above it.

Scrolling

If the text in the file is longer or wider than can be shown at one
time, you can scroll through the file to view the text.

To scroll through a file with the keyboard, use the direction keys
to move the insertion point in the direction you want to scroll.
When you reach the edge of the window, press a direction key
again to scroll the window, as described in the following list:

Scrolling through
a file

To scroll Press

Up one line up

Down one line down

To the right one character right

To the left one character left

Up one screen page up

Down one screen page down

To scroll a Notepad file with the mouse, use the scroll boxes and
scroll arrows shown in the following example.
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Scroll box

Up scroll arrow I

Notepad - (untitled)

File Edit Seatch

Rt our quarterly company meeting this Monday, the follouing employees
will receioe a special award for performance in the last quarter:

Gary Keyes 50% over quota

Sue Jaruis New technique

Cindy Byer Service 20 years

I hope you will join me in congratulating these individuals for their
achievements.I

\ Scroll box
Left scroll arrow

Right scroll arrow]
Down scroll arrow

The following list explains how to scroll with the mouse:

To scroll

Up one line

Down one line

Right one character

Left one character

Up one screen

Down one screen

Fifteen characters to the right

Fifteen characters to the left

Click

Up scroll arrow

Down scroll arrow

Right scroll arrow

Left scroll arrow

Area above the scroll box in

the vertical scroll bar

Area below the scroll box in

the vertical scroll bar

Area to the right of the scroll
box in the horizontal scroll bar

Area to the left of the scroll

box in the horizontal scroll bar

You can quickly scroll through your file by positioning the mouse
pointer on a scroll box and dragging it. Drag the scroll box in the
vertical scroll bar to scroll up or down. Drag the scroll box in the
horizontal scroll bar to scroll to the left or to the right.
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Editing in Notepad

You edit text in the Notepad window using commands from the
Edit menu. You can delete text, move or copy text to a new loca
tion, and search for text within a Notepad file. If you ehange your
mind after editing, you can cancel your last edit.

You can also transfer text between Notepad and other applica
tions by using Clipboard. When you delete or copy text using the
Notepad Cut or Copy command. Notepad puts the text on the
Clipboard. The Notepad Paste command copies information from
the Clipboard to your Notepad file.

For more information about Clipboard, see the Microsoft Win
dows User's Guide.

Selecting Text

Before you use a command from the Edit menu to edit text, you
must first select the text you want to affect.

Se/ecfed text

File Edit Search
To: (111 personnel
Subject: Corapanji Meeting

Mondag, March 9
7:00 pm

Ot our quarterly conpang meeting this Monday, the following employees
will receioe a special award for performance in the last quarter:

Gary Keyes

Sue Jaruis

Cindy Byer

50% over quota

Mew technique

20 years

I hope you will join me in congratulating these indiuiduals for their
achievements.
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Selecting text
for editing

Here's how you select text with the keyboard:

[j] Use the direction keys to move the insertion point to the
beginning of the text you want to select.

Press and hold down the shift key and use the direction keys
to move the insertion point to the end of the text you want to
select. Release the shift key.
If you want to cancel the selection, just press a direction key.

Here's how you select text with the mouse:

[T| Move the pointer to the beginning of the text you want to
select.

Drag the pointer to the end of the text you want to select
and release the mouse button.

If you want to cancel the selection, just click the mouse
button.

Seiecting aii of the
text in a file

You may want to select all of the text in a file — to copy it, for
example. Here's how to do so:

g Select the Edit menu and choose the Select All command.

Replacing text

Replacing Text

Once you've selected the text you want to change, you can
replace it immediately by typing the new text. The selected text
is deleted as soon as you type the first character of the replace
ment text.

To replace text, follow these steps:

Q] Select the text you want to replace.

H] Type the new text.

Removing text

Deleting Text

Follow these steps to delete text from a Notepad file:

Q] Select the text you want to delete.

[D Select the Edit menu and choose the Clear command.

You can replace deleted text by choosing the Undo command, as
described later in the section "Undoing an Edit."
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Moving Text

You can move text from one place to another in a Notepad file by
first putting it on the Clipboard using the Cut command and then
pasting it to its new location using the Paste command.

Follow these steps to move text:

Q] Select the text you want to move.
[H Select the Edit menu and choose the Cut command. Notepad

puts the selected text on the Clipboard.

[U Move the insertion point to the area where you want the text
to appear.

B] Select the Edit menu and choose the Paste command.

Relocating text

You can paste text from the Clipboard to any part of any docu
ment. Note, however, that each time you put something on the
Clipboard, it replaces whatever was previously there.

Copying Text

If you want to use the same text more than once in a document,
you don't have to type it over each time. You can copy the text
to the Clipboard with the Copy command from the Edit menu;
then you can paste the text in as many places as you want by
using the Paste command.

Follow these steps to copy text:

Q] Select the text you want to copy.
[H Select the Edit menu and choose the Copy command. Notepad

copies the selected text to the Clipboard.

S Move the insertion point to the area where you want the
copied text to appear.

S Select the Edit menu and choose the Paste command.

Duplicating text

Undoing an Edit

You can use the Undo eommand to cancel the last edit you made.
For example, you may have deleted text that you wanted to keep,
or you may have copied text to the wrong place. Choosing Undo
immediately after your last edit restores the text to the way it was
before you changed it.
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Undoing the last edit To undo your last edit, follow this step:

® Select the Edit menu and choose the Undo command.

Searching for
specific text

Finding Text

You can find specific text in a Notepad file by using the Find com
mands from the Search menu. When you use a Find command,
you can start the search at any point in a file. You can also specify
whether Notepad should match the uppercase and lowercase
characters of the text you specify.

Follow these steps to find text:

[H Move the insertion point to the area where you want the
search to begin.

[U Select the Search menu and choose the Find command.
Notepad displays the Search For dialog box.

Search for:

□ Match Case j ^
( Cancel ]

[3] In the Search For text box, type the characters or words you
want Notepad to find.

S Notepad is preset to ignore capitalization when it searches for
text. If you want to find only occurrences with the same
arrangement of uppercase and lowercase letters you typed,
turn on the Match Case check box.

[H Choose the OK button.
Notepad searches forward from the insertion point and selects
the first occurrence of the specified text or tells you if the text
does not occur after the insertion point.

To find further occurrences of the specified text, select the Search
menu and choose the Find Next command.

If you choose the Find Next command. Notepad does not display
the Search For dialog box but immediately searches for the last
text you typed in the Search For text box.



Working with Notepad Files

You create, open, save, and print Notepad files with commands
from the File menu in the Notepad window. You delete Notepad
files with commands from the File menu in the MS-DOS Executive

window.
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Determining Fiie Size

As you work on a file. Notepad keeps track of how big it is.
Notepad shows the size of the file as the percentage of free space.
When a file has less than 10 percent free space, you should con
sider splitting the file and working on it as two different files.

Here's how you find out a file's free space:

Q] Select the File menu and choose the About Notepad command.
Notepad displays an informational dialog box that includes a
listing of the amount of free space.

S] When you have finished reading the information displayed in
the dialog box, choose the OK button.

Determining free
space

Opening a File

You can open a new or an existing file in the Notepad window. If
you open a file when there is another file already open. Notepad
closes the current file. If you have unsaved changes in the current
file, a dialog box asks if you want to save your changes before
closing the file. Use the following information to determine your
response:

To Choose

Save changes

Discard changes

Continue working in the
current file

Yes

No

Cancel

Creating a New File

Here's how you open a new, blank Notepad file:

@ Select the File menu and choose the New command.

Notepad opens a new file in the Notepad window.

Creating fiies
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Opening files from
Notepad

Opening an Existing File

Although you can open any file in Notepad, opening the wrong
file could cause serious problems, including a loss of information
or applications. You should open only text (ASCII) files. Windows
text files generally have one of the following extensions: .TXT,
.BAT, or .INl. You can open an existing file either from the Note
pad window or from the MS-DOS Executive window.

To open an existing file from the Notepad window, follow these
steps:

Q] Select the File menu and choose the Open command. Notepad
displays the Open dialog hox. Note that directories and drives
are enclosed in brackets.

Current directory pattinameFilename

Open File Nane:

Files in C:\WINDOwS

Cancel

Drives

Parent directory

[H Select the name of the file you want to open from the list box,
or type a pathname and filename in the text box at the top of
the dialog box.

[U Choose the Open button.

With the mouse, you can select and open a file listed in the list
box in one step:

B Double-click the filename of the file you want to open.
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To open an existing file from the MS-DOS Executive window,
follow this step:

H Select the filename and press the enter key or, with the
mouse, double click the filename.

Windows starts Notepad and opens the file.

Opening files from
MS-DOS Executive

Creating a Time Log File

You can use Notepad to create a log to keep track of how you
spend your time:

B Type .LOG in capital letters as the first line in a Notepad file.
Notepad automatically adds the current time and date to the
end of the file every time you open it.

Keeping a time log

(Notepad uses the time and date you set when you start your
computer. You can reset the time and date using Control Panel.
For details on Control Panel, see the Microsoft Windows User's
Guide.)

To add the current time and date to a file you already have open,
do the following:

H Select the Edit menu and choose the Time/Date command.

To keep an accurate log of how you spend your day, type notes
about your daily activities after each time and date.

Viewing a Fiie in Another Directory

The Open dialog box initially lists only drives, directories, and
files with the .TXT extension. You can view different files or

groups of files as well.

To view different files, follow these steps:

Q] Select the drive, directory, or group of files you want to view
from the list box, or type this information in the text box at
the top of the Open dialog box. For example, you can type
*.bat to see a list of all the files having that extension.

[H Choose the Open button.
The Open dialog box lists the files in the drive, directory, or
group of files you specified.

Viewing files in
different directories
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I

Saving new files

You can view any number of directories or groups of files. The
Open dialog box remains on the screen until you open a file or
choose the Cancel button.

Saving a File

When you create a new file, or when you have finished working
in a file for the moment, you can save it and come back to it later.
There are two commands you can use to save a Notepad file;
Save As and Save.

Saving a New File

Use the Save As command to name and save a new file. You can

also use Save As to save the current file under a new filename, and
keep the original copy of the file on your disk under the old
filename.

Follow these steps to save a new file:

[D Select the File menu and choose the Save As command.
Notepad displays the Save As dialog box.

Saue File Nane fls: C:\UINDOWS

OK

Cancel

[2] Type a filename for the file in the text box. If you don't type
an extension. Notepad automatically adds .TXT to the filename,

d] Choose the OK button.

Notepad saves the file on your disk.

The file remains on the screen so that you can continue working
in it, and the name of the file now appears in the title bar of the
Notepad window.

Note If you type the name of a file that already exists, a dialog
box asks if you want to replace the existing file with the file you
are saving. If you want to replace the existing file, choose the Yes
button. Otherwise, choose the No button and type a different
filename.
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Saving Changes

The Save command saves the changes you made to the current
file on your disk.

To save changes to the current file, do the following;

® Select the File menu and choose the Save command.

Notepad replaces the file on your disk with the current file.

Saving file changes

Printing a File

If you have connected and installed a printer, you can print your
Notepad files. See the Microsoft Windows User's Guide for infor
mation about installing printers.

To print the current file, follow this step:

0 Select the File menu and choose the Print command.

A dialog box tells you that Notepad is sending your file to
Spooler.

If you want to stop printing your file, do the following;

0 Choose the Cancel button.

Printing files

Deleting a File

You can delete a Notepad file when you no longer want it or
when you want to make room for other files on your disk. You
delete a file using the Delete command from the File menu in the
MS-DOS Executive window. For information on MS-DOS Executive

and deleting files, see the Microsoft Windows User's Guide.

Removing files
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Quitting Notepad

Ending a Notepad Session

Use the Exit command to end your Notepad session:

@ Select the File menu and choose the Exit command.

If you have unsaved changes to the file, a dialog box appears ask
ing if you want to save your changes before closing the window.
Choosing the Cancel button allows you to continue working in
your file in the Notepad window. Choosing the Yes or No button
closes the Notepad window.

Using Shortcut Keys

Keyboard shortcuts See Appendix B, "Shortcut Keys," for a Ust of the shortcut keys
you can use to choose some of Notepad's commands.
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2 Cardfile

Microsoft Windows Cardfile is a filing application you can use to
keep track of names, addresses, phone numbers, directions, or
anything else you want quick access to. Cardfile is like a set of
index cards that sorts itself.
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Running Cardfile

Starting Cardfile

Here's how you start Cardfile:

H Select and run CARDFILE.EXE in the MS-DOS Executive
window.

When you start Cardfile, it displays an untitled window containing
a single, blank card.

Index lineFlashing insertion point

File Edit Uiew Card Search

Information area

Creating a Cardfile

To create a cardfile, just fill in the blank card that appears when
you start Cardfile, and then add more cards as you need them.

The Index Line

The index line is the bar at the top of each card. Cardfile uses the
text you put in the index line to sort the cards alphabetically.
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To put text in the index line, follow these steps:

[B Select the Edit menu and choose the Index command or, with
the mouse, double-click the card's index line. Cardfile displays
the Index dialog box.

Filling in the index
iine

Index Line:

Cancel

[B Type the index-line text in the Index Line text box. If you
mike a mistake while typing, use the backspace key and then
retype.

[B Choose the OK button.

■

After you type the index line, you can add text to the rest of
the card.

Typing and Formatting Text

You can type in the Cardfile window whenever it is active. Just
start typing at the insertion point in the information area. The
insertion point moves to the right as you type. When your typing
reaches the right edge of the card. Cardfile automatically wraps
the text to the next line. When you have more than one card in
your file. Cardfile puts what you type on the front card.

Moving the Insertion Point

When you start Cardfile or open a file in the Cardfile window, the
insertion point initially appears in the upper-left corner of the
front card. If you work in another window and then come back to
Cardfile, the insertion point reappears where you left it. You can
move the insertion point on the front card to wherever you want
to insert or edit text.

Typing text
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Relocating the
insertion point

To move the insertion point with the keyboard, use the keys
described in the following list:

To Press

Move the insertion point to the right in a line right
of text

Move the insertion point to the left in a line left
of text

Move the insertion point up in a body of text up

Move the insertion point down in a body of down
text

Move the insertion point to the beginning of home
a line of text

Move the insertion point to the end of a line
of text

END

Arranging text

To move the insertion point with the mouse, move the pointer to
the area within a body of text where you want the insertion point
to appear and click the mouse button.

Formatting Text

Type the text exactly as you want it to appear using the following
keys to place your text where you want it:

To Press

Insert a space spacebar

Delete a character to the left backspace

Delete a character to the right delete

End a line enter

Insert a space between para- enter twice
graphs

Indent a line tab

Insert a tab stop tab
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Pressing the tab key indents a line.

Pressing the enter key ends a line.

Udi'dfile - (untitled)

Eilje Edit Uip Card Search

harlotte s Rebtaurant

Cotter of Battery and Wall Streets
in Saattle

127-1958 for reseruations

Excellent food

Reasonable prices
-Conference and party facilities

fittractioe setting

To insert a blank line, move the insertion point to the beginning
of a line and press the enter key. Cardfile inserts a line above the
insertion point.

To split a line, move the insertion point to the beginning of the
text that you want to move to the line below and press the enter
key. Cardfile inserts a blank line and places the text on it.

To join two lines, move the insertion point to the beginning of
the line that you want to move and press the backspace key. Card
file joins the current line with the line above it.

Adding a Card

You can add a new card to a file at any time. Just follow these
steps:

[H Select the Card menu and choose the Add command. Cardfile
displays the Add dialog box.

[2] Type the text for the new card's index line in the Add
text box.

[1] Choose the OK button.

Cardfile adds the new card to your file in alphabetical order. It
then scrolls the file to display the new card at the front so that
you can add text.

Adding new cards
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Moving Through a File

Scrolling through
your cards

Cardfile commands affect only the firont card. To type, look at, or
change information on a card, you need to move through the file
and bring the card to the firont.

You can scroll through a file, bring a specific card directly to the
firont of a file, or search for a specific occurrence of text in a fUe.
No matter which method you use. Cardfile always keeps the cards
in alphabetical order.

Scrolling

You can scroll through a Cardfile file with either the keyboard
or the mouse. Here's how to scroll through the cards with the
keyboard:

To Press

Scroll forward one card

Scroll backward one card

Bring the fibrst card in the file
to the firont

Bring the last card in the file
to the front

PAGE DOWN

PAGE UP

CONTROL + HOME

CONTROL + END

To scroll through a CardJfile file with the mouse, use the scroll
box and scroll arrows shown in the following example.
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Cardfile - (entitled)

File Edit Uiew Card Search
"  Veats and Larkin Hccounting"

alph's Kejiworks
rshall Publishing

nchester Deuelopnent Co.
Keller Media Productions

harlotte's Restaurant

Corner of Battery and Wall Streets
in Seattle

127-1958 for reseruations

-Excellent food

-Reasonable prices
-Conference and party facilities
-Rttractiue settinq

Scroll box

Left scroll arrow Right scroll arrow

The following list explains how to scroll with the mouse:

To Click

Scroll forward one card

Scroll backward one card

Right scroll arrow

Left scroll arrow

You can quickly scroll through your file by positioning the mouse
pointer on the scroll box and dragging it. Drag the scroll box to
the right or left to scroll forward or backward through a file.

Bringing a Card to the Front of a File

To bring a specific card to the front of a file, follow these steps:

E] Select the Search menu and choose the Go To command.
Cardfile displays the Go To dialog box.

Moving a card to
the front

Go To:

J  ( Cancel )
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H] In the text box, type the text of the index line for the card
you want to bring to the front. You don't have to type the
entire index line, only enough to distinguish it from the other
cards.

U] Choose the OK button.

You can also use the control key to bring a card to the front of a
file. When you hold down the control key and press a letter on
the keyboard. Cardfile scrolls to display the first card that has that
letter at the beginning of its index line.

If a card's index line is visible, you can bring the card to the front
of the file with the mouse by clicking the index line.

Editing a Card

You edit text on a card by using commands from the Edit menu.
You can change or delete text, or move or copy it to a new
location.

You can also transfer text between Cardfile and other applications
by using Clipboard. When you cut or copy text using the Cut
or Copy command. Cardfile puts the text on the Clipboard. The
Paste command copies information from the Clipboard to the
front card in your file.

For more information about Clipboard, see the Microsoft Win
dows User's Guide.

Changing the Index Line

Editing the index iine To change the text in the index line, follow these steps:

Q] Bring the card you want to change to the front of the file.
[2] Select the Edit menu and choose the Index command or, with

the mouse, double-click the card's index line. The Index dialog
box appears with the current index-line text selected in the
text box.

H] Type the new text. The old text is deleted as soon as you type
the first character of the new text.

S Choose the OK button.

Cardfile automatically replaces the card in the correct alpha
betical order in the file. It then scrolls the file to display that
card at the front.



Chapter 2: Cardfile 25

Selecting Text

Before you use the Cut or Copy command from the Edit menu,
you must select the text you want to affect.

Selected text

Cardfile - (untitled)

File Edit Uiew Card SearchI File Edit

I  Marsh
^^WManches
pSKeller Me

Charlotte's

lal
arsh

nches
eller Me

harlotte's

epts and Larkin Hccounting

pfi's Keyworks
aHl Publishing
t^r Deoelopnent Co.
dia Productions

Restaurant

Corner of Bptterjj and Wall Streets
in Seattle

for reseroations

-Excellent food

-Reasonable prices
-Conference and party facilities
-fittractiue setting

9
Here's how you select text with the keyboard:

[H Use the direction keys to move the insertion point to the
beginning of the text you want to select.

m Press and hold down the shift key and use the direction keys
to move the insertion point to the end of the text you want to
select. Release the shift key.

If you want to cancel the selection, just press a direction key.

Selecting text for
editing

Here's how you select text with the mouse:

[T| Move the pointer to the beginning of the text you want to
select.

[U Drag the pointer to the end of the text you want to select.
Release the mouse button.

If you want to cancel the selection, just click the mouse
button.

55!
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Replacing text

Whether you have selected text with the keyboard or the mouse,
you can quickly extend the selection to the beginning of the line
by pressing shift+home, or to the end of the line by pressing
SHIFT + END.

Replacing Text

Once you've selected the text you want to change, you can
replace it immediately by typing the new text. The selected text
is deleted as soon as you type the first character of the replace
ment text.

To replace text, follow these steps:

[H Select the text you want to replace.

[2] Type the new text.

Removing text

Deleting Text

You can delete text by using the backspace key or the Cut com
mand. If you delete text using the backspace key, you can replace
it only by retyping it.

Follow these steps to delete text from a card:

U] Select the text you want to delete.

[U Select the Edit menu and choose the Cut command.

Relocating text on
the same card

Moving Text

You can move text from one place to another in Cardfile by first
putting it on the Clipboard and then pasting it to its new location.

Moving Text on the Same Card

To move text on the same card, follow these steps:

Q] Select the text you want to move.

[1] Select the Edit menu and choose the Cut command. Cardfile
puts the selected text on the Clipboard.

m Move the insertion point to the area where you want to put
the text.

B Select the Edit menu and choose the Paste command.
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Moving Text to Another Card

You can move text from one card to another by following these
steps:

[3] Select the text you want to move.
[H Select the Edit menu and choose the Cut command.

[1] Bring the card to which you want to move the text to the
front of the file.

S Move the insertion point to the area where you want the text
to appear.

H] Select the Edit menu and choose the Paste command.

Relocating text to
other cards

You can paste text from the Clipboard to any part of any card.
Note, however, that each time you put something on the Clip
board, it replaces whatever was previously there.

Copying Text

If you want to use the same text more than once in a file, you
don't have to type it over each time. You can copy the text to the
Clipboard by using the Copy command from the Edit menu; then
you can paste the text in as many places as you want.

Copying Text to the Same Card

To copy text to the same card, follow these steps:

Q] Select the text you want to copy.

[2] Select the Edit menu and choose the Copy command. Cardfile
copies the selected text to the Clipboard.

H] Move the insertion point to the area where you want the
copied text to appear.

S Select the Edit menu and choose the Paste command.

Duplicating text on
the same card

Copying Text to Another Card

You can copy text from one card to another by doing the
following:

Q] Select the text you want to copy,
m Select the Edit menu and choose the Copy command.

[H Bring the card to which you want to copy the text to the front
of the file.

Duplicating text on
other cards
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Undoing the last edit

0 Move the insertion point to the area where you want the text
to appear.

[H Select the Edit menu and choose the Paste command.

Undoing an Edit

You can use the Undo command to cancel the last edit you made.
For example, you may have deleted text that you wanted to keep,
or you may have copied text to the wrong card. Choosing Undo
immediately after your last edit restores the text to the way it was
before you changed it.

To undo the last edit, follow this step:

® Select the Edit menu and choose the Undo command.

Searching for
specific text

Finding Text

You can find specific text on cards by using the Find command
from the Search menu. When you use the Find command, you can
start the search at any point in the file. When finding text. Cardfile
ignores capitalization.

Follow these steps to find text:

Q] Bring the card from which you want the search to begin to the
front of the file.

[H Move the insertion point to the area where you want to start
the search.

S] Select the Search menu and choose the Find command. Card
file displays the Find dialog box.

Cancel

S In the Find text box, type the characters or words you want
Cardfile to find.

[5] Choose the OK button.

Cardfile searches from the insertion point on the front card
and selects the first occurrence of the specified text. Cardfile
tells you if the text does not occur in the file.

After Cardfile has found the first occurrence of the specified text,
you can find further occurrences by selecting the Search menu
and choosing the Find Next command.
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If you choose the Find Next command, Cardfile does not display
the Find dialog box but immediately searches for the last text you
typed in the Find text box.

Adding Information from Another Application

One of Cardfile's most useful features is the ability to transfer both
text and artwork from another application to a card, or from a
card to another application. For example, you might want to
create a small map using Microsoft Windows Paint, then transfer it
to a card with a friend's address on it.

To add information from other applications, follow these steps:

H] Put the information on the Clipboard by using the appropriate
command from the application, usually the Cut or Copy com
mand from the Edit menu.

ID If you are pasting a picture, move to the Cardfile window then
select the Edit menu and choose the Picture command.

[H Move the insertion point to the area where you want the infor
mation to appear on the card.

S Select the Edit menu and choose the Paste command.

[E If you pasted a picture, select the Edit menu and choose the
Text command to reset that option.

Inserting Information
from other

applications

Note You can only paste as much material as will fit on a card.

Restoring a Card

If you change your mind about recent editing you've done to a
card, you can restore the card to its original condition as long as
it is still at the front of the file. Once you scroll through the file,
you cannot reverse your changes.

Here's how you restore a card:

H Select the Edit menu and choose the Restore command.

Restoring an edited
card

Deleting a Card

You can also delete cards from a file. Be careful about which card

you delete, however, because you can replace a deleted card only
by retyping the entire card.
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Removing a card

Duplicating a card

Follow these steps to delete a card:

Q] Bring the card you want to delete to the front of the file.
[2] Select the Card menu and choose the Delete command.

Cardfile deletes the front card.

Copying a Card

Follow these steps to copy a card in your file:

El Bring the card you want to copy to the front of the file.
[H Select the Card menu and choose the Duplicate command.

Cardfile adds an exact copy of the front card to the front
of the file.

Working with Cardfile Files

You create, open, save, and print files with commands from the
File menu in the Cardfile window. You delete files by using the
Delete command from the File menu in the MS-DOS Executive

window.

Determining the
number of cards

in a file

Determining File Size

As you work on a file. Cardfile keeps track of how big it is. Card
file shows the size of a file as the number of cards in the file.

To find out how many cards are in a file, follow these steps:

El Select the File menu and choose the About Cardfile command.
An informational dialog box appears with the number of cards
in the file listed at the bottom.

[2] After you have finished reading the information in the dialog
box, choose the OK button.

Opening a File

You can open new or existing files in the Cardfile window. If you
open a file when there is another file already open. Cardfile closes
the current file. If you have unsaved changes in the current file, a
dialog box appears asking if you want to save your changes before
elosing the file. Use the following information to determine your
response:
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To Choose

Save changes

Discard changes

Continue working in the
current file

Yes

No

Cancel

Creating a New File

To create a new file from the Cardfile window, do the following:

H Select the File menu and choose the New command.

Cardfile opens a new file in the Cardfile window.

Creating files

Opening an Existing File

You can open an existing file from the Cardfile window or from
the MS-DOS Executive window.

Here's how you open an existing file from the Cardfile window: Opening files from
Cardfile

El Select the File menu and choose the Open command. Cardfile
displays the Open dialog box. Note that directories and drives
are enclosed in brackets.

Filename Current directory pathname

Open File Name:

EUHllll

Files in C:\WINDOWS
/

I^USINESS.CHD
[-fl-11
[-B-]k
[-C-]j\
W..]

[  Open J

[  Cancel ]

Drives

Parent directory
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[H In the list box, select the name of the file you want to open,
or type a pathname and filename in the text box at the top of
the dialog box.

SI Choose the Open button.

Opening files With the mouse, you can select and open a file listed in the list
box in one step:

® Double-click the filename of the file you want to open.

Opening files from
MS-DOS Executive

Here's how you open an existing file from the MS-DOS Executive
window:

H Select the filename and press the enter key or, with the
mouse, double-click the filename.

Windows automatically runs Cardfile and opens the file.

Viewing files in
different directories

Viewing a File in Another Directory

The Open dialog box initially lists only drives, directories, and
files with the .CRD extension. You can view different files or

groups of files as well.

To view different files, follow these steps:

03 Select the drive, directory, or group of files you want to view
from the list box, or type this information in the text box at
the top of the Open dialog box. For example, you can type
*. txt to see a list of all the files having that extension.

E Choose the Open button.
Cardfile lists the files in the drive, directory, or group of files
you specified.

You can view any number of directories or groups of files. The
Open dialog box remains on the screen until you open a file or
choose the Cancel button.

Saving a File

When you create a new file, or when you are finished with a file
for the moment, you can save it and come back to it later. There
are two commands you can use to save a file: Save As and Save.
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Saving a New File

Use the Save As command to name and save a new file. You can

also use Save As to save the current file under a new filename and

keep the original copy of the file on your disk under the old
filename.

Follow these steps to save a new file: Saving new files

[S Select the File menu and choose the Save As command. Card
file displays the Save As dialog box.

Saye File Nane fls: C:\UINDOWS

Oil

Cancel

[2] Type a filename. If you don't type an extension, Cardfile
automatically adds .CRD to the filename.

[1] Choose the OK button.

Cardfile saves the file on your disk.

The file remains on the screen so that you can continue working
in it. The name of the file now appears in the title bar of the Card
file window.

Note If you type the name of a file that already exists, a dialog
box asks if you want to replace the existing file with the file you
are saving. If you want to replace the existing file, choose the Yes
button. Otherwise, choose the No button and type a different
filename.

Saving Changes to a File

Tbe Save command saves the changes you made to the current
file on your disk.

To save changes to a file, do the following: Saving file changes

H Select the File menu and choose the Save command.

Cardfile replaces the file on your disk with the current file.
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Printing a card

Printing a File

If you have connected and installed a printer, you can print a sin
gle card or an entire file using the Print commands from the File
menu. See the Microsoft Windows User's Guide for information
about installing printers.

Here's how you print a single card;

Q] Bring the card you want to print to the front of the file.
[U Select the File menu and choose the Print command.

Printing an entire fiie Here's how you print an entire file:

® Select the File menu and choose the Print All command.

Whether you choose to print a single card or an entire file, a
dialog box appears telling you that Cardfile is sending your file
to Spooler.

To stop printing a card or file, do the following;

H Choose the Cancel button.

Removing fiies

Consoiidating fiies

Deleting a File

You can delete a file to make room for other files on your disk.
You delete a file using the Delete command from the File menu in
the MS-DOS Executive window. For information on MS-DOS Exec

utive and deleting files, see the Microsoft Windows User's Guide.

Merging Files

If you want to consolidate your cards, you can merge another
Cardfile file into the file you are currently working in.

Follow these steps to merge two Cardfile files;

Q] Select the File menu and choose the Merge command. Cardfile
displays the Merge dialog box.
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File Name:

EMHNI]

Files in C:\UINDOUS

BUSINESS.CRD
[-fl-l
[-B-]
[-C-]
[..]

[  Merge ]

[  Cancel R

[2] Select the file you want to merge with the current file from
the list box, or type the name of the file in the Filename
text box.

u
S] Choose the Merge button.

Cardfile merges the cards from the other file with the cards in
the current file and sorts them alphabetically.

Viewing a Fiie as a List

Cardfile has two viewing options — Cards view and List view — so
that you can display your file as a series of cards or as a list. The
Cards view is active when you start Cardfile. In the List view,
Cardfile displays alphabetically the index line of every card in the
file. You can use the List view to create a phone directory by sim
ply including a name and phone number in the index line of each
card in a file and then displaying the file as a list.

Here's how you display cards as a list:

@ Select the View menu and choose the List command.

Displaying cards as
a list

To scroll through the list, use the direction keys.

Automatic Dialing

If you have a Hayes or Hayes-compatible modem. Cardfile will dial
a phone number for you.

Follow these steps to have Cardfile dial automatically:

[T] Select the entry you want in the List view, or, if the Cards
view is active, bring the card you want to the front of the file.

Dialing a number
automatically
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Select the Card menu and choose the Autodial command.

Cardfile displays a dialog box containing phone settings that
you can accept or change.

Dial

Dial liipe ((^ Tone 0 Pulse

Port (|) com 0CGM2

Baud Rate i)120e 0300

1  OK I f Cancel]

[U If necessary, change the settings. For an explanation of the
settings, see the list following this procedure.

[4] Choose the OK button.

Cardfile dials the number in the Dial text box.

Selecting phone
options

The following options can be selected in the Phone Settings
dialog box:

Dial This setting allows you to speedy the phone number you
want Cardfile to dial. Cardfile searches from the beginning of
the selected card, starting with the index line, and puts the first
phone number it finds into the Dial text box. If you want Cardfile
to use another number on the card, select that number before you
choose the Autodial command. If you want to change the number
in the Dial text box, retype the number or edit it.

Dial Type This setting requires that you select the dial type of
your phone. If you normally hear a tone for each number you dial,
you have a tone telephone. If you hear a clicking sound, you prob
ably have a pulse telephone.

Port This setting requires that you select the port to which your
modem is connected.

Baud Rate This setting is determined by your modem. For the
correct setting, consult the owner's manual for your modem.
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Ending a Cardfile Session

Use the Exit command to end your Cardfile session: Quitting Cardfile

H Select the File menu and choose the Exit command.

If you have unsaved changes to the file, a dialog box appears ask
ing if you want to save your changes before closing the window.
Choosing the Cancel button allows you to continue working in
your file in the Cardfile window. Choosing the Yes or No button
closes your Cardfile window.

Using Shortcut Keys

See Appendix B, "Shortcut Keys," for a list of the shortcut keys Keyboard shortcuts
you can use to choose some of Cardfile's commands.



3 Calendar

Microsoft Windows Calendar is like a desktop calendar and
appointment book.

You can maintain more than one Calendar file to keep track of
more than one person's appointments. You can also set alarms to
remind you of particular appointments.

Calendar gives you two views of time. In the Day view, you enter,
display, or edit your appointments for each day. In the Month
view, you select the day for which you want to see appointments.
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Starting Calendar

Running Calendar Here's how you start Calendar:

@ Select and run CALENDAR.EXE in the MS-DOS Executive
window.

When you first start Calendar, it displays the daily appointment
window — the Day view — for the current date.

Current time

Date line scroll arrows

Date line

Calendar - (untitled)

I Eile [Edit ilieu Show fllarji Options

6:27 Friday, February 27, 1987

9

10

11

12

1

2

3

b

Appointment area

Flashing insertion point

Scratch pad

Calendar uses the time and date you set when you start your com
puter. You can reset the time and date using Control Panel. For
details on Control Panel, see the Microsoft Windows User's Guide.
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Filling In the Day View

You enter appointments in the Day view. If you have switched to
the Month view, choose the Day command from the View menu.

Selecting an Appointment Time

The Day view initially shows you a list of times at one-hour inter
vals, beginning with 8 a.m. Before typing the description of an
appointment, you need to select the appointment time. You can
select a time using either the keyboard or the mouse.

Here's how you select a time with the keyboard:

B Press the down key to move to the next hour. Press the up key
to move to the previous hour.

Selecting a time

Here's how you select a time with the mouse:

B Click the time.

If you want to schedule an appointment for a time not currently
on the screen, you need to scroll the display before selecting the
time. For details on scrolling, see "Viewing a Different Time" later
in this chapter.

Entering an Appointment

To type an appointment in the Day view, follow these steps:

m Select the time of the appointment.
[H Type a description of the appointment. For example, type

Lunch with Lydia. Use the backspace key to correct typing
errors.

Typing appointment
descriptions
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Calendar - (untitled)

File Edit Uiew Show Hlarn Options

6:27 AM -F Friday, February 27, 1987

Lunch with Lydia

Appointment description

[D Press the enter key, or select the time for the next appoint
ment you want to enter.

Relocating the
Insertion point

Editing an Appointment

You can change the text of any appointment description you've
typed. You can move the insertion point in an entry to insert
additional text or to select text for editing.

Moving the insertion Point

To move the insertion point with the keyboard, use the keys
described in the following list:
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Move the insertion point to the right in an
entry

Move the insertion point to the left in an
entry

Move the insertion point to the beginning
of an entry

Move the insertion point to the end of
an entry

To move the insertion point with the mouse, move the pointer to ^
the area where you want the insertion point to appear and click
the mouse button.

Selecting Text

Before you use the Cut or Copy command from the Edit menu,
you must select the text you want to affect. You can select text
with the keyboard or the mouse.

I Selected text

Eile Edit Uieu Show fllarn OptionsI—
8:00 1111 1"
9:00 iim!»TiiaiTmi»v*nuiiiiin

Lunch uith Lydia

Deuelopnent neeting
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Selecting text for
editing

Here's how you select text with the keyboard:

[H Move the insertion point to the beginning of the text you want
to select.

m Press and hold down the shift key and press the right key to
select the remainder of the text. Release the shift key.
If you want to cancel the selection, just press a direction key.

Here's how you select text with the mouse:

13] Move the pointer to the beginning of the text you want to
select.

[H Drag the pointer to the end of the text you want to select
and release the mouse button.

If you want to cancel the selection, just click the mouse
button.

Replacing text

Whether you have selected text with the keyboard or the mouse,
you can quickly extend the selection to the beginning of the line
by pressing shift+home, or to the end of the line by pressing
SHIFT + END.

Replacing Text

Once you've selected the text you want to change, you can
replace it immediately by typing the new text. The selected text
is deleted as soon as you type the first character of the replace
ment text.

To replace text, do the following:

Ul Select the text you want to replace.

[D Type the new text.

Removing text

Deleting Text

Follow these steps to delete text from an appointment entry:

[H Select the text you want to delete.

H] Select the Edit menu and choose the Cut command.

Moving Text

You can move text from one place to another in a Calendar file
by first putting it on the Clipboard using the Cut command and
then pasting it into its new location using the Paste command.
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Follow these steps to move text:

[H Select the text you want to move.

[2] Select the Edit menu and choose the Cut command. Calendar
puts the selected text on the Clipboard.

[3] Move the insertion point to the area where you want the text
to appear.

0 Select the Edit menu and choose the Paste command.

You can paste text from the Clipboard to any part of any docu
ment. Note, however, that each time you put something on the
Clipboard, it replaces whatever was previously there.

Copying Text

If you want to use the same text more than once in a Calendar
file, you don't have to type it over eaeh time. You can copy the
text to the Clipboard with the Copy command from the Edit
menu; then you can paste the text in as many places as you want
using the Paste command.

Follow these steps to copy text:

[T] Seleet the text you want to copy.

[2] Select the Edit menu and choose the Copy command. Calendar
copies the selected text to the Clipboard.

H] Move the insertion point to the appointment time where you
want the copied text to appear.

0 Select the Edit menu and choose the Paste command.

Relocating text

Duplicating text

Setting the Alarm

Calendar has an alarm you can set to remind yourself of particular
appointments. You can set the alarm for as many appointments as
you want.

Follow these steps to set the alarm:

0 Select the appointment time when you want the alarm to ring.

0 Select the Alarm menu and choose the Set eommand.

Turning on the alarm
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Alarm symbol

Options

February

Pick up Philip at airport

Lunch with Lydia

Deuelopment meeting

Setting the alarm for
silence

The alarm symbol (a small bell) appears to the left of the time
you selected. The next time you select the Alarm menu, a check
mark will appear by the Set command. When the alarm goes off,
Calendar displays a dialog box reminding you of the appointment.
If the Calendar window is inactive, the title bar at the top of the
Calendar window flashes. If Calendar is an icon when the alarm

goes off, the icon flashes.

Changing the Sound Option

You can control whether or not the alarm makes a sound, in addi
tion to displaying the dialog box or flashing the title bar or icon.
Initially, the alarm is set for sound, so it will beep unless you have
set it to be silent.

If you want a silent alarm, follow these steps:

Q] Select the Alarm menu and choose the Controls command.
The Alarm Controls dialog box appears.

fllarm Controls

Early Ring (0 - 10): |[!J | [ OK ]

^Sound [ Cancel ]
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[2] Turn off the Sound check box.

[3] Choose the OK button.

To reset the alarm for sound, just turn on the Sound check box.

Setting the Alarm for an Early Ring

You can set the alarm to sound before the appointment time by
following these steps:

E Select the Alarm menu and choose the Controls command.
The Alarm Controls dialog box appears.

H] Type a number from 1 to 10 in the Early Ring text box. This is
the number of minutes before your appointment that you want
the alarm to sound.

[H Choose the OK button.

Setting the alarm to
sound early

Turning Off the Alarm

The Alarm dialog box is displayed only if the Calendar window is
active. If the Calendar window is inactive, the title bar flashes. If
Calendar is an icon, the icon flashes. The Alarm dialog box will
remain on your screen until you "turn off" the alarm.

To turn off the alarm when the Calendar window is active, follow

this step:

H Choose the OK button in the Alarm dialog box.

To turn off the alarm if the window is inactive, or if Calendar is an
icon, follow these steps:

H Press ALT + ESCAPE until the window becomes active or until
you select the icon. Calendar displays the Alarm dialog box.

[H Choose the OK button.

Turning off the alarm

To turn off the alarm with the mouse when the Calendar window

is active, do the following:

H Click the OK button in the Alarm dialog box.
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Canceling an alarm

If the window is inactive, or if Calendar is an icon, follow these
steps:

Q] Click the window or icon. Calendar displays the Alarm
dialog box.

[I] Click the OK button to turn off the alarm.

Removing an Alarm

If you change your mind about setting an alarm, you can remove
it by following these steps:

Q] Select the time the alarm is set for.

[H Select the Alarm menu and choose the Set command.
Calendar removes the alarm symbol next to the appoint
ment time.

Viewing other times

Viewing a Different Time or Date

You may want to move through your Calendar file to display the
appointments you have entered or to select a day other than the
one currently displayed in the Day view.

Viewing a Different Time

You enter, edit, and view appointments in the Day view. The
screen is not big enough to display all of the day's appointments,
but you can scroll the Day view to see an appointment not
currently visible on the screen.

To view a different time with the keyboard, press the up or down
key to move from one appointment to another. When you reach
the last visible appointment, use the following keys to scroll the
window to the next appointment:
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To scroll

Up one appointment

Down one appointment

Up one screen

Down one screen

To the starting time

To 12 hours after the starting

Press

UP

DOWN

PAGE UP

PAGE DOWN

CONTROL + HOME

CONTROL+END

To view a different time with the mouse, use the scroll box and

scroll arrows shown in the following example.

Scroll box

Up scroll arrow \

File Edit Uiew Show ftlarni Options

6:37

8:00 Dh

9:00 Pick up Philip at airport
8 00 nn

9

Lunch uith Lifdia

Deuelopnent neeting

i Q

00
QQI D

II

00

00

12 00 Pli

1 00

2 00

3 00

h 00

Down scroll arrowl



50 Windows Desktop Applications User's Guide

The following list explains how to scroll with the mouse:

To scroll Click

Up one appointment Up scroll arrow

Down one appointment Down scroll arrow

Up one screen Area above the scroll box
in the scroll bar

Down one screen Area below the scroll box

in the scroll bar

You can quickly scroll through your appointments with the mouse
by dragging the scroll box up or down.

Viewing a Different Date

Viewing other dates You can change the day or month that is displayed hy using the
commands from the Show menu. The commands in the Show

menu apply to days when you are using the Day view and to
months when you are using the Month view.

To return to the current day or month, do the following:

@ Select the Show menu and choose the Today command.

To display the day or month before the one currently display£:d,
follow this step:

@ Select the Show menu and choose the Previous command.

To display the day or month after the one currently displayed,
do the following:

@ Select the Show menu and choose the Next command.

When you are using the Day view, you can also press the follow
ing keys to display the previous or next day:

To select Press

The previous day control-t page up

The next day CONTROL+page down



If you have a mouse, you can quickly display the next or previous
day in the Day view by clicking one of the scroll arrows in the
date line. If you click anywhere else in the date line, Calendar
displays the Month view.

Viewing a Different Date with the Month View

You can use the Month view to select the day for which you want

@ Select the View menu and choose the Month command or,
with the mouse, click the date line.

The following two lists describe how to move around in the
Month view and how to select the day you want with the key
board or the mouse.

With the keyboard, you use the direction keys to select the day
you want:

To select Press

The next day

The previous day

The day directly below the
currently selected one

RIGHT

LEFT

The day directly above the
currently selected one

The next month

The previous month

DOWN (If the current date is in
the bottom row of dates on the

calendar, the down key selects
the next month.)

UP (If the current date is in the
top row of dates on the calen
dar, the UP key selects the pre
vious month.)

CONTROL-I- PAGE DOWN

CONTROL-I-PAGE UP
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to enter, edit, or view appointments. Selecting the day using the
Month view may be faster than scrolling through the days one at a
time by choosing the Previous or Next command or by clicking
the scroll arrows in the date line of the Day view.

To change from the Day view to the Month view, follow this step;

F

Changing to Month
view

Moving in Month
view
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I Selected day

Moving in Month
view

If you are using a mouse, you can click the day you want to
select:

To select

Another day

The next month

The previous month
The next year

The previous year

Click

Any day other than the current
selection

Down scroll arrow

Up scroll arrow
Area below the scroll box in
the scroll bar

Area above the scroll box in
the scroll bar

Once you have selected the day you want, you can display its
appointments by returning to the Day view. You move to the Day
view by pressing the enter key or, if you are using a mouse, by
double-clicking the selected day.
Whether you use the keyboard or a mouse, you can also move
back to the Day view by selecting the View menu and choosing
the Day command.
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Viewing a Specific Date

You can display a specific date in either the Day view or the
Month view by following these steps;

[H Select the Show menu and choose the Date command. Calen
dar displays the Show Date dialog box.

H] Type the date you want Calendar to display in the text box.

[H Choose the OK button.

Viewing specific
dates

You can type any date between January 1, 1980 and December
31, 2099. Type dates in the following format: mm/dd/yyyy or
mm-dd-yyyy. You do not need to type leading zeros for days or
months. If you type a two-digit number for the year, Calendar
assumes the 20th century. The following samples represent
acceptable entries:

Type For

3/9/87

11-17-87

1/112010

March 9, 1987

November 17, 1987

January 1, 2010

Customizing Your Calendar

You can customize the Day view of your calendar by using com
mands from the Options menu.

Changing the Day Settings

The day settings determine the time interval, hour format, and
starting time displayed in the Day view.
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Customizing the
Day view

To change the day settings, follow these steps:

[H Select the Options menu and choose the Day Settings com
mand. Calendar displays the Day Settings dialog box.

Day Settings

Interval 0"I5 030

Hour Fornat @12
1  »« 1

Starting line: 8:00 AM [ Cancel 1

[U Select the options you want. For an explanation of the options,
see the list following this procedure.

[H Choose the OK button.

Inserting special
times

The following options can be set in the Day Settings dialog box:

Interval This setting determines the interval between daily
appointments. You can select 15-minute, 30-minute, or 60-minute
intervals.

Hour Format This setting allows you to select either a standard
12-hour clock or a 24-hour clock.

Starting Time This setting allows you to specify the earliest
time Calendar lists when displaying the Day view.

Adding a Special Time

You can enter appointments for special times. A special time is
any time that falls between the interval you set with the Day Set
tings command in the Options menu. For example, 11:10 is a spe
cial time.

Follow these steps to add a special time:

Q] Select the Options menu and choose the Special Time com
mand. Calendar displays the Special Time dialog box.

[U Type the special time in the text box.
H] Choose the Insert button.



Follow these steps to delete a special time:

H Select the time you want to delete.

[H Select the Options menu and choose the Special Time com
mand. The Special Time dialog box appears with the selected
time in the text box.

m Choose the Delete button.
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Adding a Note

The daily appointment window has a scratch pad at the bottom
in which you can type reminders.

Follow these steps to add notes:

Q] Press the tab key to move to the scratch pad. An insertion
point appears in the upper-left corner.

51 Type your notes. If your typing goes beyond the right border
of the scratch pad, Calendar automatically wraps the text to
the next line. Press the enter key if you want to end a line.
Use the backspace key to correct typing errors.

[H Press the tab key to return to the appointment area.

Including notes

Try to keep your notes as short as possible. Only three lines of
text will fit in the scratch pad.

Marking a Date

You can mark special days, such as birthdays or anniversaries,
in the Month view.

Follow these steps to mark a special date:

E Select the day you want to mark.

[H Select the Options menu and choose the Mark command.
Calendar puts a small box around the number.

Marking speciai dates
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Marked dates

After you have marked a date, a checkmark will appear by the
Mark command the next time you select the Options menu.

To cancel a mark, follow these steps:

Q] Select the marked date.

[2] Select the Options menu and choose the Mark command.

Calendar removes the box around the number.

Working with Calendar Files

You create, open, save, and print Calendar files by using com
mands from the File menu in the Calendar window. You delete

Calendar files by using the Delete command from the File menu
in the MS-DOS Executive window.

Opening a File

You can open new or existing files in the Calendar window. If
you open a Calendar file when there is another file already open.
Calendar closes the current file. If you have unsaved changes in
the current file, a dialog box asks you if you want to save your
changes before closing the file. Use the following information to
determine your response:
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To Choose

Save changes

Discard changes

Continue working in the
current file

Yes

No

Cancel

Creating a New File

To create a new Calendar file, do the following:

® Select the File menu and choose the New command.

Calendar opens a new file in the Calendar window.

Creating files

Opening an Existing File

You can open an existing file from the Calendar window or from
the MS-DOS Executive window.

Here's how you open an existing file from the Calendar window:

E Select the File menu and choose the Open command. Calendar
displays the Open dialog box. Note that directories and drives
are shown in brackets.

Opening files from
Calendar

Current directory pathnameFilename

Open File Name

Flies in C:\UINDOUS

JONtS.CftL

Cancel

Drives

Parent directory
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[2] Select the filename of the file you want to open from the list
box, or type a pathname and filename in the text box at the
top of the dialog box.

H] Choose the Open button.

Opening files With the mouse, you can select and open a file listed in the list
box in one step:

S Double-click the filename of the file you want to open.

Opening files from
MS-DOS Executive

Viewing files in
different directories

Here's how you open an existing Calendar file from the MS-DOS
Executive window:

® Seleet the filename and press the enter key or, with the
mouse, double-click the filename.

Windows automatically starts Calendar and opens the file.

Viewing a File in Another Directory

The Open dialog box initially lists only drives, directories, and
files with the .CAE extension. You can view different files or

groups of files as well.

To view different files, follow these steps:

Q] Select the drive, directory, or group of files you want to view
from the list box, or type this information in the text box at
the top of the Open dialog box. For example, you can type
*. txt to see a list of all the files with that extension.

[H Choose the Open button.
Calendar lists the files in the drive, directory, or group of files
you specified.

You can view any number of directories or groups of files. The
Open dialog box remains on the screen until you open a file or
ehoose the Cancel button.

Saving a File

When you create a new file, or when you are finished with a file
for the moment, you can save it and come back to it later. There
are two eommands you can use to save a Calendar file: Save As
and Save.
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Saving a New File

Use the Save As command to name and save a new file. You can

also use Save As to save the current file under a new filename and

keep the original copy of the file on your disk under the old
filename.

Follow these steps to save a new file: Saving new flies

D] Select the File menu and choose the Save As command. Calen
dar displays the Save As dialog box.

Saue File Name fls: C:\WINDOWS

1 f  8^^ )
f  Cancel ]

[H Type a filename for the file.
If you don't type an extension, Calendar automatically adds
.CAL to the filename.

[U Choose the OK button.

Calendar saves the file on your disk.

The file remains on the screen so that you can continue working
in it. The name of the file now appears in the title bar of the
Calendar window.

Note If you type the name of a file that already exists, a dialog
box asks if you want to replace the existing file with the file you
are saving. If you want to replace the existing file, choose the Yes
button. Otherwise, choose the No button and type a different
filename.

I'-t .

Saving Changes

The Save command saves the changes you made to the current
file on your disk.

To save changes to the current file, do the following: Saving file changes

® Select the File menu and choose the Save command.

Calendar replaces the file on your disk with the current file.
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Printing Appointments

i
Printing fiies

You can print your appointments using the Print command from
the File menu.

Follow these steps to print appointments:

Q] Select the File menu and choose the Print command. Calendar
displays the Print Appointments dialog box.

Print flppointnents

£ron: (  «« 1

lo: [ Cancel ]

S In the From text box, type the first date of the appointments
you want to print.

m In the To text box, type the last date of the appointments you
want to print.

To print a single day's appointments, leave the To text box
blank.

S Choose the OK button.

Whether you choose to print a single day's appointments or
several days' appointments, a dialog box appears telling you that
Calendar is sending your file to Spooler.

If you want to stop printing your appointments, do the following:

® Choose the Cancel button.

Deleting appointment
days

Removing an Appointment Day

You can remove a single day or a range of days to make room on
your disk for other days.

Follow these steps to remove an appointment day:

E Select the File menu and choose the Remove command. Calen
dar displays the Remove Appointments dialog box.



Renoue Rppointnents

£ron: 1  OK 1

lo: [ Cancel ]

[2] In the From text box, type the first date you want to remove.

In the To text box, type the last date you want to remove.

To remove one day's appointments, leave the To text box
blank.

[4] Choose the OK button.

Deleting a File

You can delete a file to make room for other files on your disk.
You delete a file using the Delete command from the File menu
in the MS-DOS Executive window.

See the Microsoft Windows User's Guide for information about
MS-DOS Executive and deleting files.

Ending a Calendar Session

Use the Exit command to end your Calendar session:

g Select the File menu and choose the Exit command.

If you have unsaved changes to the file, a dialog box appears ask
ing if you want to save your changes before closing the window.
Choosing the Cancel button allows you to continue working in
your Calendar file. Choosing the Yes or No button closes your
Calendar window.

Using Shortcut Keys

See Appendix B, "Shortcut Keys," for a list of the shortcut keys
you can use to choose some of Calendar's commands.
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Removing files

Quitting Calendar

Keyboard shortcuts



4 Calculator

Microsoft Windows Calculator works much like a hand-held calcu

lator. It has many basic functions and a memory.

With Calculator, you can perform standard arithmetic operations
and calculate percentages and square roots.

S&M: . e
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btarting Calculator

Running Calculator Here's how you start Calculator;

g Select and run CALC.EXE in the MS-DOS Executive window.

When you start Calculator, it automatically creates a window
with a calculator in it.

Calculator

Note The Calculator window cannot be sized. However, it can
be reduced to an icon on your screen so that it is readily available
when you want to perform calculations.

Making calculations

using uaicuiator

You can use Calculator with either the keyboard or the mouse.
Most of Calculator's "keys" can be activated by pressing the same
keys on the keyboard. You can type the digits 0 throng 9 and
press the plus, minus, multiplication, division, and equal sign keys
on the keyboard, or on the numeric keypad if the numlock fea ture
is on. If the numlock feature is off, press the numlock key to turn
it on.
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You can also perform other Calculator actions with the keyboard;

Find a square root

Find a percentage

Clear Calculator

Change a number from
positive to negative or
negative to positive

Press

Calculator

d)
dH

d)

To use Calculator with the mouse, point to a "key" in the Calcula
tor window and click the mouse button.

Using the Memory Feature

Calculator has its own memory. The figure in memory starts out
as zero. You can add to or subtract from this value. You can also

display or clear the memory. To use the memory feature with the
keyboard, press and hold down the M key and press the appropri
ate key, then release both keys.
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Using the memory To use the memory feature with the mouse, just click the "key"
you want to activate. The following list describes both methods:

With the With the

To keyboard mouse

Clear the memory Press M and C Click MC

Display the figure Press M and R Click MR

in memory

Add the displayed figure Press M and + Click M +

to the memory

Subtract the displayed Press M and - Click M -

figure from the memory

Copying figures

Copying a Number

You can use Ciipboard to copy numbers from other applications
to the Calculator display, and from the Calculator display to other
applications.

To copy the figure in the Calculator display to the Clipboard, do
the following:

® Select the Edit menu and choose the Copy command.
Calculator puts a copy of the displayed amount on the
Clipboard.

To paste a number from the Clipboard to the Calculator display,
follow this step:

® Select the Edit menu and choose the Paste command.

Calculator takes the number from the Clipboard and puts it on
the Calculator display. If Clipboard does not contain a number.
Calculator does nothing. If Clipboard contains a formula. Cal
culator pastes the result of the formula.



Ending a Calculator Session

Use the Exit command to end your Calculator session:

S Select the Edit menu and choose the Exit command.

Windows closes the Calculator window.

Using Shortcut Keys

See Appendix B, "Shortcut Keys," for a list of the shortcut keys
you can use to choose some of Calculator's commands.
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Quitting Calculator

Keyboard shortcuts i



5 Clock

Microsoft Windows Clock is a standard clock that shows the time
set by your system. You can size the clock and move it wherever
you like so that the current time — including seconds — is dis
played on the screen but uses little work space.
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Running Clock

Starting Clock

Here's how you start Clock:

H Select and run CLOCK.EXE in the MS-DOS Executive window.

When you start Clock, it automatically creates a window with a
clock in it.

Setting Ciock Clock uses the time from your hardware clock or the time you
enter when you start your computer. You can reset Clock from
Control Panel. For more information about using Control Panel,
see the Microsoft Windows User's Guide.

Clock continues to show the correct time even when you sizt; it
or shrink it to an icon. You can place the Clock window wherever
you want so that it takes up a minimum of work space.

Quitting Ciock

Ending a Clock Session

Because Clock does not have application menus, you use the
Close command from the Control menu to end your Clock
session:

S Select the Control menu and choose the Close command.

Windows closes the Clock window.



6 Reversi

Microsoft Windows Reversi is a game you can play with your
computer. The object of Reversi is to finish the game with more
circles of your color on the board than the computer has of its
color.

mwsmm
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Running Rever$i

Starting Reversi

Here's how you start Reversi:

0 Select and run REVERSI.EXE in the MS-DOS Executive window.

When you start Reversi, it creates a window with the game in it.

Game board

{Pointer

Reuersi

bane Skill

Computer's oiroie Your circle

Your circles are white and your computer's circles are black. In
color, your circles are red and your computer's circles are blue.

Game rules

Rules of the Game

The rules of Reversi are as follows:

To turn black circles white, trap them between white circles.
The black circles must be in a straight line: horizontal, vertical,
or diagonal.



If you can turn circles white, you must do so.

If you cannot make a legal move, select the Game menu and
choose the Pass command.

When neither you nor the computer can make a move, the game
is over. The one with the most circles wins.
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Playing Reversi

Here's how you play Reversi:

Q] Select the Skill menu and choose one of the four skill levels.

Skill levels range from Beginner, the easiest, to Master, the
hardest. The higher the skill level, the longer your computer
spends calculating its moves.

[2] Press the direction keys or point with the mouse to move the
pointer to a gray square.

The pointer changes to a cross in squares where you can make
a legal move.

[3] Press the spacebar or click the mouse button to make your
move.

The pointer sometimes changes to an hourglass while the com
puter is calculating its move.

Playing a game

Getting a Hint

If you are not sure of your best move, you can ask Reversi for
hints. When you choose the Hint command from the Game menu,
Reversi shows you where it would move if it had your turn. You
can accept the hint or move elsewhere.

If you want to play a practice game, choose the Hint command
before each turn and move where the computer suggests. This
will give you a good idea how to make a move and how the com
puter responds to your moves.

Playing practice
games
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Starting a New Game

Beginning new games You can start a new game at any time, even in the middle of the
current game, by following this step:

H Select the Game menu and choose the New command.

Quitting Reversi

Ending a Reversi Session

Use the Exit command to end a Reversi session:

@ Select the Game menu and choose the Exit command.

Windows closes the Reversi window.

Keyboard shortcuts

Using Shortcut Keys

See Appendix B, "Shortcut Keys," for a list of the shortcut keys
you can use to choose some of Reversi's commands.



7 Terminal

Microsoft Windows Terminal is a terminal emulation application
that you can use to connect your computer to other computers,
or to online information services such as Dow Jones News/
Retrieval, CompuServe, and the Source and to online bulletin
boards.

75
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Starting Terminal

Running Terminal Here's how you start Terminal:

g Select and run TERMINAL.EXE in the MS-DOS Executive
window.

When you start Terminal, it displays a blank window.

Terninal [ 1 - (untitled)
Eile Edit Session Configure

1^

Setting Op Terml

Selecting terminal
options

Before you connect your computer to another computer, you
must set up Terminal using the commands from the Configure
menu. The hardware you are using and the system or computer
you are connecting to determine how you set up Terminal. The
settings are not explained in detail in this guide; for more informa
tion, see the user's manual for the hardware or system to which
you are connecting.

Terminal Settings

To set the terminal settings, follow these steps:

Q] Select the Configure menu and choose the Terminal command.
Terminal displays the Terminal Settings dialog box.
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Terninal Settings

lerninal Type (giTITSI QflNSI

[]Neu Line [] Local Echo ^fluto Uraparound

Text size ® Large 0 Small

Lines in Buffer:

Translation:
United Kingdon
Denwark/Horuag

(Tii l Cancel

Select the appropriate settings for your computer. For an
explanation of the settings, see the following list.

The following settings can be selected in the Terminal Settings
dialog box:

Terminal Type Consult the appropriate user's manual for infor
mation on which option to select for this setting. See also Appen
dix A, "ANSWT52 Terminal Emulation."

New Line This option moves the insertion point to the begin
ning of a new line when Terminal receives a linefeed character. If
the New Line check box is turned off, the insertion point moves
down one line but does not move to the beginning of the line.

Local Echo This option enables Terminal to display all the text
you type on your screen. If the computer you are connected to is
transmitting information half-duplex (either transmitting or receiv
ing, but not doing both simultaneously), it does not echo your
keystrokes on your screen. Turn on the Local Echo check box if
you want to display the information you type on your screen. You
can turn off the Local Echo check box if the computer you are
connected to is transmitting full-duplex (simultaneously transmit
ting and receiving) and echoes your typing.

Auto Wraparound This option affects how the incoming infor
mation is displayed. If the Auto Wraparound check box is turned
on, the insertion point returns to the first column when it reaches
the 80th column. If the Auto Wraparound check box is turned off,
the insertion point stops at the last column, and incoming charac
ters write over the last character. Turn off this check box if the

computer you are connected to provides an automatic wrap
feature.
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1

Text Size This setting allows you to select the size of the dis
played text. Terminal can display two different sizes of text. Large
text normally appears in Windows. Select the Small option if you
want to fit more information on your screen.

Lines in Buffer This setting determines how much incoming
information is saved in the buffer before it is replaced by new
information. The buffer stores incoming information while Termi
nal is connected to a service. You can set the buffer to store from

25 to 999 lines of information. If you type a number that is higgler
than available memory, Terminal will automatically set the buffer
to the largest number of lines that available memory permits.

Translation This setting allows your terminal to emulate Euro
pean ISO (International Standards Organization) 7-bit charactei*
sets so that you can send and receive information in a European
language. By selecting a country name, you specify which charac
ter set you want to use. Make sure that the host computer recog
nizes the character set you select.

Selecting
communications

options

Communications Settings

To set the communications settings, follow these steps:

[U Select the Configure menu and choose the Communications
command. Terminal displays the Communications Settings
dialog box.

Conriunications Settings

Baud Rate: IMilil

Word Length 0'» 05 06 0
Parity (f)Euen OOdd 0

Stop Bits «)1 01.5 0
Handshahe ®)X0n/X0ff 0 Hardware 0

Connection %Moden 0 Computer

Port @ com: OC0M2:

(  OK 1 [ Cancel ]

Select the appropriate options for the service to which you are
connecting.
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Most of the options for the settings in the Communications Set
tings dialog box are determined by the modem you are using and
the service to which you are connecting. Consult the appropriate
user's manual for information on which options to select. The
Connection and Port options are described in the following list:

Connection This setting enables you to connect to a modem or
a computer. Select the Computer option only if your computer is
directly connected to the other computer.

Port This setting requires that you select the port to which you
have connected your modem or line to another computer.

Phone Settings

If you have a Hayes or Hayes-compatible modem, you can set Ter
minal to connect automatically to the other computer or informa
tion service. If you set the phone settings, Terminal dials the
phone number you specify and waits for the connect tone.

To set your phone settings, do the following:

® Select the Configure menu and choose the Phone command.
Terminal displays the Phone Settings dialog box.

Selecting phone
options

Phone Settings

Connect to:

Dial Type

Speed

(g)Tone OP"lse

QSlow ^Fast

Wait for lone (2-15): [2 I

Wait for flnsuer (1-256): 60

Cancel 1

The following settings can be selected in the Phone Settings
dialog box:

Connect To This setting enables you to specify the telephone
number of the service you want to connect to. Type the tele
phone number in the text box. Make sure you type the entire
number, including 1 and the area code if necessary. Leave the text
box blank if you are using an acoustic coupler rather than a
modem.
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Commas instruct the modem to pause before dialing the number.
For example, if you must dial 9 to get an outside line, type a
comma after the 9- This allows time for the dial tone to sound

before the modem dials the number. You can use hyphens in the
number for clarity; the modem ignores them.

Dial Type This setting requires that you select the dial type of
your phone. If you normally hear a tone for each number you dial,
you have a tone telephone. If you hear a clicking sound, you pirob-
ably have a pulse telephone.

Speed This setting controls how fast Terminal dials the phone
number when you choose the Connect command. Some phon(;
systems require the number to be dialed more slowly than otfiers
do. If you are unable to make a connection, change the Speed set
ting and try again.

Walt for Tone This setting defines how long Terminal waits for
a connect tone after the phone that you are trying to reach
answers. Type the length of time, in seconds, that you want T<;r-
minal to wait for the connect tone before hanging up.

Walt for Answer This setting defines how long Terminal waits
before hanging up if there is no answer. It is preset at 60 seconds.
You can increase the waiting time to up to 256 seconds.

Using Terminal

After you have used the commands from the Configure menu to
set up Terminal the way you want it, you can connect your com
puter to another computer. You use the commands from the Ses
sion menu to make the connection and to control sending and
receiving information.

Connecting to Another Computer

Connecting directly When you have defined all the correct settings, you can connect
or with a modem to the other computer by doing the following:

@ Select the Session menu and choose the Connect command.

Terminal attempts to connect to the service using the settings
you specified in the dialog boxes.

If the connection fails, check to make sure you have correctly
selected all the dialog box options for the commands from the
Configure menu.
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If you did not type a telephone number in the Phone Settings dia
log box, a dialog box appears asking if you want to continue. Use
the following information to determine your response:

■ Choose the Yes button if you are connecting directly to
another computer without using a telephone.

■ Choose the No button if you are making the connection with
a telephone, then fill in the Phone Settings dialog box and
choose the Connect command again.

After you have completed the eonnection, a checkmark will
appear by the Connect command the next time you seleet the
Session menu.

If you have an acoustic coupler rather than a modem, you should
dial the number yourself, wait for the connect tone, and then
select the Session menu and ehoose the Connect command. Make

sure the Connect To text box in the Phone Settings dialog box
is blank.

Connecting with an
acoustic coupier

Pausing

During a Terminal session you can temporarily stop incoming
information from scrolling off the screen by using the Pause com
mand. Information that comes in while Pause is active is sent to

the buffer. Once the buffer fills up, however, further information
may be lost if you don't have XON/XOFF flow control. See the
user's manual for the service to which you are conneeted for
more information on this feature.

To temporarily stop incoming information, do the following:

H Select the Session menu and choose the Pause command.

After you have chosen the Pause command, a checkmark will
appear by the command the next time you seleet the Session
menu.

Interrupting incoming
information

To resume receiving information, follow this step:

@ Select the Session menu and choose the Pause command.

Hint Typing a large number in the Lines in Buffer setting in the
Terminal Settings dialog box allows you to review more informa
tion. However, if you have the window set to display 80 charac
ters by 25 lines (using the Text Size option Small), you may want
to set the Lines in Buffer to 25. This reduces the time it takes to

resume receiving information after using the Pause command.
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Capturing information
in a fiie

Capturing Incoming Information

Normally, information is displayed only on your screen as it is
received by Terminal. You can set Terminal to capture the incom
ing information in a file at the same time it is being displayed on
your screen.

To capture incoming information in a file, follow these steps:

Q] Select the Session menu and choose the Capture command.
Terminal displays the Save Text dialog box.

Save incoming text in: C:\UINDOUS

\mmm (  OK )

f  Cancel ]

\2\ Type in the text box the name of the file in which you want
Terminal to put the captured information.

If the file already exists. Terminal adds the captured informa
tion to it. If the file does not yet exist. Terminal creates it and
adds .TXT to the filename. You don't have to type an extension
unless you want a different one.

[3] Choose the OK button.

A "C" appears in the title bar. A checkmark will appear by the
Capture command the next time you select the Session menu.

To stop capturing incoming information in a file, do the following:

H Select the Session menu and choose the Capture command.
Terminal stops capturing the incoming information. Uncap-
tured information scrolls off the screen and cannot be

retrieved.

When Terminal captures information, it puts it in a text file. Text
files can be used in any application that can load them. For exam
ple, you can open a file with captured information in the Notepad
window.



Printing Incoming Information

You can send information to your printer at the same time it is
appearing on your screen by doing the following;

0 Select the Session menu and choose the Print command.

A "P" appears in the title bar. A checkmark will appear by the
Print command the next time you select the Session menu.
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Printing information

To stop printing incoming information, do the following:

0 Select the Session menu and choose the Print command.

Signaling the Host Computer

You can use the Break command to get the attention of the host
computer. This is useful if you want to stop the execution of a
program.

To signal the host computer, follow this step:

0 Select the Session menu and choose the Break command.

Signaling the host
computer

Copying Information

You can copy information from your screen to the Clipboard and
then paste the information into other applications. You can also
paste information from other applications to Terminal by using
Clipboard; for example, you can use this method to send a file.

Follow these steps to copy information from your screen to the
Clipboard:

0 Select the Session menu and choose the Pause command to
freeze the information on the screen.

H] Select the information you want to copy.
To select information with the keyboard, use the direction
keys to move the insertion point to the beginning of the infor
mation you want to copy. Press and hold down the shift key
and move the insertion point to the end of the information
you want to copy, then release the SHIFT key.

To select information with the mouse, move the pointer to the
beginning of the information you want to copy, then drag the
pointer to the end of the information you want to copy.

Duplicating
information



84 Windows Desktop Applications User's Guide

Pasting information

[H Select the Edit menu and choose the Copy command.
Terminal puts a copy of the selected information on the
Clipboard.

You can also include information from the Clipboard in what you
are sending. When you paste information from the Clipboard, it
appears on the screen just as if you had typed it.

To paste information from the Clipboard to the screen, do the
following:

[ll Move the insertion point to the place where you want the
information to appear.

H] Select the Edit menu and choose the Paste command.

Terminal adds the contents of the Clipboard to the screen at
the insertion point.

Canceling the
connection

Disconnecting Terminal

Eollow these steps to disconnect Terminal:

Q] Log off from the system to which you are connected.
[H Select the Session menu and choose the Connect command.

Working with Terminal Files

You create, open, and save Terminal setup flies with commands
from the File menu in the Terminal window. Terminal setup files
are files that contain Terminal settings and have the .TRM exten
sion. You delete Terminal setup files with commands from the File
menu in the MS-DOS Executive window.

Opening a Setup File

You can open new or existing setup files in the Terminal window.
If you open a setup file when there is another file already open.
Terminal closes the current file. If you have unsaved changes in
the current file, a dialog box appears asking if you want to sa\ e
your changes before closing the file. Use the following information
to determine your response:
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To Choose

Save changes

Discard changes

Continue working in the
current file

Yes

No

Cancel

Creating a New Setup File

To create a new setup file from the Terminal window, do the
following:

g Select the File menu and choose the New command.
Terminal opens a new setup file in the Terminal window.

Creating setup files

Opening an Existing Setup File

If you want to use or change an existing setup file, you can open
the file either from the Terminal window or from the MS-DOS

Executive window.

To open an existing setup file from the Terminal window, follow
these steps:

U] Select the File menu and choose the Open command. Terminal
displays the Open dialog box. Note that directories and drives
are enclosed in brackets.

Opening files from
Terminal

Filename Current directory pathname

Open File Nane:

Files in C:\UINDOUS

TEHP.IRH

Cancel

Drives

Parent directory
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S] Select the name of the file you want to open from the list box,
or type a pathname and filename in the text box at the top of
the dialog box.

H] Choose the Open button.

Terminal opens the file and displays a dialog box asking if you
want to connect. Choose the Yes button if you want to connect to
the service or computer; choose the No button if you want to
change the settings in the file.

To look at the settings in the current setup file, choose the dif
ferent Configure menu commands to see their dialog boxes.

■
Opening files With the mouse, you can select and open a file listed in the list

box in one step:

® Double-click the filename of the file you want to open.

Opening files from
MS-DOS Executive

To open an existing setup file from the MS-DOS Executive win
dow, do the following:

H Select the filename and press the enter key or, with the
mouse, double-click the filename.

Viewing files in
different directories

Viewing a Fiie in Another Directory

The Open dialog box initially lists only drives, directories, and
files with the .TRM extension. You can view different files or

groups of files as well.

To view different files, follow these steps:

Q] Select the drive, directory, or group of files you want to view
from the list box, or type this information in the text box at
the top of the Open dialog box.

[2] Choose the Open button.
Terminal lists the files in the drive, directory, or group of files
you specified.

You can view any number of directories or groups of files. The
Open dialog box remains on the screen until you open a file or
choose the Cancel button.
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Saving a Setup File

When you create or make changes to a Terminal setup file, you
can save it and use it again later. For example, if you intend to
connect to a certain service more than once, you can save the set
tings for that service in a setup file. Then each time you want to
connect to that service, you open the setup file instead of redefin
ing all of the settings. There are two commands you can use to
save a setup file: Save As and Save.

Saving a New Setup File

Use the Save As command to name and save a new file. You can

also use Save As to save the current file under a new name and

keep the original copy of the file on your disk under the old
filename.

Follow these steps to save a new setup file:

[ll Select the File menu and choose the Save As command. Termi
nal displays the Save As dialog box.

Saving new setup
files

SauG File Hane fls: C:\WINDOUS

iiasiiniiiii f  on ]
{  Cancel ]

[H Type a filename for the setup file in the text box. If you don't
type an extension. Terminal automatically adds .TRM to the
filename.

m Choose the OK button.

Terminal saves the setup file on your disk. The setup file
remains active so that you can continue working in Terminal.

Note If you type the name of a file that already exists, a dialog
box asks if you want to replace the existing file with the file you
are saving. Choose the Yes button to replace the existing file, or
choose the No button and type a different filename.
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Saving file changes

Saving Changes to a File

The Save command saves the changes to the current setup file on
the disk.

To save changes to the current setup file, do the following:

[■] Select the File menu and choose the Save command.
Terminal replaces the file on your disk with the current file.

Removing setup files

Deleting a Setup File

You can delete a Terminal setup file to make room for other fi les
on your disk. You delete a setup file using the Delete command
from the File menu in the MS-DOS Executive window.

See the Microsoft Windows User's Guide for information on
MS-DOS Executive and on deleting files.

Quitting Terminal

Closing the Terminal Window

Use the Exit command to quit Terminal:

® Select the File menu and choose the Exit command.

If you have unsaved changes to the file, a dialog box appears ask
ing if you want to save your settings before closing the windov^.
Choosing the Cancel button allows you to continue working in
your Terminal file. Choosing the Yes or No button closes your
Terminal window.

Keyboard shortcuts

Using Shortcut Keys

See Appendix B, "Shortcut Keys," for a list of the shortcut keys
you can use to choose some of Terminal's commands.



Appendix A
ANSI/VT52 Terminal Emulation

If you are connected to a host computer that uses either the
ANSI(VTIOO) or VT52 terminal, you can use your computer's
numeric keypad to produce application codes or numeric codes
that are recognized by these terminals.

To use your numeric keypad for ANSI(VT100)ATr52 applications
mode, select the VT52 option in the Terminal Settings dialog box
and make sure that the numlock feature is on. If the numlock

feature is off, press the numlock key to turn it on. You can then
produce either numeric codes or application codes, depending on
the program being run on the host computer. The following list
shows the numeric keypad keys you press in Microsoft Windows
to emulate ANS1(VT100)A'T52 keys:

Terminal emulation

with NUMLOCK on

ANSI (VT100)Anr52 Key
Keypad Key to Press
(with NUMLOCK on)

0 INSERT

1 END

2i
3 PAGE DOWN

7 HOME

9 PAGE UP

PRINTSCREEN*
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Terminal emulation

with NUMLOCK off
If the NUMLOCK feature is off, the keypad keys produce the key
codes shown in the following list. T^ese codes are the same for
either ANSl(VT100)Anr52 or Zenith terminal emulation:

Key Code
Keypad Key to Press
(with NUMLOCK off)

Insert character mode

Insert line

Cursor down (VTIOO)

Delete line

Cursor left (VTIOO)

Cursor right (VTIOO)

Home

Cursor up (VTIOO)

Delete character

0 INSERT

1 END

2i
3 PAGE DOWN

4^

6 —

7 HOME

8t
9 PAGE UP

Function key
emulation

The ANSI(VT100)Anr52 function keys are supported by the fol
lowing function keys on your computer. These function keys can
also emulate keys on Zenith terminals:

ANSI(VT100)Anr52 Key Z19/Z29 Key Key to Press

PFl Blue/F6 FX

PF2 Red/F7 F2

PF3 White/FS F3

PF4 FX F4

F2 F5

F3 F6

F4 F7

F5 F8

F9 F9

HELP FIO
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The following VTIOO functions are not supported by Terminal:

132-column mode

Printer-mode options

Smooth scrolling

Character attributes (except reverse video)

Split screen

Double-height/double-width characters

Graphic character set ,

Alternate character sets

Reverse-video screen



Appendix B
Shortcut Keys

When working in a Microsoft Windows Desktop Application, you
can use shortcut keys to quickly choose some commands. Short
cut keys allow you to select menus and choose commands in a
single step so you don't have to select a menu then choose a com
mand each time you want to perform an action.

This appendix lists the shortcut keys you can use in each applica
tion and the commands they choose.

Using a Shortcut Key

Shortcut keys are listed in an application's menus to the right of
the command they choose. When you use these keys, you don't
need to select a menu. However, while you are learning an
application's shortcut keys, you may want to prompt yourself by
selecting a menu and viewing the shortcut key list. If you have
displayed a menu and decide to use a shortcut key to choose a
command, you must first press the escape key to cancel the menu,
then press the proper shortcut key to choose the command.

Using shortcut keys
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Notepad

You can use the following shortcut keys to choose Notepad
commands:

To choose Press

Undo jfrom the Edit menu

Cut from the Edit menu

Copy from the Edit menu

Paste from the Edit menu

Clear from the Edit menu

Time/Date from the Edit menu

Find Next from the Search menu

ALT + BACKSPACE

SHIFT + DELETE

CONTROL + INSERT

SHIFT + INSERT

DELETE

F5

F3

Cardfile

You can use the following shortcut keys to choose Cardfile
commands:

To choose Press

Undo from the Edit menu

Cut from the Edit menu

Copy from the Edit menu

Paste from the Edit menu

Index from the Edit menu

Add from the Card menu

Autodial from the Card menu

Go To from the Search menu

Find Next from the Search menu

ALT + BACKSPACE

SHIFT + DELETE

CONTROL + INSERT

SHIFT + INSERT

F6

F7

F5

F4

F3
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Calendar

You can use the following shortcut keys to choose Calendar
commands:

To choose Press

Cut from the Edit menu

Copy from the Edit menu

Paste from the Edit menu

Previous from the Show menu

Next from the Show menu

Date from the Show menu

Set from the Alarm menu

Mark from the Options menu

Special Time from the Options menu

SHIFT + DELETE

CONTROL + INSERT

SHIFT + INSERT

CONTROL + PAGE UP

CONTROL + PAGE DOWN

F4

F5

F6

F7

Calculator

You can use the following shortcut keys to choose Calculator
commands:

To choose Press

Copy from the Edit menu

Paste from the Edit menu

CONTROL + INSERT

SHIFT + INSERT
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Terminal

You can use the following shortcut keys to choose Terminal
commands:

To choose Press

Copy from the Edit menu

Paste from the Edit menu

Connect from the Session menu

Print from the Session menu

Capture from the Session menu

Pause from the Session menu

Break from the Session menu

CONTROL + INSERT

SHIFT + INSERT

CONTROL+ F3

CONTROL+ F4

CONTROL+ F5

CONTROL+ F6

CONTROL+ F7



Index

About Cardfile command 30

About CardJfile dialog box 30
About Notepad command 11
About Notepad dialog box 11
Acoustic coupler 79, 81
Add command 21, 94
Add dialog box 21
Alarm

canceling 48
options 46-47
setting 45
turning off 47-48

Alarm Controls dialog box 46-47
Alarm dialog box 46, 47
Alarm menu 45-47, 48, 95
Alphabetizing 18, 24, 35
ALT-I-BACKSPACE

Cardfile 94

Notepad 94
ALT + ESCAPE 47

ANSI(VTIOO) terminal emulation 89-91
Application code 89
Appointment

editing 42-45
printing 60
removing 60
scrolling

keyboard procedure 41, 48-49, 50
mouse procedure 41, 49-50, 51

typing 41-42
ASCII file 12

Autodial command 36, 94
Autodial dialog box 36

BACKSPACE key
Calendar 41

Cardfile 20, 26
Notepad 4

Batch file 1

Baud rate

Cardfile 36
Terminal 78

Break command 83

Buffer 78, 81
Bulletin board 75

Calculator

command

Copy 66, 95
Paste 66, 95

copying numbers 66
keyboard procedure 65
memory 65
mouse procedure 65
numeric keypad 64
pasting numbers 66
quitting 67
shortcut key 95
size 64

starting 64
window 64

Calendar

alarm

canceling 48
options 46-47
setting 45
turning off 47-48

appointment
editing 42-45
printing 60
removing 60
typing 41-42

Clipboard use 44-45
command

Controls 46

Copy 45, 95
Cut 44, 95
Date 53, 95
Day 40, 52
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Calendar (continued)
command (continued)
Day Settings 54
Exit 61

Mark 55, 95
Month 51

New 57

Next 50, 95
Open 57
Paste 45, 95
Previous 50, 95
Print 60

Remove 60

Save 59

Save As 59

Set 45, 48, 95
Special Time 54, 95
Today 50

Control Panel use 40

customizing 53-56
date

adjustment 40
marking 55
selecting, keyboard procedure 50-51
selecting, mouse procedure 52
selecting, specific date 53

Day view
customizing 53-55
description 40

dialog box See Dialog box
file

creating 57
deleting 61
extension 58, 59
opening 57-58
printing 60
saving 59
viewing in other directory 58

insertion point 42-43
Month view

customizing 55-56
description 51-52

printing 60
quitting 61
scratch pad 55
scrolling

keyboard procedure 41, 48-49, 50
mouse procedure 41, 49-50, 51

selecting
date, keyboard procedure 50-51

Calendar (continued)
selecting (continued)

date, mouse procedure 52
specific date 53
time 41

shortcut key 95
starting 40
switching between views 41, 51, 52
text

copying 45
deleting 44
moving 44
replacing 44
selecting 43-44
typing 41-42, 55
wrapping 55

time

adding special time 54
adjustment 40
scrolling, keyboard procedure 41, 48-49, 50
scrolling, mouse procedure 41, 49-50, 51

window 40

Capture command 82, 96
Card menu 21, 30, 36, 94
Cardfile

alphabetizing 18, 25, 35-36
card

adding 21
copying 30
deleting 29-30
naming 18-19
printing 34
replacing deleted card 29
scrolling 22-24
searching for specific card 23-24

Clipboard use 24, 26-29
command

About Cardfile 30

Add 21, 94
Autodial 36, 94
Cards 35

Copy 27, 94
Cut 26-27, 94
Delete 30

Duplicate 30
Exit 37

Find 28

Find Next 28-29, 94
Go To 23, 94
Index 19, 24, 94
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Cardfile (continued)
command (continued)

Ust 35

Merge 34
New 31

Open 31
Paste 26, 27, 28, 29, 94
Picture 29

Print 34

Print AU 34

Restore 29

Save 33

Save As 33

Text 29

Undo 28, 94
dialing automatically 35-36
dialog box See Di^og box
file

creating 31
deleting 34
extension 32, 33
merging 34
opening 30-32
printing 34
replacing 33
saving 32-33
size 30

viewing as list 35
viewing in other directory 32

index line 18-19, 24, 35
insertion point 19-20
picture insertion 29
quitting 37
scrolling 22-24
shortcut key 94
sorting 18
starting 18
text

copying 27-28
deleting 26
finding 28-29
formatting 20-21
moving, other application 29
moving, other card 27
moving, same card 26
replacing 24, 26
restoring 29
selecting 25-26
typing 19
undoing editing 28

Cardfile (continued)
text (continued)
wrapping 19

window 18

Cards command 35

Character set 78

Clear command 8, 94
Clipboard use

Calculator 66

Calendar 44-45

Cardfile 24, 26-28, 29
Notepad 7, 9
Terminal 83-84

Clock 69-70

Close command 74

Code 89-90

Command

About Cardfile 30

About Notepad 11
Add 21, 94
Autodial 36, 94
Break 83

Capture 82, 96
Cards 35

Clear 8, 94
Close 70

Communications 78

Connect 80, 84, 96
Controls 46, 47
Copy

Calculator 66, 95
Calendar 45, 95
Cardfile 27, 94
Notepad 9, 94
Terminal 83, 96

Cut

Calendar 44-45, 95
Cardfile 26-27, 94
Notepad 9, 94

Date 53, 95
Day 41, 52
Day Settings 54
Delete

Cardfile 30

MS-DOS Executive 15, 34, 61, 88
Duplicate 30
Exit

Calculator 67

Calendar 61

Cardfile 37
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Command (continued)
Exit (continued)
Notepad 16
Reversi 74

Terminal 88

Find

Cardfile 28

Notepad 10
Find Next 10

CardJfile 28-29, 94
Notepad 10, 94

Go To 23, 94
Hint 73

Index 19, 24, 94
Ust 35

Mark 55, 95
Merge 34
Month 51

New

Calendar 57

Cardfile 31

Notepad 11
Reversi 74

Terminal 85

Next 50, 95
Open

Calendar 57

Cardfile 31

Notepad 12
Terminal 85

Pass 73, 96
Paste

Calculator 66, 95
Calendar 44-45, 95
CardfUe 26, 27, 28, 29, 94
Notepad 9, 94
Terminal 84, 96

Pause 81, 83
Phone 79

Picture 29

Previous 50, 95
Print

Calendar 60

CardfUe 34
Notepad 15
Terminal 83, 96

Print All 34

Remove 60

Restore 29

Command (continued)
Save

Calendar 59

CardfUe 33

Notepad 15
Terminal 88

Save As

Calendar 59

CardfUe 33

Notepad 14
Terminal 87

Select AU 8

Set 45, 48, 95
Special Time 54, 95
Terminal 76

Text 29

Time/Date 13, 94
Today 50
Undo

Cardfile 28, 94
Notepad 9-10, 94

Word Wrap 2-3
Communications command 78

Communications Settings dialog box 78-79
Configure menu 76, 78, 79
Connect command 80, 84, 96
Connect dialog box 86
CONTROL key 24
Control menu 70

Control Panel

Calendar 40

Clock 70

Notepad 13
CONTROL + END

Calendar 49

Cardfile 22

Notepad 3
CONTROL+ F3 96
CONTROL+F4 96

CONTROL + F5 96
CONTROL-I-F6 96

CONTROL+F7 96

CONTROL-I-HOME

Calendar 49

CardfUe 22

Notepad 3
CONTROL+INSERT

Calculator 95

Calendar 95

CardfUe 94



Index 101

CONTROL+INSERT (continued)
Notepad 94
Terminal 96

CONTROL + PAGE DOWN 50, 51, 95
CONTROL + PAGE UP 50, 51, 95

Controls command 46, 47
Copy command
escalator 66, 95
Calendar 45, 95
Cardfile 27, 94
Notepad 9, 94
Terminal 83, 96

Copying
card See Cardfile

number See Calculator

text See Text

Creating files See File
Cut command

Calendar 44-45, 95
Cardfile 26-27, 94
Notepad 9, 94

Date

adjustment 40
marking 55
selecting

keyboard procedure 50-51
mouse procedure 52
specific date 53

time log file 13
Date command 53, 95
Day command 41, 52
Day Settings command 54
Day Settings dialog box 54
Delete command

Cardfile 30
MS-DOS Executive 15, 34, 61, 88

DELETE key
Notepad 4, 94

Deleting
card See Cardfile

file See File

text See Text

Dial type
Cardfile 36

Terminal 80

Dialing automatically
Cardfile 35-36

Terminal 79

Dialog box
About Cardfile 30

About Notepad 11
Add 21

Alarm 46

Alarm Controls 46

Autodial 36

Communications Settings 78-79
Connect 86

Day Settings 54
Find 28

Go To 23

Index 19

Merge 34-35
Open

Calendar 57, 5S
Cardfile 31, 32
Notepad 12, 13
Terminal 85, 86

Phone Settings 79-80
Print Appointments 60
Remove Appointments 60-61
Replace Existing File

Calendar 59

Cardfile 33

Notepad 14
Terminal 87

Save As

Calendar 59

Cardfile 33

Notepad 14
Terminal 87

Save Current Changes
Calendar 56, 6l
Cardfile 30, 37
Notepad 11, 16

Save Settings 84, 88
Save Text 82

Search For 10

Show Date 53

Special Time 54
Spooler

Calendar 60

Cardfile 34

Notepad 15
Terminal Settings 76-78

Sip
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DIRECTION key
See also down key; left key;

RIGHT key; UP key
Calendar 44

Cardfile 25

Notepad 8
Reversi 73

Terminal 83

DOWN key
Calendar 41, 48, 51
Cardfile 20

Notepad 3, 5
Duplicate command 30

Edit menu

Calculator 66-67, 95
Calendar 44-45, 95
Cardfile 19, 24, 28, 94
Notepad 3, 7, 9-10, 13, 94
Terminal 83-84, 96

Editing text See Text
Emulation 89-91

END key
Calendar 43

Cardfile 20

Notepad 3
Ending See Quitting
ENTER key

Cardfile 20

Notepad 4
ESCAPE key 93
Exit command

Calculator 67

Calendar 61

Cardfile 37

Notepad 16
Reversi 74

Terminal 88

Extension

Calendar file 58, 59

Cardfile file 32, 33
Notepad file 12, 13, 14
Terminal file 82, 86, 87
Windows file 12

F3 key
Cardfile 94

Notepad 94

F4 key
Calendar 95

Cardfile 94

F5 key
Calendar 95

Cardfile 94

Notepad 94
F6 key

Calendar 95

Cardfile 94
F7 key

Calendar 95

Cardfile 94

File

ASCII file 12

batch file 1

captured information 82
creating

Calendar 57

Cardfile 31

Notepad 11
Terminal 82, 85

deleting
Calendar 61

Cardfile 34

Notepad 15
Terminal 88

extension

Calendar 58, 59
Cardfile 32, 33
Notepad 12, 13, 14
Terminal 82, 86, 87
Windows 12

merging 34-35
opening

Calendar 57-58

Cardfile 30-32

Notepad 11-13
Terminal 84-86

printing
Calendar 60

Cardfile 34

Notepad 15
Terminal 83

saving
Calendar 59

Cardfile 32-33

Notepad 14-15
Terminal 87-88

selecting all text 8
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File (continued)
sending to other computer 83-84
setup file 84
size

Cardfile 30

Notepad 11
text file

Notepad 12
Terminal 82

time log file 13
viewing as list 35
viewing in other directory

Calendar 58

Cardfile 32

Notepad 13-14
Terminal 86

WIN.INI file 1

File menu

Calendar 56, 60
Cardfile 30, 34, 37
Notepad 11, 16
Terminal 84, 88

Find command

Cardfile 28

Notepad 10
Find dialog box 28
Find Next command

Cardfile 29, 94
Notepad 10, 94

Finding text See Text
Flow control 81

Formatting text See Text

Game menu 73-74
Game See Reversi

Go To command 23, 94
Go To dialog box 23

Hint command 73

HOME key
Calendar 43

Cardfile 20

Notepad 3

Icon, selecting 47
Index command 19, 24, 94
Index dialog box 19

Index line 18-19, 24, 35
Information capture 82
Information transfer

Calculator 66

Calendar 44-45

Cardfile 29

Notepad 9
Terminal 83

Insertion point
Calendar 42-43

Cardfile 19-20

Notepad 3-4
Terminal 77

Key
ALT-h BACKSPACE

Cardfile 94
Notepad 94

ALT+ESCAPE 47

BACKSPACE

Calendar 41

Cardfile 20, 26
Notepad 4

CONTROL 24

CONTROL + END

Calendar 49

Cardfile 22

Notepad 3
CONTROL+ F3 96
CONTROL+ F4 96

CONTROL+ F5 96

CONTROL+ F6 96

CONTROL+ F7 96

CONTROL + HOME

Calendar 49

Cardfile 22

Notepad 3
CONTROL + INSERT

Calculator 95

Calendar 95

Cardfile 94

Notepad 94
Terminal 96

CONTROL-I-PAGE DOWN 50, 51, 95

CONTROL + PAGE UP 50, 51, 95

DELETE

Cardfile 94

Notepad 4, 94
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Key (continued)
DIRECTION

See also herein down; left; right-, up
Calendar 44

Cardfile 25

Notepad 8
Reversi 73

Terminal 83

DOWN

Calendar 41, 48, 51
Cardfile 20

Notepad 3, 5
END

Calendar 43

Cardfile 20

Notepad 3
ENTER

Cardfile 20

Notepad 4
ESCAPE 93

F3

Cardfile 94

Notepad 94
F4

Calendar 95

Cardfile 94

F5

Calendar 95

Cardfile 94
Notepad 94

F6

Calendar 95

Cardfile 94
F7

Calendar 95

Cardfile 94
HOME

Calendar 43

Cardfile 20

Notepad 3
LEFT

Calendar 43, 51
Cardfile 20

Notepad 3, 5
NUMLOCK

Calculator 64

Terminal 89-90

PAGE DOWN

Calendar 49

Cardfile 22

Key (continued)
PAGE DOWN (continued)

Notepad 5
PAGEUP

Calendar 49

Cardfile 22

Notepad 5
RIGHT

Calendar 43, 51
Cardfile 20

Notepad 3, 5
SHIFT + DELETE

Cardfile 94
Notepad 94

SHIFT + DIRECTION

Calendar 44

Cardfile 25

Notepad 8
Terminal 83

SHIFT+END

Calendar 44

Cardfile 26

SHIFT + HOME

Calendar 44

Cardfile 26

SHIFT + INSERT

Calculator 95

Calendar 95

Cardfile 94

Notepad 94
Terminal 96

SPACEBAR

Cardfile 20

Notepad 4
Reversi 73

TAB

Calendar 55

Cardfile 20

Notepad 4
UP

Calendar 41, 48, 51
Cardfile 20

Notepad 3, 5
Keyboard
ANSI (VTIOO) emulation 89-91
Calculator use 65

formatting text
Calendar 55

Cardfile 20-21

Notepad 4-5
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Keyboard (continued)
moving insertion point

Calendar 42-43

Cardfile 19-20

Notepad 3
numeric keypad

Calculator 64

terminal emulation 89-90

scrolling
Calendar 41, 48-49, 50
Cardfile 22, 24
Notepad 5

selecting
appointment time 41
date 50-51

icon 47

text. Calendar 43-44
text. Cardfile 25-26
text. Notepad 7-8
text. Terminal 83
window 47

shortcut 93-96
switching between Calendar views 52
VT52 emulation 89-90

Zenith emulation 90

Keypad
Calculator 64

terminal emulation 89-90

LEFT key
Calendar 43, 51
Cardfile 20

Notepad 3, 5
List command 35

Log See Time log file

Mark command 55, 95
Match Case option 10
Memory, Calculator 65-66
Menu

Alarm 45-47, 48, 95
Card 21, 30, 36, 94
Configure 76, 78, 79
Control 70

Edit See Edit menu

File See File menu

Game 73-74

Search

Menu (continued)
Search (continued)

Cardfile 23, 28, 94
Notepad 10, 94

Session 80, 96
Show 50, 53, 95
View 35

Calendar 41, 51
Cardfile 35

Merge command 34
Merge dialog box 34-35
Merging files See File
Microsoft Windows Paint See Windows Paint

Microsoft Windows See Windows

Modem

Cardfile 35-36
Terminal 79-80

Month command 51

Mouse

Calculator use 65

moving insertion point
Calendar 43

Cardfile 20

Notepad 4
opening files

Calendar 58

Cardfile 32

Notepad 12
Terminal 86

playing Reversi 73
scrolling

Calendar 41, 49-50, 51
Cardfile 22-23, 24
Notepad 5-6

selecting
appointment time 41
date 52

index line 19

text. Calendar 44
text. Cardfile 25
text. Notepad 8
text. Terminal 83

switching between Calendar views 51, 52
turning off alarm 47-48

Moving text See Text
MS-DOS Executive

deleting files
Calendar 61

Cardfile 34

Notepad 15

ViMh-
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MS-DOS Executive (continued)
deleting files (continued)
Terminal 88

opening files
Calendar 58

Cardfile 32

Notepad 13
Terminal 86

starting applications
Calculator 64

Calendar 40

Cardfile 18

Clock 70

Notepad 2
Reversi 72

Terminal 76

New command

Calendar 57

Cardfile 31

Notepad 11
Reversi 74

Terminal 85

Next command 50, 95

Notepad
batch file 1

command

About Notepad 11
Clear 8, 94
Copy 9, 94
Cut 9, 94
Exit 16

Find 10

Find Next 10, 94
New 11

Open 12
Paste 9, 94
Print 15

Save 15

Save As 14

Select All 8

Time/Date 13, 94
Undo 9-10, 94
Word Wrap 2-3

Control Panel 13

dialog box See Dialog box
file

creating 11
deleting 15

Notepad (continued)
file (continued)

extension 12, 13, 14
opening 11-13
printing 15
saving 14-15
size 11

text file 12

viewing in other directory 13-14
insertion point 2-4, 5
Match Case option 10
quitting 16
scrolling 5-6
shortcut key 94
starting 2
text

copying 9
deleting 8
finding 10
formatting 4-5
moving 9
replacing 8
scrolling 5-6
selecting 7-8
typing 2
undoing editing 9-10
wrapping 2-3

time log file 13
WIN.INI file 1

window 2

Number See Calculator

Numeric code 89-90

Numeric keypad
Calculator 64

Terminal 89-90

NUMLOCK key
Calculator 64

Terminal 89-90

Online information service 75

Open command
Calendar 57

Cardfile 31

Notepad 12
Terminal 85

Open dialog box
Calendar 57, 58
Cardfile 31, 32
Notepad 12, 13
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Open dialog box (continued)
Terminal 85, 86

Opening files See File
Options menu 54

PAGE DOWN key
Calendar 49

Cardfile 22

Notepad 5
PAGE UP key

Calendar 49

Cardfile 22

Notepad 5
Paint See Windows Paint

Pass command 73

Paste command

Calculator 66, 95
Calendar 44-45, 95
Cardfile 26, 27, 28, 29, 94
Notepad 9, 94
Terminal 84, 96

Pause command 81, 83
Phone use

Cardfile 35-36
Terminal 79-80, 81

Phone command 79

Phone Settings dialog box 79-80
Picture command 29

Port setting
Cardfile 36
Terminal 79

Previous command 50, 95

Print All command 34
Print Appointments dialog box 60
Print command

Calendar 60

Cardfile 34
Notepad 15
Terminal 83, 96

Printing
appointment See Calendar
card See Cardfile

file See File

incoming information See Terminal

Quitting (continued)
Cardfile 37

Clock 70

Notepad 16
Reversi 74

Terminal 88

Remove Appointments dialog box 60-61
Remove command 60

Replace Existing File dialog box
Calendar 59

Cardfile 33

Notepad 14
Terminal 87

Replacing
card See Cardfile

file See File

text See Text

Restore command 29

Restoring text See Text
Reversi

playing 73
practice game 73
quitting 74
rules 72

starting 72
starting new game 74
window 72

RIGHT key
Calendar 43, 51
Cardfile 20

Notepad 3, 5

Quitting
Calculator 67

Calendar 61

Save As command

Calendar 59

Cardfile 33

Notepad 14
Terminal 87

Save As dialog box
Calendar 59

Cardfile 33

Notepad 14
Terminal 87

Save command

Calendar 59

Cardfile 33

Notepad 15
Terminal 88
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Save Current Changes dialog box
Calendar 56, 6l
Cardfile 30, 37
Notepad 11, 16

Save Settings dialog box 84, 88
Save Text dialog box 82
Saving files See File
Screen display 77
Scrolling

automatic

Notepad 2
Terminal 81, 82

keyboard procedure
Calendar 41, 48-49, 50
Cardfile 22, 24
Notepad 5

mouse procedure
Calendar 41, 49-50, 51
Cardfile 22-23, 24
Notepad 5-6

Search For dialog box 10
Search menu

Cardfile 23, 28, 94
Notepad 10, 94

Searching for text See text
Select All command 8

Selecting
date See Date

icon 47

window 47

text See Text

Session menu 80, 96
Set command 45, 48, 95
Setting
Auto Wraparound 77
Baud Rate

Cardfile 36
Terminal 78

Connect To 79

Connection 79

Dial Type
Cardfile 36

Terminal 80

Handshake 78

Hour Format 54

Interval 54

Lines in Bufier 78, 81
Local Echo 77

New Line 77

Parity 78

Setting (continued)
Port

Cardfile 36

Terminal 79

Speed 80
Starting Time 54
Stop Bits 78
Terminal Type 77
Text Size 78

Translation 78

Wait for Answer 80

Wait for Tone 80

Word Length 78
Setup file 84
SHIFT + DELETE

Cardfile 94

Notepad 94
SHIFT + DIRECTION

Calendar 44

Cardfile 25

Notepad 8
Terminal 83

SHIFT 4-END

Calendar 44

Cardfile 26

SHIFT + HOME

Calendar 44

Cardfile 26

SHIFT + INSERT

Calculator 95

Calendar 95

Cardfile 94

Notepad 94
Terminal 96

Shortcut key 93-96
Show Date dialog box 53
Show menu 50, 53, 95
Size See File

SPACEBAR

Cardfile 20

Notepad 4
Reversi 73

Special Time command 54, 95
Special Time dialog box 54
Spooler dialog box

Calendar 60

Cardfile 34

Notepad 15
Starting

Calculator 64



Index 109

Starting (continued)
Calendar 40

Cardfile 18

Clock 70

Notepad 2
Reversi 72

Terminal 76

TAB key
Calendar 55

Cardfile 20

Notepad 4
Telephone use See Phone use
Terminal

ANSI(VTIOO) terminal emulation 89-91
answer time 80

buffer size 78, 81

capturing information 82
Clipboard use 83-84
command

Break 83

Capture 82, 96
Communications 78

Connect 80, 84, 96
Copy 83, 96
Exit 88

New 85

Open 85
Paste 84, 96
Pause 81, 83

Phone 79

Print 83, 96
Save 88

Save As 87

Terminal 76

communications settings 78-79
connect tone 80

connecting 79-81
dialing automatically 79-80
dialing speed 80
dialog box See Dialog box
disconnecting 84
file

creating 82, 85
deleting 88
extension 82, 86, 87
opening 84-86
printing 83
saving 87-88

Terminal (continued)
file (continued)

sending 83-84
setup file 84
text file 82

viewing in other directory 86
insertion point 77, 83
numeric keypad 89-90
pausing 81
phone settings 79-80
port selection 79
printing 83
quitting 88
screen display 77
scrolling 81, 82
setting up 76-80
shortcut key 96
signaling host 83
starting 76
terminal emulation 77, 78, 89-91

terminal settings 76-78
text

copying 83-84
moving 83-84
selecting 83
size 78

wrapping 77
VT52 terminal emulation 89-90

window 76

Zenith terminal emulation 90

Terminal command 76

Terminal emulation 77, 78, 89-91

Terminal Settings dialog box 76-78
Text

ASCII 12

copying
Calendar 45

Cardfile 27-28

Notepad 9
Terminal 83-84

deleting
Calendar 44

Cardfile 26

Notepad 8
finding

Cardfile 28-29

Notepad 10
formatting

Calendar 55

Cardfile 20-21



110 Windows Desktop Applications User's Guide

Text (continued)
formatting (continued)

Notepad 4-5
insertion point See Insertion point
moving

Calendar 44

Cardfile 26-29

Notepad 9
Terminal 83-84

replacing
Calendar 44

Cardfile 24, 26
Notepad 8

restoring
Cardfile 28, 29
Notepad 9-10

scrolling
Calendar 48

Notepad 5-6
Terminal 81, 82

searching for
Cardfile 28-29

Notepad 10
selecting

Calendar 43-44

Cardfile 25-26

Notepad 7-8
Terminal 83

size 78

text file

Notepad 12
Terminal 82

typing
Calendar 41-42, 55
Cardfile 19

Notepad 2
undoing editing

Cardfile 28

Notepad 9-10
wrapping

Calendar 55

Cardfile 19

Notepad 2-3
Terminal 77

Text command 29

Time

adjustment
Calendar 40

Clock 70

Notepad 13

Time (continued)
Scrolling

keyboard procedure 41, 48-49, 50
mouse procedure 41, 49-50, 51

Time log file 13
Time/Date command 13, 94
Today command 50
Transferring information See Information

transfer

Typing text See Text

Undo command

Cardfile 28, 94
Notepad 9-10, 94

UP key
Calendar 41, 48, 51
Cardfile 20

Notepad 3, 5

View menu 35

Calendar 41, 51
Cardfile 35

VT52 terminal emulation 89-90

WlN.lNl file 1

Window

Calculator 64

Calendar 40

Cardfile 18

Clock 70

Notepad 2
Reversi 72

selecting 47



Index 111

Window (continued)
Terminal 76

Windows Paint 29

Windows viii

Word processing See Notepad
Word Wrap command 3
Wrapping text See Text

Zenith terminal emulation 90
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Introduction

Microsoft® Windows Paint is a drawing tool designed for use with
Microsoft Windows. You can work with Paint to create, enhance,
save, and print black and white artwork.

With Paint, you can create drawings that suit your needs. Whether
you're making flow charts or doing freehand illustrations, you'll
find just the tools you need on Paint's Tools palette. Special com
mands such as Zoom In, Copy, and Invert make it easy to enhance
your work. You can even transfer text and graphics from other
programs to Paint for easy editing and enhancement, or create
Paint graphics to use in other Windows applications, such as
Cardfile.

You don't need to memorize eomplex commands or instructions.
With Paint, you can create art as quickly as you can point with a
mouse or press a key. All the artwork in this manual was created
using Paint.

Paint is a useful

drawing tool

Paint is easy to use
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About This Guide

This guide shows you how to get started with Paint and provides
a quick reference to Paint's tools, patterns, and commands. Once
you understand these basics, you'll be able to experiment with
Paint on your own.

Using this guide ■ Chapter l, "Getting Started," tells you how to start Paint and
how to use an optional work disk for a two-drive system, and
introduces you to the terminology used in this guide. This
chapter also provides you with printing information that you
will need to read before you print your Paint drawings.

■ Chapter 2, "Learning Paint," explains how to create a drawing
using different tools and patterns, and how to add text to your
drawing.

■ Chapter 3, "Enhancing a Drawing," explains how to make
changes to your drawing using commands from Paint's Edit
and Options menus.

■ Chapter 4, "Tools Summary," describes how to use each of
Paint's tools.

■ Chapter 5, "Command Summary," describes the purpose and
use of each Paint command.

■ Appendix A, "Using Paint with the Keyboard," lists the key
board commands for users who have no mouse. It also

describes how to use the control and shift keys together
with the mouse to modify^ certain Paint operations.

■ Appendix B, "Tools Description," describes the fiinction of
each of Paint's tools and shows art that was created using
these tools.

Preliminaries Before using Paint, become familiar with your computer, with its
operating system, and with Microsoft Windows. If you have ques
tions about these basics, see the appropriate user's guide for more
information.

Next To get the most out of this guide, read Chapter 1 to learn how
to start Paint. Then read Chapters 2 and 3 to become acquainted
with some of Paint's drawing and editing features. Use Chapters 4
and 5 as a reference while you experiment with Paint.

The exercises in Chapters 2 and 3 are designed to be used with a
mouse. If you want to use your keyboard to work through these
exercises, see Appendix A, "Using Paint with the Keyboard."
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Note The illustrations in this guide were done with Paint, using
an Extended Graphics Adapter (EGA) high-resolution graphics
card and a Toshiba printer driver. If you are using a different
graphics card or have specified a different printer when you set
up Windows, keep in mind that as you work through the exer
cises, the drawings you create may look slightly different from
those in the illustrations.





2 Microsoft Windows Paint User's Guide

Running Paint

Starting Paint

Paint is a Windows application and will therefore run only when
Windows is installed and running on your system. If you have not
yet installed Windows, see the Microsoft Windows User's Guide
for information on how to install and start it.

Here's what you do to start Paint:

Q] Start Windows. If the PAINT.EXE file is not in the current
directory, change directories to the directory that contains it.
If PAINT.EXE is not on the current disk, change disks to the
disk that contains it.

[H Select PAINT.EXE from the directory listing in the MS-DOS
Executive window.

0 Press the enter key or double-click the mouse button.

Using work disks on
systems with iimited
space

The Paint window appears on your screen.

Creating a Work Disk

On systems with limited disk space, you may need to create a
work disk for creating and storing your Paint drawings before you
start Paint. A work disk contains a copy of the PAINT.EXE file as
well as copies of all the drawings you have created and saved.
You'll need a work disk if you don't have enough disk space for at
least one drawing and a Paint temporary file. (For many systems,
this is about 20K, but your system may require more space.) To
make a work disk, you will need to format a blank disk and then
copy the PAINT.EXE file to it. See the Microsoft Windows User's
Guide for information on how to format a disk and copy files.

In step 1 in the preceding procedure, change disks to the work
disk, and proceed with steps 2 and 3.
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Some Definitions

After you have started Paint, the Paint window will look like this;

Tools palette

Status box Title bar Menu bar

^mi ■■.mmmms

Paint - (lint itlcd) ran
File Edit CHaracter Size Style Palette [jptions ' 1

on T 1 0 CO □ o o o G a|
L JP\l •a' ■ # € ^ 1

/

Pencil pointer Drawing window

If you've been using color while working in Windows, you will
notice that your screen is now in black and white. Paint is a
monochrome program designed for creating black and white
drawings.

These definitions may be helpful as you begin to use Paint:

■ The drawing window frames the portion of your drawing
that appears on the screen. All your Paint activities take place
within the drawing window.
Keep in mind that your drawings can be larger than the draw
ing window. The exact size of the drawing area depends on
the maximum surface area that your printer can print on.

■ The title bar contains the title of your drawing.
■ The menu bar contains the names of Paint's command menus.

■ The Tools palette contains the implements you use to draw
and refine your artwork.

Definitions
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The status box shows the tool, paint pattern, brush shape, and
line width that Paint will use when you draw. It reflects the
most recent choices you made IBrom the Tools, Patterns, Brush
Shapes, and Line Widths palettes.

\Current tool

Current paint pattern

Current line width

Current brush shape

The pointer is the indicator you use to draw objects and
select menus, commands, and palette items. The pointer
changes shape in the drawing window whenever you select a
tool.

To drag means to press the mouse button and hold it down
while you move the mouse on a flat surface.

Choosing the display
option

Preparing to Draw

After you have started Paint, you need to prepare Paint for draw
ing by choosing where you would like your drawings to be ulti
mately displayed—on your screen or on paper. The following list
explains how to make your choice:

For Do this

Drawings that you
will view only on
your screen

Drawings you can
print

Drawings you can
paste in other appli
cations

Select the Options menu and choose the
For Screen command

Select the Options menu and choose the
For Printer command

Select the Options menu and choose the
For Printer command
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The For Screen command adjusts the drawing area so that it is the
same size as your full screen. The For Printer command adjusts
the drawing area so that it matches your printer's paper size.

Note Before selecting the For Printer command, use Control
Panel to install and set up your printer if you have not already
done so or if you have changed printers. Note that the drawings
you create are printer-specific. See the Microsoft Windows User's
Guide for more information about Control Panel and setting up a
printer.

Once you choose the For Screen or For Printer command and
then start drawing, you cannot change the command unless you
restart Paint or begin a new drawing using the New command.
If you open an existing drawing file, Paint uses the options that
were set when you first created the drawing while you are making
your changes.

If you choose the For Printer command, you can then choose the
resolution of the drawings you will be creating. The following list
explains how to choose the resolution:

Choosing
the resolution

For Do this

Drawings with the
finest detail and

smoothest curves

Drawings with coarse
detail

Select the Options menu and choose the
High Resolution command

Select the Options menu and choose the
Low Resolution command

The High Resolution command lets you create the sharpest pos
sible drawings on your printer by giving you access to the great
est number of dots per inch when printing. Although drawings
created with the Low Resolution command have less detail than

high-resolution drawings, they typically print much faster.

Note that some printers do not permit high-resolution drawings.
For such printers, the High Resolution command will appear gray
in the menu and will have no effect when you choose it.

If you choose the For Printer command, objects may appear
a little distorted when you draw them on the screen. For ex
ample, circles may look like ovals. There is no need to be con
cerned about this; Paint is adjusting for differences in aspect
ratio between your printer and the display you are using. When
you actually print your drawing, the objects you have created
will print correctly.

When circles look like

ovals



2 Learning Paint

Now you are ready to begin your first Paint session. First, you will
use the Pencil and Eraser tools to sketch and erase a few lines.

Then you will use the Undo and Erase commands to learn how to
correct mistakes and clear the drawing window.

Once you feel comfortable drawing with the mouse and using the
Eraser tool and the Undo command, go on to the section called
"Creating a Drawing" and work through the exercise there.

Although Paint is designed for use with a mouse, you can also use
Paint with the keyboard. See Appendix A, "Using Paint with the
Keyboard," for more information on this method.
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Drawing with the
Pencii

Getting the Feel of Paint

You can make simple sketches using Paint's Pencil. The Pencil is
already selected when you first start Paint: notice the Pencil icon
in the upper-left corner of the status box.

Here's how you draw with the Pencil:

Q] Move the mouse pointer into the drawing window. The
pointer changes to a pencil as soon as it enters the drawing
window.

ID Drag the pointer in the drawing window to sketch a horizontal
line. Release the mouse button.

(Don't worry if your line isn't perfectly straight. Later on you
will learn how to use a grid for more control.)

Pencii pointer

[H Move the pointer a short distance above the line.

0 Drag the pointer down to sketch a vertical line. Release the
mouse button.
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Erasing Part of a Drawing

You can use the Eraser to erase parts of your drawing that you no Using the Eraser
longer want. To erase part of the line you've just drawn, follow
these steps:

[H Move the mouse pointer to the Eraser tool in the Tools
palette.

[H Click the mouse button. The tool shown in the status box
changes to an eraser.

[H Move the pointer to the top of the vertical line. The pointer
changes to an eraser as soon as it enters the drawing window.

S Drag the pointer downward to erase part of the line. Release
the mouse button.

Eraser pointer

c□

Using the Undo and Erase Commands

You can use the Undo command to restore the last object you
erased, or to delete the last object you created:

® Seleet the Edit menu and choose the Undo command.
The part of the line you just erased reappears.

Using the Undo
command

For practice using the Undo command, follow these steps:

Q] Select the Pencil tool in the Tools palette.
S] Draw another line somewhere in the drawing window.
[H Select the Edit menu and choose the Undo command.

The line you have just drawn is deleted from the drawing.
S Choose Undo again to restore the line.
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Using the Erase
command

You can use the Erase command if you no longer want the objects
in the drawing window. To erase the sketch you have just made,
do this;

H Select the Edit menu and choose the Erase command.

Paint clears the drawing window.

Quitting Paint

Ending a Paint Session

If you want to quit Paint and take a break before the next exer
cise, use the Exit command from the File menu. If you don't want
to quit Paint yet, go on to the next section.

To quit Paint, follow these steps:

E Select the File menu and choose the Exit command.

If you have created a new drawing, or made changes to an old
one. Paint prompts you to save your drawing before quitting.

tU Choose the No button. (You will learn how to save a drawing
later on.)

Windows closes the Paint window.

Creating a Drawing

Now that you have practiced drawing with the mouse and know
what to do if you make a mistake, you are ready to begin your
first drawing in Paint. In this exercise, you will use several of
Paint's tools, patterns, and commands to create the following pie
chart. When you have completed the pie chart, you will learn
how to print it.

Legend

Mama LaGuido's

Tons of Toppins

I I I I I I The Anchovy

Cru sty's

The Market Share of the Top Four Pizza Parlors

fff? percentages)
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Before You Begin

Before you begin, make sure that you have started Paint (if you
quit Paint in the last section). See Chapter 1, "Getting Started,"
if you need a reminder on how to start Paint. You may want to
enlarge the Paint window to fill the entire screen by using the
Maximize box or the Maximize command. This will give you more
space in the drawing window.

For the following exercise, you'll need the Helvetica font. Look
in the Character menu to see if the abbreviation "Helv" is there.

(You could use another font if you wanted; your drawing would
just look different from the examples you see in this chapter.) See
the Microsoft Windows User's Guide for information on how to
add fonts.

If you want to print your drawing, make sure that your printer is
connected and set up the way you want before you begin. See the
section called "Preparing to Print" in Chapter 1, "Getting Started,"
and the Microsoft Windows User's Guide for information on how
to add and set up a printer.

If you just want to experiment with Paint, you don't need to con
nect or set up a printer. Just work through the following exercise
and then skip over the section called "Printing a Drawing."

Starting a New Drawing

If you did not quit Paint in the previous section, use the New
command to start a new drawing. This command clears any
remaining objects outside of the drawing window.

To begin drawing the pie chart, follow these steps: Beginning a new
drawing

Lll Select the File menu and choose the New command.

A dialog box may ask if you want to save the current drawing
(probably your pencil sketches from the previous exercise).

[H Choose the No button. (You will learn how to save a drawing
later.)
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Changing the Line
Width

Using Paint's Tools and Palettes

You draw objects in Paint using the Tools palette, and you specify
patterns, line widths, and brush shapes by choosing commands
from the Palette menu.

In this exercise, you will begin by changing the line width:

E Select the Palette menu and choose the Line Widths command.

The Line Widths palette appears, with the current line width
selected.

'Current line width

® Select the third line width.
The Line Widths palette vanishes and the new line width
appears in the lower-right corner of the status box.

Drawing a circle

O

Once you display a palette, you must make a selection before you
can return to the drawing window. If you decide not to change
the selection, just click the item selected.

Now you will draw the border of the pie chart:

E Select the Circle tool. (Use the empty circle, shown in the
margin.)

The circle appears in the status box.
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Position the pointer to the left of the center of the drawing
window, as shown in the following example.

-

1

r

Circle pointer

H] Drag the pointer to the left to draw the circle, then release the
mouse button.

Your drawing will look something like this:

Make sure that you can see the entire circle in the drawing win
dow and that it is on the left side of the screen. This is important
because you will need room later on to add objects and text on
the right side of the screen.

If the circle is not in the proper place, use the Undo command to
erase it, and then try again.
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Now you are ready to divide the chart into four pieces. First you
need to change the line width again:

H Select the second line width on the Line Widths palette.

Drawing a straight
line

Now draw the first line to divide the chart:

El Select the Line tool.

m Position the pointer on the top edge of the circle so that it is
centered.

Line pointer

m Drag the pointer to the center of the circle, then release the
mouse button.

Now draw the remaining lines:

Q] Position the pointer at the center of the circle (this should be
the end point of the first line).
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Drag the pointer to the bottom-right edge of the circle, then
release the mouse button.

a

It is important that the dividing lines meet at the center and
touch the edge of the circle. Otherwise, you won't be able to
shade the pieces properly later on. If the lines don't meet, use
the Undo command to erase the second line. Then redraw it

as described in the two preceding steps.

Draw the rest of the dividing lines in the same way.

Your drawing will look something like this:

Saving Your Work

During a Paint session, it is a good idea to save your drawing at
regular intervals. That way you can be sure that you won't lose
your work if your session is interrupted. There are two commands
you can use to save a drawing: Save As and Save.
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Using the Save As
command

Use the Save As command to name and save a drawing that
doesn't already have a title.

[H Select the File menu and choose the Save As command.

A dialog box prompts you to name your drawing. The text
box is empty because your drawing is untitled.

Saue File Nane fls: C:\UINDOUS

[  Cancel

[2] Type a name for your drawing, such as piechart. It doesn't
matter whether you use capital or lowercase letters. If you
don't type an extension, Paint adds .MS? to the filename.

[3] Choose the OK button, or press tbe enter key.
The Save As command stores your drawing as a file on your
disk under the filename you typed.

Using the Save
command

If you want to save your drawing again later on, select the File
menu and choose the Save command to save your changes under
the current filename. The Save command will write over the old

version of the file; choose the Save As command if you want to
save your changes under a different filename and keep the original
drawing.

Note Once you have created Paint files that have a .MSP exten
sion, you have a new way to start Paint: just double-click the .MSP
filename in the MS-DOS Executive window. Windows starts Paint

and opens the file.

Adding Patterns to a Drawing

Now that you have divided your pie chart into four pieces, and
have saved the work you've done so far, you are ready to fill in
the pie pieces. You will do this by using tbe Fill tool and several
different patterns.
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Follow these steps to select a pattern and fill a pie piece;

[H Select the Palette menu and choose the Patterns command.

The Patterns palette appears, with the current pattern selected.

Changing patterns

Current pattern

gnu]

□ Bll
m

mmmmmmBm

Select the light pattern of dots in the second column of the
second row.

The Patterns palette vanishes and the new pattern appears in
the upper-right corner of the status hox.

[U Select the Fill tool.

[H Position the pointer inside the largest pie piece.
Filling an area

Fill pointer

[4] Click the mouse button.
The first pie piece is filled with the new pattern.

This is a good point to begin drawing a legend for your pie chart.
You will do this using the Brush tool and the Brush Shapes
palette.
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Changing the brush
shape

Hint If you find that you need a little more control when using
the Pencil or Brush, you may want to use a grid to help you draw.
See Chapter 5, "Command Summary," for information on how to
specify and use a grid.

Follow these steps to add the first pattern to the legend:

[T] Select the Palette menu and choose the Brush Shapes
command.

The Brush Shapes palette appears, with the current brush
shape selected.

■ •  1 -  \ /

■ •  1 s /

■ •  1 s /

■ /

Current brush shape

Using the Brush

[2] Select the large round brush shape in the second column of
the first row.

The Brush Shapes palette vanishes and the new brush shape
appears in the lower-left corner of the status box.

[3] Select the Brush tool.

[3 Position the pointer near the top-right edge of the circle.

"

Brush pointer

Drag the pointer a short distance to the right.



Chapter 2: Learning Paint 19

It is important that the pattern be close to the circle. Later on,
you will need enough room above and next to the pattern to type
text.

If the pattern is not as straight as you would like it to be, or if it's
not close enough to the circle, use the Undo command to erase it,
and then try again.

Remember, you can choose a grid if you need more control while
drawing the patterns.

Your drawing should now look something like this:

To fill in the second pie piece, follow these steps:

E] Select the Palette menu and choose the Patterns command.

[D Select the pattern in row 4, column 3.
[S Select the Fill tool.

0 Position the pointer inside the second piece.

0 Click the mouse button.

The second pie piece is filled with the new pattern.
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Now add the second pattern to the legend;

B Select the Brush tool.

B Position the pointer below the first pattern in the legend.

B Drag the pointer a short distance to the right.
Your drawing should now look something like this:

B Repeat the preceding steps to fill in the rest of the pie pieces
and to finish the legend.

For this exercise, use the pattern in row 3, column 4 of the
Patterns palette for the third piece, and the one in row 1,
column 2 for the fourth piece.
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When you are finished filling in the pieces and creating the
legend, your drawing will look something like this;

IMI I I

Adding Text to a Drawing

You are now ready to add numbers, names, and a title to your
drawing. You will add numbers to the pie pieces, names of pizza
parlors to the legend, and a title to the pie chart. To do this, you
will use several commands from the Character, Size, and Style
menus.

Note In this exercise, the text for the legend items and the title
of the drawing was created using the Helvetica font. You may use
another font if you like; your drawing will just look slightly differ
ent from the following examples.

Before you continue with this exercise, make sure the font you
want to use is listed in the Character menu. If it isn't, first use the

Save command to Save your drawing. Then see the Microsoft
Windows User's Guide for information on adding fonts.

To type numbers in the pie pieces, follow these steps:

Q] Select the Text tool.

Adding text

T
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Position the pointer inside the first pie piece, where you want
the number to appear, and click the mouse button to position
the insertion point.

Text pointer

i i i i i i

[3] Type 45 % ■ (Use a space between the number and the percent
sign.)

If you make a mistake, press the backspace key and retype the
number.

H Repeat steps 2 and 3 to add numbers to the rest of the pieces.
Type 30 % in the second piece, 15 % in the third piece, and
10 % in the fourth piece.

When you are finished typing the numbers, your drawing will
look something like this;

I I I I I I
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Now type the names of the pizza parlors next to the patterns in
the legend;

Q] Select the Character menu and choose the font you've decided
to use. (A checkmark will appear next to this font the next
time you choose the Character menu.)

Select the Size menu and choose 15. (A checkmark will appear
next to this number the next time you choose the Size menu.)

Note If you are using a graphics card other than an Extended
Graphics Adapter (EGA) or a font other than Helvetica (Helv),
some of the font sizes used in this exercise may not be sup
ported, or they may appear quite large on your screen. If this
is the case, choose a different font size from the Size menu,
and then follow the next steps to add text. Keep trying differ
ent sizes until the size of your text comes close to the size of
the text in the example.

If you are using an EGA card, just go on to the next step.

[U Position the pointer to the right of the first pattern in the
legend and click the mouse button to position the insertion
point.

Choosing fonts and
font sizes

i i i i i i

[4] Type Mama LaGuido's.

If you make a mistake, press the backspace key and retype
the name.
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Now add the remaining names to the legend:

[U Position the pointer to the right of the second pattern in the
legend and click the mouse button to position the insertion
point.

Hint You can press the enter key after typing the first name.
This will move the insertion point to the next line, although
it may not match the distance between paint patterns.

Mama LaQuido s

Mini

Type Tons of Toppins.

Repeat this procedure to add the rest of the names to the
legend.

Type The Anchovy next to the third pattern and Crusty's
next to the fourth pattern.

Don't worry if the patterns and names aren't perfectly lined up
with each other. In the next chapter, you will learn how to move
objects around in the drawing window so that you can line up the
names and patterns in the legend.

When you have finished adding the names to the legend, your
drawing will look something like this:
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Mama LaGuido's

Tons of Toppins

1 1 1 1 11 The Anchovy

Cru sty's

Now you need to add a heading to the legend and a title to the
bottom of the pie chart.

First, type a heading for the legend:

[H Select the Character menu to make sure the font you are using
is still active. If it's not, choose the font again.

[H Select the Size menu to make sure the font size is still set at
15 (or whatever size you are using). If it's not, choose the size
again.

[H Select the Style menu and choose the Bold command. (A
checkmark will appear next to this command the next time
you choose the Style menu.)

[1] Position the pointer above the left edge of the first pattern in
the legend, and click the mouse button to position the inser
tion point.

Choosing font styles

I
Mama LaGuido's

Tons of Toppins

1 1 1 1 1 1 The Anchovy

Crusty's

S] Type Legend.
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Scrolling a drawing Before you type a title for the pie chart, you need to make room
for it at the bottom of the drawing. To do this, use the Scroll tool
to move your drawing up:

[T] Select the Scroll tool.

[H Position the pointer at the bottom-left corner of the drawing
window.

f

Legend

Mama LaGuido's

Tons of Toppins

1 1 1 1 1 1 The Anchovy

Crusty's

Scroii pointer

[U Drag the pointer up until the top fourth of the chart scrolls
out of the drawing window, then release the mouse button.

Now type the title below the chart:

|T| Select the Character menu to make sure that the font you are
using is still active. If it's not, choose the font again.

[2] Select the Size menu and choose 18.

[3] Select the Style menu to make sure the Bold command is still
active. If it's not, choose Bold.

[4] Select the Style menu and choose the Centered command.

[H Select the Text tool.

[H Position the pointer below the middle of your drawing and
click the mouse button to position the insertion point.
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Scroiied drawing

Mama LaGuido's

Tons of Toppins

1 1 1 1 1 1 The Anchovy

mm Grusty's

I

/

0 Type The Market Share of the Top Four Pizza Parlors.
If you make a mistake, press the backspace key and retype
the title.

Now type the second line of the title:

0 Position the pointer below the center of the first line and click
the mouse button to position the insertion point.

Mama LaGuido's

Tons of Toppins

i i l i i i The Anchovy

The Market Share of the Top Four Pizza Parlors

ll

ID Select the Style menu and choose the Italic command.

S] Type (in percentages).
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Your completed drawing should look something like this:

Mama LaGuldu's

Tans of Toppins

1 1 1 1 1 1 The Anchovy

The Market Share of the Top Four Pizza Parlors
f/n percentages)

The drawing you have just created is fairly large, so it doesn't
completely fit in the drawing window. If you want to see more
of your drawing, use the Scroll tool to move the drawing down.
After scrolling your drawing, you should be able to see the top
part of the pie chart.

You will be making changes to your drawing in the first part of
the next chapter, so be sure to save it:

@ Select the File menu and choose the Save command.

The Save command saves the changes you made to your drawing.
If you want to keep the original drawing, use the Save As com
mand and type a new filename in the text box. Paint stores your
changed drawing in a file under the name you type.

Using the Print
command

Printing a Drawing

If you decided not to print your drawing, go to the next chapter
to learn about more of Paint's features.

If your computer is connected to a printer, and you have set up
the printer using Control Panel, you can print your drawing.
Here's how:

H Select the File menu and choose the Print command.

Paint prints your drawing.



3 Enhancing a Drawing

In the last chapter, you learned how to use Paint's tools and
palettes together with some of its commands to create a drawing.

In the first part of this chapter, you will learn how to use the
Zoom In command to enhance the pie chart you created in the
last chapter. In the rest of this chapter, you will learn how to
design your own patterns, and how to use Paint's selection tools
and editing commands to edit a section of your drawing.

If you have quit Paint, start Paint again. If you need a reminder
on starting Paint, see Chapter 1, "Getting Started." The next page
describes how to open a file.

1
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Opening a drawing

Opening a Drawing File

Use the Open command to open a file that contains the drawing
you want to change:

H] Select the File menu and choose the Open command.
A dialog box prompts you for the name of the drawing file.

Fiiename

\ Open File Name:

mim

Current directory pathname

Files in C:\WINDOUS

ORTUORK.MSP
BRRGRRPH.MSP
DRRUING.I1SP
SKETCH.MSP

IF..] ^

( Open J

[ Cancel J

Drives

Parent directory

[H Type the name of the file you want to open, in this case
piechart.msp, or scroll through the list box and click the
filename.

[H Choose the Open button.
Your drawing appears on the screen.

Hint You can start Paint and open a file from the MS-DOS Exec
utive window in a single step: just change to the directory that
contains your Paint drawing files and double-click the filename
you want to open.
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Editing in Detail

To do detailed editing on a part of your drawing, use the Zoom In
command and the Pencil. The Zoom In command enlarges a draw
ing section so that you can turn screen pixels on or off. A screen
pixel is simply a small dot on the screen. When it is on, it appears
black. When it is off, it appears white. You point to a pixel with
the Pencil and click the mouse button to turn it on or off.

In this exercise, you will draw borders around the numbers in the
pie pieces so that they are easier to read.

The first step is to enlarge the area around the number in the
second pie piece (the one marked "30 %"):

Q] Select the Pencil tool.

[U Position the Pencil between the zero and the percent sign and
click the mouse button.

Using the Zoom In
command

Legend

Mama LaGuido's

Tons of Toppins

1 1 1 1 1 1 The Anchovy

Cru sty's

The Pencil makes a mark at the point where you click; white
on black, or black on white,

m Select the Options menu and choose the Zoom In command.
S Paint zooms in to where you last released the mouse button.

This view of the screen is called a zoomed-in drawing window.

Notice the small box in the upper-left corner of the drawing win
dow. This box displays a zoomed-out view of the area you are
editing. As you turn pixels on or off, you can see how the area
will look when you return to the regular drawing window.
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Scrolling a zoomed-in if the number is not entirely displayed in the zoomed-in window,
drawing window you can scroll your drawing to bring the number into view.

Here's how:

Q] Press the shift key.
[2] Drag the pointer in the direction you want to scroll. The area

in the small box in the upper-left corner of the drawing win
dow moves as you scroll.

5] Release the shift key and the mouse button.
The scrolled area appears in the zoomed-in drawing window.

Editing pixel-by-pixel Now draw a border around the number:

[1] Click the pixels near the number to draw a border.

\Seiected area Zoomed window

30 %i 1/

Don't worry if you accidently turn a white area to black, or a
black area to white. Just click the area once more and it will
change back to its original color.

Be sure to click the pixel between the zero and the percent
sign that you turned black when you were marking the target
area.

E] When you have finished drawing the border around the
number, select the Options menu and choose the Zoom Out
command.

The regular drawing window reappears.
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To add a border around the number in the first pie piece (the one
marked "45 %"), follow these steps;

[H Position the Pencil between the 5 and the percent sign, then
click the mouse button.

Legend

Mama LaQuido's

Tons of Toppins

1 1 1 111 The Anchovy

m Select the Options menu and choose the Zoom In command.

[1] Click the black or white areas to turn pixels on or off. Drag
the pointer to turn several pixels on or off quickly. Do this
until you've drawn a border around the number.

1(5 XM

%
[3 When you are done, select the Options menu and choose the

Zoom Out command.
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Repeat these steps to draw borders around the rest of the
numbers. When you have finished, your drawing should look
something like this:

Legend

Mama LaGuido's

Tons of Toppins

1 1 1 1 1 1 The Anchovy

Crusty's

Moving a Selection

You can select part of your drawing and move it to another place
in the drawing window. In this exercise, you will move the pat
terns and names in the legend so that their left edges are lined up.
You will do this using the Selection Rectangle tool and the
pointer to line up the items.

Note If you used a grid in the last chapter to create the legend,
you'll need to use the same grid for this exercise. Paint refers to
this grid when you line up the items in the legend.

Selecting an area

r 1

L J

Follow these steps to select and move one of the items in the
legend:

El Select the Selection Rectangle tool.
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[H Position the pointer above and slightly to the left of "Tons of
Toppins."

Selection pointer

Legend

Mama LaQuido's
nn

LiJTons of Toppins

I I I I I I Tho Anchovy

Ctusty's

[H Drag the pointer down and to the right to enclose the text in a
dotted selection box.

Selection box

Legend

Mama LaQuido's

i Tons bf 'Top^
1 1 1 1 I I The Anchovy uj

Crush's

S Position the pointer inside the selection box. The pointer
changes to an arrow, indicating that you can drag the
selection.
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[H Drag the text until the "T" in "Tons of Toppins" is lined up
with the "M" in "Mama LaGuido's," and the space between the
items looks right to you.

Legend

Mama LaGuido's

i iTb ti's Of fbp p i ri s" "
I I I I I I l^e Anchovy

Ctusty's

When you release the mouse button the selection stays where
it is. You can drag it again as many times as you want, until
you're satisfied with its position. As soon as you click the
mouse button outside the selection box, the box disappears
and the text is pasted to your drawing in its new place.

Repeat steps 2 through 5 to line up the rest of the patterns
and pizza names in the legend, and to add or remove space
between the items.

You have now completed all of the exercises that use the pie
chart you created in the last chapter as an example. If you want
to keep the pie chart, use the Save command to save the changes
you've made before you move on to the next exercise.
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Designing Your Own Pattern

If the Patterns palette doesn't include a pattern you would like to
use, you can design your own and use it during the rest of your
Paint session. To practice using this feature, clear the drawing
window and start a new drawing:

® Select the File menu and choose the New command.

Paint clears any remaining ohjects in the drawing and displays
an empty drawing window.

Now start designing your own pattern:

Q] Select the first pattern from the Patterns Palette.
m Select the Options menu and choose the Edit Pattern

command.

A dialog box displays a pattern of squares on the left and
an enlarged view of the current pattern on the right.

Designing a pattern

[  Cancel
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[1] Click the squares in the pattern on the left to make them black
or white. The effects of your editing are displayed to the right.

S When you have finished designing a pattern, choose the OK
button. The new pattern appears in the status box.

Now try out your new pattern to see how it looks inside a shape:

[U Use the Circle tool to draw a pie and the Line tool to draw a
one-quarter slice in it. Make sure that the lines meet and that
they touch the edge of the pie.

[D Use the Eraser tool to erase everything except for the pie
piece.
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m Use the Fill tool to fill the piece with the new pattern.

Go ahead and experiment a little. Try designing new patterns
from several of the standard ones. While you are experimenting,
try using some new tools, such as the Filled Rectangle or the
Filled Oval. I

4

•

4. 4. 4.

4-4 4-4-4-4-4-4-4-4-4-4-4-4-4-

4

4 4-4-4-4-4-4-4-4-4-4-4-4-4-4-

i

If you like the new patterns you have just designed, you may want
to keep a list of the standard patterns you started with, and make
rough sketches of the new patterns as they appear in the left-hand
square of the Edit Pattern dialog box. Each time you start Paint,
you will need to redesign these patterns if you want to use them.

Don't erase the pie piece in the drawing you just made. You will
need it for the rest of this chapter. If you want to keep the other
objects, use the Save As command to save the drawing under a
new filename. Then go ahead and erase the parts you don't need
for the next exercise.
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Copying a Selection

Copying and pasting

r 1

L J

You can copy all or part of your drawing using the Copy com
mand from the Edit menu. In this exercise, you'll copy the pie
piece you made in the last section.

Before you can use most of the Edit menu commands, you need
to select the area of the drawing you want to change:

[H Select the Selection Rectangle tool and enclose the pie piece
in the selection box.

If you include any white space, it will be copied to your draw
ing as well. If you do not want to copy extra white space,
make sure that the right, left, and bottom edges of the pieee
almost touch the selection box, as shown in the following
example:

[2] Select the Edit menu and choose the Copy command.

This copies the selected area to the Clipboard.

Note Whenever you select an area to copy to the Clipboard,
make sure that the entire area is visible in the drawing win
dow. If it is not, only the part that you see will be copied to
the Clipboard.

Select the Edit menu and choose the Paste command.

This pastes the Clipboard contents to your drawing, inside a
selection box.
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Copy of the selected area

S Position the pointer inside the selection box. The pointer will
change to an arrow, indicating that you can drag the selection.

[H Drag the selection to the right side of the original pie piece,
then release the mouse button.

You now have two pie pieces on your screen: the original one,
and the copy inside the selection box, which you will enhance
using another editing command.

Editing a Selection

You can use the commands at the bottom of the Edit menu to

enhance the selected area of your drawing.

In this e.tercise, you will use the Flip Horizontal command to
put the two pieces together. For descriptions of the other editing
commands, see the section called "The Edit Menu" in Chapter 5,
"Command Summary."
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Editing a seiection

The selection box should still appear around the copy of the pie
piece. If it doesn't, use the Selection Rectangle tool to select the
piece again.

Here's how to create a mirror image of the selection:

E Select the Edit menu and choose the Flip Horizontal command.
The selected pie piece flips from left to right, making half a pie.

E Click the mouse button outside the selection box to paste the
copy permanently to your drawing.

Note If you have included any white space inside the selection
box, it is also copied to your drawing. This may create a space
between the two pie pieces.

You have now completed all the exercises in this guide. If you
need a review, go to Chapter 4, "Tools Summary," and Chapter 5,
"Command Summary," for a complete description of all Paint's
tools and commands and instruction on how to use them. You

may want to glance at Appendix B, "Tools Description," for a brief
description of each tool and an idea of the kinds of drawings you
can create in Paint.
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This chapter briefly describes the purpose of each of Paint's tools
and how to use them.

Try using these tools together with different patterns, shapes, and
commands to create new objects or new drawings. Once you feel
comfortable using Paint, refer to this chapter whenever you need
a reminder on how to use a particular tool.

I
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How to Use Paint's Tools

Selection Rectangle

You use the Selection Rectangle tool to specify a rectangular
drawing area for editing.

Position the pointer near the area you want to select. Drag the
pointer up, down, to the left, or to the right to enclose the area in
a dotted rectangular selection box. When you release the mouse
button, the area is selected.

If you want to cancel the selection, just click the mouse button
outside the selection box.

Selection Net

You use the Selection Net tool to specify a non-rectangular draw
ing area for editing.

Position the pointer near the area you want to select. Drag the
pointer around the area to enclose it. Wlien you release the
mouse button. Paint closes the ends of the net with a straight line.
The enclosed area turns gray to indicate that it is selected.

To cancel the selection, just click the mouse button outside the
selected area.

Note If you want to use the Trace Edges, Flip Horizontal, or Flip
Vertical commands from the Edit menu, you must use the Selec
tion Rectangle tool, not the Selection Net, to select the area you
want to change.

Text

You use the Text tool to add text to a drawing.

Move the pointer to the place where you want the text to appear,
and click the mouse button. This positions the insertion point.
Type the text you want, using the spacebar to insert spaces and
the BACKSPACE key to correct mistakes.

You can use the commands from the Character, Size, and Style
menus to change the font, size, or type style of the text. You can
keep modifying the text you have typed until you click the mouse
button again, select another tool, or perform another Paint or
Windows action. Once you have clicked the mouse button, the
commands you choose from these menus will affect the next text
you type.
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Once you have positioned the insertion point, you can move the
pointer out of the way and the insertion point will stay where you
positioned it.

Scroll

You use the Scroll tool to move a drawing in the drawing win
dow. This tool is useful if you want to create a drawing larger
than the drawing window.

To move the drawing up, position the pointer at the bottom of
the drawing window. Drag the pointer up. The top of your draw
ing slides out of the drawing window. To move the drawing
down, position the pointer at the top of the drawing window.
Drag the pointer down. The bottom of the drawing slides out
of the drawing window.

Pencil

You use the Pencil tool the same way you use a regular pencil
to sketch or to create a free-hand drawing.

Move the pointer to the place where you want to draw. Drag the
pointer to sketch an object.

Hint If you want more control when using the Pencil to draw
straight lines, you can choose a grid, or you can draw using the
keyboard keys instead of the mouse. See Chapter 5, "Command
Summary," for information about the Grid commands.

Eraser

You use the Eraser tool to erase a part of your drawing that you
no longer want.

Move the pointer to the area you want to erase. Drag the pointer
over the area to erase it.

Line

You use the Line tool to draw a straight line using the current
line width.

Move the pointer to the place where you want the line to start.
Drag the pointer to where you want die line to end, then release
the mouse button.
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Brush

) You use the Brush tool to paint an area of your drawing using the
current pattern and brush shape.

Move the pointer to the area you want to paint. Drag the pointer
to paint the area.

Hint If you want more control when using the brush, you can
choose a grid, or you can paint using the keyboard keys instead of
the mouse. See Chapter 5, "Command Summary," for information
about the Grid commands.

3-D

You use the 3-D tool to create objects that have a three-dimen
sional appearance. When you hold down the mouse button, three
axis lines appear in the drawing window.

Drag the pointer along the axes. The axes move as you drag.
Release the mouse button to draw a line. The point where the
axes meet when you release the mouse button determines the
end point of the line.

Hint As with all of Paint's tools, you can use the 3-D tool with
the mouse. However, you may find that you have more control if
you use the keyboard to draw with this tool.

Fill

You use the Fill tool to fill an enclosed area with the current

pattern.

Move the pointer into the area you want to fill. Click the mouse
button to fill the area.

Note Make sure that the area you want to fill is completely
enclosed. Otherwise the pattern will "spill" out.
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Curve

You use the Curve tool to draw a curve.

Move the pointer to the place where you want the curve to start.
Drag the pointer to draw a straight line. Position the pointer next
to the line, and press the mouse button. The pointer marks the
peak of the curve. Drag the pointer up, down, to the right, or to
the left to stretch the line into the type of curve you want.

Spray Paint

You use the Spray Paint tool to spray paint using the current
pattern.

Move the pointer to the place where you want to spray paint.
Click the mouse button to spray dabs of paint. Drag the pointer
to leave several dabs of paint in the pointer path.

Rectangle

You use the Rectangle tool to draw a rectangle using the current
line width.

Move the pointer to the place where you want the rectangle to
appear. Drag the pointer up, down, to the left, or to the right to
draw the rectangle, then release the mouse button.

Filled Rectangle

You use the Filled Rectangle tool to draw a rectangle that is filled
with the current pattern.

Move the pointer to the place where you want the filled rectangle
to appear. Drag the pointer to draw the rectangle, then release the
mouse button. When you release the mouse button. Paint fills the
rectangle with the current pattern.

Rounded Rectangle

You use the Rounded Rectangle tool to draw a round-cornered
rectangle using the current line width.

Move the pointer to the place where you want the rounded rec
tangle to appear. Drag the pointer up, down, to the right, or to the
left to draw the rectangle, then release the mouse button.

(y)

t

a



48 Microsoft Windows Paint User's Guide
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Filled Rounded Rectangle

You use the Filled Rounded Rectangle tool to create a round-
cornered rectangle that is filled with the current pattern.

Move the pointer to the place where you want the filled rounded
rectangle to appear. Drag the pointer to draw the rectangle, then
release the mouse button. When you release the mouse button,
Paint fills the rectangle with the current pattern.

Circle

You use the Circle tool to draw a circle using the current line
width.

Move the pointer to the place where you want the circle to
appear. Drag the pointer up, down, to the right, or to the left
to draw the circle, then release the mouse button.

Filled Circle

You use the Filled Circle tool to draw a circle that is filled with

the current pattern.

Move the pointer to the place where you want the filled circle
to appear. Drag the pointer to draw the circle, then release the
mouse button. When you release the mouse button. Paint fills the
circle with the current pattern.

Oval

You use the Oval tool to draw an oval using the current line
width.

Move the pointer to the place where you want the oval to appear.
Drag the pointer up, down, to the right, or to the left to draw the
oval, then release the mouse button.

Filled Oval

You use the Filled Oval tool to draw an oval that is filled with the

current pattern.

Move the pointer to the place where you want the filled oval to
appear. Drag the pointer to draw the oval, then release the mouse
button. When you release the mouse button. Paint fills the oval
with the current pattern.
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Freehand Shape

You use the Freehand Shape tool to draw a freehand shape using
the current line width.

Move the pointer to the place where you want the shape to
appear. Drag the pointer to draw lines and curves, then release
the mouse button. When you release the mouse button, Paint
closes the shape by connecting the end points with a straight line.

Filled Freehand Shape

You use the Filled Freehand Shape tool to draw a freehand shape
that is filled using the current pattern.

Move the pointer to the place where you want the filled shape
to appear. Drag the pointer to draw lines and curves, then release
the mouse button. When you release the mouse button. Paint
closes the shape by connecting the end points with a straight line,
and then fills the shape with the current pattern.

Polygon

You use the Polygon tool to draw a polygon using the current
line width.

Move the pointer to the place where you want the polygon to
appear, and click the mouse button to mark the first corner point.
Move the pointer and click the mouse button to mark the rest of
the corner points. Paint connects the comers with straight lines as
you mark them. When you double-click the last corner point.
Paint connects it to the first comer point to close the polygon.

Filled Polygon

You use this tool to draw a polygon that is filled with the current
pattern.

Move the pointer to the place where you want the filled polygon
to appear, and click the mouse button to mark the first corner
point. Move the pointer and click the mouse button to mark the
rest of the comer points. Paint connects the corners with straight
lines as you mark them. When you double-click the last comer
point. Paint connects it to the first corner point, and then fills the
polygon with the current pattem.

G
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5 Command Summary

This chapter descrihes the Paint commands that you use to
create, enhance, and edit your drawings. Paint commands are
grouped into the menus you see in the menu bar.

This chapter describes the menus and their commands, in the
order in which they appear in the menu bar.
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New

Open...
Save

Save Os...

Print

Exit

Obout Paint.

The File Menu

You use the File menu commands to create, save, and print your
drawings.

Note The Open, New, and Exit commands prompt you to
save any changes you made to the current drawing before you
proceed.

New

The New command starts a new drawing.

After you choose this command. Paint clears the current drawing
from your screen and displays an empty drawing window. The
status of the selected tool, pattern, brush shape, and line width
is unchanged.

Open

The Open command opens a file that contains a drawing you
created earlier.

After you choose this command, a dialog box prompts you to
either choose a title from the list box or type the title of the
drawing you want. Paint then displays the drawing on your
screen. Ttie status of the selected tool, pattern, brush shape,
and line width is unchanged.

Save

The Save command saves the changes youVe made to the current
drawing, under the existing filename.

After you choose this command, a dialog box prompts you for a
name, if the file is untitled. If you have already named ̂ e file.
Paint stores the drawing in a file under the name you previously
specified.

Save As

The Save As command saves a new drawing, or saves the changes
you've made to the current drawings, under a new filename.

After you choose this command, a dialog box prompts you to type
a name for the current drawing. Paint then stores the drawing in
a file under the name you specified.
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Print

The Print command prints the current drawing.

After you choose this command, a dialog box tells you that Paint
is sending your drawing to Spooler. If you want to stop printing
your drawing, choose the Cancel button.

This command is inactive if you have not set up a printer using
the Setup program or Control Panel. See the section called "Pre
paring to Draw" in Chapter 1, "Getting Started," and the Microsoft
Windows User's Guide for information about adding and setting
up printers.

Exit

The Exit command ends your Paint session.

After you choose this command, a dialog box prompts you to
save any unsaved changes that you've made to your drawing. If
you choose the Cancel button, you can continue working on your
drawing in the Paint window. If you choose the Yes button or the
No button, Windows ends your Paint session.

About Paint

The About Paint command displays information about the Paint
program.

After you choose this command, a dialog box displays the version
number and copyright dates of the Paint program you are using.
After you have read this information, choose the OK button.

The Edit Menu

You use the Edit menu commands to edit or modify the current
drawing.

Except for Erase, Undo, and Paste (if there is anything on the Clip
board), all of the Edit menu commands are inactive until you first
select the drawing area you want to edit. Use either the Selection
Rectangle tool or the Selection Net tool to select an area.

life?

Undo Ult^BkSp

Erase

Cut ShifUDel

Copy Ctrl+Ins

Paste Shift+Ins

Clear Del

Inoert

Jrace Edges
Flip Horizontal
Flip Uertical
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Undo

The Undo command cancels the most recent drawing or editing
action you made. Choosing Undo a second time restores the
action.

Erase

The Erase command erases the contents of the drawing window.

You can also erase the contents of the drawing window by
double-clicking the Eraser tool.

Cut

The Cut command removes the selected area from the drawing
and places it on the Clipboard. (See the Microsoft Windows User's
Guide for information about Clipboard.)

Note When selecting an area to cut or to copy to the Clipboard,
make sure that its entire contents are visible in the drawing win
dow. If they are not, you need to scroll the drawing so that the
area you wish to cut or copy is in full view. Otherwise the Cut or
Copy command will not include all the material you want.

Copy

The Copy command copies the selected area to the Clipboard.

Paste

The Paste command copies the Clipboard contents into a selec
tion box in the drawing window. The objects you paste stay
selected (and movable) until you click outside the selection box,
select another area, or select a different tool.

You can paste the contents of the Clipboard in as many places
in the current drawing as you want.

Note You can also use the Cut and Paste commands to copy
your drawing or parts of your drawing to other Windows applica
tions. Your drawing may appear differently on the screen or after
it is printed, depending upon the characteristics of the other
application.
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Clear

The Clear command erases the selected area jfrom the drawing
window.

invert

The Invert command changes the appearance of the selected area:
it turns black objects to white, and white objects to black.

Note The following editing commands require that you use the
Selection Rectangle instead of the Selection Net to select the area
you want to change.

Trace Edges

The Trace Edges command outlines the edges of the selected pat
terns and objects. The patterns and objects themselves turn white.

Flip Horizontal

The Flip Horizontal command flips the selected area jfrom left to
right, creating a mirror image of it.

Flip Vertical

The Flip Vertical command flips the selected area from top to bot
tom, creating a mirror image of it.

The Character Menu

You use the Character menu commands to choose the text type
face. The list of commands in the Character menu varies accord

ing to the fonts installed on your system disk. The System and
Terminal fonts are automatically installed for you, so they will
always appear in the menu. System is the default font.

You can change the typeface of the text you have just typed until
you click the mouse button again, select another tool, or perform
any other Paint or Windows action.

Character

vSysten
Terninal
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20

30

^0

The Size Menu

You use the Size menu commands to set the font size of a piece
of text. The list of commands in the Size menu varies according to
the sizes supported by the font you are using. The sizes supported
by the System font are the default sizes, with 10 being the default
setting.

You can change the size of the text you have just typed until you
click the mouse button again, select another tool, or perform any
other Paint or Windows action.

Note Font sizes vary depending on the display adapter you are
using. Some of the sizes shown in the Size menu are grayed if they
are not available for your display adapter in the font you are
using. In this case, the text you type will be displayed in the next
larger or smaller available font size.

Nornal F5

Bold F6

Italic F7

Underline F8

Outline

Strikeout

N^Left ftligned
Centered

Right Rligned

Ofiaque
transparent

The Style Menu

You use the Style menu commands to modify the appearance of
your text.

You can change the style of the text you have just typed until you
click the mouse button again, select another tool, or perform any
other Paint or Windows action.

Normal is the default style.

The following example illustrates the text styles that Paint
supports:

Nornal

Bold

Italic

Underline

lODttllaODd

Strikeout

More than one text style may be active at the same time. The fol
lowing example shows text that was created using the Bold, Italic,
and Underline text styles:

Bold Italic Underline
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Left Aligned

Left Aligned is the default setting. The Left Aligned command
aligns lines of text using an invisible column as the left margin.

Click the text pointer to mark the location of the invisible col
umn. Your text moves to the right as you type.

Centered

The Centered command centers lines of text evenly on both sides
of the invisible column.

Click the text pointer to mark the location of the invisible col
umn. The insertion point moves to the right and your text moves
to the left as you type.

Right Aligned

The Right Aligned command aligns lines of text using an invisible
column as the right margin.

Click the text pointer to mark the location of the invisible col
umn. Your text moves to the left as you type.

The foUow^ing example illustrates how each of these commands
works:

left Oligned

Centered

Right Rligned

Opaque

Opaque is the default setting. The Opaque command provides a
solid white background for text.

Transparent

The Transparent command lets the current background pattern
show through text.
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Palette

Eatterns... F3

Line Uidths... F^*

Brush Shapes..,
Tools...

The Palette Menu

You use the Palette menu commands to choose patterns, brush
shapes, and line widths for lines and shapes. Use the Tools com
mand to display the Tools palette when it is not entirely within
the window.

To select an item from a palette, click the item.

To return to the drawing window without changing anything,
click the item that is already selected.

Note To create a filled shape without a line around it, use the
top line on the Line Widths palette together with a Filled Shape
tool. This line appears as a dotted line on the palette, but is
invisible in the drawing.

Options
Zoon In

Zoon Out

Grid

fine Grid
Hedium Grid

Coarse Grid

Edit Pattern...

^For Printer
For Srrooo

^^Low Resolution
Hirih Resolution

The Options Menu

You use the Options menu commands to enlarge part of a draw
ing, to display the entire drawing in the drawing window, to con
trol the alignment and placement of the objects in a drawing, and
to design your own patterns for use in the current Paint session.

Zoom In

The Zoom In command zooms in on your drawing at the point
where you last released the mouse button. Zoom In also restores
a zoomed-out drawing window to its normal scale.

When you zoom in on your drawing, a small rectangular box
appears in the upper-left comer of the drawing window. This box
shows a view of the area you are editing at normal scale. In the
box, you can see the effects of turning pixels on and off.

You can also zoom in by double-clicking the Pencil tool in the
Tools palette. Double-clicking the Pencil tool will also restore
the drawing window to its normal scale.
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Zoom Out

The Zoom Out command displays the entire drawing, with the
current drawing window outlined. Zoom Out also returns a
zoomed-in drawing window to its normal scale.

You can also zoona out the drawing window by double-clicking
the Scroll tool in the Tools palette. Double-clicking the Scroll tool
will also restore the drawing window to its normal scale.

Note You cannot create new objects or edit an area in a
zoomed-out drawing window.

No Grid

No Grid is the de&ult setting. The No Grid command turns oflf
an active grid.

Fine Grid, Medium Grid, Coarse Grid

The Grid commands give you more control when you align
objects, draw with the Pencil, or paint with the Brush.

These commands lay an invisible grid on the drawing window.
Paint automatically places the objects you create or move along
the grid lines closest to the pointer. The type of grid you choose
determines the distance between the grid lines. If you choose the
Fine Grid command, the lines are close together. If you choose
the Medium Grid or Coarse Grid commands, the lines are farther
apart.

The following example illustrates the differences in the distance
between the grid lines in a fine grid, a medium grid, and a
coarse grid.

Fine Grid Nediun Grid Coarse Grid
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Edit Pattern

The Edit Pattern command allows you to design your own
pattern.

After you choose this command, a dialog box appears, displaying
a pattern of squares on the left and an enlarged view of the cur
rent pattern on the right. Click the squares on the left to design
a new pattern.

You can use a pattern you design anytime during a single Paint
session, but each time you start Paint, you will need to re-create
the pattern if you want to use it again.

Hint You may want to make a sketch of the pattern as it appears
in the left side of the dialog box. This will help you remember
how you designed the pattern originally.

For Printer, For Screen

These commands adjust the size of the drawing area to accom
modate either the printer or the screen.

The For Screen command adjusts the drawing area so that it is the
same size as your full screen. The For Printer command adjusts
the drawing area so that it matches your printer's paper size.

If you plan to print your drawing, choose the For Printer com
mand. If you don't want to print your drawing, choose the For
Screen command. Once you set this option and begin drawing,
you cannot change the setting unless you restart Paint or begin
a new drawing using the New command. See the section called
"Preparing to Draw" in Chapter 1, "Getting Started," for more
information about setting these options.

Low Resolution, High Resolution

These commands adjust the resolution of the drawing area to
match the resolution setting of your printer. This allows you to
create drawings with a large amount of detail.

If you want to create a detailed drawing, choose the High Resolu
tion command. If you want to create a simple drawing or speed
up the printing process, choose the Low Resolution command.
Once you set this option and begin drawing, you cannot change
the setting unless you restart Paint or begin a new drawing using
the New command.

These commands only have an effect if you have set up a printer
and chosen the For Printer command. They have no effect if the
For Screen command is active.
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This appendix describes how you can use the keyboard to select
tools, draw objects, scroll a drawing, edit a drawing area, and take
shortcuts. It also explains how yctu can use the keyboard together
with the mouse to enhance some of Paint's features.

You should already have learned how to use the keyboard to
choose commands from menus. For more information on this

topic, see the Microsoft Windows User's Guide.

If you don't have a mouse, use this Appendix as a keyboard refer
ence while working with Paint.
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Mouse equivalents

Performing Mouse Actions
with the Keyboard

Three main mouse actions have direct counterparts on the key
board. The following list describes what they are:

To Press

Click

Double-click

Move the pointer

SPACEBAR

ENTER

A DIRECTION key

Selecting tools

Seiecting Toois and Paiette items

Press the tab key to move forward through the Tools palette and
select a tool. The highlight moves from tool to tool in the palette
—first from top to bottom, then from left to right. Press and hold
down the shift key, and press the tab key to move backwards
through the Tools palette.

Note You can press and hold down the shift and control keys,
and press the direction keys to select a tool. If you press the
RIGHT or LEFT keys, the next tool to the right or left is selected.
If you press the up or down keys, the tool directly above or below
is selected.

Selecting paiette
items

To select an item from a palette, choose the command for the
palette you want from the Palette menu. Press the direction keys
to move through the palette. Press the enter key or the spacebar
to select an item.

Drawing

Drawing with Toois

Once you select a tool, you can use the keyboard to draw with
the tool.
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Drawing Lines and Shapes

Press and hold down the spacebar, and press the direction keys
to draw with the following tools:

Pencil

Line

Brush

Spray Paint

3-D

The shape tools

When you release the spacebar, Paint draws the object.

Erasing

Press and hold down the spacebar, and press the directign keys
to erase part of your drawing with the Eraser tool.

Drawing Curves

Select the Curve tool. Press and hold down the spacebar, and
press a direction key to draw a line. Release the spacebar. Move
the pointer to one side of the line, and press the spacebar to mark
the peak of the curve. As long as you hold down the spacebar, you
can use the direction keys to change the shape of the curve.
When you release the spacebar. Paint draws the curve.

Drawing Poiygons

Select the Polygon tool. Use the direction keys to move the
pointer to the place where you want the polygon to appear, and
press and release the spacebar to mark the first comer point. Use
the DIRECTION keys and the spacebar again to move to and mark
each corner point. Paint connects the corners with straight lines.
Press the enter key at the final corner to close the polygon.

Using the Fiii Tooi

Select the Fill tool. Use the direction keys to move the pointer
over the object you want to fill. Press the spacebar to fill the
object with the current pattern.
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Editing

Editing a Drawing

Selecting an Area

Select the Selection Rectangle or Selection Net tool. Press and
hold down the spacebar, and use the direction keys to select the
area you want to change.

Moving a Selected Area

Use the direction keys to move the pointer into the selection
box or netted area. Press and hold down the spacebar, and use the
DIRECTION keys to move the selected area.

Copying and Moving a Selected Area

Use the direction keys to move the pointer into the selection
box or netted area. Press and hold down the control key and
the SPACEBAR, and use the direction keys to move a copy of the
selected area.

Making Multiple Copies of a Selected Area

Use the direction keys to move the pointer into the selection
box or netted area. Press and hold down the shift key and the
SPACEBAR, and use the direction keys to drag the selected area.
Paint leaves multiple copies along the pointer path.

Scrolling

Scrolling a Drawing

Select the Scroll tool. Press and hold down the spacebar, and use
a DIRECTION key to scroll the screen.

You can scroll a zoomed-out drawing by pressing and holding
down the spacebar and pressing a direction key to move the out
line of the drawing window. When you return to the regular
drawing window, the outlined area of the drawing appears on
the screen.

You can scroll the drawing area in a zoomed-in drawing window
by pressing and holding down the shift key and the spacebar and
pressing the direction keys. The Scroll pointer replaces the Pencil
pointer while you are scrolling. Move the pointer to scroll the
drawing. You can see the drawing area scroll in the small box in
the upper-left corner of the drawing window. When you release
the SPACEBAR, the scrolled part of the drawing appears in the draw
ing window.
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Taking Shortcuts

Whether you are using Paint with a mouse or with the keyboard,
you can use the keyboard to take shortcuts.

Using Shortcut Keys to Choose Commands

You can use shortcut keys to select a menu and choose a com
mand in a single step. The shortcut keys described in the follow
ing list are listed next to the corresponding command in the Paint

Choosing commands
with shortcut keys

menus:

To choose From the Press

Undo Edit menu ALT + BACKSPACE

Cut Edit menu SHIFT + DELETE

Copy Edit menu CONTROL + INSERT

Paste Edit menu SHIFT + INSERT

Clear Edit menu DELETE

Patterns Palette menu F3

Line Widths Palette menu F4

Normal Style menu F5

Bold Style menu F6

Italic Style menu F7

Underline Style menu F8

Using the enter Key to Choose Commands

You can choose the Zoom In, Zoom Out, and Erase commands by
selecting the appropriate tool and pressing the enter key.

Choosing commands
with the ENTER key

Zoom in

Select the Pencil tool and use the direction keys to move the
pointer to the area where you want to zoom in. Press the spacebar
to mark the area. Press the enter key to zoom in for editing; press
the ENTER key again to return to the regular drawing window.

Zoom Out

Select the Scroll tool and press the enter key to zoom out for a
full view of the drawing; press the enter key again to return to
the regular drawing window.
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Erase

Select the Eraser tool and press the enter key to erase the entire
drawing window. The objects outside the drawing window will
not be erased; if you want to erase them, you must first scroll
your drawing so that they appear in the drawing window.

Using the Keyboard with the Mouse

Combining keyboard You can use the control and shift keys with the mouse to
and mouse actions enhance some of Paint's functions.

Copying and Moving a Selected Area

Press and hold down the control key and drag the selected area;
Paint creates a copy of the selection, and the original remains in
place.

Making Multiple Copies of a Selected Area

Press and hold down the shift key and drag the selected area;
Paint leaves copies of the selection along the pointer path.

Scrolling a Zoomed-ln Drawing Area

Press and hold down the shift key in the zoomed-in drawing
window and drag the pointer. The small box in the upper-left
corner of the drawing window displays the effects of your scroll
ing. When you release the mouse button, the scrolled drawing
area appears in the zoomed-in drawing window.
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This appendix describes what each tool does. The example by
each tool shows how you can use the tool to create a particular
object, and illustrates the kinds of drawings you can create using
Paint.
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0Selection

Rectangle

Defines a rectangular area
for editing.

Scroll

Moves the drawing around
in the drawing window.

roafflt.
*

i)

0Line

Draws a straight line.

Selection

Net

Defines a nonrectangular
area for limited editing.

Pencil

Draws a thin line.

Brush

Paints with the current

pattern.

Text

Enters text in the chosen

font, size, and style.

Eraser

Erases the part of a drawing
that the pointer passes over.

3-D

Displays axes to follow when
creating 3-D drawings.

■■ ■
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Fill

Fills an enclosed area with

the current pattern.

□ Rectangle

Draws a box with square
corners.

Oval

Draws an oval.

CO Curve

Creates a curved line.

O
Rounded
Rectangle

Draws a box with rounded
corners.

G
Freehand
Shape

Draws an irregular shape and
closes it with a straight line.

IfSi" Spray Paint
Sprays paint with the current
pattern.

o Circle

Draws a circle.

A Polygon

Draws a polygon.
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command
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selection 44

Canvas See Drawing
Case sensitivity in filename 16

Centered command 57

Changes, saving 28
See also Save command; Save As command

Changing directory 30
Changing a drawing See Editing
Changing pattern See Patterns command
Character menu

checkmark 23

description 55
fonts available 11, 21, 55

Checkmark

Character menu 23
Size menu 23

Style menu 25
Circle

drawing 12
looks like oval 5

Circle tool

description 48, 69
status box 12

using 12
Clear command

description 55
shortcut keys 65

Clicking
filename in list box 30

keyboard equivalent 62
outside of selection 42

Clipboard
Copy command 40, 54
Cut command 54

Paste command 40, 54
Command

See also individual command

About Paint 53

Bold 25, 26
Brush Shapes

description 58
using 18

canceling 54
Centered 57
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Command (continued)
Character menu 55

choosing 65
Clear 55

Copy
description 54
using 40

Cut 54

Edit menu 53

Edit Pattern

description 60
using 37

Erase

description 54
using 10

Exit

description 53
using 10

File menu 52

Flip Horizontal
description 55
selecting area 44
using 42

Flip Vertical
description 55
selecting area 44

For Printer 4, 60
For Screen 4, 60
grayed See herein inactive
Hi^ Resolution 5, 60
inactive

Edit menu 55

High Resolution 5
Print 53

Invert 55

Italic 27

Left Aligned 57
Une Widths

description 58
using 12, 14

Low Resolution 5, 60
menu bar 3

New

description 52
using 11, 37

No Grid 59

Normal 56

Opaque 57
Open

description 52

Command (continued)
Open (continued)

using 30
Options menu 58
Palette menu 58

Paste

description 54
using 40

Patterns

description 58
using 17, 19, 20

Print

description 53
using 28

Right Aligned 57
Save

description 52
using 16, 28, 36

Save As

description 52
using 16, 28, 39

Size menu 56

Style menu 56
Tools 58

Trace Edges
description 55
selecting area 44

Transparent 57
Undo

description 54
using 9

Zoom In

description 58
using 31

Zoom Out

description 59
zoomed-in drawing window 32

CONTROL key
copying and moving a selected area 64, 66
selecting tool 62

CONTROL+INSERT 65

Copy command
description 54
using 40

Copies, multiple 64, 66
Copying and moving a selected area 64, 66
Copying drawing to another application 54
Copying selection 40
Cursor See Pointer; insertion point
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Curve tool

description 47, 69
keyboard technique 63

Cut command

description 54
shortcut keys 65

Default

background 57
font 55

font size 56

style 56
tool 8

DELETE key 65
Definitions 3
Deleting last object drawn 9
Deleting See Erasing part of drawing
Detail See Resolution

Dialog box
About Paint 53
Edit Pattern 60

Exit 53

list box 30

New 11

Open 30, 52
Print 53

Save 52

Save As 16, 52
DIRECTION keys
drawing with 63
moving pointer 62
selecting tool 62

Dimensions, three See 3-D tool
Directory, changing 30
Disk, work 2
Display adapter, effect on font size 56
Display option 4, 60
Dots per inch See Resolution
Dotted selection box See Selection Rectangle

tool

Double-clicking
Eraser tool 54

filename 16, 30
keyboard equivalent 62
Pencil tool 58

Scroll tool 59

Dragging
defined 4

selection 35, 41

Drawing
adding pattern 16
control See Grid

DiREGTiON keys 63
enlarging area 31
erasing 10
erasing part of 45
keyboard technique 63
larger than drawing window 3, 28
painting See Brush tool
Pencil tool, with 8, 45
pointer 4
printer-specific 5
printing 28
resolution 5, 60
saving 15
scrolling 45, 64
size 3

title 3, 16
viewing entire 59

Drawing a legend 17
Drawing area, size of 5, 60
Drawing window

clearing See Erase command; New command
defined 3

drawing larger than 3, 28
zoomed-in

creating 31
editing 32
restoring 32, 59
scrolling 32
zooming in 58

zoomed-out 59

Edit menu 53
Edit Pattern command

description 60
using 37

Editing
drawing 32, 53, 58
Eraser tool 9, 45
file See Drawing
pixel-by-pixel 32, 58
selection 41, 44
Undo command 9

EGA card 23
ENTER key

choosing Erase command 66
choosing Zoom In command 65
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ENTER key (continued)
choosing Zoom Out command 65
text, next line 24

Enlarging area of drawing 31
Erase command

description 54
Eraser tool 66

using 10
Eraser tool

description 45, 68
double-clicking 54
Erase command 66

keyboard technique 63
using 9

Erasing
drawing 10
drawing window 54
keyboard technique 63
part of a drawing 9, 45
selected area 55

Undo command 13, 19
Exit command

description 53
using 10

Extension See Filename

Filled Rounded Rectangle tool 48
Filled shape with no outline 58
Flip Horizontal command

description 55
selecting area 44
using 42

Flip Vertical command
description 55
selecting area 44

Flush left See Text

Flush right See Text
Font

active 25

adding 11, 21
default 55

Helvetica 11

size See Size menu

System 55
Terminal 55

Font size See Size menu

For Printer command 4, 60
For Screen command 4, 60
Freehand Shape tool 49, 69
Function keys See Shortcut keys

File

opening 16, 30, 52
storing See Save command; Save As command

File menu 52

Filename

See also Save command; Save As command;
Open command

case sensitivity 16
double-clicking 16, 30
existing 52
extension 16

list box 30

new 52

Fill tool

description 46, 69
drawing border of shape 15
keyboard technique 63
using 17, 19

Filled Circle tool 48

Filled Freehand Shape tool 49
Filled Oval tool 39, 48
Filled Polygon tool 49
Filled Rectangle tool 39, 47

graphics card 23
Grid

consistency 34
default 59

using 59
with Pencil or Brush tool 18

Heading, adding 25
Helvetica font 11

High Resolution command 5, 60

Icon, Pencil 8
Insertion point

ENTER key 24
positioning 23, 26, 44, 45

Invert command 55

Italic command See Style menu

Keyboard
drawing with 63
Mouse equivalents 62
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Keyboard (continued)
selecting an area 64
with mouse 66

Keys See Shortcut keys

Leaving Paint See Exit command
Left Aligned command 57
Legend 17, 23
Line tool

description 45, 68
keyboard technique 63
using 14

Line Widths command

description 58
shortcut keys 65
status box 4, 12
using 12, 14

Line Widths palette See Line Widths command
List box, scrolling through 30
Low Resolution command 5, 60

Magnifying drawing See Zoom In command
Maximize box 11

Maximize command 11

Menu

See also specific menu
Character 55

Edit 53

File 52

Options 58
Palette 58

Size 56

Style 56
Menu bar 3

Mirror image See Flip Horizontal command;
Flip Vertical command

Modifying a drawing See Editing
Mouse

dragging 4
keyboard equivalents 62
with keyboard 66

Mouse button, clicking See Clicking
Mouse equivalents 62
Moving

selected area, with keyboard 64
drawing See Scrolling a drawing
pointer with keyboard See direction keys

MS-DOS Executive window 16

Multiple copies 64, 66

New command

description 52
printing a drawing 5, 60
using 11, 37

New drawing 11, 52
No Grid command 59

Normal command 56, 65

Opaque command 57
Open button 30
Open command

description 52
using 30

Opening a file 16, 30, 52
Options menu 58
Other applications See Application
Outlining edges See Trace Edges command
Oval tool 48, 69

Paint

quitting 10, 53
starting 2, 16, 30

PAINT.EXE file See Starting Paint
Painting See Brush tool; Spiray Paint tool
Palette

See also Command

Brush Shapes See Brush Shapes command
current choices See herein status box

Line Widths See Line Widths command

menu

description 58
using 12

Patterns See Patterns command

selecting from
keyboard technique 62
mouse technique 12

status box 4

Tools See Tools command; Tools palette
Palette menu 58

Paste command

description 54
inactive 53

shortcut keys 65
using 40
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Pasting
in other applications 4, 54
permanently 42
selection 36, 40, 54

Pattern

See also Fill tool

adding 16
editing 60
new

designing 37, 60
saving 39

Patterns command

description 58
shortcut keys 65
status box 4, 17
using 17, 19, 20

Patterns palette See Patterns command
Pencil tool

description 45, 68
double-clicking 58
icon 8

keyboard technique 63
pixel 31
using 8
Zoom In command 31, 65

Pixel

defined 31

editing 32
Pointer

arrow 35, 4l
defined 4

moving, with keyboard 62
pencil 8
shape 4, 8

Polygon tool
description 49, 69
keyboard technique 63

Print command

description 53
inactive 53

using 28
Printing a drawing

For Printer command 4, 5, 60
resolution 5, 60
setting up printer 5, 11, 28
speed 5
stopping 53

Quitting Paint 10, 53

Ragged left See Text
Ragged right See Text
Ratio, aspect 5
Rectangle tool 47, 69
Rectangle, Selection See Selection Rectangle
Removing selected area See Cut command;

Clear command

Resolution 5, 60
Restoring an erased object 9
Restoring a zoomed-in drawing window 32, 59
Reversing colors See Invert command
Right Aligned command 57
Rounded Rectangle tool 47, 69

Save As command

description 52
using 16, 28, 39

Save command

description 52
using 16, 28, 36
writing over old file 16

Saving See also Save command; Save As
command

drawing 11, 15
selected area 54

Screen pixel See Pixel
Screen resolution See Resolution

Scroll tool

description 45, 68
double-clicking 59
keyboard technique 64
seeing rest of drawing 28
using 26
Zoom Out command 65

Scrolling
drawing 26, 45, 54
list box 30

keyboard technique 64
zoomed-in drawing window 32, 64, 66
zoomed-out drawing window 64

Selecting
area 34, 44, 54
keyboard technique 64
tool, with keyboard 62

Selection

canceling 44
copying 54
copying and moving 64, 66
copying and pasting 40
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Selection (continued)
dragging 35, 36, 41
editing 41, 44
flipping 41, 55
mirror image See Flip Horizontal command;

Flip Vertical command
moving 35, 41, 64, 66
multiple copies 64, 66
pasting See Pasting
removing 54, 55

Selection box See Selection Rectangle tool
Selection Net tool

description 44, 68
keyboard technique 64
limitations 55

Selection Rectangle tool
copying and pasting 40
description 44, 68
dragging selection 34, 35, 36, 41
instead of Selection Net 55

keyboard technique 64
using 34, 40, 44

Shading See Fill tool
Shape See Tool
Shape, filling See Fill tool
Shortcut keys 65
SHIFT key

multiple copies 64, 66
scrolling a zoomed-in drawing window 32, 64,

66

selecting tool 62
SHIFT + DELETE 65

SHIFT + INSERT 65

Size

default 56

drawing 3
drawing area 5, 60
font See Size menu

Size menu

checkmark 23

description 56
graphics card 23
sizes supported 23
using 25, 26

SPACEBAR

copying and moving selected area 64
multiple copies 64
scrolling a zoomed-in drawing window 64
scrolling a zoomed-out drawing window 64

Spray Paint tool
description 47, 69
keyboard technique 63

Starting Paint 2, 16, 30
Status box

brush shape 18
defined 4

line width 12

pattern 17
tool 9

Storing a file See Save command; Save As
command

Straight line See Line tool
Style, default 56
Style menu
checkmark 25

description 56
shortcut keys 65
using 25, 26, 27

System font 55

TAB key, selecting a tool 62
Terminal font 55

Text

adding 44
alignment 57
background 57
BACKSPACE key 22, 44
changing appearance 55, 56
correcting errors 22, 44
ENTER key 24
font 55

insertion point 44, 45
size 56

style 56
Text tool

correcting mistakes 22, 44
description 44, 68
using 21, 26

Title bar, defined 3
Title of chart, positioning 26
Tool

See also individtuil tool

3-D 46, 68
Brush

description 46, 68
using 18, 20
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Tool (continued)
Circle

description 48, 69
using 12

Curve 47, 69
default 8

Eraser

description 45, 68
using 9

FiU

description 46, 69
using 17, 19

Filled Circle 48

Filled Freehand Shape 49
Filled Oval 39, 48
Filled Polygon 49
Filled Rectangle 39, 47
Filled Rounded Rectangle 48
Freehand Shape 49, 69
keyboard technique 63
Line

description 45, 68
using 14

Oval 48, 69
Pencil

description 45, 68
using 8, 31

Polygon 49, 69
Rectangle 47, 69
Rounded Rectangle 47, 69
Scroll

description 45, 68
using 26

selecting with keyboard 62
Selection Net 44, 68
Selection Rectangle

description 44, 68
using 34, 40, 44

Spray Paint 47, 69
status box 9

Text

description 44, 68
using 21, 26

Tools command

description 58
status box 4, 9

Tools palette
definition 3

selecting from, with keyboard 62

Tools palette (continued)
status box 4, 9
using 12

Trace Edges command
description 55
selecting area 44

Trmsparent command 57
Typeface See Font

Underline command See Style menu
Undo command

description 54
shortcut keys 65
using 9, 13, 19

Window

See also Drawing window
appearance 3
closing See Quitting Paint
enlarging 11

Work disk 2

Zoom In command

description 58
Pencil tool 31, 65
shortcut keys 65
using 31

Zoom Out command

description 59
Scroll tool 65

shortcut keys 65
2oomed-in drawing window 32

Zoomed-in drawing window
description 31
editing 32
restoring 32, 59
scrolling 32, 64, 66

Zoomed-out drawing window 59, 64
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Introduction
VII

Microsoft® Windows Write is a writing program for Microsoft
Windows. With Write, you can write, edit, and print all kinds of
documents for business and personal use. Beeause it runs in the
Windows environment, Write gives you some unique advantages,
such as pasting information or graphics from other applications
into your Write documents to make your documents more infor
mative and eye-catching.

Write uses the familiar conventions of the Windows environment;

command menus, dialog boxes, icons, and the Windows Control
menu. You will find that using Write is a natural extension of
using Windows. Write makes it easy to accomplish all your day-
to-day writing tasks.

Write

File edit Search Character Parograph DocMment
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About This Guide

This manual describes how to use Write to create, format, save,
and print documents. It gives you a step-by-step procedure for
every task you can perform with Write.

Throughout the manual, you will see sections called "Now Try
This." If you want, you can do the exercises in these sections to
practice your skills before applying them to your own documents.

The manual is divided into six chapters:

■ Chapter 1, "The Basics," introduces you to the Write window
and tells you how to open and save documents and how to
end a Write session.

■ Chapter 2, "Editing a Document," describes how to enter text,
scroll through a document, and select text. It also tells you
how to insert, delete, move, copy, and find text.

■ Chapter 3, "Formatting Your Work," describes how to use
Write's formatting abilities to give your documents the appear
ance you want.

■ Chapter 4, "Pasting from Other Applications," describes how to
copy text or graphics from other Windows applications into
Write documents.

■ Chapter 5, "Printing a Document," explains how to print and
paginate your documents and how to change printers.

■ Chapter 6, "Command Summary," gives a brief description of
the Write commands in the order in which they appear on the
menus.

An appendix, "Fonts and the Active Printer," describes how Write
uses fonts with different types of printers.
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If you want to See

Create or open a document

Start typing text

Edit a document

Change the appearance of your
document

Paste information from

another application into
a Write document

Edit a Microsoft Word

document in Write

Save a document

Print a document

Close the Write window

Leam more about Write

commands

"Working With Documents" in
Chapter 1

"Typing Text" in Chapter 2

Chapter 2, "Editing a
Document"

Chapter 3, "Formatting Your
Work"

Chapter 4, "Pasting from Other
Applications"

"Using Windows Write with
Microsoft Word" in Chapter 4

"Saving a Document" in
Chapter 1

Chapter 5, "Printing a
Document"

"Ending a Write Session" in
Chapter 1

Chapter 6, "Command
Summary"

You can use Write with or without a mouse. Where appropriate,
this manual describes a procedure with the keyboard and with the
mouse, so you can leam either or both techniques.

This manual assumes that you already know how to use your
Microsoft Windows system, and that you have read the Microsoft
Windows User's Guide.

Getting Started

Windows Write includes the following components:

■ Windows Write disk

■ Microsoft Windows Write User's Guide

To run Windows Write, you need Microsoft Windows installed
and mnning on your computer.

For more information on what you need to run Microsoft Win
dows, see the Microsoft Windows User's Guide.
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Running Write

Running Write To run Write, follow these steps:

Q] Start Microsoft Windows.

H] If you're running a floppy disk system, insert the Write disk.
[D Run the WRITE.EXE program from MS-DOS® Executive.

Store the documents you create with Write on the Write disk.
When you have about 50K bytes remaining on your Write disk,
you should start a new disk. To do this, copy WRITE.EXE to a new
disk, and use that disk for running Write and storing documents.

To copy WRITE.EXE to a new disk, follow these steps:

E Select WRITE.EXE on MS-DOS Executive.

E Select the File menu and choose the Copy command.
E Place a blank, formatted disk in the drive.

0 Choose the OK button.

Windows copies WRITE.EXE to the new disk.

Warning Never remove the Write disk while you are in the pro
cess of editing a document with Write. There are only two times
when you can remove the Write disk without risk of losing your
work:

■ When the Save As dialog box is on the screen

■ When the Open dialog box is on the screen

At these times you can change disks if you want to save your
document on a different disk or open a document that is on a dif
ferent disk. Otherwise, do not remove the Write disk during an
editing session.



1 The Basics

This chapter introduces you to the Microsoft Windows Write win
dow. It also describes how to open a new or existing document,
how to save a document on the disk, and how to close the Write
window.

Open...

Save

Sa\'P As... Paragraph Document

Print...

Change
Repaginate;

About V/ritc.. 3
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The Write Window

When you start Write, the screen looks like this:

Insertion point

Control menu box

lEnd mark Title bar

Maximize box

Minimize box

Eilel Uiew Special
S-DOS Executiue

Urite - (Untitled)
flBC.TlJXFiiey' Edit Search Character Paragraph Document
CflLC

CfiLENI

CHRDFIl
CLIPB

CLOCK.!
CONTR

COURR

COURB

COURC

COORD

DOTHISl
HELUO

HELUB

HELUC

HELUD

MSDOS

Page status Menus

Mouse pointer (appears only
if you have a mouse)

Size box

Menu bar
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Note that the Write window automatically starts on top of MS-
DOS Executive. You will probably want to adjust the placement of
these windows in order to take fall advantage of the screen area,
and create an organization that suits your needs. You can adjust
this screen image in three ways:

■ By turning MS-DOS Executive into an icon

■ By enlarging the Write window

■ By moving or sizing the Write Window

To learn how to perform these procedures, see the Microsoft
Windows User's Guide.

The rest of the Write windows that appear in this guide have been
enlarged with the Maximize command.

Working with Documents

You can begin working with a document by selecting the File
menu and choosing the New command or Open command. The
New command creates a new untitled document. The Open com
mand opens a document that is already stored on your disk.

You can also open a new or existing document from MS-DOS
Executive.

Creating a New Document

When you run WR1TE.EXE from MS-DOS Executive, Write begins
with a new untitled document. While you are using Write, you
can create a new document with the New command.

To create a new document from Write, use this procedure: Creating a new
document

!  Select the File menu and choose the New command.
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Opening an existing
document

Opening an Existing Document

With the Open command, you can open a document you have
saved. You can also open different disk drives and directories to
gain access to documents stored in them.

To open an existing document from Write, follow these steps:

Q] Select the File menu and choose the Open command.
You will see this dialog box:

Documents

Open File Name:

E»]!il

Files in C:\WIN

IHOUSE.URI—
PRflCTICE.URI
[-fl-] \
[-C-] k
[-D-] j\

^IPIF]

/

To scroii the iist box,
use the scroii bar or

the UP or down keys.

(  Open ]

(  Cancel ]

Directory Disk drives

Next higher directory (parent directory)

H] Select the name of the document you want to open.
[U Choose the Open button to complete the command.

Or, with the mouse, double-click the name of the document

you want to open.

If you open a document name. Write opens the document.

If you open a disk drive or directory. Write makes it the default
disk drive or directory and displays the contents in the list box.
Select again and choose the Open button. This way, you gain
access to documents that are not on the active disk drive or in

the active directory.
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Opening a Document from MS-DOS Executive

You can also run Write and open a document at the same time
from MS-DOS Executive. The document must be stored in the

same directory as WRITE.EXE, unless WRITE.EXE is listed in the
PATH setting in your DOS AUTOEXEC.BAT file. For more informa
tion on placing entries in your AUTOEXEC.BAT file, refer to your
DOS manual.

To open an existing document from the MS-DOS Executive, use
this procedure:

H Select a Write document name and press the enter key.
Or, double-click the document name with the mouse.

Opening a document
from MS-DOS

Executive

Opening Documents That Are Not
in Write Format

Opening non-Write
documents

When you try to open a document that was not created in Micro
soft Write format, you will see a dialog box that asks if you want
to convert the document to Write format (the Windows ANSI
character set). Windows uses an 8-bit ANSI character set. This
allows you to represent up to 256 characters (0—255). If the
document contains characters in the 128—255 range, those char
acters will probably not be displayed correctly on Windows
unless you convert the document to Write format.

Typical documents not in Write format would include the
following:

■ Microsoft Word documents

■ Other non-Windows documents

■ Write documents saved as text only, or other Windows
documents

There are a couple of things to keep in mind when you convert
documents:

■ Make sure you back up your work before doing a conversion.

■ Do not convert any binary files. In these files, characters above
127 may be related to the program that created the file and
therefore cannot be converted.

The following sections describe how to open each type of
document.
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Opening Microsoft
Word documents

Opening other non-
Windows documents

Opening documents
in ANSI format

Opening a Microsoft Word Document

When you try to open a document that was formatted using
Microsoft Word, you will notice that the No Conversion option in
the dialog box is grayed. Since Word documents do not use the
ANSI character set, they must be converted.

If you have any special graphic characters in your Word-formatted
document, they will not be converted. These special graphic char
acters do not have an equivalent in the ANSI character set. To
avoid losing any data, make a backup of your Word-formatted
document before converting it.

For Word documents that were saved as text only, select the Con
vert option. Your document will be converted to the Windows
ANSI character set.

Opening Any Other Non-Windows Document

For all other documents that were not created using Windows,
select the Convert option. Your document will be converted to
the Windows ANSI character set.

Opening a Write Document Saved as Text Only
or Other Windows Documents

Documents created by a Windows application are in ANSI format.
If you convert, your document will not be displayed correctly. If
your document was created using Write and saved as text only,
select No Conversion from the dialog box. Follow this same pro
cedure for documents created by any other Windows application.

Note If you make a mistake in selecting the Convert/No Conver
sion option, simply quit Write without saving the file. Your file
will be restored to its original status.

Opening multiple
Write windows

Opening More Than One Write Window

You can have more than one Write window open at a time.

To open an additional Write window, follow these steps:

Q] Begin with a Write window open on your screen.
[2] Expand MS-DOS Executive to share the screen with the Write

window.

[U Select and run WRITE.EXE.
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File Uiew Special

RF^ H^al C: \UINDOUS
RBC.TXT

CRLC.EXE

HELUC.FON

HELUD.FON

CflLENDRR.EXE MSDOS.EXE
CflRDFILE.EXE NOTEPRD.EXE

CLIPBRD.EXE

CLOCK.EXE

CONTROL.EXE

COURR.FON

COURB.FOH

COURC.FBN

GOURD.FBN

DOTHIS.TXT
HELUR.FON

HELUB.FON

WIMOLDflPjIOO

PRINT.EXE

PRRCTICE.HRl

SPGOLER.EXE

TMSRR.FON

TMSRB.FON

TMSRC.FON

TMSRD.FON

UIN.INI

UIN2ee.BIN

UIN200.GUL

S Open a document in the new Write window.

Note If you have the same document open in two different
windows, you will see your changes only in the window you are
working in. The document will not be updated in the other win
dow unless you close and reopen it.

Saving a Document

When you save a document. Write stores the latest version of the
document on the disk.

You will usually want to save your Write document before you
close the Write window or open another document. It is also a
good idea to save often while you are working with Write. Saving
frequently helps Write perform faster, and it minimizes lost work
if there is a power interruption.

There are two Write commands that you can use to save a docu
ment; Save As and Save. You use the Save As command if you
want to save the changes and modify the status of the document
in some way (for example, if you wanted to name or rename the
document). You use the Save command to simply save the
changes you have made to the document on screen.
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Using the Save As
command

The Save As Command

To save a document for the first time, or modify its status, use the
Save As command, as follows:

Q] Select the File menu and choose the Save As command.

The Save As dialog box appears.

Check here to make a backup copy.

Type document name here.

Saue File Name As: C:\WIN

L J
Make Backup [ Cancel ]

□ lext Only Q Microsoft Uord Format

Check here to save the document
in Microsoft Word format.

Check here to save without formatting (for example, if your
document is a program or wiii be telecommunicated).

[2] Type the name you want the document to have.
If the document already has a name. Write proposes that
name. See "Document Names," later in this section, for more
information.

S Choose the OK button to carry out the command, or press
the ENTER key.

While saving. Write briefly displays the number of characters con
tained in the document. The number appears in the lower-left
corner of the window, where the page status usually appears.
After saving. Write returns to the document so you can resume
working.

Note If a file of the same name already exists in the directory.
Write asks if you want to replace the existing file. Choose the Yes
button only if you want to delete that file and replace it with the
document you are saving. Otherwise, choose the No button and
type a different document name.
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The Save Command

To save a document as it appears on screen, use this procedure:

B Select the File menu and choose the Save command.

Using the Save
command

Windows saves the file to disk automatically, without displaying
a dialog box. If the document does not have a name, you will see
the Save As dialog box. Follow the steps described in the Save As
command.

Document Names

Keep in mind the following guidelines when you create a name
for a Write document:

■ The characters in a document name can be letters or numbers.

You can enter the letters in upper or lower case, but Write
always displays them in upper case.

■ A name can have up to eight characters, plus an extension. An
extension always begins with a period and can have up to
three characters.

■ Write automatically adds the extension .WRI for you. This
extension is a good way to identify all your Write documents.
If you add your own extension when you save the document,
or if you just end the name with a period. Write does not add
WRI.

■ If you select the Microsoft Word Format option and don't type
an extension. Write automatically adds the extension .DOC. If
you add your own extension when you save the document, or
if you end the filename with a period. Write does not add
DOC.

Creating document
names

Saving More Than One Version

If you change a document, but want to keep the old version
on the disk as well as the new version, you can use the Save As
command to give the new version a slightly different name. For
example, the new version of RESUME.WRI could be named
RESUME2.WRI.

To save more than one version of a document, follow these steps:

Q] Select the File menu and choose the Save As command.

Saving additionai
versions
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[H Type the name for the new version of the document in the
text box.

[H Choose the OK button to carry out the command.

Saving backup copies Saving a Backup Copy

When you save a file in Write, the Make Backup check box is
selected by default. This ensures that you make a backup copy
each time you work with an existing document. If you converted
the document to Write format when you opened it, the backup
will be the original (unconverted) document.

Note When you save a Write document as a Word document,
any pictures will disappear.

Making a backup of
a Write document

Backing Up a Write Document

When making a backup of an existing Write document (extension
WRI), you can choose to do any of the following;

■ Save the document as a Windows Write document. The back

up file has the extension .BKP.

■ Save the document as a Microsoft Word-formatted document.

The backup file has the extension .BKP.

■ Save the document as a Microsoft Word-formatted document,
but delete the extension proposed by the Save dialog box
(WRI). The document will be saved with the extension .DOC.
The backup file will have the extension WRI. The backup is
the origin^ Write-formatted document.

Making a backup of
a Microsoft Word

document

Backing Up a Microsoft Word Document

When making a backup of an existing Microsoft Word document
(extension .DOC), you can do one of the following. (Since it is a
Microsoft Word document, you can assume you converted it to
the Write ANSI format when you opened it.)

■ Save the document as a Microsoft Word-formatted document.

The backup file will have the extension .BAK

■ Save the document as a Windows Write document. The

backup file will have the extension .BAK

■ Save the document as a Windows Write-formatted document,
but delete the extension proposed by the Save dialog box
(.DOC). The document will be saved with the extension WRI.
The backup file will have the extension .DOC. The backup is
the original Microsoft Word-formatted document.
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Saving in Different Formats Saving a Write
document in different

You have four formatting choices when saving a Write document: formats

■ Save the document as a Write-formatted document.

Choose the Save button or press the enter key.

■ Save the document as a Microsoft Word-formatted document.

Select the Microsoft Word Format check box, then choose the
Save button or press the enter key. The document will be
saved as Microsoft Word-formatted text.

Note When you save a Write document as a Word docu
ment, any pictures will disappear.

■ Save the document without formatting (as a Windows ANSI
text file).

Select the Text Only check box, then choose the Save button
or press the enter key.

■ Save the document as a Microsoft Word text file (non-
formatted).

Select both the Text Only and Microsoft Word Format check
boxes, then choose the Save button or press the enter key.
Your document will not be saved in the Windows ANSI format.

Saving to a Different Disk Drive

Normally, Write saves documents to the active disk drive, which
is the drive containing WRITE.EXE. If you have a hard disk, you
can save to a different disk drive by preceding the document
name with the drive letter and a colon.

Note If you have a two-drive floppy disk system, do not save to
a different disk. You must always save your documents on the
Write disk. If you have a hard disk system you may save to a disk
in drive A or B.
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Saving to a different
disk drive

To save to a different disk, follow these steps:

[j] Select the File menu and choose the Save As command.

[2] Type the name of the document preceded by a letter and
colon for the drive you want to save to.

For example, type b.resume.ivri to save RESUME.WRI on the
disk in drive B.

[H Choose the OK button to carry out the command.

Saving to a
subdirectory

'y

Saving to a Subdirectory

Normally, Write saves documents to the active directory. You can
save a document to a subdirectory by preceding the document
name with a subdirectory name and a backslash.

To save to a subdirectory, follow these steps:

E Select the File menu and choose the Save As command.

[2] Type the subdirectory name, a backslash, and the document
name.

For example, type jobs\resume.iuri to save the document
RESUME.WRI in the subdirectory JOBS. JOBS must be a sub
directory in the active directory.

[D Choose the OK button to carry out the command.

The subdirectory you specify must already have been created with
MS-DOS. Write will not create the subdirectory for you.

Closing the Write
window

Ending a Write Session

When you are finished using Write, close the Write window.

To close the Write window, use this procedure:

B Choose Exit from the File menu.

Or, double-click the Window menu box with the mouse.

If you have unsaved changes in the document, Write asks if you
want to save them before closing.

If you end the Windows session without closing the Write win
dow, Windows closes it for you. If you have unsaved changes in a
Write document, Windows asks if you want to save them before
ending the session.
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This chapter tells you how to type and edit text with Microsoft
Windows Write. Editing techniques include deleting, inserting,
moving, and finding text. You can practice eaeh technique by
working through the sections called "Now Try This."

Search I

:pc-riL-Ll5L-f
Change-...

Move Picture
5i7e PicLtj'C-
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Typing text into a
document

Typing Text

To type text with Write, start the program, then start typing.
There are several things to keep in mind;

■ As you type, text appears to the left of the blinking insertion
point.

■ If you make a typing mistake, press the backspace key. It erases
characters as it backs over them.

■ Press the enter key only when you want to begin a new para
graph, leave some blank lines, or begin a new line before you
reach the right margin.

You do not need to press the enter key when you reach the
end of each line because Write automatically starts the next
line for you. This is called wordwrap. Each time you reach the
right margin, the insertion point and the word you are typing
automatically move to the next line.

Now Try This

H] Start Write as described in the Introduction.

m Type the following paragraph. Do not press the enter key as
you type. To erase typing mistakes, press the backspace key.

Write - (Untitled)

Eile Edit Search Character Paragraph Document
mwi

Just listed this weel< - a house that has to be seen to be believed!! Call now!! Richmond Beach

area, $70,000. Classic old world charmer, 2 bedrooms plus master bedroom, fireplace,
hardwood floors, unfinished basement. All appliances and drapes included. Private lot in good
location, close to schools and freeway. Call Jim Murphy at aOO-VV??!"

The text on your screen may not look exactly like the text
shown here. This is because Write displays text in different fonts,
depending on the active printer. For more information, see the
Appendix, "Fonts and the Active Printer."
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Scrolling and Selecting Text

Scrolling is the process of moving the document text through
the window. Selecting is the process of highlighting text on the
screen. You want to be able to scroll ejBficiently so you can go
where you want in the document. You want to be able to select
text easily because many commands and actions with Write
require you to first select text.

Write - (Untitled)

file Edit Search Character Paragraph Docunent

Just listed this week - a house that has to be seen to be believed!! Cail now!! Richmond Beach
area, $70,000. Ciassic old world charmer^bedroomsplus^^ fireplace,
hardwood floors, unfinished basement. EnBBIBlHB^MBBIHMiHflJIIKfeKlPrivfltfi lot in good
location, close to schools and freeway. Call Jim Murphy at 999-7777.«

Selected text

The following sections describe how to move the insertion point,
scroll a document, and select text with the keyboard.

Moving the Insertion Point

To move Press

Left, right, up, or down

To the next or previous word

To the beginning or the end
of the line

To the next or previous
sentence

To the next or previous
paragraph

To the top or bottom of the
window

DIRECTION key: LEFT, RIGHT, UP,
or DOWN

CONTROL + RIGHT Or

CONTROL + LEFT

HOME or END

GOTO + RIGHT or GOTO + LEFT

(The GOTO key is the 5 on the
keypad.)

GOTO + DOWN or GOTO + UP

(The GOTO key is the 5 on
the keypad.)

CONTROL+PAGE UP Or

CONTROL + PAGE DOWN

Moving the insertion
point

To move continuously, press and hold down the key or key com
bination. The document scrolls as necessary.



16 Microsoft Windows Write User's Guide

Scrolling

Scrolling

To scroll Press

Down or up one window

To the beginning or end of
the document

To the next or previous
page

PAGE DOWN or PAGE UP

CONTROL+HOME Or CONTROL + END

GOTO + PAGE DOWN Or GOTO + PAGE

UP (The GOTO key is the 5 on the
keypad.)

Selecting text

To scroll continuously, press and hold down the key or key
combination.

For more information on printed pages, see Chapter 5, "Printing
a Document."

Selecting Text

To select text, hold down the shift key while holding down any
key combination that scrolls or moves the insertion point. The
SHIFT key indicates that you want to highlight the text as you
move over it.

To select Press

Characters

Words

Lines

SHIFT + LEFT Or SHIFT + RIGHT

SHIFT + CONTROL + LEFT Or

SHIFT + CONTROL + RIGHT

SHIFT + UP or SHIFT + DOWN

Now Try This

Practice moving the insertion point, scrolling, and selecting text
in the real estate listing you typed.

■ Press and hold down a direction key to move the insertion
point continuously.

■ Press the home or end key to move the insertion point to the
beginning or end of a line.

■ Press GOTO + LEFT to move to the previous sentence, and press
GOTO+RIGHT to move to the next sentence.

■ Press CONTROL+HOME or CONTROL+END to move the insertion

point to the beginning or end of the document.
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Press PAGE DOWN to scroll down to the next window, and press
PAGE UP to scroll back up.

Press and hold down the shift+direction keys to select some
text.

The following sections describe how to move the insertion point,
scroll a document, and select text with the mouse.

Moving the Insertion Point

To move the insertion point to a new position on the screen, use
the following procedure:

® Position the mouse pointer and click the mouse button.

Scrolling and
selecting text

Scrolling

To scroll with the mouse, use the scroll bars on the bottom and
right side of the Write window.

Vertical scroll box. Drag the scroll box to
go to an approximate place In the document.

Click an arrow to scroll line by line. To scroll continuously,
point to an arrow and hold down the mouse button.

Write - (Untitled)
File Edit Search Character Paragraph Document
area, $70,000. Classic old world charmer, 2 bedrooms plus master bedroom, fireplace,
hardwood floors, urrflnlshed basement. All appliances and drapes included. Private lot'ln good
location, close to schools and freeway. Call Jim Murphy at 999-7777.»

Horizontal

scroll box
Horizontal

scroll bar

/

BE

Vertical scroll bar

Click above or below the scroll box
to scroll window by window.
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Selecting Text

To select

Any text

Words

Between points

Do this

Point to where you want to begin select
ing text and press the mouse button.
Drag over the text you want to select.
Release the mouse button.

Point to a word and double-click to select

it. Hold the mouse button down after the
second click and drag to extend the
selection a word at a time.

Point to the starting place for the selec
tion and click. Move the insertion point
to a stopping place, hold down the shift
key, and click.

Selecting with the Selection Bar

The far left edge of the window is called the selection bar. In the
selection bar, the mouse pointer changes to an arrow that slants
to the right. The selection bar provides some additional options
for selecting text.

(Untitled)

File Edit Search Character Paragraph Pocunent

Just listed this week - a house that has to be seen to be believed!! Call now!! Richmond Beach
/larea, $70,000. Classic old world charmer, 2 bedrooms plus master bedroom, fireplace,
^hardwood floors, unfinished basement. All appliances and drapes included. Private lot in good
'  location, close to schools and freeway. Call Jim Murphy at 999-7777.«

Mouse pointer in seiection bar

To select

Using the seiection
bar

By the line

By the paragraph

Do this

Move to the selection bar and point to
a line. Click to select the line. Drag to
select more than one line.

Move to the selection bar and point to
a paragraph. Double-click to select the
paragraph. Hold the mouse button down
after the second click and drag to extend
the selection a paragraph at a time.
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Do this

Between points

The entire document

Use the selection bar to select a line or
paragraph. Move to another line or para
graph on the selection bar, press the shift
key, and click. Write selects all lines or
paragraphs between the two points.

Move to the selection bar, press the
CONTROL key, and click.

Now Try This

Practice moving the insertion point, scrolling, and selecting text
with the mouse in the real estate listing you typed.

■ Position the mouse pointer anywhere in the document and
click the mouse button to move the insertion point there.

■ Click below the scroll box on the vertical scroll bar to scroll
down to the next window, and click above the scroll box to
scroll back up.

■ Position the mouse pointer anywhere in the document and
drag over some text to select it.

■ Position the mouse pointer in the selection bar and drag to
select some lines.

Going to a Specific Page

You can also scroll to a specific page number with the Go To
Page command. The Go To Page command only works when you
have divided the document into pages. You divide a document
into pages by printing it or by choosing the Repaginate command
from the File menu. For more information on paginating, see
Chapter 5, "Printing a Document."

To go to a specific page, follow these steps:

[U Select the Search menu and choose the Go To Page command,
or press the F4 key.

You will see this dialog box:

Going to a specific
page

Page Nuniber: i|

) [ Cancel ]
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m Type the page number that you want to go to.
[D Choose the OK button to carry out the command.

Deleting Text

There are four ways to delete text with Windows Write;

■ With the BACKSPACE key

■ With the DELETE key

■ With the Cut command

■ By typing over text you have selected

Deleting text

To delete

One character

More than one character

Do ONE of these

Place the insertion point to the
right of the character and press
the BACKSPACE key.

Place the insertion point to the
left of the character and press
DELETE.

Select the text, then choose

Cut or press shift + delete.

Select the text, then start
typing. The selected text is
deleted and the text you type
is inserted in its place.

Using Clipboard

When you delete a selection with the Cut command or with
SHIFT+DELETE, you rcmove the text from the document and put it
on Clipboard.

Using Clipboard

Clipboard holds information that you delete or copy from applica
tions running with Windows. While text is on Clipboard, you can
paste it elsewhere on your Write document. You can also paste
the contents of Clipboard onto another Write document or onto
another Windows application.

When you put information on Clipboard, it stays there until you
choose Cut or Copy again. Pasting the information from Clipboard
onto a document or other application does not remove the con
tents of Clipboard. You can also use Clipboard to move or copy
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graphics and text into your Write document from other Windows
applications. For more information, see Chapter 4, "Pasting from
Other Applications." For more information on pasting text from
Clipboard, see "Inserting Text" and "Moving and Copying Text"
later in this chapter.

If you wish, you can expand Clipboard to see its contents. To do
so, run CLIPBRD.EXE from MS-DOS Executive. For more informa

tion about Clipboard, see the Microsoft Windows User's Guide.

Now Try This

Delete sentences from the real estate listing by following these
steps;

S Select the first two sentences in the paragraph, as shown.
m Select the Edit menu and choose the Cut command, or press

the DELETE key.

Write - (Untitled)

file Edit Search Character Paragraph Docunent

iRichmond Beach
area, $70,000. Classic old world charmer, 2 bedrooms plus master bedroom, tireplace,
hardwood floors, unfinished basement. All appliances and drapes included. Private lot in good
location, close to schools and freeway. Call Jim Murphy at 999-7777.«

Choose Cut to deiete the selected text, or press the delete key.

Inserting Text

There are two ways that you can insert text in your document:

■ By typing the text

■ By inserting text from Clipboard

To insert text by typing, follow these steps:

Q] Move the insertion point to where you want to insert the text,
m Type the text.

The text to the right of the insertion point moves over as you
type the new text.

Inserting text by
typing
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Inserting text from
Clipboard

To insert text from Clipboard, follow these steps:

Q] Move the insertion point to where you want to insert the text.

[2] Select the Edit menu and choose the Paste command, or press
the INSERT key.

For more information about Clipboard, see the sections "Deleting
Text" and "Moving and Copying Text" in this chapter.

For information on inserting graphics into your document, see
Chapter 4, "Pasting from Other Applications."

Now Try This

Insert text in the real estate listing by following these steps:

[H Position the insertion point before the period (.) following
"basement".

[2] Press the spacebar, then type with washer and dryer

S To insert text at the end of the document, position the inser
tion point before the end mark. Press the spacebar and type
Closing costs negotiable.

Write - (Untitled)

£ile Edit Search Character Paragraph Document
Richmond Beach area, $70,000. Classic old world charmer, 2 bedrooms plus master bedroom,
fireplace, hardwood floors, unfinished basement vv;ih vv.f .-:nc-i ctio oi ver. All appliances and
drapes Included. Private lot in good location, close to schodls and freeway. Call Jim Murphy at
999-7777. Closing costs nogotioijle.M

Inserted text

Moving and Copying Text

Moving text means that you delete it from its original location in
a document and insert it at a new location. Copying text means
that you take a copy of some text without deleting the original
text, and insert it at another location. Both actions use Clipboard
to hold the text w-hile you move or copy it.

You can move or copy text

■ Within a document

■ Between Write documents

■ Between Write and other Windows applications
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Moving Text

To move text, follow these steps:

E] Select the text.

HI Select the Edit menu and choose the Cut command, or press
SHIFT + DELETE.

[3] Position the insertion point where you want to move the text.

0 Select the Edit menu and choose the Paste command, or press
SHIFT + INSERT.

Moving text

Now Try This

Move a sentence from one part of the real estate listing to another
by using the following procedure:

Q] Select the text as shown.

Urite - (Untitled)

Eile Edit Search Character Paragraph Docunent

ICIassic old world charmer, 2 bedrooms plus master bedroom,
fireplace, hardwood floors, unfinished basement with washer and dryer. All appliances and
drapes included. Private lot in good location, close to schools and freeway. Call Jim Murphy at
999-7777. Closing costs negotiable.®

Choose Cut to deiete the seiected text to Ciipboard.

[U Select the Edit menu and choose the Cut command.

[U Move the insertion point to just before the end mark.

0 Select the Edit menu and choose the Paste command.

Write - (Untitled)

Eile Edit Search Character Paragraph Docunent

Classic old world charmer, 2 bedrooms plus master bedroom, fireplace, hardwood floors,
unfinished basement with washer and dryer. All appliances and drapes Included. Private lot in
good location, close to schools and freeway. Cell Jim Murphy at 999-7777. Closing costs
negotiable. Richmond Beach atea, $70,u00fi

With the Paste command, you inserted
this text from Ciipboard.
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Copying text

Copying Text

To copy text, follow these steps:

[H Select the text.

H] Select the Edit menu and choose the Copy command, or press
CONTROL + INSERT.

[S Position the insertion point where you want to insert the text.

H Select the Edit menu and choose the Paste command, or press
SHIFT + INSERT.

Repeat steps 3 and 4 to make additional copies of the text.

Note A copy of the text remains on Clipboard until the next
time you choose the Cut or Copy command. Clipboard holds only
the text from the most recent Cut or Copy command. If you cut
or copy again before you insert, your original text will be lost
from Clipboard.

Moving text

If you have a mouse, you can use the following shortcut methods
for moving and copying text.

To move text with the mouse, follow these steps:

[ll Select the text you want to move.

[H Point to where you want to insert the text.

[H Hold down the shift and alt keys.

0 Click the mouse button.

Write cuts the selected text and inserts it at the new location.

Copying text To copy text with the mouse, follow these steps:

0 Select the text you want to copy.

0 Point to where you want to copy the text.

0 Hold down the alt key.

0 Click the mouse button.

Write copies the selected text and inserts it at the new
location.
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Moving and Copying Between
Write Documents

You can move and copy text from one document to another. The
procedures are similar to moving and copying within a document.

To move text between documents, follow these steps:

D] Select the text you want to move.

m Select the Edit menu and choose the Cut command, or press
SHIFT + DELETE.

[U Open the document you want to move the text to.

S Place the insertion point where you want to insert the text in
the new document.

[H Select the Edit menu and choose the Paste command, or press
SHIFT + INSERT.

To copy text between documents, follow these steps:

Q] Select the text you want to copy.
[U Select the Edit menu and choose the Copy command, or press

CONTROL + INSERT.

[U Open the document you want to copy the text to.
S Place the insertion point where you want to insert the text in

the new document.

H] Select the Edit menu and choose the Paste command, or press
SHIFT + INSERT.

Moving text between
documents

Copying text between
documents

Note If you cut or copy text from a Write window to Clipboard
and then close the window, the formatting for the text on Clip
board will be lost.

You can also paste text and graphics from other applications into
your Write documents. For more information, see Chapter 4,
"Pasting from Other Applications."
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Finding text

Finding and Changing Text

You can easily locate text and change it with the commands in
the Seareh menu. You can

■ Search for text up to 255 characters in length.

■ Change all occurrences of the text in a document.

■ Change only those occurrences you want to.

Finding Text

Use the Find command to look for a character, word, or group
of characters or words. The Find command starts at the insertion

point or at the end of the selection and goes to the end of the
document. Then Find goes back to the begitming of the document
and continues searching to the insertion point or to the end of
the selection.

To find text, follow these steps:

[H Select the Search menu and choose the Find command.

You will see this dialog box:

IType the text you want to find.

Find Uhat:

[7] Whole Word QMatch Upper/Lowercase

[  Find ftexl: ]

Check to find separate
occurrences oniy.
Otherwise, Write finds,
for example, "main"
in "remainder."

Check to match capitalization exactly.
Otherwise, Write finds, for example,
"Main" and "main."

[U Choose the Find Next button to start the search, or press the
ENTER key.

Write searches for the text and selects the first occurrence, if
there is one. If there are no occurrences of the text in the docu

ment, you see a dialog box that says "Search text not found."
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To continue the search after an occurrence is selected, use this
procedure:

g Choose the Find Next button again.

When all occurrences of the search text have been found, you see
a dialog box that says "Search complete."

You can search for text using a question mark (?) to match any
single character. For example, if the search text is hea?, you might
find "head," "heal," "heap," "hear," or "heat."

To search for text that includes spaces, tabs, paragraph marks, and
page breaks, type these special characters in the search text:

Type To stand for

"w White space. Searches for any combination of spaces,
tab characters, paragraph marks, and page breaks,

't Tab character.

'p Paragraph mark.

'd Page break.

Note You can also use the preceding characters (except for 'w)
when you find and change text with the Change command. For
more information, see "Changing Text" later in this chapter.

When you are finished finding text, close the Find dialog box.

To close the Find dialog box, use the following procedure:

@ Press the escape key, or select the Control menu on the Find
dialog box, and choose the Close command.

Editing Between Finds

Often you want to edit the document after you find each
occurrence of the search text. You can either press alt + f6 to
switch between the Find (or Change) dialog box and the Write
window, or close the Find dialog box after finding the first
occurrence, and then use the Repeat Last Find command.

With the Repeat Last Find command, you can continue searching
for text with or without the Find dialog box on the screen. The
Repeat Last Find command finds the next occurrence of the
search text used in the last Find command. The shortcut key for
the Repeat Last Find command is the F3 key. You can search
quickly through a document by pressing the F3 key repeatedly.
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Editing between finds To edit between finds, follow these steps:

Q] Use the Find command to find the first occurrence of the
search text.

[D Close the Find dialog box.
[H Edit the document.

S Select the Search menu and choose the Repeat Last Find com
mand, or press the F3 key.

Repeat steps 3 and 4 to continue finding and editing.

Note You can also use the Repeat Last Find command after first
choosing the Change command. For more information about the
Change command, see "Changing Text."

Finding and changing
text automatically

Changing Text

Use the Change command to find text and replace it with some
thing else, or to change all occurrences of the text automatically.

The Change command searches forward from the insertion point,
then goes to the beginning of the document and comes back to
the insertion point. However, if you select one or more characters
before choosing the Change command, the command operates
only within that selection.

To find and change text, follow these steps:

[]] Select the Search menu and choose the Change command.
You will see this dialog box:

Type the text you want to find.
I Type the repiacement text.

□ Match Upper/Lowercase

:hk!

Seiect to find separate Select to match capitalization exactly,
occurrences only.

Eind What: [f
Change Jo:

□ Whole Word

Change
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[U Choose one of the buttons to start: Find Next; Change, then
Find; Change; or Change All.

Changes aii occurrences in
the document automaticaily

Changes the seiection

Change

Eind Uhat

Change Jo

□ Whole Word

you

the seller

d  □Match Upper /Lowercase

[Find Next] [Change, then Find] [Change] [ Change flll ]

Changes the text, then finds the next occurrence
Finds the next occurrence of the search text

If there are no occurrences of the text in the document, you see
a dialog box that says "Search text not found."
When the entire document has been searched, you see the mes
sage "Search complete."

When you are finished changing text, close the Change dialog
box.

To close the Change dialog box, use the following procedure:

0 Press the escape key, or select the Control menu on the
Change dialog box and choose the Close command.

Often you want to make changes in part of a document rather
than the entire document. To do this, select part of the document
before you choose the Change command. The Change command
then operates only within the selection, and the Change All but
ton becomes the Change Selection button.
To change text within a selection, follow these steps:

Q] Select the part of the document in which you want to find and
change text.

[I] Select the Search menu and choose the Change command.
ID Fill in the Find What and Change To text boxes.
S Choose a button to start.

The Change Selection button changes all occurrences of the
search text found within the selection.

Changing selected
text
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Now Try This

Open the document called PRACTICE.WRI that comes on your
Write disk. Be sure to save any open documents before you open
PRACTICE.WRI. If the active document is the real estate listing,
save it with the name HOUSE.

Q] Choose the Open command and open the document
PRACTICE.WRI.

[1] Select the Search menu, and choose the Change command.

H] Type you in the Find What box.

S Type the seller in the Change To box.

[U Choose each of the buttons in turn to see what happens.
Find Next: finds the first occurrence of "you".

Change, then Find: changes the first occurrence of "you" to
"the seller", then finds the next occurrence of "you".

Change: changes that occurrence of "you" to "the seller".

Change All: changes the remaining occurrences of "you" to
"the seller".

[1] Press the escape key to close the Change dialog box.

Undoing Your Last Action

You can use the Undo command from the Edit menu to reverse

your most recent action.

When you open the Edit menu, the Undo command names
the most recent action: Undo Typing, Undo Editing, or Undo
Formatting.

Undoing your last To undo, use the following procedure:
action

H Select the Edit menu and choose the Undo command, or press
ALT + BACKSPACE.

If your most recent action was undo, the Undo command reverses
the undo, so you have plenty of opportunity to change your mind.
Using the Undo command, you can switch back and forth between
two versions of text to see which you prefer.
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3 Formatting Your Work

Formatting is the process of giving your document the appear
ance you want. You can change the appearance of the characters,
the spacing and alignment of lines in each paragraph, and the
page layout for the entire document. Most of the formats you
choose appear on your screen as they will appear in the printed
document.

This chapter describes how to format characters, paragraphs, and
documents.

ChaitncL-a

Normal

Rolci
Atalic
Dndc-rline
'-"icript

Paragraph

Normal

^Lc-ft
Conbar-d

L-

ngc- Lfiycut
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Formatting Characters

The commands in the Character menu control the style, position,
font, and point size of characters in your document.

Normai dispiays text
without character

formatting.

Character styie commands

Character position commands

File Edit Search Character Paragraph

PREPARNGAHOMEF

Write - (Untitled)

Doc^ent

PREPARING A HOMI

PREPARING A HOMI

PREPARING A HOME FDR SA

PREPARING A HOt

H

Bold F6

Italic F7
Underline F8,

Superscript
Subscript

^1. Helu
2. Courier

3. Ins Rnn

Reduce Font

Enlarge Font

Fonts...

A checkmark

indicates a format

that appiies to
the selection.

:3

Font and font size commands.

The avaiiabie fonts vary,
depending on the current
printer and the fonts you install.

On the screen, Microsoft Windows Write displays character for
mats that resemble the formats you will see when you print the
document. If your printer cannot print a format, such as italic.
Write does not display it. However, the selection still has the for
mat, as indicated by a checkmark on the menu. If you change to a
printer that prints the format, Write changes the display. For infor
mation on how to change the printer, see Chapter 5, "Printing a
Document."

Write saves character formats when you save your document.
Write also keeps character formats when you move or copy your
formatted text to other parts of the document or to another Write
document.
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When you type text, it will have the same formats as the text
just before the insertion point unless you change the format just
before you start typing.

Changing Character Styles

Character styles add emphasis to text by making it bold, italic, or
underlined. You can apply more than one character style to the
same characters. For example, if you choose Bold, then Italic, then
Underline for the same selection, all three styles apply.

To change or add character styles, follow these steps:

Q] Select the text you want to change.

[2] Select the Character menu and choose the style you want. Or,
you can press the following shortcut keys:

Changing character
styles

To choose Press

Normal

Bold

Italic

Underline

F5

F6

F7

F8

If you choose a style that is already checked. Write removes that
style from the selection. For example, if Bold is already checked,
choosing Bold again cancels it. (In other words, these items
toggle.)

Creating Superscripts and Subscripts

Superscripts and subscripts are characters that appear slightly
above or below the rest of the text. They are also scaled to a
smaller size. Use them for notations such as H^O or 64 .
To create a superscript or subscript, follow these steps:

D] Select the text you want to be a superscript or subscript.

[2] Select the Character menu, and choose Superscript or
Subscript.

Creating superscripts
and subscripts



34 Microsoft Windows Write User's Guide

Subscript

Urite - (Untitled)

Eile Edit Search Character Paragraph Docunient

Amino acids contain the amino group NH i.

One biilion can be written as 10®.

I"

Superscript

Changing fonts with
the Character menu

Fonts

The font is the design of the alphabet in which text is displayed
or printed.

On the screen, Write displays the fonts and sizes that closely
resemble the output you will obtain with the current printer. The
design of the alphabet may not match exactly, but the line breaks
and page breaks are accurate.

Changing Fonts and Size with the Character Menu

The Character menu contains the names of the fonts that you can
assign to text in your document, and commands to reduce or
enlarge the fonts. Up to three font names are displayed on the
menu itself, and more may he displayed in the Fonts command
dialog box. The font names you see depend on the active printer.
For more information on fonts and the active printer, see the
Appendix, "Fonts and the Active Printer."

Changing Fonts When you start typing text in a new docu
ment, Write uses the default font for the active printer. If you
want to change to a different font, you can choose one of the font
names displayed in the Character menu.

To change fonts, follow these steps:

Q] Select the text you want to change.
[2] Select the Character menu, and choose one of the font names.
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Fonts available with the current printer

File Edit Search

Write - PRflCTICE.WRI

Character | Paragraph Document

11950

Mui

16th

You can under^nd tha
to purchase quicwW anc
for a profitable ano^arf;

Fix up inside. Badly
painting will help you.
a bright, cheery appe

Make minor repairs. Dri
make sure all plumbing
critical prospect can cot.
sticking drawers ordoo

Nornal F5

Bold F6

Italic F7

Underline F8

SuEerscript
Subscript

Realtors

ttle, WA 98112

advantage makes the buyer want
some tested tips to set the stage

f2. Helu

3. Tns Rnn

reduce appeal. Selective
ws and unmarred walls will create

Reduce Font

Enlarge Font

£onts...

0 faulty plumbing. You should
/ou can correct small items, a
ations. Loose door knobs and

veil.

First impressions are Important. You should keep the lawn trimmed and edged,
cultivate flower beds, and remove all refuse or clutterfrom the yard, sidewalk, and
porches.

ijepia|,ggg.pi9njgjhg.Mchep»hg,aaissartDa.ffi.e,hgm^

There may be more than three fonts available for the active
printer. You can change to a font that is not displayed on the
Character menu with the Fonts command. For more information,
see "Changing Fonts and Size with the Fonts Command" later in
this chapter.

Changing Font Size You can change the font size with the
Reduce Font and Enlarge Font commands from the Character
menu.

To change the font size, follow these steps:

Q] Select the text you want to change.

[2] Select the Character menu, and choose Reduce Font or Enlarge
Font.

Changing font size
with the Character

menu
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Ui-ite - FORHIIT.URI

Eile Edit Search Character Paragraph Document

Preparing a Home for Sale

Preparing a Home lor Sale

Preparing a Home for Sale

Preparing a Home £"or Sale

Preparing a Home for Sale

Preparing a Home for Sale

■ 10-point Helv

12-point Helv

■ 8-point Helv

10-point Courier

12-point Courier

8-point Courier

Determining the size
of selected text

When you choose Reduce Font, Write changes the font size to the
next smaller size. When you choose Enlarge Font, Write changes
the font size to the next larger size. The sizes are determined by
Write, independent of the active printer. If you change to a font
size that the active printer does not support, the text on the
screen does not change size.

To find out the current size of some text, follow these steps:

D] Select the text.

E Select the Character menu, and choose the Fonts command.

The dialog box displays the active font size in the Size text box.

Font sizes are given in points. A font size of 10 points gives about
6 lines of text to the inch when printed.

Changing Fonts and Size with the Fonts Command

With the Fonts command you can change to a font that is not
displayed on the Character menu. When you choose the Fonts
command, you see a dialog box that lists ail the fonts available for
the active printer. If you want to select a font that is not on the
list, you can add the font name to the list.
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To change fonts or font size with the Fonts command, follow
these steps:

[H Select the text you want to change.

[H Select the Character menu, and choose the Fonts command.
You will see this dialog box:

Using the Fonts
command

Fonts list box. The font

used in the current

selection is highlighted.

sWrite - FORMDT.WRI

These sizes are

recommended

for the selected font.

File Edit Search Character Paragraph Docunent

Preparing a Home for Sale

Preparing a Home

Preparing a Homi

Preparing a

Font Name:

1113 PI

Eonts:

L'ourier

Preparing a Home for Sale

K

CeZI
f  Cancel ]

Sizes list box. The size

used in the current

selection is highlighted.

Sizes:

£oint
Size:

IS

Write displays
the current

point size.

[H To change the font, select a font name in the Fonts list box.
To change the point size, select a point size in the Sizes list
box, or type a point size in the Point Size text box.

S Choose the OK button to carry out the command.

If you enter a font size that cannot be printed on the active
printer. Write does not change the size of the text displayed on
the screen.
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If the active selection has more than one font or font size
assigned, the Fonts dialog box does hot propose a font name or
size. You can leave either of these items blank to indicate "no
change." This is useful if you want to change the font size for a
selection that contains various fonts, or change the font name for
text that appears in various sizes.

As you assign fonts from the dialog box to your text, the font
names displayed on the Character menu change to reflect the
fonts you use most often.

Adding a font name You can add a font name to the list in the Fonts dialog box and
to the list then assign that font to text in your document. This is useful if

you plan to print the document on a printer other than the active
printer.

For example, perhaps the Epson FX-80 is the only printer in
stalled in your Windows system. But a coworker uses Windows
with a NEC 3550, and you plan to print the document on that sys
tem. You can add NEC 3550 font names to the Fonts dialog box
and assign them to text in your document. Then you can print the
document in the fonts you want on the NEC 3550. You can still
print the document on your Epson FX-80, or on another printer; if
Spooler doesn't recognize a font name, it selects an available font
and continues printing.

As an alternative, you could install the NEC 3550 (or any other
printer) in Windows using Windows Setup or Control Panel. Then
you could change to that printer before you format the document
in Write. For more information on changing printers, see Chapter
5, "Printing a Document."
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To add a font name to the list, follow these steps:

B Select the Character menu, and choose the Fonts command.

Font Name text box

Write - FORMDT.URI

file Edit Search Character Paragraph Docunent

Preparing a Home for Sale

Preparing a Home

Preparing a Home for Sale

Preparing a Hoirn

Font Name:

[snniBi

Fonts:

Helu
Fns Rnn

5EI

Preoaring a Home for Sale

f  OK

(  Cancel ]
Sizes:

10

UIJ
Point

Size:

nr"

Point Size text box

[H Type the name of a font in the Font Name text box.

[H Type the size of the font in the Point Size text box.
S Choose the OK button to carry out the command.

Formatting Paragraphs

The commands in the Paragraph menu control the alignment,
spacing, and indents of lines in each paragraph.
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Normal restores left alignment and
single spacing with no indents.

Paragraph alignment

Line spacing

Write - PRACTICE.URI

File Edit Search Character

11950

Murphy &
16th Ave.

Paragraph Docundnt /

PREPARING A HOME FOR SALE

You can understand that showing a hor
to purchase quickly and at a better pric
for a profitable and early sale.

Fix up Inside. Badly faded walls orwc
painting will help you add afresh look,
a bright, cheery appearance.

v/Left
Centered

Right
Justified

'Single Space
1 1/2 Space
Double Space

Indents. ■ ■

aucets call attentionMake minor repairs. Dripping
should make sure all plumbing is in good working order, if you
items, a critical prospect can concentrate on major conslderatic
knobs and sticking drawers or doors car
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distract the buyer as v

First Impressions are Important. You she
cultivate flower beds, and remove aii refi
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Ynil should nav snpcial
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seorclutterfromthey. ird, sidewalk, and

'h.ij...h9BS:.!.g.t.:jS!.g.!.:.

SM

8112

akesthe buyer want
tips to set the stage

IE

Indent changes
Checkmarks indicate formats for the
paragraph containing the insertion point.

Before choosing a command from the Paragraph menu, position
the insertion point inside the paragraph you want to format. You
can also format more than one paragraph at a time. To do this,
make a selection that spans all the paragraphs you want to format.
The command affects all the paragraphs that are included in the
selection.

Starting a new
paragraph

Starting a New Paragraph

To start a new paragraph, follow these steps:

Q] Position the insertion point where you want to start the
paragraph.

[H Press the enter key.
If you want a blank line between paragraphs, press the enter
key twice.
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Every time you press the enter key, Write inserts a paragraph
mark in the document and starts a new line. There is no visible
character for the paragraph mark, so you cannot see it on the
screen. But you can select, delete, copy, and move a paragraph
mark just as you do other characters.

For example, in PRACTICE.DOC, the blank lines between para
graphs were created by pressing the enter key twice: once to start
a new line and again to leave that line blank. So there are two
paragraph marks after each paragraph. You can select an individual
paragraph mark as you would select any single character. Or, you
can make a selection that includes text and paragraph marks.
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Write - PRftCTICE.URI

Eile Edit Search Character Paragraph Docupient

make sure all plumbing is in good working order, it you can correct small items, a
critical prospect can concentrate on major considerations. Loose door knobs and
sticking drawers or doors can distract the buyer as wellK

First impressions are important. You should keep the lawiwimmed and edged,
cultivate flowerbeds, and remove all refuse or clutter from th\^yard, sidewalk, and
porches. \

You should pay special attention to the kitchen when preparing he home for sale.
Shining ovens, ranges, and appliances will catch the buyer's ej e and make a good
impression. Keeping the counters and sink cleared and neat m akes the kitchen look
spacious. Colorful curtains in harmony with the counter tops am floors add appeal as
well.

Paragraph mark selected

Write -.PRflCTICE.WRI

£ile Edit Search Character Paragraph Document

/

make sure all plumbing is in good working order. If you can correct small items, a
critical prospect can concentrate on major considerations. Loose doorknobs and
sticking drawers or doors can distract the buyer as well.

/ First impressions are important. You should keep the lawn trimmed and edged,
cultivate flower beds, and remove all refuse or clutter from the yard, sidewalk, and
porches.

You should pay special attention to the kitchen when preparing the home for sale.
Shining ovens, ranges, and appliances will catch the buyer's eye and make a good
Impression, Keeping the counters and sink cleared and neat makes the kitchen look
spacious. Colorful curtains in harmony with the counter tops and floors add appeal as
well.

Paragraph mark selected

Paragraph marks included in seiectioni

Wi-ite - PRflCTICE.WRI

Eile Edit Search Character Paragraph Docunent

make sure all plumbing is in good working order. If you can correct small Items, a
critical prosped can concentrate on rnaior considerations. Loose door knobs and
'tick.ifio drawers or dbot.s can distract the iMjyer as well.
F
First impressions are important. You should keep the lawn trimmed and edged.i

cultivate flower beds, and remove all refuse or clutter from the yard, sidewalk, and
porches

Shining ovens, ranges, and appliances will catch the buyer's eye and make a good
Impression, Keeping the counters and sink cleared and neat makes the kitchen look
spacious. Colorful curtains in harmony with the counter tops and floors add appeal as
well.

When you copy or move a paragraph, include the paragraph mark
in the selection to keep the paragraph formats with the paragraph.
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A new paragraph starts out with the same formats as the previous
paragraph. For example, if you are typing a paragraph that is
double-spaced and justified and you press the enter key, the fol
lowing text you type wiU be double-spaced and justified.

To remove a paragraph mark, follow these steps:

D] Place the insertion point at the beginning of the paragraph fol
lowing the break you want to remove.

[2] Press the backspace key.
If your paragraphs have a blank line between them, press the
BACKSPACE key twice.

Removing a
paragraph mark

Changing Paragraph Alignment

You can align a paragraph on the left margin, the right margin, or
both margins (justified), or center it between the margins.

To change paragraph alignment, follow these steps:

Q] Place the insertion point inside the paragraph you want to
change.

[2] Select the Paragraph menu, and choose one of the alignment
commands: Left, Centered, Right, or Justified.

Changing paragraph
alignment
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i

I

The Left command aiigns
a paragraph fiush ieft
on the margin.

The Centered command centers

each iine in the paragraph.

i

Write - PRflCTICE.WRI

Eile Edit Search Character Paragraph Docunent

Fix up inside. Badly faded walls or worn woodwork reduce appeal. Selective
painting will help you add afresh look. Clean windows and unmarred walls will
create a bright, cheery appearance.

Make minor repairs. Dripping faucets call attention to faulty plumbing. You should
make sure all plumbing is in good working order. If you can correct small items, a
critical prospect can concentrate on major considerations. Loose door knobs and

sticking drawers or doors can distract the buyer as well.

First impressions are important. You should keep the lawn trimmed and edged,
cultivate flower beds, and remove all refuse or clutterfrom the yard, sidewalk, and

porches. '

["You should pay special attention to the kitchen when preparing the home for sale.
I Shining ovens, ranges, and appliances will catch the buyer's eye and make a good
>  impression. Keeping the counters and sink cleared and neat makes the kitchen look
spacious. Colorful curtains in harmony with the counter tops and floors add appeal

(.as well.

Bathrooms that sparkle can be a real plus. You should check and double-check
them.

Bedrooms are important focal points. You will find itworththe effortto keep them
neatly arranged.

The Justified command

adjusts spaces so text
fiiis the line to both margins.

The Right command aligns
a paragraph flush right

on the margin.

1±

Changing paragraph
line spacing

Clianging Paragraph Line Spacing

You can change the line spacing in a paragraph to single spacing,
1 1/2 line spacing, or double spacing.

To change line spacing, follow these steps:

[H Place the insertion point inside the paragraph you want to
change.

m Select the Paragraph menu, and choose one of the line spacing
commands; Single Space, 1 1/2 Space, or Double Space.
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Single space
116 inch between lines

11/2 space
1/4 inch between lines

\
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Eile Edit Search Character
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Single Space
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'nmed and edged,
yard, sidewalk, and

Indents...
will catch tne buyers

gthe home for sale,

'eye and make a good

impression. Keeping the counters and sink cleared and neat makes the kitchen look

spacious. Colorful curtains in harmony with the counter tops and floors add appeal as

.well.

Bathrooms that sparkle can be a real plus. You should check and double-check
them.

Double space
1/3 inch between lines

Changing Paragraph Indents

You can indent a paragraph from the left or right margin, and you
can indent the first line of a paragraph. Note that indenting is not
the same as moving the margin itself. To change the margins for
the printed page, see "Changing the Page Layout," later in this
chapter.

i-
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Changing paragraph
Indents

To change paragraph indents, follow these steps:

Q] Place the insertion point inside the paragraph you want to
change.

[D Select the Paragraph menu, and choose the Indents command.
You will see this dialog box:

Type a measurement to indicate the
indent you want. The first line
indent is relative to the ieft indent.

Indents

First Line:

Right Indent: 0'

isi^
0"/

0"/

r»« i

[  Cancel ]

S] Type a measurement in inches or centimeters (see "Changing
the Page Layout," later in this chapter) for any indent you
want to change.

0 Choose the OK button to carry out the command.

Creating a hanging
indent

■M

You can also create a hanging indent with the Indents command.
In a paragraph with a hanging indent, the first line extends farther
to the left than the rest of the paragraph.

To create a hanging indent, follow these steps:

0 Place the insertion point inside the paragraph you want to
ehange.

0 Select the Paragraph menu, and choose the Indents command.
0 Enter a positive number for the measurement of the left mar

gin indent.
0 Enter a negative number for the measurement of the first line

indent.



Chapter 3: Formatting Your Work 47

Urite - PRftCTICE.URI

Eile Edit Search Character Paragraph Docunent
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Murphy & Allen, Realtors
11950 16th Ave, E., Seattle, WA 98112
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You c
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forap
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Right Indent: 0"
(  Cancel itage makes the buyerwant

tested tips to set the stage

Fix up inside. iEadly faded walls orworn woodwork reduoe appeal. Selective
{ painting will help you add a fresh look. Clean windows and
I unmarred walls will create a bright, cheery appearance.

thake minor repalrs./Dripping fauoets call attention to faulty plumbing. You should
I make sure all plumbing is In good working order. If you can
{correct small Items, a critical prospect can concentrate on major
I considerations. Loose door knobs and sticking drawers or
I.doors can distract the buyer as well.

First impressions are Important. You should keep the lawn trimmed and edged,
cultivate flower beds, and remove all refuse or olutter from the yard, sidewalk, and
porohes.

Paqe 1 ta

Hanging indent

H] Choose the OK button to carry out the command.

Formatting Paragraphs with the Ruler

If you have a mouse, you can also change paragraph formats with
the Ruler. The Ruler appears at the top of the window when you
choose the Ruler On command from the Document menu.

To display the Ruler, use this procedure-.

H Select the Document menu, and choose the Ruler On
command.

Displaying the Ruler

To hide the Ruler, use this procedure:

0 Select the Document menu, and choose the Ruler Off
command.

Hiding the Ruler
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Left indent marker and first iine indent marker (one on top of the other)
Left-aiigned tab icon

I Decimal tab icon I Ruler

Write - PRftCTICE.URI
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Changing alignment
with the Ruler

To change paragraph alignment with the Ruler, follow these steps:

Q] Place the insertion point in the paragraph you want to change,

[g Click one of the paragraph alignment icons above the Ruler.

Changing iine
spacing with
the Ruler

To change line spacing with the Ruler, follow these steps:

[ll Place the insertion point in the paragraph you want to change.

[U Click one of the line spacing icons above the Ruler.

Changing indents
with the Ruler

To change indents with the Ruler, follow these steps:

Ul Place the insertion point in the paragraph you want to change.

[2] Drag one of the indent markers to a new position.

Note that the left indent marker and the first line indent marker

are superimposed before you move one of them.
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Left indent marker

First iine indent marker

\

Write - PRACTICE.URI
Eile Edit Search Character Paragraph Document

Q 0
r  , I I3l I r I I I I 14 IS I I I'  15 I ^1

a bright, cheery appearance.

Make minor repairs. Dripping faucets caii attention to faulty plumbing. You
should make sure all plumbing is in good working order, if you can correct small
items, a critical prospect can concentrate on major considerations. Loose door
knobs and sticking drawers or doors can distract the buyer as well.

The indents you create with the Ruler are reflected in the Indents
dialog box.

You can also change tab settings with the Ruler. For more infor
mation, see "Setting Tabs with the Ruler," later in this chapter.

Formatting a Document

The commands in the Document menu control formats that apply
to the document as a whole.

Add headers, footers, and page numbers

Document

Footer

Ruler On

/Tabs...

/Page Layout...

I Change margins on the printed page
Change tab settings
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When you start a new document, the formats are automatically
set as follows:

Header: 0.75 inch from top of page, aligned at ieft margin.
Paragraphs: single-spaced, left-aligned, no
indent. Left-aligned tabs every 0.5 inch.

Footer: 0.75 inch from bottom

of page, aligned at left margin.

Margins: 1-inch top and bottom, 1.25 inch
left and right. Text can be Indented

from the left and right margins.

Headers and Footers

A header is text that appears at the top of every page, and a footer
is text that appears at the bottom of every page. Use the Header
or Footer command from the Document menu to

■ Enter the text you want for the header or footer.

■ Include page numbers in the printed document.

■ Include the header or footer on the first page.
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Change the distance between the header or footer and the top
or bottom of the page.

You do not see headers and footers in the document until you
print the document. You can have one header and one footer in
each document.

Adding a Header or Footer

To add a header or footer, follow these steps:

[U Select the Document menu, and choose the Header or Footer
command.

You will see the Header or Footer document and the Header
or Footer dialog box:

Adding headers and
footers

Type header text here. Press alt+f6
to switch between the header

document and the header diaiog box. Header document

Page HeadeH

Distance fron Top: |B.75" | □Print on First Page

( Insert Page tt ] ( Clear ) ( Return to Docunent ]

Deietes the header

S Type the text for the header or footer in the Header or Footer
document.

You can format the text as you would any other text.
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[3] Press ALT+F6 to select the Header or Footer dialog box, or
click the mouse inside the dialog box.

[3 Type a measurement in the Distance from Top box if you want
to change the distance between the header and the edge of
the page.

For a footer, this measurement is Distance from Bottom.

m Select the Print on First Page check box if you want the
header or footer to appear on the first page of the printed
document.

Otherwise, Write does not print the header or footer on the
first page.

[E Choose the Insert Page # button to have page numbers in the
printed document.

When you choose the Insert Page # button. Write inserts the
special text "(page)" at the insertion point in the Header or
Footer document. The special text becomes consecutive page
numbers when you print your document.

[zl To carry out the command and return to your document,
press the escape key at any time, or choose the Return to
Document button in the Header or Footer dialog box.

Note Pressing the escape key or choosing the Return to Docu
ment button saves the text, formatting, and editing you entered in
the Header or Footer document. You cannot use the escape key in
a Header or Footer document to erase all your changes. You can,
however, use the Undo command in the Header or Footer docu
ment as you would in any document.

Adding Page Numbers Only

Adding page numbers To add page numbers only, follow these steps:
only

[T] Select the Document menu, and choose the Header command
if you want page numbers printed at the top of the page;
choose the Footer command if you want them at the bottom.

[E Move the insertion point to where you want the page number
to appear on the line.

[E Press ALT-EF6 to activate the Header or Footer dialog box, or
click the mouse inside the dialog box.

H] Choose the Insert Page # button. This button inserts the spe
cial text "(page)" in the Header or Footer document. The spe
cial text becomes consecutive page numbers on the printed
page.
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[H Choose the Return to Document button to carry out the
command.

Aligning a Header or Footer

Normally, Write aligns the header and footer with the left margin
on the printed page. You may want your header or footer aligned
with the right margin or in the center of the page. You can
change the alignment of a header or footer just as you would
change the aligrunent of any other paragraph.

To change the alignment of a header or footer, follow these steps: Aligning headers or
footers

uU Position the insertion point inside the header or footer text.

[H Select the Paragraph menu, and choose Left, Right, or
Centered.

Now Try This

Add a header to PRACT1CE.DOC, and format it so that it appears
centered, 0.75 inch from the top of each page except the first
page.

5] open PRACTICE.DOC. Select the Document menu and choose
the Header command.

[H Select the Paragraph menu and choose the Centered
command.

Now the text you type will be centered as you type it.

[H Type Preparing a Home for Sale in the Header document and
press the enter key.

S Type Page and press the spacebar.
[H Press ALT + F6 to select the Header dialog box.
[H Press the tab key twice so the blinking underscore is in the

Insert Page # button.

S Press the spacebar.

Write inserts the special text "(page)" at the insertion point in
the Header document.
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I Header

Special text "(page)" is inserted
when you choose the
insert Page# button.

File Edit Search y Character Paragraph J Docuinent
Preparing a Home tiy Sale

Page (page)'

Page Header

Distance from Top: lilHU □ Print on First Page

Insert Page tl ] ( Clear ] ( Return to Docunent~|

iHr~

[U Press ALT+F6 to select the Header document again.
H] Press the enter key twice to leave a blank line between the

header and the text when you print the document.
53 Press the escape key to save the header and return to

PRACTICE.DOC.

Try printing PRACTICE.DOC so you can see the header on each
page.

Setting Tabs

You can easily set tabs for lists or tables with Write. Use the Tabs
command from the Document menu, or use the Ruler. A tab can
be a left-aligned tab or a decimal tab. Use left-aligned tabs to form
a column of items aligned on the left. Use decimal tabs to form a
column of numbers aligned on their decimal points.
Tabs are preset at every half inch. The preset tabs are left-aligned
tabs. They do not appear in the Tabs dialog box or on the Ruler.
Tabs that you set override the preset tabs. You can set up to 12
tabs.
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To set tabs, follow these steps: Setting tabs

[H Select the Document menu, and choose the Tabs command.

You will see this dialog box:

Type a position for each tab you want.

Positions:

Decimal:

Positions:

(  Clear fill ]

Seiect a check box to set a

decimal tab. Otherwise, tabs
are left-aligned.

Choose this button to

restore preset tabs.

Tabs

[2] To change a tab, select the position and type a number. This
will be the location of the tab stop, in inches or centimeters
depending on which measure you have chosen. (See "Chang
ing the Page Layout," later in this chapter.)

[3] To delete a tab, select the position and press the delete key.

To delete all tabs at once, choose the Clear All button.

[4] Choose the OK button to carry out the command.

The tabs you set with the Tabs command are shown on the Ruler.

Decimal Tabs

A decimal tab is a special tab stop that aligns text on the decimal
point. When you type text at a decimal tab stop, the characters
you type are inserted to the left of the tab stop until you type a
decim^ point. The decimal point is inserted at the tab stop, and
any additional characters you type are inserted to the right of the
decimal point. If you don't type a decimal point at a decimal tab,
all the text you type will be right-aligned at the tab stop. Thus,
you can use a decimal tab as a right-aligned tab if you want to.

Decimal tabs
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Setting tabs
with the Ruler

Setting Tabs with the Ruler

If you have a mouse, you can also set tabs with the Ruler. The
Ruler appears at the top of the window when you choose the
Ruler On command from the Document menu.

To set tabs with the Ruler, follow these steps:

Q] Select the Document menu, and choose the Ruler On
command.

Left-aiigned tab icon

\Decimai tab icon (seiected)

Write - (Untitled)

Eile Editj Seprch Character Paragraph Document
1^1^

iaj_i

D  I
111 1 ■ ' ■ ' ' I? I I I I I I 1 I

Name Aromic Weight

Gold

Boron

Barium

Beryllium
Bismuth

196.967

10.81

137.34

9.012

208.980

Left-aiigned Decimai tab marker
tab marker

Use the horizontai scroii bar

to scroii the Ruier.

[2 Click the tab icon you want to use: left-aligned or decimal.
Click the Ruler where you want to set a tab, or drag an exist
ing tab marker to a new position.

13 To hide the Ruler, select the Document menu, and choose the
Ruler Off command.

The tabs you set with the Ruler are reflected in the Tabs dialog
box.
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To remove a tab with the Ruler, follow this procedure:

® Drag the tab marker down and off the Ruler.

Removing tabs
with the Ruler

Changing the Page Layout

The page layout is the arrangement of text on the page when you
print your document. Use the Page Layout command to

■ Change Write's margins for the printed page.

■ Specify a starting page number other than 1 for the printed
document.

In a printed document, indented text is indented from the mar
gins you set with the Page Layout command.

To change the page layout, follow these steps:

E Select the Document menu, and choose the Page Layout
command.

You will see this dialog box:

Changing the page
layout

in the Margins boxes, enter
measurements to change the
margins on the printed page.

Type the starting
page number.

Start Page Numbers fit: U ̂

Margins:

r°ii )
[ Cancel ]

Left: 1.25"

f nllop: PT

Right: 1.25"

Bottom: 1"

Measurements:

/{^ inch 0

Seiect a unit of measurement.

E In the Start Page Numbers At box, type the number at which
you want page numbers to start, if different than 1.
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m In the Margins boxes, type the margins you want.
HI Choose the cm button if you want metric measure.
[H Choose the OK button to carry out the command.

If you enter a starting page number, Write adjusts the page
numbers displayed in the lower-left corner of the window. Write
also uses the adjusted page numbers for the Go To Page command
from the Search menu.



4 Pasting from
Other Applications
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You can paste text and graphics from other Microsoft Windows
applications onto your Microsoft Windows Write documents. Past
ing makes it easy to enhance documents visually and to insert text
without retyping it.

This chapter describes how to paste data from both Windows
applications and standard applications. It also describes how to
move and size pictures in Write, how to paste from Write to other
applications, and how to use Write with Microsoft Word.

Write- EMPLOYEE

file Edit Search Character Paraqraph Document

miW -iH.. 4ji,x (ivvM- o.Viv*- -f

AWV.' rv

"ST- -yv .'"'t »•/•*»»<

•.v. tn'Pr^. .-vt

t.'i'ViV. fi- y-iiv i'.Kw rtY- .rtyv
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You can paste information from any application that runs with
Windows, whether it is a Windows application or a standard appli
cation. For general guidelines about running standard applications,
see the Microsoft Windows User's Guide.

Note It is not necessary to run the two applications simultane
ously. Windows holds the information you copy and paste on the
Clipboard. Windows saves Clipboard even after you quit the appli
cation you copied from.

Clipboard

Clipboard holds the information you want to paste. You have
probably already used Clipboard to move and copy text within
a Write document.

You can run Clipboard any time during a Windows session to see
what is on it. This is useful if you want to check the contents of
Clipboard before you paste.

Running Clipboard To run Clipboard, follow these steps:

[D Open the MS-DOS Executive window,

m Select and run CLIPBRD.EXE.
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This text was copied to Clipboard.

Eile Edit Seafch Character Paragraph Docunent

Murphy & Allen, Realtors
11950 16th Ave. E., Seattle, WA 98112

\

PREPARING A HOME FOR SALE

You can understand that showing a hor
to purchase quickly and at a better pric
for a profitable and early sale.

y / Fix up Inside. Badly faded walls or wc
M painting will help you add afresh look.
Va bright, cheery appearance. /

Make minor repairs. Dripping faucet
make sure all plumbing is in good w( fl
critical prospect can concentrate on ni
sticking drawers or doors can distrac 11

First impressions are Important. You
cultivate flower beds, and remove all
porches.

Depial,atg.ot|.90,,)B,.iYnu shniiiri nav snRrisI

BKlBllliHj

WRITE Formatted Text, Text

/Fixup inside. Badly faded walls orwornwoo
yC painting will help you add a fresh look. Clean v
' V a bright, cheery appearance.

Run cupBRD.EXE to view the

contents of Clipboard.

E

Clipboard contains the most recent information you cut or copied
from a Windows application. The next Paste command pastes this
information onto an application. The contents of Clipboard remain
until you cut or copy new information, or end the Windows ses
sion. The examples in this chapter describe how to

■ Paste graphics from Windows Paint (a Windows application).

■ Paste data from standard applications.

Pasting Graphics from Windows Paint

Windows Paint is a drawing tool that is a Windows application;
that is, it was designed especially to run with Microsoft Windows.
You can paste all or part of a Paint canvas onto a Write document.
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Pasting graphics from To paste from Paint, follow these steps:
Windows Paint

[T] Open a Paint window with the canvas you want to copy from.

[2] Pick up the Selection Rectangle tool, and select the area of the
canvas you want to paste onto Write.

Seiection rectangie

I Selection Rectangie tool

Paint - CHART.MSP

Eile I Edit Charactjer Size Style Palette Options
mwi

ID -T 1 $CO 1 1000G A

L #\j \ •a'■ w C A
' Nuniber of Eiiiplbyees

1984 1985 1986
rin

Llj

[3] Select the Edit menu and choose the Copy command.
This copies the selection onto Clipboard.

[4] Open a Write window that contains the document you want
to paste onto.

[J| Move the insertion point to where you want to insert the
graphics from Paint.
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When you choose the Paste command, the graphics will be
inserted from Clipboard at the insertion point.

REPORT.tJRI

£ile Edit | Search Character Paragraph Document

\

TO:

FRO.

SUB

Here

I  1
lnth«.
depj

This

Undo Editing Olt+Bksp

Cut Shj.ft<eel

Maue Picture

Si.zR Pi.et«i'R

Dn the company's growth from 1984-1986.

. he number of employees in the Marketing and Sales
isearch and Development department (on the right).

by the planning group. ®

EEJI

[g Select the Edit menu and choose the Paste command to insert
the graphics in the document.
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Graphics pasted from Ciipboard.

REPORT.MRl

Eile Edit Search Character Paragraph Docunent

TO: Steve Walters

FROM: Megan Jones
SUBJEOT: Employee Growth

Here Is the summary reportyou requested on the company's growth fj/$m 1984-1986

Nunber of Enplojiees

itO -

198l| 1985 1986

in the above chart, each year Is shown with the number of employees in the Marketing and Sales
departments (on the left) and those In the Research and Development department (on the right).

Note Choosing Paste need not be your first action after opening
the document. But it is wise to paste immediately, before you
choose the Cut or Copy command and inadvertently change the
contents of Clipboard.

You can also use Paint to enhance text or graphics from other
applications before pasting onto Write. See "Pasting from Write
into Another Application," later in this chapter.

Pasting Data from a Standard Application

You can easily paste data from standard applications into Micro
soft Write. Use the Mark and Copy commands from the Control
menu to select the area you want to paste onto Clipboard, or use
ALT-hPRiNTSCREEN to copy an entire screen to Clipboard. For more
information on copying to Clipboard, see the Microsoft Windows
User's Guide.
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To paste data from a standard application, follow these steps:

m

s

Copy the desired information to Clipboard.

Open a Write window that contains the document to which
you want to paste.

Move the insertion point to where you want to insert the data.

If your document is in a proportional-space font such as Helv,
it's a good idea to change to a fixed-space font such as Courier
before pasting data. This ensures that information will line up
in your Write document.

Select the Edit menu and choose the Paste command to insert

the data in the document.

If you changed to a fixed-space font, change back to the
proportional-space font before you continue typing.

Moving and Sizing a Picture in Write

Moving a Picture

You can move a picture horizontally with the Move Picture com
mand from the Edit menu. You can move the picture with the
keyboard or the mouse.

To move a picture with the keyboard, follow these steps:

Q] Move the insertion point to the left of the picture and press
SHIFT-I-RIGHT to Select the picture.

E Select the Edit menu and choose the Move Picture command.

An icon appears in the center of the picture and a dotted
frame surrounds the picture.

Pasting data from a
standard application

After you paste a picture or graph into Write, you can select it
and move, copy, or paste it just as you would text.

The picture is always pasted onto the document at the left margin.
You can move the picture horizontally with the Move Picture
command. You can change the size of the picture with the Size
Picture command. The Move Picture and Size Picture commands

are active while a picture is selected. I

Moving a picture
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Use the right and left keys to move the picture
frame. Then press the enter key.

Write - REPORT.URI

Eile Edit Search Character Paragraph Docunent
TO:

FROM:

SUBJECT:

Steve Waltsrs

Megan Jor
Employee

es

Grov/th

Here is the summary report you requested on the company's grov«4h from 1984-1986.

120 -

In the above chart, each year is shown with the number of employees in the Marketing and Sales
departments (on the left) and those in the Research and Development department (on the right).

E

0 Press the right or left direction key to move the dotted
frame.

0 When the frame is where you want it, press the enter key.
Or, press the escape key to leave it where it was.

Moving a picture To move a picture with the mouse, follow these steps:

0 Click the picture to select it.
0 Select the Edit menu and choose the Move Picture command.

An icon appears in the center of the picture and a dotted
frame surrounds the picture.

0 Without pressing the mouse button, move the mouse right or
left to move the dotted frame.

0 When the frame is where you want it, click the mouse button.
Or, press the escape key to leave it where it was.

Note You can also use formatting commands from the Paragraph
menu (Left, Centered, Right) to move a picture.
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Sizing a Picture

You can enlarge or reduce a picture in Write with the Size Picture
command from the Edit menu. You can size the picture with the
keyboard or the mouse.

There are several points you should keep in mind when you size
a picture:

■ The lower-left corner of the Write window displays sizing
information in the form of X and Y values. It is best to keep X
and Y the same, and to size in whole (for example, 5) rather
than fractional (5.5), numbers. This will prevent distortion of
the sized image.

■ Write displays pictures in a screen resolution that is appropri
ate to the selected printer. Because of differences in screen
and printer resolutions, these pictures may seem slightly dis
torted on screen. When printed, the resolution will be correct.

To size a picture with the keyboard, follow these steps: Sizing a picture

Q] Move the insertion point to the left of the picture and press
SHIFT-H RIGHT to Select the picture.

[1] Select the Edit menu and choose the Size Picture command.

An icon appears in the center of the picture and a dotted
frame surrounds the picture.
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Use the left right or down keys to move
to the edge of the frame. To size in two
dimensions, move to a corner.

Write - REPORT.WRI

File Edit Search Charac ter Paragraph Docunent

TO: Steve Walters

FROM: Megan Jones
SUBJECT: Employee Grow

Here is the summary reportyou

Htiiiiitier I of

t squested on the company s growth from 1984-1986

i nployees
120 -

1985 1986
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Use the direction keys to size the picture.

m Press the left, right, or down key to move the icon to the
bottom or side of the dotted frame. To size in two dimensions,

move the icon to a lower corner of the dotted frame.

0 Press a direction key to enlarge or reduce the frame.
For example, if the icon is in the lower-right corner, pressing
the UP key reduces the height of the dotted frame, and pressing
the LEFT key reduces the width.

0 When the frame is the size you want, press the enter key.
Or, press the escape key to go back to the original size.

Sizing a picture To size a picture with the mouse, follow these steps:

0 Click the picture to select it.
0 Select the Edit menu and choose the Size Picture command.

An icon appears in the center of the picture and a dotted
frame surrounds the picture.

0 Without pressing the mouse button, move the icon to the bot
tom, left, or right edge of the frame.
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At the edge of the frame, move the icon in the direction you
want to enlarge or reduce the picture.

S When the frame is the size you want, click the mouse button.
Or, press the escape key to go back to the original size.

Pasting from Write onto
Another Application

You can paste text and graphics from your Write documents onto
other applications. The following example shows you how to
paste text onto Paint. You may want to do this to make certain
text, such as a title or letterhead, more elaborate. Then you can
paste the text back onto your Write document.

To paste from Write onto Paint, follow these steps:

a open two windows on the screen: a Write window with a
document and a Paint window with a clean canvas.

Pasting from Write
onto Paint

Select the text in the Write document that you want to paste
onto Paint.

Copy text to Clipboard.

1
H  Write - (Untitled) faint - (untitled)
File Edit Search Character

£aragraph Oocunent /

Dear Customer,

Summer is here again, and our rates are the

If you've got to be inside, you might as well hs
a call if you would like to renew your contract,
and guarantee our work. Plus, you can't beat

Hope to hear from you soon.

White RalnH

£ile Edit Character
'  Palette Options

Size Style

T f
<(#j I
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[U Select the Edit menu and choose the Copy command.

0 Select the Paint window.

0 Select the Edit menu and choose the Paste command.

IWrite - (Untitled)
Lile tdit Search Lharactef

Paragraph Docunent

Paint - (untitled)

File Edit Character Size Style
Palette Options

WHITE RAIN WINDOWWASHERS

Dear Custorrier,

Summer is here again, and our rates are the:

Ifyou've got to be inside,you might as well h5|
a call if you would like to renew your contract,
and guarantee our work. Plus, you can't beat

Hope to hear from you soon,

White Rain®

T 1 -^1

#}

WHITE RAIN WINDOW WASHERSI

Text pasted into Paint

Now you can use the Paint tools to make the text really exciting.
Use your imagination and experiment. If you want to start over,
erase the canvas and paste the text again.

When you finish designing the text, you can paste it back onto the
Write document. For instructions on how to do this, see "Pasting
Graphics from Windows Paint," earlier in this chapter.
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Graphics from Paint pasted back into document

Eile Edit Search Character Earagraph Docunent

Dear Customer,

Summer is here again, and our rates are the same as lastyeer!

If you've got to be inside, you might as well have a good view. So give us
a call If you would like to renew your contract. We value your patronage
and guarantee our work. Plus, you can't beat our prices.

Hope to hear from you soon,

White Rain^^

Using Write with Microsoft Word

Write is highly compatible with Microsoft's in-depth word pro
cessing program, Word. You can share documents between these
two writing programs and get the benefits of both.

Microsoft Word is a word processor for people who handle long
documents or need advanced capabilities. With Word, you get
special features such as mail merge, spelling checker, footnotes,
glossaries, style sheets, and automatic hyphenation.

Write offers the advantages of combined text and graphics and the
ability to paste information from other applications. It is the per
fect writing program for busy people who need to get short docu
ments out quickly. Write is also very easy to learn because it uses
the standard Windows interface.

I

I

If you are using both Write and Word, or if you have access to
Write and Word documents, you will find the two products com
plement each other. You can move a Write document into Word
and use advanced features, such as mail merge, with that docu
ment. You can move a Word document into Write and paste in
graphics and text from Paint and other applications in Windows.
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Both word processors are very flexible in their treatment of fonts,
but they do not use the same fonts. A document transferred into
Write can use only the fonts available with Write. A document
transferred into Word can use only the fonts available with Word.

Using Word Using a Word Document In Write
documents in Write

To use a Word document in Write, open the document with the
Open command in Write. You can begin immediately to edit the
text, paste graphics from the Clipboard, or perform other Write
tasks with the document.

Because Word has more ways to treat text than Write does, some
aspects of the document will change. Check the following list to
see how Write will handle your Word document:

■ If the Word document has more than one division. Write uses
only the division formats of the first division. Write discards
automatic page numbers, but keeps the starting page number,
if you specified it. Write does not acknowledge any margin set
tings made in the Word document; instead it uses the margins
that are set for the active printer in Write. Write changes
Word's division marks into page breaks and discards any divi
sion formats assigned after the first division.

■ If the first division of the Word document has a header and if

the header is the first paragraph in the document, it becomes
the header in the Write document. The same is true for the
footer (or for both, if they are the first two paragraphs).
Headers and footers that are not the first two paragraphs
are discarded. Headers and footers from later divisions are

discarded.

Note If you are using Version 1.0 of Microsoft Word, Write
discards all headers and footers.

■ Write displays footnotes from the Word document as para
graphs at the end of the document. Write displays automatic
footnote references as asterisks. If you entered your own foot
note references in Word, Write retains them.

■ Write uses the tab settings from the first paragraph of the
Word document. These tab settings apply to the entire Write
document.

■ Write keeps the paragraph formats from Word, except extra
space between paragraphs. If paragraphs have line spacing
greater than double spacing (such as triple spacing). Write
changes it to double spacing.



Chapter 4: Pasting from Other Applications 73

Write keeps new-line characters.

Write keeps the bold, italic, and underline character formats.
Write discards the strikethrough, double underline, and upper
case formats and displays the text as normal text. Write dis
plays a smaller font for small caps, but does not capitalize the
text. Write keeps superscripts and subscripts.

Write changes nonbreaking spaces to "y" and nonbreaking
hyphens to "ia." Write discards optional and automatic
hyphens.

Write discards formatting that was done with Word style
sheets. If you want to keep the formatting, change style sheet
formatting to direct formatting before you transfer the docu
ment to Write.

To change style sheet formatting to direct formatting, follow these Changing to direct
steps: formatting

Q] Select the entire document in Word.

[2] Press ESCAPE, F, c to open the Format Character menu.

[U Choose a character format that was not used in your docu
ment, such as Strikethrough or Double Underline, and choose
No for that format.

[4] Press the enter key.

This converts the character formatting done with style sheets
to direct formatting. When you apply direct formatting to all
the characters. Write breaks its connection with the character
formats on the style sheet.

[5] Press ESCAPE, f, p to open the Format Paragraph menu.

[e] Choose a paragraph format that was not used in your docu
ment, such as Keep Follow, and choose No for that format.

[7] Press the enter key.

This converts the paragraph formatting done with style sheets
to direct formatting. When you apply direct formatting to all
the paragraphs. Write breaks its connection with the paragraph
formats on the style sheet.

[1] Save the document.

Now you can transfer the document to Write without losing the
formatting.
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Using Write Using a Write Document in Word
documents in Word

To use a Write document in Word, open the document as you
would open any document with Word. You can begin immedi
ately to use all the features of Word with the document.

Word keeps the character, paragraph, and document formats you
assigned to the Write document. If you add Word-only features,
such as footnotes or divisions, these will be changed if you open
the document again with Write. See the previous section, "Using a
Word Document in Write."

Note If your Write document contains graphics, delete them
before transferring the document to Word. If you do open a docu
ment with graphics in Word, do not attempt to edit the graphics
or print the document with Word. The Word program is not
intended for use with graphics.
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5 Printing a Document

When you are ready to print a document, use the Print command
from the File menu to send the document to the printer. If you
want to see where Microsoft Windows Write will break the pages
before you print, use the Repaginate command to paginate the
document. Write also has a Change Printer command that lets you
switch to a different printer before you start printing. This chapter
describes how to perform ail of these commands.
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Using the Print Command

Printing a document

When you print a document, you can specify the number of
copies and the range of pages you want to print. Write proposes
printing one copy of the entire document. If you want to change
the preset margins before you print the document, use the Page
Layout command. For more information on changing margins, see
Chapter 3, "Formatting Your Work."

To print a document, follow these steps:

Q] Select the File menu and choose the Print command.

You will see this dialog box:

If the current printer has a draft mode,
you will see this option. Select the
check box if you want to print the
document in draft mode.

To print more than one copy,
type the number of copies here.

Copies: i|

^Draft Quality

Page Range:

®flll

QEron:

r"5ii~i

[ Cancel ]

To:

To print a range of pages, select this
option and type the page numbers
in the From box and To box.

[D Select the options you want in the dialog box.
[U Choose the OK button.
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You will see this message:

Printing

Urite is sending your docunent
to the printer.

[ Cahceli )

Choose this button to

cancel printing.

To resume printing after a pause, select the Controls menu and
choose the Resume command. For more information on printing,
see the Microsoft Windows User's Guide.

Note You may have to disable Spooler in order to print large
files. To do this, change the Spooler = line in the [windows] sec
tion of your WlN.INl file to read spooler = no. Then restart Win
dows. \iTien you print a file. Spooler will not be used (Write will
send the fde directly to the printer), and you will not be able to
pause or restart printing, though you will be able to cancel it.

Hyphenation

Write recognizes two kinds of hyphens, both of which you need
to enter by hand. Write doesn't hyphenate automatically.

Normal hyphens are always visible. Use them for those hyphens
you always want to appear; for example, in words such as long-
range. Write breaks at normal hyphens that appear at the end of
a line.

To insert a normal hyphen, simply type a dash in the desired
location.

Optional hyphens are invisible unless they appear at the end of a
line. Use them to specify correct hyphenation points in words.

To insert optional hyphens, follow this procedure;

@ Press CONTROL-H SHIFT-t DASH at each desired hyphenation point.

Printing large files

I
Using hyphens

I
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Paginating

Inserting a page
break

Paginating is the process of breaking a document into pages. Write
paginates a document for you automatically when you print it.
Write controls pagination so that a single line in a paragraph is
not printed by itself at the top or bottom of a page.

If you know you want a new page to start at a specific place, you
can insert a page break.

To insert a page break, follow these steps:

Q] Position the insertion point where you want the page break
to occur.

H] Press CONTROL + ENTER.

Press CONTROL+ENTER to insert a page break here.

\
Write - PRACTICE.WRI

Eile Edit Search Character Paragraph Docunent
slicking drawers or doors can distract the buyer as well.

1
First impressions are important. You stiould keep the iawn trimmed and edged,
cultivate flower beds, and remove all refuse or clutter from the yard, sidewalk, and
porches.

You should pay special attention to the kitchen when preparing the home tor sale.
Shining ovens, ranges, and appliances wiij catch the buyer's eye and make a good
impression. Keeping the counters and sink cleared and neat makes the kitchen look
spacious. Colorful curtains in harmony with the counter tops and floors add appeal
as well.

Paginating a
document

You can use the Repaginate command on the File menu to
paginate a document. Then you can preview the page breaks on
the screen before yop print the document. The Repaginate com
mand has an option called Confirm Page Breaks. It lets you
approve or move each page break Write proposes during
pagination.

After pagination, two arrows (>>) in the left margin indicate the
first new line of each page. The page breaks that you move or
insert yourself appear as a dotted line across the document, fol
lowed by the two arrows. The dotted line can be selected,
deleted, or copied just like any other character.
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A dotted iine indicates an inserted page break.

Write - PRACTICE.URI

£ile Edit Search Character Paragraph Document
sticking drawers or doors can distract the buyer as well.

I^irst impressions are important. You should keep the lawn trimmed and edged,
cultivate tlower beds, and remove all refuse or clutter from the yard, sidewalk, and
porches.

You should pay special attention to the kitchen when preparing the home for sale.
Shining ovens, ranges, and appliances will catch the buyer's eye and make a good
impression. Keeping the counters and sink cleared and neat makes the kitchen look
spacious. Colorful curtains in harmony with the counter tops and floors add appeal
as well.

Bathrooms that sparkle can be a real plus. You should check and double-check
them.

Bedrooms are important focal points. You will find it worth the effort to keep them
neatly arranged.

Closets look larger when clothes are properly hung and shoes, hats, and other
articles are all in place.

Stairways cleared of objects and obstacles make It easierfor prospects to tourthe
home.

Attics, basements, and garages are important features. By removing unnecessary

J

To paginate a document, follow these steps:

H] Select the File menu and choose the Repaginate command.
You will see this dialog box:

Repaginate Document rnii l

Cnnfirn Page Breaksi [ Cancel )

Seiect the check box if you want to approve
each page break during pagination.

E Select the Confirm Page Breaks check box if you want to
approve each page break during pagination.

E Choose the OK button.
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If you elected to confirm page breaks, you will see this dialog box
at each page break:

Write proposes to break the page here.

Eile Edit Search Character Paragraph Document
I

You should pay special attention to the Isitchen when preparing the home for sale. I

Shining ovens, ranges, and appliances will catch the buyer's eye and make a good

impression. Keeping the counters and sink cleared and neat makes the kitchen look

spacious. Colorful curtains in harmony with the countertops and floors add appeal

neatly arrang;

Use up and dom buttons
to noue page break
if necessary,
tben confirm.

Note You cannot move a page break down from where Write
proposes it. If you do not like the page break, you must move it
up. Use the Down button if you move the page break up too far
and want to move it back.

The Repaginate command does not change a page break you
inserted with control+enter. However, while you are confirming
page breaks. Write stops at each page break you have inserted and
asks if you want to keep or remove it.

After a document has been paginated, you can jump to a specific
page with the Go To Page command from the Search menu. This
is a quick way to scroll through a long document once it has been
paginated. For more information on the Go To Page command,
see Chapter 2, "Editing a Document."
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Changing the Printer

Write prints your documents on the active printer. The active
printer is the printer you installed with Windows. If you have
installed more than one printer, you can change to a different
printer in Write with the Change Printer command. The printer
you change to then becomes the active printer.

The Change Printer command lists all the printers you installed
with Windows during setup and also with the Add New Printer
command in the control panel.

You can change printers in order to print on a different printer, or
just to format your document for a different printer. The printer
you change to need not be physically connected to your com
puter, but it must be installed in Windows.

When you change printers, the appearance of your document may
change on the screen. This is because Write applies the fonts and
character formats available with the active printer. These changes
may affect the line breaks and page breaks in the document. If you
change printers and want to see the new page breaks, use the
Repaginate command.

To change the printer, follow these steps: Changing the printer

D] Select the File menu, and choose the Change Printer
command.

You will see a dialog box with a list of the installed printers.

[2] Select the name of the printer you want to change to.

[U Choose the OK button.

If the new printer has options for the mode of operation, you will
see another dialog box. Select the options you want to use with
the printer and choose the OK button.



6 Command Summary

Microsoft Windows Write commands help you create, edit, format,
and print your documents. You choose commands from the
menus on the menu bar at the top of the Write window.

This chapter describes shortcut command keys, and describes
each of the Write commands in the order in which they appear
on the menus.

83

haracter
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Shortcut Command Keys

Some commands have shortcut keys. Pressing a shortcut key
is the same as choosing the command. For example, pressing
CONTROL+INSERT Carries out the Copy command from the Edit
menu. The shortcut key names are displayed next to the com
mands on the menus. Not all commands have shortcut keys, but
the most commonly used commands do.

Shortcut keys

Edit 1
Undo Ult+Bksp

\

Cut

Copy
Paste

^Shift+Del
yCtrl+Ins
^Shift+Ins

|i.ze

With shortcut keys, you bypass opening the menu and choosing
the command, and immediately carry out the command. You will
find shortcut keys convenient, whether you have a keyboard sys
tem or a mouse system.

For this command Press this key

Undo

Cut

Copy

Paste

Repeat Last Find

Go To Page

Normal (Character)

Bold

Italic

Underline

ALT-I-BACKSPACE

SHIFT-t-DELETE

CONTROL-I-INSERT

SHIFT-t-INSERT

F3

F4

F5

F6

F7

F8
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The File Menu

Use the File menu commands to create, save, and print your Write
documents. Both the Open and New commands let you save any
changes to the active document before proceeding.

New

The New command clears the window and opens a new, untided
document with the preset format and tabs. The document remains
untitled until you give it a name with the Save command.

Open

The Open command opens the document you select from the
Open list box. If there is a active document. Write closes it.

You can also open different directories and disk drives with the
Open command. Disk drives and directories are shown in square
brackets in the list box. If you open a disk drive, the list box
displays the documents and directories that are on the disk in that
drive. If you open a directory, the list box displays the documents
and subdirectories that are in that directory.

Write allows you to open Microsoft Word documents and other
documents that are not in Write format. Some of these can or

must be converted to Write format when you open them.

Save

The Save command saves the document on the active disk in the

active directory. If the document is untitled, the Save As dialog
box appears.

Save As

The Save As command lets you name or change the name of the
active document, or save a new copy of the active document on a
different disk or in a different directory.

You can save to a subdirectory by preceding the document name
with the subdirectory name; for example, jobs.

If you have a hard disk, you can save to a different disk by preced
ing the document name with the drive name; for example, b:.

The Save As command has options for saving a backup copy
(selected automatically) and for saving a document as text (Win
dows ANSI format), in Microsoft Word format, or as non-formatted
text (Microsoft Word Text format).

I File I
KHfl
Open...
Saue...

Change Printer.
Repaginate...
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Print

The Print command paginates the document and sends it to the
active printer. Unless you have disabled the Windows Spooler (see
"Printing Large Files" in Chapter 5), the Print command automati
cally runs it, and the Spooler icon appears on the screen. The
Print command has options for the number of copies yoil want to
print and for printing a selected page range. Write is preset to
print one copy of the entire document. The Print command is dis
abled (gray) if you have not installed a printer using Windows
Setup or the Add New Printer command in the Control Panel.

Charige Printer

The Change Printer command changes the active printer. You
select the printer you want from a list box. The list box has the
names of the printers you have installed in Windows. The appear
ance of your document on the screen may change when you
choose Change Printer because Write always formats the docu
ment for the active printer.

Repaginate

The Repaginate command paginates the document so you can pre
view the page breaks before printing. Write indicates page breaks
by placing » in the left margin. While Write is repaginating, you
can approve or change page breaks with the Confirm Page Breaks
option.

Exit

The Exit command ends your Write session. If you have made
changes in the active document (if any), but haven't yet saved
them. Write asks you whether you want to save the changes. If
you say yes, the Save dialog box appears.

About Write...

The About Write command opens an information box that gives
pertinent information about the Windows Write program, includ
ing its revision level. This box remains open until you press OK.
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The Edit Menu

The Cut and Copy commands in the Edit menu are disabled
(gray) until you select some text. The Move Picture and Size Pic
ture commands are disabled until you select a picture (graphics).

Undo

The Undo command reverses your most recent action. The com
mand name changes, depending on your most recent action: Undo
Typing, Undo Formatting, or Undo Editing. If your most recent
action was undo, the command changes to Undo, and you can use
it to reverse the undo.

Edit

Undo fllt+Bksp
1  1

Cut Shift+Del

Copy Ctrl+lns

Easte Shift+Ins

Picture

Cut

The Cut command removes selected text or graphics from the
document and puts it in the Clipboard. Pressing shift-h delete
is the same as choosing Cut.

Copy

The Copy command copies selected text or graphics to the Clip
board. Pressing the control-h insert key is the same as choosing
Copy.

Paste

The Paste command inserts the contents of the Clipboard at the
insertion point. Pressing the shift-i-insert key is the same as
choosing Paste. The contents of the Clipboard can be from a
Write document or from another Windows application.

Move Picture

The Move Picture command puts a move icon in the selected pic
ture and a dotted frame around the picture. Move the icon wi^
the LEFT and right keys or with the mouse until the dotted frame
is positioned where you want the picture. Then press the enter
key or click the mouse button to set the new position. Or, press
the ESCAPE key to return to the original position.
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Size Picture

The Size Picture command puts a size icon in the selected picture
and a dotted frame around the picture. Use the direction keys or
the mouse to move the size icon to the edge of the dotted frame.
If you move to a comer, you can size in two dimensions. Move
the size icon until the dotted frame is the size you want the pic
ture to be. Then press the enter key or click the mouse button to
set the new size. Or, press the escape key to return to the original
size.

Search I The Search Menu

Repeat Last FindF3
Change...

Go To Page... F4

The Find command starts searching for text at the insertion point
or at the end of the selection and goes to the end of the docu
ment; then it goes to the beginning of the document and contin
ues searching to the insertion point or to the end of the selection.
The Change command searches like the Find command. But, if
you have characters or words selected. Change searches only
within the selection.

You can use a question mark as a wildcard character in the
search. For example, hea? might find "head," "heal," and "heap."

The Find and Change commands both have the Whole Word and
Match Upper/Lowercase options. Select the Whole Word check
box to assure that Write does not find the search text embedded

in other text, such as "main" in "remainder." Select the Match
Upper/Lowercase check box to find only those occurrences with
the same capitalization as the search text. Otherwise, Write
ignores capitalization while searching.

Find

The Find command searches for a specific piece of text and
selects it. The Find dialog box stays on the screen while Write
searches. You can choose the Find Next button to continue

searching. To close the Find dialog box, press the escape key.

Repeat Last Find

The Repeat Last Find command continues the search for the text
from the last Find or Change command. You can continue the
search with Repeat Last Find even after you have closed the Find
or Change dialog box. Pressing the F3 key is the same as choosing
Repeat Last Find.
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Change

The Change command searches for a specific piece of text and
selects and/or changes it. The Change dialog box stays on the
screen while Write searches. You can choose the Find Next but

ton or the Change then Find button to continue searching and
changing. You can choose the Change All button to change all
occurrences of the text automatically. If you make a selection
before choosing the Change command, the command operates
only within the selection. To close the Change dialog box, press
the ESCAPE key.

Go To Page

The Go To Page command scrolls to a specific page number.
Write assigns page numbers when you print the document or
paginate it with the Repaginate command. Pressing the F4 key is
the same as choosing Go To Page.

The Character Menu

To change the appearance of characters, select them before
choosing a command from the Character menu. If you do not
make a selection, the command applies to the next text you type.
Otherwise, the text you type has the character formats of the text
immediately preceding it.

Character formats do not appear on the screen if they are not sup
ported by the active printer.

The formats assigned to the selected text have a checkmark by
them on the menu. Choosing a command that is already checked
unchecks it and removes the formatting.

Bold F6

v/italic F7

Underline F8

Superscript
Subscript

n/1. Helu
2. Courier

3. Tns Rnn

Fonts...

ii

Normal

The Normal command removes all character formatting except
font and font size changes from your text. Pressing the F5 key is
the same as choosing Normal.

Bold

The Bold command changes the character style to boldface. Press
ing the F6 key is the same as choosing Bold.
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Italic

The Italic command changes the character style to italic. Pressing
the F7 key is the same as choosing Italic.

Underline

The Underline command underscores text. Pressing the F8 key is
the same as choosing Underline.

Superscript

The Superscript command raises characters above the baseline of
the text. The superscript appears in a smaller size.

Subscript

The Subscript command lowers characters below the baseline of
the text. The subscript appears in a smaller size.

Font Names

Up to three font names appear on the Character menu, depending
on the active printer. Choose a font name to assign that font to
text. Write changes the names and their order on the menu
depending on the fonts you use most often.

Reduce Font

The Reduce Font command reduces the size of a font to the next
smaller size. If a smaller size is not supported by the active
printer, there is no visible change on the screen.

Eniarge Font

The Enlarge Font command increases the size of a font to the next
larger size. If a larger size is not supported by the active printer,
there is no visible change on the screen.

Fonts

The Fonts command displays all the fonts and sizes available for
the active printer. You can select a font and size from the lists to
assign them to text. Or, you can enter a font name and size for a
different printer and assign them to text.
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The Paragraph Menu

The commailds in the Paragraph menu change the formats of a
paragraph that contains the insertion point, or of ail of the para
graphs in the active selection. When you start a new paragraph by
pressing the enter key, it begins with the sanie formats as the
preceding paragraph.

Paragraph

^^Left
Centered

Right
Justified

Normal

>/Single Space
1 1/2 Space
Double Space

The Normal command restores the preset paragraph formats: left-
aligned, single-spaced, unjustified, with no indents.

Indents.

Left

The Left command aligns the paragraph flush left on the margin.

Centerad

The Centered command centers each line of the paragraph inside
the active margins.

Right

The Right command aligiis the paragraph flush right on the
margin.

Justified

The Justified command justifies the paragraph. It fills in the
spaces bet\yeen words to align the paragraph on the left and
right margins.

Single Space

The Single Space command sets the line spacing with one-sixth
inch between lines. If the line includes different font sizes, the
line spacing will vary to accommodate the tallest character in the
line.

1 1/2 Space

The 1 1/2 Space command sets the line spacing with one-quarter
inch between lines.
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Double Space

The Double Space command sets the line spacing with one-third
inch between lines.

Indents

The Indents command sets the distance that lines are indented

jfrom the margin. You can indent from the left and right margin,
and you can indent the first line of a paragraph. Note that the
Indents command does not change the margin itself. To change
margins, you use the Page Layout command.

Document |

Eooter...

Ruler On

labs...

Page Layout.

The Document Menu

The commands in the Document menu affect the entire docu

ment. Headers, footers, and page numbers are displayed only on
printed pages, not in your document on the screen.

Header

The Header command opens the Header document and dialog
box. The text you type in the Header document becomes the
running header when you print the document. The dialog box
options let you include page numbers, change the distance of the
header from the top of the page, and print the header on page
one.

Footer

The Footer command opens the Footer document and dialog box.
The text you type in the Footer document becomes the running
footer when you print the document. The dialog box options let
you include page numbers, change the distance of the footer from
the bottom of the page, and print the footer on page one.

Ruler On/Off

The Ruler On command displays the Ruler at the top of the win
dow. If you have a mouse, you can use the Ruler to set tabs and
paragraph formats. The Ruler Off command hides the Ruler.
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Tabs

The Tabs command sets tabs. You can set left-aligned tabs or
decimal tabs. Write has preset tabs set at every half inch. The
preset tabs do not appear in the Tabs dialog box or on the Ruler.

Page Layout

The Page Layout command changes the margins for the printed
page, changes the starting page number, and toggles the measure
ment between English and Metric (inches and centimeters; the
preset is inches). The preset page layout leaves a 1-inch margin at
the top and bottom of the page, and a 1.25-inch margin at the left
and right of the page.



Appendix
Fonts and the Active Printer

This appendix describes how Microsoft Windows Write uses fonts
with different types of printers.

The fonts provided with Windows are Courier, Helv, and Tms
Rmn. Courier is a fixed-space font, and Helv and Tms Rmn are
proportional-space fonts. Whether you can use a particular font
with your Write documents depends on the printer(s) you have
installed with Windows.

The Active Printer

When you start Write, the active printer is the printer you speci
fied when you installed Windows. If you installed more than one
printer in Windows, you can change to a different printer in Write
with the Change Printer command. The printer you change to
becomes the active printer, and Write formats the document for
that printer. Write also sends the document to that printer when
you choose the Print command. For more information on the
Change Printer command, see Chapter 5, "Printing a Document."
For more information on installing printers and fonts, see the
Microsoft Windows User's Guide.

When you change printers, you may notice a change in the font
names on the Character menu and in the Fonts command dialog
box. You may also notice that Write displays the text in your
document in a different font. This is because Write uses the fonts

that are available with the active printer. The rest of this appendix
provides information on dot matrix and daisy wheel printers, and
on the Hewlett-Packard LaserJet printer.

Note On some two-drive floppy disk systems, you may not be
able to use all three of the fonts provided with Windows, even
though your printer supports all three fonts. To see which fonts
you have, look at the font names listed on the Character menu.
For information on deleting one font and adding another, see the
Microsoft Windows User's Guide.
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Dot matrix printers Dot Matrix Printers

If the active printer is a dot matrix printer, such as the Epson FX-
80 or the IBM Graphics Printer, the list box in the Fonts com
mand dialog box displays font choices available. Font names other
than Courier, Helv, and Tms Rmn may be in the list box if you
installed additional fonts from Windows Control Panel, or if the
active printer is an Epson.

Daisy wheel printers Daisy Wheel Printers

Hewlett-Packard

LaserJet printer

If the active printer is a daisy wheel printer, such as the NEC
3550, the list box in the Fonts command dialog box displays the
names of fonts (print wheels) that are available for that printer.
During printing, Windows Spooler prompts you to change the
print wheel if it encounters a font change in the document.

Hewlett-Packard LaserJet Printer

If the active printer is the Hewlett-Packard LaserJet, look at your
font cartridge to see which fonts are available. When you use the
Fonts command to specify font sizes, be sure to specify a size that
is on your font cartridge.
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Asterisk (*), footnote reference 72
AUTOEXEC.BAT file 4

Backing up Word documents 5
BACKSPACE key

correcting typing mistakes 14
deleting paragraph marks 43
deleting text 20
SHIFT key combination See shift+backspace

Backup document 10, 85
Bold command 84, 89
Bold style

shortcut key 33, 84, 89
Windows Write/Microsoft Word

compatibility 73

Centered command

footer alignment 53
header alignment 53
paragraph alignment 43, 91

Change command 28, 88
Change Printer command 81, 86
Changing measurement 93
Character

formatting See Formatting
highlighting 16
number in document 8

search character 21

style See Formatting
Character menu commands 32, 89
Character set

conversion 5

Windows ANSI 5

Clipboard
contents

changing 64
format preservation 25
viewing 21, 60

description 20, 61
pasting applications into 20, 60
text

copying 22, 24
cutting 24
inserting 22, 87
moving 22
pasting 20

CUPBRD.EXE 21, 60
Close command

dialog box closing 27, 29
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Close command (continued)
Windows Write window closing 12

Command

1 1/2 Space 44, 91
About Write 86

Bold 84, 89
Centered

footer alignment 53
header alignment 53
paragraph alignment 43, 91

Change 28, 89
Change Printer 81, 86
Character menu 32, 89
Close

dialog box closing 27, 29
Windows Write window closing 12

Copy
disabled 86

shortcut key 84
copying text between documents 25
copying text within documents 24, 87
Windows Paint selection copying 62
Windows Write text copying 70
WRITE.EXE copying x

Cut

deleting text 20, 86
disabled 86

moving text between documents 25
moving text within documents 23
shortcut key combination 84

Document menu 49, 92
Double Space 44, 92
Edit menu 86

Enlarge Font 35, 90
Exit 86

File menu 84

Find 26, 28, 88
Font Names 90

Fonts

adding 39
changing 35, 36
display fonts 90
size, changing 37
size, display fonts 36, 90

Footer

page numbers entry 52
setting footers 50, 51, 92

Go To Page
scrolling to specific page 19, 80, 89
shortcut key 84

Command (continued)
Header

page numbers entry 52
setting headers 50, 51, 92

Indents

creating hanging indents 46
indenting paragraphs 46, 92

Italic 84, 90
Justified 43, 91
Left

footer alignment 53
header alignment 53
paragraph alignment 43, 91

Move Picture 65, 66, 86, 87
New 3, 84
Normal

removing character formats 89
removing paragraph formats 91
shortcut key 84

Open
directory 3, 84
disk drive 3, 84
document 3, 84
PRACTICEWRI 30

Page Layout 57, 92
Paragraph menu 39, 91
Paste

copying text between documents 25
copying text within documents 24
inserting Clipboard contents 22, 87
Microsoft Multiplan, selection pasting 65
moving text between documents 25
moving text within documents 23
shortcut key 84
Windows Paint, pasting selections 63
Windows Write, pasting text 70

Print 76, 86
Quit See Exit
Reduce Font 35, 90
Repaginate 78, 79, 86
Repeat Last Find

shortcut key 84
text searching 27, 88

Resume 77

Right
footer alignment 53
header alignment 53
paragraph alignment 43, 91

Ruler Off 47, 56, 92
Ruler On 47, 56, 92
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Command (continued)
Save

creating backup documents 10, 85
different versions of documents 9

documents to different disk drives 11, 85
documents to disk 7, 85
documents to subdirectories 12, 85
in different format 11

naming documents 7, 85
saving text 11

Save As

creating backup documents 85
documents to different disk drives 85

documents to disk 85

documents to subdirectories 85

naming documents 85
Search menu 88

shortcut keys 84
Single Space 44, 91
Size Picture

disabled 87

sizing pictures 67, 68, 88
Subscript 33, 90
Superscript 33, 90
Tabs 55, 93
Underline 84, 90
Undo

action 30, 87

footer 52

header 52

shortcut key 84
CONTROL key, mouse combination 19
CONTROL + END 16

CONTROL + ENTER 78

CONTROL + HOME 16

CONTROL + LEFT 15

CONTROL + PAGE DOWN 15

CONTROL + PAGE UP 15

CONTROL + RIGHT 15

Conversion

character set 5

document 5

Copy command
copying text
between documents 25

within document 24, 87
disabled 87

shortcut key 84
Windows Paint, copying selections 62
Windows Write, copying text 70

Copy command (continued)
WRITE.EXE copying x

Copying
between applications 22
between documents 22, 25
defined text 22

keyboard procedure 24
mouse procedure 24
shortcut key 84
Windows Paint selection 62

Windows Write text 70

within a document 24

WRITE.EXE X

Courier 65, 95, 96
Creating a document disk x
Cursor See also Insertion point moving 17
Cut command

disabled 87

shortcut key combination 84
deleting text 20, 87
moving text
between documents 25

within document 23

Daisy wheel printer 96
Decimal tab 54, 55, 93
DELETE key

deleting tabs 55
deleting text 20, 87
moving text
between documents 25

within document 23

Deleting
methods 20

paragraph mark 43
tabs

keyboard procedure 55
Ruler procedure 57

text 20, 87

Dialog box
Change command

closing 29, 89
display 28

Find command

closing 27, 89
display 26

Fonts command 37

Footer command 51
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Dialog box (continued)
Go To Page command 19
Header command 51

Indents command 46

Open command 3
Page Layout command 57
Print command 76

Repaginate command 79
Save command 7

selecting 52
Tabs command 55

DIRECTION keys
moving the insertion point 15
picture sizing 67, 88

Directory opening 3, 85
Disabling print spooler 77
Disk

creating a document disk x
removing or changing, restrictions x

Disk drive opening 3, 85
Document

backup
Microsoft Word 10, 85

character number display 8
conversion 5

copying between 22, 25
format See Formatting
Microsoft Word use 71, 74
moving text between 22, 25
MS-DOS Executive 4

naming 7, 9, 85
non-ANSI character set, conversion 5
non-Write format, opening 5
opening 3, 84

Microsoft Word 85

other formats 85

paginating See Paginating
pasting between 20
printing 76, 86
renaming 85
replacing 9
saving

backup document 10, 85
formats 85

frequency 7
Microsoft Word format 11

non-formatted text 11

procedure 7, 85
text format, Microsoft Word 85
text format, Windows ANSI 85

Document (continued)
saving (continued)

text only 11
to different disk drive 11, 85

to subdirectory 12, 85
versions 9

Windows ANSI format 11

selecting 19
text See Text

Document menu commands 49, 92
Document name extension 9

Document disk, creating x
DOS manual 4

Dot matrix printer 96
Dotted line, page break character 78
Double Space command 44, 92
DOWN key
GOTO key combination See goto+down
moving the insertion point 15
picture sizing 68
SHIFT key combination See shift+down

Edit menu commands 87

Editing
between searches 21

Windows Write disk removal restrictions x

END key
control key combination See control-i-end
insertion point moving 15

Enlarge Font command 35, 90
ENTER key

inserting blank lines 14
inserting paragraph mark 14, 41
moving a picture 66

Epson FX-80 printer 96
ESCAPE key

closing a dialog box
Change command 29, 89
Find command 27, 88

execution

Footer command 52

Header command 52

Exit command 86

F2 key 24, 25, 84
F3 key 27, 84, 88
F4 key 84, 89
f5 key 33, 84, 89
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F6 key 33, 84, 89
F7 key 33, 84, 89
F8 key 33, 84, 89
File menu commands 84

File See also Document 9

Filename extension

.BAK 10

.BKP 10

.DOC 9

.WRl 9

definition 9

Find command 26, 28, 88
Finding See Searching
Font

adding 39
changing 34, 36
Courier 65, 95, 96
defined 34

display 34, 90
fixed-space 65, 95
Helv 65, 95, 96
Microsoft Word 72

point size 39
printer effect 81, 95
printing 38
proportional-space 65, 95
selecting 89, 90
size

display 36, 90
enlarging 35, 37, 90
reducing 35, 37, 90

spreadsheet data 65
Tms Rmn 95, 96
types 95

Font Names command 90

Fonts command

font

adding 39
changing 35, 36
display 90
display size 36, 90
size changing 37

Footer

alignment 53
defined 50

setting 50, 51, 92
undoing 52
Windows Write/Microsoft Word

compatibility 72

Footer command

setting footers 50, 51, 92
page numbers entry 52

Footnotes 72

Format Character menu 73

Format Paragraph menu 73
Formatting

available formats 11

character format

display 32
removing 89
saving 32
styles 33

Clipboard contents 25
defined 31

display on screen 89
documents 50, 84, 92
elimination or changing 11
fonts See Font

paragraphs
command procedure 40
removing format 91
Ruler procedure 47, 92
Windows Write/Microsoft Word

compatibility 72
printer change effect 81
style sheet 73

Go To Page command
scrolling to specific page 19, 80, 89
shortcut key 84

GOTO key 15, 16
GOTO + DOWN 15

GOTO + LEFT 15

GOTO-h PAGE DOWN 16

GOTO + PAGE UP 16

GOTO + RIGHT 15

GOTO-HUP 15

Graphics
Microsoft Word noncompatibility 74

Hanging indent 46
Header

alignment 53
defined 50

example 53
setting 50, 51, 53, 92
undoing 52
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Header (continued)
Windows Write/Microsoft Word

compatibility 72
Header command

setting headers 50, 51, 92
page numbers entry 52

Helv 65, 95, 96
Hewlett-Packard LaserJet printer 96
Highlighting text 16
HOME key
CONTROL key combination See control-i-home
moving the insertion point 15

Hyphen (-), Windows Write/Microsoft Word
compatibility 73

IBM Graphics printer 96
Indenting
command procedure 45, 92
hanging indent 46
Ruler procedure 48

Indents command

creating a hanging indent 46
indenting paragraphs 46, 92

Information Display, Windows Write 86
INSERT key

Paste command shortcut 84

copying text
between documents 25

within documents 24

inserting text 22, 87
moving text
between documents 25

within documents 23
Inserting

Clipboard contents 22, 87
methods 21

page breaks 78
page number 52
paragraph mark 41
text 21, 87

Insertion point moving
keyboard procedure 15
mouse procedure 17

Installing Microsoft Windows ix
Italic command 84, 90
Italic style

formatting command 90
shortcut key 33, 84, 90
Windows Write/Microsoft Word

compatibility 73

Justified command 43, 91

Key
command shortcut keys 84

Keyboard
deleting tabs 55
moving the insertion point 15
picture

moving 65, 87
selecting 65, 67
sizing 67, 88

scrolling 16
text

copying 24
highlighting 16
moving 23
selecting 16

Large files, printing 77
Leaving Write 86
Left command

footer alignment 53
header alignment 53
paragraph alignment 43, 91

LEFT key
CONTROL key combination See control-t-left;

SHIFT -K CONTROL + LEFT

GOTO key combination See goto+left
moving the insertion point 15
picture
moving 66, 87
sizing 68

shift key combination See
SHIFT+CONTROL+LEFT; SHIFT -H LEFT

Left-align tab 54, 93
Line break 81

Line selecting
keyboard procedure 16
selection bar procedure 18

Line spacing
1 1/2 space 44, 91
command procedure 44, 91
double space 44, 91
Ruler procedure 48
single space 44, 91
Windows Write/Microsoft Word

compatibility 72
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Margin
changing 57, 93
Windows Write/Microsoft Word

compatibility 72
Measurement

changing 93
Memory

multiple applications running 60
multiple windows opening 6

Message, printing 77
Microsoft Multiplan 64
Microsoft Windows, installing ix
Microsoft Word 71, 72, 74
Microsoft Word document

backing up 10
saving in Word format 11

Mouse

ALT key combination 24
CONTROL key combination 19
dialog box

selecting 52
moving the insertion point 17
left button use ix

picture
moving 66, 87
selecting 66, 68
sizing 68, 88

Ruler See Ruler

scrolling 17
text

copying 24
moving 24
selecting 18

Move Picture command 65, 66, 87
Moving

insertion point
keyboard procedure 15
mouse procedure 17

page break 80
picture
keyboard procedure 65, 87
mouse procedure 66, 87

text

between applications 22
between documents 22, 25
defined 22

keyboard procedure 23
mouse procedure 24
within document 23, 24

MS-DOS Executive document 4

Multiplan See Microsoft Multiplan

Naming documents 7, 9, 85
NEC 3550 printer 96
New command 3, 85
Non-ANSI character sets 5

Non-formatted text, saving document as 11
Non-Write document, opening 85
Normal command

removing
character format 89

paragraph format 91
shortcut key 84

Number alignment See Decimal tab

Open command
opening

directory 3, 85
disk drive 3, 85
document 3, 85
PRACTICEWRI 30

Opening documents
ANSI format 6

Microsoft Word format 85

non-Write format 5, 85

Page break See Paginating
PAGE DOWN key
CONTROL key combination See control+page

DOWN

GOTO key combination See goto+page down
scrolling 16

Page Layout command 57, 93
Page numbering See Paginating
PAGE UP key
CONTROL key combination See control-f-page

UP

GOTO key combination See goto+page up
scrolling 16

Paginating
automatic 78

defined 78

methods 19

page break
characters 78, 86
inserting 78
moving 80
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Paginating (continued)
page break (continued)
preview 78, 86
printer change effect 81
searching 27

page number
header position 92
inserting 52
starting page specification 57, 93
Windows Write/Microsoft Word

compatibility 72
Print command 85

Repaginate command 79, 86
Paint See Windows Paint

Paragraph
alignment

centered 43, 91
justified 43, 91
left 43, 91
right 43, 91
Ruler procedure 48

beginning See Paragraph mark
formatting See Formatting
hanging indents 46
indenting
command procedure 45, 92
hanging indent 46

joining 43
line spacing See Line spacing
selecting 18

Paragraph mark
deleting 43
inserting 41
searching 27

Paragraph menu commands 39, 91
Paste command

copying text
between documents 25

within documents 24

inserting Clipboard contents 22, 87
Microsoft Multiplan, pasting selections 65
moving text
between documents 25

within documents 23
shortcut key 84
Windows Paint, pasting selection 63
Windows Write, pasting text 70

Pasting
applications to Windows Write 60
between applications 20

Pasting (continued)
between documents 20

Clipboard contents 20, 22, 60
Microsoft Multiplan data 64
Microsoft Multiplan to Windows Write 65
Microsoft Word text 71

shortcut key 84
Windows Paint graphics 6l
Windows Paint to Windows Write 63
Windows Write text 69, 74
Windows Write to Windows Paint 69, 70

Picture

moving
keyboard procedure 65, 87
mouse procedure 66, 87

selecting
keyboard procedure 65, 67
mouse procedure 66, 68

sizing
keyboard procedure 67, 88
mouse procedure 68, 87

Point size, of font 39
PRACTICE.DOC 41, 53
PRACTICEWRI 30

Print command 76, 86
Print spooler, disabling 77
Printer

active printer 81, 93
changing 81, 86
daisy wheel 96
dot matrix 96

font, effect 81, 95
format, effect 81
listing 81, 86

Printing
canceling 77
document 76, 86
font varieties 38

large files 77
message 77
resuming 77

Question mark (?), wildcard character 27, 88
Quit command See Exit command

Reduce Font command 35, 90
Renaming documents 85
Repaginate command 78, 79, 86



Index 105

Repeat Last Find command
shortcut key 84
text searching 27, 88

Replacing existing documents 9
Resume command 77

Right command
footer alignment 53
header alignment 53
paragraph alignment 43, 91

RIGHT key
CONTROL key combination See

CONTROL+RIGHT; SHIFT+CONTROL+RIGHT

GOTO key combination See goto+right
moving the insertion point 15
picture
moving 66, 87
sizing 68, 88

SHIFT key combination See
SHIFT + CONTROL + RIGHT; SHIFT + RIGHT

Right-align tab 55
Ruler

display 47, 56, 92
hiding 47, 56, 92
indenting 48
line spacing 48
paragraph

alignment 48
formatting 47, 92

tabs

deleting 57
setting 56, 92

Ruler Off command 47, 56, 92
Ruler On command 47, 56, 92
Running footer See Footer
Running head See Header

Save As command

creating a backup document 85
naming documents 85
saving documents

procedure 85
to different disk drive 85

to subdirectory 85
versions 9

Save command

creating a backup document 10, 85
formatted saving 11
naming documents 7, 85
saving documents

Save command (continued)
saving documents (continued)
procedure 7, 85
to different disk drive 11, 85
to subdirectory 12, 85

saving text 11
Saving
backup document 10, 85
character formats 32

document

frequency 7
procedure 7, 85
to different disk drive 11, 85
to subdirectory 12, 85
versions 9

frequency 7
Microsoft Word format 11

non-formatted text 11

text 11

Windows ANSI format 11

Scrolling
defined 14

keyboard procedure 16
mouse procedure 17
specific page 19, 80, 89

Search character

M 27

p27
^t 27

V 27

Search menu commands 88

Searching
case options 88
characters 27

direction 87

editing between searches 27
page breaks 27
paragraph mark 27
repeating 27, 88
replacing found text 28, 89
tab character 27

text 26, 87, 88
white space 27
whole word option 88
wildcard character 27, 88

Selecting
defined 14

dialog box 52
document 19

fonts 89, 90
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Selecting (continued)
line 16, 18
paragraph 18
picture
keyboard procedure 65, 67
mouse procedure 66, 68

text

keyboard procedure 16
mouse procedure 18
selection bar procedure 18

word 18

Selection bar 18

SHIFT key
mouse combination 18, 19
text highlighting 16

SHIFT+CONTROL+LEFT 16

SHIFT+CONTROL + RIGHT 16

SHIFT+DELETE 20, 23, 25, 84, 87
SHIFT + DOWN 16

SHIFT+LEFT l6

SHIFT + RIGHT

selecting a character 16
selecting a picture 65, 67

SHIFT+UP 16

SHIFT+ALT, mouse combination 24
Shortcut keys 84
Shortcut style

formatting commands 89
Single Space command 44, 91
Size icon 88

Size Picture command

disabled 87

picture sizing 67, 68, 88
Special characters 27
Spreadsheet data 65
Standard application pasting 60
Style sheet format 73
Subdirectory, saving to 12, 85
Subscript

creating 33, 90
definition 33

Windows Write/Microsoft Word

compatibility 73
Subscript command 33, 90
Superscript

creating 33, 89
definition 33

Windows Write/Microsoft Word

compatibility 73
Superscript command 33, 90

Tab

decimal tab 54, 55, 93
deleting
keyboard procedure 55
Ruler procedure 57

left-align 54, 93
new document 85

preset 54
right-align 55
setting
command procedure 55, 93
Ruler use 56, 93
Windows Write/Microsoft Word

compatibility 72
Tab character searching 27
Tabs command 55, 93
Text

changing 28, 29
copying See Copying
deleting 20, 87
display 14
formatting See Formatting
highlighting 16
inserting 21, 87
moving
between documents 22, 25
defined 22

keyboard procedure 23
mouse procedure 24

saving 11
searching See Searching
selecting
keyboard procedure 16
mouse procedure 18
selection bar procedure 18

typing 14, 21
typing over 20

Tms Rmn 95, 96
Two-drive system
font support 95
saving to different disk drive 11
Windows Write running x

Typing 14, 21

Underline

shortcut key 33, 84
underlining text 90
Windows Write/Microsoft Word

compatibility 73
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Underline command 84, 90
Undo command

undoing
action 30, 87
footer 52

header 52

shortcut key 84
UP key
GOTO key combination See goto+up
moving the insertion point 15
picture sizing 68
SHIFT key combination See shift+up

Write See Windows Write

WRITE.EXE

copying x
opening multiple windows 6
running Windows Write x

White space searching 27
Wildcard character 27, 88
Window

clearing 85
opening multiple windows 6

Windows ANSI character set 5

Windows ANSI format, saving document in 11
Windows application

defined 6l

pasting to Windows Write 60
Windows Paint

description 61
pasting from Windows Write 69
pasting to Windows Write 61, 63

Windows Spooler 86
Windows Write

Microsoft Word compatibility 71, 72, 74
package contents ix
pasting from

Microsoft Multiplan 64
Windows Paint 61

pasting to
applications 69
Windows Paint 69

running on a two-drive system x
screen 2

window

closing 12
opening multiple windows 6

Windows Write disk, removal restrictions x
Windows Write Information Display 86
Word

highlighting 16
selecting 18

Word document, backing up 5
Wordwrap defined 14
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